<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Artist Daniel Varujan Hejinian Advancing Human Rights Through Art | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Daniel Varujan Hejinian is well known for his billboards demanding recognition of the Armenian Genocide. His art focuses on Genocide recognition, human rights, and democracy" />
<meta name="keywords" content="2016 year end special issue, art, arts &amp; culture" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Artist Daniel Varujan Hejinian Advancing Human Rights Through Art" />
<meta property="og:url" content="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/" />
<meta property="og:description" content="Daniel Varujan Hejinian is well known for his billboards demanding recognition of the Armenian Genocide. His art focuses on Genocide recognition, human rights, and democracy" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2016-12-31T12:12:58+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="369" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-6_Daniel-Varujan-with-awards.jpeg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-5_From-Genocide-to-Independents.jpeg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="234" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-4_2014Yerevan-Exhibition.jpeg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="381" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2016-12-31T12:12:37+00:00" />
<meta property="article:modified_time" content="2016-12-31T12:12:58+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="2016 Year End Special Issue" />
<meta property="article:section" content="Art" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Artist Daniel Varujan Hejinian Advancing Human Rights Through Art" />
<meta name="twitter:description" content="Daniel Varujan Hejinian is well known for his billboards demanding recognition of the Armenian Genocide. His art focuses on Genocide recognition, human rights, and democracy" />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="369" />
<!-- END Metadata added by Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Artist Daniel Varujan Hejinian Advancing Human Rights Through Art Comments Feed" href="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"9f81342e83","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"10.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='T E S T A M E N T' href='http://asbarez.com/158599/t-e-s-t-a-m-e-n-t/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/' />
<link rel='shortlink' href='http://asbarez.com/?p=158603' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/" />
<meta property="og:title" content="Artist Daniel Varujan Hejinian Advancing Human Rights Through Art" />
<meta property="og:description" content="Daniel Varujan Hejinian is well known for his billboards demanding recognition of the Armenian Genocide. His art focuses on Genocide recognition, human rights, and democracy" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="369" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-6_Daniel-Varujan-with-awards.jpeg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2016/12/Fig-5_From-Genocide-to-Independents.jpeg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="234" />
<meta property="article:published_time" content="2016-12-31T20:12:37+00:00" />
<meta property="article:modified_time" content="2016-12-31T20:12:58+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="2016 Year End Special Issue" />
<meta property="article:tag" content="Art" />
<meta property="article:tag" content="Arts &amp; Culture" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-158603 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2015/12/asbarez_banner2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">2</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">December 31, 2016</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/" title="Artist Daniel Varujan Hejinian Advancing Human Rights Through Art"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" class="attachment-40x40 wp-post-image" alt="First Armenian Genocide billboard from 1996" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/" title="Artist Daniel Varujan Hejinian Advancing Human Rights Through Art"> Artist Daniel Varujan Hejinian Advancing Human Rights Through Art </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/158599/t-e-s-t-a-m-e-n-t/" title="T E S T A M E N T"><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/459477015_640.jpg" class="attachment-40x40 wp-post-image" alt="459477015_640" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/158599/t-e-s-t-a-m-e-n-t/" title="T E S T A M E N T"> T E S T A M E N T </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/' title='Artist Daniel Varujan Hejinian Advancing Human Rights Through Art'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" class="attachment-40x40 wp-post-image" alt="First Armenian Genocide billboard from 1996" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/' title='Artist Daniel Varujan Hejinian Advancing Human Rights Through Art'> Artist Daniel Varujan Hejinian Advancing Human Rights Through Art</a><span> - 4 mins ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156322/cineculture-csu-fresno-armenian-studies-program-to-screen-if-only-everyone/' title='CineCulture, CSU Fresno Armenian Studies Program to Screen ‘If Only Everyone’'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/10/IfOnlyEveryone.jpg" class="attachment-40x40 wp-post-image" alt="Still from the movie &quot;If Only Everyone&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156322/cineculture-csu-fresno-armenian-studies-program-to-screen-if-only-everyone/' title='CineCulture, CSU Fresno Armenian Studies Program to Screen ‘If Only Everyone’'> CineCulture, CSU Fresno Armenian Studies Program to Screen ‘If Only Everyone’</a><span> - October 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156292/women-of-1915-opening-sequence-nominated-for-regional-emmy-award/' title='‘Women Of 1915’ Opening Sequence Nominated For Regional Emmy Award'><img width="40" height="15" src="http://asbarez.com/wp-content/uploads/2016/07/WomenOf1915.jpg" class="attachment-40x40 wp-post-image" alt="Bared Maronian&#039;s &quot;Women of 1915&quot; is the recipient of Arpa&#039;s Armin T. Wegner Humanitarian Award (Photo: &quot;Women of 1915&quot; Facebook page)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156292/women-of-1915-opening-sequence-nominated-for-regional-emmy-award/' title='‘Women Of 1915’ Opening Sequence Nominated For Regional Emmy Award'> ‘Women Of 1915’ Opening Sequence Nominated For Regional Emmy Award</a><span> - October 25, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/154414/megerian-carpet-to-host-sponsor-mer-doons-10th-anniversary-celebration/' title='Megerian Carpet to Host, Sponsor Mer Doon’s 10th Anniversary Celebration'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/08/MerDoon10thAnniversary.jpg" class="attachment-40x40 wp-post-image" alt="Mer Doon&#039;s 10th anniversary celebration flyer" /></a></div><div class='subcat-title'><a href='http://asbarez.com/154414/megerian-carpet-to-host-sponsor-mer-doons-10th-anniversary-celebration/' title='Megerian Carpet to Host, Sponsor Mer Doon’s 10th Anniversary Celebration'> Megerian Carpet to Host, Sponsor Mer Doon’s 10th Anniversary Celebration</a><span> - August 29, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/153306/abril-bookstore-hosts-event-promoting-armenian-art-critical-discourse/' title='Abril Bookstore Hosts Event Promoting Armenian Art, Critical Discourse'><img width="40" height="17" src="http://asbarez.com/wp-content/uploads/2016/07/NichanianAnmahouni.jpg" class="attachment-40x40 wp-post-image" alt="Writer Marc Nichanian and Artist Hrayr Anmahouni" /></a></div><div class='subcat-title'><a href='http://asbarez.com/153306/abril-bookstore-hosts-event-promoting-armenian-art-critical-discourse/' title='Abril Bookstore Hosts Event Promoting Armenian Art, Critical Discourse'> Abril Bookstore Hosts Event Promoting Armenian Art, Critical Discourse</a><span> - July 25, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158395/alice-ketabgian-to-present-life-in-istanbul-a-family-odyssey-at-ararat-eskijian-museum/' title='Alice Ketabgian to Present ‘Life in Istanbul: A Family Odyssey’ at Ararat-Eskijian Museum'><img width="40" height="20" src="http://asbarez.com/wp-content/uploads/2016/12/AliceKetabgianAraratEskijian.jpg" class="attachment-40x40 wp-post-image" alt="Alice Ketabgian will present book &quot;Life in Istanbul: A Family Odyssey&quot; on Jan. 8, 2017 at Ararat-Eskijian Museum in Mission Hills, California." /></a></div><div class='subcat-title'><a href='http://asbarez.com/158395/alice-ketabgian-to-present-life-in-istanbul-a-family-odyssey-at-ararat-eskijian-museum/' title='Alice Ketabgian to Present ‘Life in Istanbul: A Family Odyssey’ at Ararat-Eskijian Museum'> Alice Ketabgian to Present ‘Life in Istanbul: A Family Odyssey’ at Ararat-Eskijian Museum</a><span> - December 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157349/ambassador-shougarian-to-present-book-does-armenia-need-a-foreign-policy/' title='Ambassador Shougarian to Present Book ‘Does Armenia Need a Foreign Policy?’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/AmbassadorRoubenShougarianBookPresentation1.jpg" class="attachment-40x40 wp-post-image" alt="Event flyer" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157349/ambassador-shougarian-to-present-book-does-armenia-need-a-foreign-policy/' title='Ambassador Shougarian to Present Book ‘Does Armenia Need a Foreign Policy?’'> Ambassador Shougarian to Present Book ‘Does Armenia Need a Foreign Policy?’</a><span> - November 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156690/gened-to-host-director-producer-of-oscar-contender-the-other-side-of-home/' title='GenEd to Host Director, Producer of Oscar Contender ‘The Other Side of Home’'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/08/TheOtherSideOfHome.jpg" class="attachment-40x40 wp-post-image" alt="TheOtherSideOfHome" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156690/gened-to-host-director-producer-of-oscar-contender-the-other-side-of-home/' title='GenEd to Host Director, Producer of Oscar Contender ‘The Other Side of Home’'> GenEd to Host Director, Producer of Oscar Contender ‘The Other Side of Home’</a><span> - November 3, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156663/ara-madzounians-birds-nest-releases-trailer/' title='Ara Madzounian&#8217;s &#8216;Birds Nest&#8217; Releases Trailer'><img width="40" height="20" src="http://asbarez.com/wp-content/uploads/2016/11/AraMadzounianBirdsNest.png" class="attachment-40x40 wp-post-image" alt="Screenshot of Birds Nest trailer (Photo: Youtube Screenshot of Birds Nest Trailer)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156663/ara-madzounians-birds-nest-releases-trailer/' title='Ara Madzounian&#8217;s &#8216;Birds Nest&#8217; Releases Trailer'> Ara Madzounian&#8217;s &#8216;Birds Nest&#8217; Releases Trailer</a><span> - November 3, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156583/book-released-on-massacre-of-greeks-in-turkey/' title='Book Released on Massacre of Greeks in Turkey'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/11/TheGenocideOfTheGreeksInTurkey1.jpg" class="attachment-40x40 wp-post-image" alt="The Genocide of the Greeks in Turkey: Survivor Testimonies from the Nicomedia (Izmit) Massacres of 1920-1921" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156583/book-released-on-massacre-of-greeks-in-turkey/' title='Book Released on Massacre of Greeks in Turkey'> Book Released on Massacre of Greeks in Turkey</a><span> - November 2, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157314/armenia-comes-second-in-junior-eurovision-2016/' title='Armenia Comes Second in Junior Eurovision 2016'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/11/Junior-Eurovision-2016.jpg" class="attachment-40x40 wp-post-image" alt="Anahit Adamyan (left) and Mary Vardanyan represented Armenia in the 2016 Junior Eurovision Song Contest (Source: ArmRadio)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157314/armenia-comes-second-in-junior-eurovision-2016/' title='Armenia Comes Second in Junior Eurovision 2016'> Armenia Comes Second in Junior Eurovision 2016</a><span> - November 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156940/system-of-a-down-working-on-new-album/' title='System of a Down Working on New Album'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2015/10/system_of_a_down_pr_2015_h.jpg" class="attachment-40x40 wp-post-image" alt="System Of A Down (Photo: Frank Maddocks)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156940/system-of-a-down-working-on-new-album/' title='System of a Down Working on New Album'> System of a Down Working on New Album</a><span> - November 9, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156888/junior-eurovision-2016-meet-anahit-and-mary-from-armenia/' title='Junior Eurovision 2016: Meet Anahit and Mary from Armenia'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/11/Junior-Eurovision-2016.jpg" class="attachment-40x40 wp-post-image" alt="Anahit Adamyan (left) and Mary Vardanyan represented Armenia in the 2016 Junior Eurovision Song Contest (Source: ArmRadio)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156888/junior-eurovision-2016-meet-anahit-and-mary-from-armenia/' title='Junior Eurovision 2016: Meet Anahit and Mary from Armenia'> Junior Eurovision 2016: Meet Anahit and Mary from Armenia</a><span> - November 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156605/pianist-armen-guzelimian-to-perform-at-walt-disney-concert-hall/' title='Pianist Armen Guzelimian to Perform at Walt Disney Concert Hall'><img width="40" height="37" src="http://asbarez.com/wp-content/uploads/2016/11/ArmenGuzelimian.jpg" class="attachment-40x40 wp-post-image" alt="Pianist Armen Guzelimian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156605/pianist-armen-guzelimian-to-perform-at-walt-disney-concert-hall/' title='Pianist Armen Guzelimian to Perform at Walt Disney Concert Hall'> Pianist Armen Guzelimian to Perform at Walt Disney Concert Hall</a><span> - November 2, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155804/armenias-oscar-submission-earthquake-disqualified/' title='Armenia’s Oscar Submission ‘Earthquake’ Disqualified'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/09/earthquake_still.jpg" class="attachment-40x40 wp-post-image" alt="Still from Armenian movie &quot;Earthquake,&quot; (Source: Mars Media Entertainment)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155804/armenias-oscar-submission-earthquake-disqualified/' title='Armenia’s Oscar Submission ‘Earthquake’ Disqualified'> Armenia’s Oscar Submission ‘Earthquake’ Disqualified</a><span> - October 13, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155984/premiere-of-genocide-musical-launch-of-hamazkayin-troupe-enliven-fall-theater/' title='Premiere of Genocide Musical, Launch of Hamazkayin Troupe Enliven Fall Theater'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/10/Maral-Nashalian-Arsenian-and-Levon-Shant-Demirjian-in-The-Secret-of-the-Flower-Pot.jpg" class="attachment-40x40 wp-post-image" alt="Maral Nashalian Arsenian and Levon-Shant Demirjian in &quot;The Secret of the Flower Pot.&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155984/premiere-of-genocide-musical-launch-of-hamazkayin-troupe-enliven-fall-theater/' title='Premiere of Genocide Musical, Launch of Hamazkayin Troupe Enliven Fall Theater'> Premiere of Genocide Musical, Launch of Hamazkayin Troupe Enliven Fall Theater</a><span> - October 17, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155806/adaa-announces-finalists-for-saroyanpaul-playwriting-prize-for-human-rights/' title='ADAA Announces Finalists for Saroyan/Paul Playwriting Prize for Human Rights'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2016/10/ADAASaroyanPaul.jpg" class="attachment-40x40 wp-post-image" alt="ADAA Announces 2016 Finalists for Saroyan/Paul Playwriting Prize for Human Rights" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155806/adaa-announces-finalists-for-saroyanpaul-playwriting-prize-for-human-rights/' title='ADAA Announces Finalists for Saroyan/Paul Playwriting Prize for Human Rights'> ADAA Announces Finalists for Saroyan/Paul Playwriting Prize for Human Rights</a><span> - October 13, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/154585/groundbreaking-musical-about-armenian-genocide-to-be-staged-in-glendale/' title='Groundbreaking Musical About Armenian Genocide to be Staged in Glendale'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/08/You-Have-To-Leave1.jpg" class="attachment-40x40 wp-post-image" alt="A scene from the Armenian Genocide-themed musical &quot;I Am Alive&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/154585/groundbreaking-musical-about-armenian-genocide-to-be-staged-in-glendale/' title='Groundbreaking Musical About Armenian Genocide to be Staged in Glendale'> Groundbreaking Musical About Armenian Genocide to be Staged in Glendale</a><span> - August 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/153885/pan-armenian-entertainment-awards-to-take-place-in-los-angeles/' title='Pan Armenian Entertainment Awards to Take Place in Los Angeles'><img width="40" height="19" src="http://asbarez.com/wp-content/uploads/2016/08/PanArmenianEntertainmentAwards.jpg" class="attachment-40x40 wp-post-image" alt="PanArmenianEntertainmentAwards" /></a></div><div class='subcat-title'><a href='http://asbarez.com/153885/pan-armenian-entertainment-awards-to-take-place-in-los-angeles/' title='Pan Armenian Entertainment Awards to Take Place in Los Angeles'> Pan Armenian Entertainment Awards to Take Place in Los Angeles</a><span> - August 11, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/152885/hamazkayin-artlinks-2016-a-weekend-of-cultural-exploration-and-discovery/' title='Hamazkayin ArtLinks 2016: A Weekend of Cultural Exploration and Discovery'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/07/A-group-portrait-in-the-field.jpg" class="attachment-40x40 wp-post-image" alt="A group portrait in the field." /></a></div><div class='subcat-title'><a href='http://asbarez.com/152885/hamazkayin-artlinks-2016-a-weekend-of-cultural-exploration-and-discovery/' title='Hamazkayin ArtLinks 2016: A Weekend of Cultural Exploration and Discovery'> Hamazkayin ArtLinks 2016: A Weekend of Cultural Exploration and Discovery</a><span> - July 14, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/132289/critics-forum-on-movies-that-move-us-an-interview-with-garine-torossian/' title='CRITICS&#8217; FORUM: On Movies That Move Us: An Interview with Gariné Torossian'></a></div><div class='subcat-title'><a href='http://asbarez.com/132289/critics-forum-on-movies-that-move-us-an-interview-with-garine-torossian/' title='CRITICS&#8217; FORUM: On Movies That Move Us: An Interview with Gariné Torossian'> CRITICS&#8217; FORUM: On Movies That Move Us: An Interview with Gariné Torossian</a><span> - March 2, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155595/liskas-no-more-but-for-how-long/' title='Liska’s No More, But for How Long?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/10/SurenKhachatryanRemoved.jpg" class="attachment-40x40 wp-post-image" alt="Suren Khachatryan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155595/liskas-no-more-but-for-how-long/' title='Liska’s No More, But for How Long?'> Liska’s No More, But for How Long?</a><span> - October 6, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155306/the-impact-of-the-paylan-effect/' title='The Impact of the Paylan Effect'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/09/GaroPaylanTricolorPilibos1.jpg" class="attachment-40x40 wp-post-image" alt="GaroPaylanTricolorPilibos1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155306/the-impact-of-the-paylan-effect/' title='The Impact of the Paylan Effect'> The Impact of the Paylan Effect</a><span> - September 30, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155090/editorial-advancing-the-aspirations-of-the-independence-generation/' title='Editorial: Advancing the Aspirations of the Independence Generation'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/09/19059_b.jpg" class="attachment-40x40 wp-post-image" alt="An Armenian soldier during Wednesday&#039;s military parade in Yerevan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155090/editorial-advancing-the-aspirations-of-the-independence-generation/' title='Editorial: Advancing the Aspirations of the Independence Generation'> Editorial: Advancing the Aspirations of the Independence Generation</a><span> - September 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/154697/editorial-artsakhstrong/' title='Editorial: #ArtsakhStrong'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/09/ArtsakhStrongb.jpg" class="attachment-40x40 wp-post-image" alt="ArtsakhStrongb" /></a></div><div class='subcat-title'><a href='http://asbarez.com/154697/editorial-artsakhstrong/' title='Editorial: #ArtsakhStrong'> Editorial: #ArtsakhStrong</a><span> - September 2, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/154247/atp-keeps-up-with-trees-during-busy-summer-months/' title='ATP Keeps Up With Trees During Busy Summer Months'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/08/ArmeniaTreeProjectAniMelkonianKristineHovsepyan.jpg" class="attachment-40x40 wp-post-image" alt="Executive Director Jeanmarie Papelian (right) and Nursery Manager Samvel
Ghandilyan (left) hosted interns from the AYF-YOARF and forestry expert
Chris Fox at the ATP nursery in Karin Village (Photo: Armenia Tree Project)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/154247/atp-keeps-up-with-trees-during-busy-summer-months/' title='ATP Keeps Up With Trees During Busy Summer Months'> ATP Keeps Up With Trees During Busy Summer Months</a><span> - August 23, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/153895/regime-change-from-the-ground-up/' title='Regime Change from the Ground Up'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/08/LocalElectionsInGyumriVanadzor.jpg" class="attachment-40x40 wp-post-image" alt="LocalElectionsInGyumriVanadzor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/153895/regime-change-from-the-ground-up/' title='Regime Change from the Ground Up'> Regime Change from the Ground Up</a><span> - August 11, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/153262/i-am-an-accomplice/' title='I Am An Accomplice'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/07/FullSizeRender-2.jpg" class="attachment-40x40 wp-post-image" alt="Patrick Azadian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/153262/i-am-an-accomplice/' title='I Am An Accomplice'> I Am An Accomplice</a><span> - July 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/150779/anca-wr-urges-voter-registration-in-california/' title='ANCA-WR Urges Voter Registration in California'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2016/05/unnamed1.jpg" class="attachment-40x40 wp-post-image" alt="unnamed1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/150779/anca-wr-urges-voter-registration-in-california/' title='ANCA-WR Urges Voter Registration in California'> ANCA-WR Urges Voter Registration in California</a><span> - May 23, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/148859/bitter-lessons-learned-aftermath-of-azerbaijans-blitz-attack/' title='Bitter Lessons Learned: Aftermath of Azerbaijan&#8217;s Blitz Attack'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/04/CfBUmD9XEAAu6Jz.jpg" class="attachment-40x40 wp-post-image" alt="The site of the downed helicopter in Artsakh" /></a></div><div class='subcat-title'><a href='http://asbarez.com/148859/bitter-lessons-learned-aftermath-of-azerbaijans-blitz-attack/' title='Bitter Lessons Learned: Aftermath of Azerbaijan&#8217;s Blitz Attack'> Bitter Lessons Learned: Aftermath of Azerbaijan&#8217;s Blitz Attack</a><span> - April 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/11/DearArmenianAmericanMillenials.jpg" class="attachment-40x40 wp-post-image" alt="DearArmenianAmericanMillenials" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'> Dear Armenian-American Millennials</a><span> - November 10, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/11/RecaiAltay.jpg" class="attachment-40x40 wp-post-image" alt="Recai Altay (Photo: George Aghjayan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'> Nazarian: Letter to Recai</a><span> - November 7, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/151320/letters-armenian-team-beats-guatemala-and-el-salvador/' title='Letters: Armenian Team Beats Guatemala and El Salvador'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/151320/letters-armenian-team-beats-guatemala-and-el-salvador/' title='Letters: Armenian Team Beats Guatemala and El Salvador'> Letters: Armenian Team Beats Guatemala and El Salvador</a><span> - June 3, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158442/ej-and-artvin/' title='EJ and Artvin'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158442/ej-and-artvin/' title='EJ and Artvin'> EJ and Artvin</a><span> - December 23, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158233/trashing-trump/' title='Trashing Trump'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158233/trashing-trump/' title='Trashing Trump'> Trashing Trump</a><span> - December 16, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157972/okhtuh-khach/' title='Okhtuh Khach'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157972/okhtuh-khach/' title='Okhtuh Khach'> Okhtuh Khach</a><span> - December 9, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157719/nationalism-misunderstood-and-misrepresented/' title='Nationalism: Misunderstood and Misrepresented'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157719/nationalism-misunderstood-and-misrepresented/' title='Nationalism: Misunderstood and Misrepresented'> Nationalism: Misunderstood and Misrepresented</a><span> - December 2, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157503/corny-hokey-mushy/' title='Corny, Hokey, Mushy'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157503/corny-hokey-mushy/' title='Corny, Hokey, Mushy'> Corny, Hokey, Mushy</a><span> - November 23, 2016</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158085/pro-azeri-and-pro-turkish-writers-denigrate-armenia-and-diaspora/' title='Pro-Azeri and Pro-Turkish Writers Denigrate Armenia and Diaspora'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158085/pro-azeri-and-pro-turkish-writers-denigrate-armenia-and-diaspora/' title='Pro-Azeri and Pro-Turkish Writers Denigrate Armenia and Diaspora'> Pro-Azeri and Pro-Turkish Writers Denigrate Armenia and Diaspora</a><span> - December 13, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157836/access-to-power-pence-calls-sarkisian-erdogan-aliyev-call-trump/' title='Access to Power: Pence Calls Sarkisian; Erdogan &amp; Aliyev Call Trump'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157836/access-to-power-pence-calls-sarkisian-erdogan-aliyev-call-trump/' title='Access to Power: Pence Calls Sarkisian; Erdogan &amp; Aliyev Call Trump'> Access to Power: Pence Calls Sarkisian; Erdogan &amp; Aliyev Call Trump</a><span> - December 6, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157599/armenia-finally-counters-pakistans-anti-armenian-policies/' title='Armenia Finally Counters Pakistan’s Anti-Armenian Policies'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157599/armenia-finally-counters-pakistans-anti-armenian-policies/' title='Armenia Finally Counters Pakistan’s Anti-Armenian Policies'> Armenia Finally Counters Pakistan’s Anti-Armenian Policies</a><span> - November 29, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157384/dr-akcam-confirms-turks-genocidal-intent-by-proving-validity-of-talats-telegrams/' title='Dr. Akcam Confirms Turks’ Genocidal Intent By Proving Validity of Talat’s Telegrams'><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2016/11/TanerAkcam2.jpg" class="attachment-40x40 wp-post-image" alt="Taner Akcam (Source: University of Illinois--Holocaust, Genocide, and Memory Studies)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157384/dr-akcam-confirms-turks-genocidal-intent-by-proving-validity-of-talats-telegrams/' title='Dr. Akcam Confirms Turks’ Genocidal Intent By Proving Validity of Talat’s Telegrams'> Dr. Akcam Confirms Turks’ Genocidal Intent By Proving Validity of Talat’s Telegrams</a><span> - November 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157093/armenians-should-reach-out-to-trump-through-republican-friends-in-congress/' title='Armenians Should Reach Out to Trump Through Republican Friends in Congress'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157093/armenians-should-reach-out-to-trump-through-republican-friends-in-congress/' title='Armenians Should Reach Out to Trump Through Republican Friends in Congress'> Armenians Should Reach Out to Trump Through Republican Friends in Congress</a><span> - November 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="paulchaderjian1 (1)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'></a></div><div class='subcat-title'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'> Pretty Good Day</a><span> - August 30, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/110119/an-open-letter-to-him/' title='An Open Letter to Him'></a></div><div class='subcat-title'><a href='http://asbarez.com/110119/an-open-letter-to-him/' title='An Open Letter to Him'> An Open Letter to Him</a><span> - May 17, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158508/arriving-in-buenos-aires/' title='Arriving in Buenos Aires'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/12/BuenosAiresCatherineYesayan1.jpg" class="attachment-40x40 wp-post-image" alt="BuenosAiresCatherineYesayan1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158508/arriving-in-buenos-aires/' title='Arriving in Buenos Aires'> Arriving in Buenos Aires</a><span> - December 27, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157749/grandma-goes-to-college/' title='Grandma Goes to College'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/12/CatherineYesayanASA.jpg" class="attachment-40x40 wp-post-image" alt="The Glendale Community College Armenian Students Association organizes an annual Armenian Cultural Day on campus" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157749/grandma-goes-to-college/' title='Grandma Goes to College'> Grandma Goes to College</a><span> - December 2, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155488/delicious-encounters-in-texas/' title='Delicious Encounters in Texas'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155488/delicious-encounters-in-texas/' title='Delicious Encounters in Texas'> Delicious Encounters in Texas</a><span> - October 5, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/152163/remembering-the-1990-college-hills-fire/' title='Remembering the 1990 College Hills Fire'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/152163/remembering-the-1990-college-hills-fire/' title='Remembering the 1990 College Hills Fire'> Remembering the 1990 College Hills Fire</a><span> - June 24, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/150356/a-film-review-dont-tell-me-the-boy-was-mad/' title='A Film Review: &#8216;Don&#8217;t Tell Me the Boy Was Mad&#8217;'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/150356/a-film-review-dont-tell-me-the-boy-was-mad/' title='A Film Review: &#8216;Don&#8217;t Tell Me the Boy Was Mad&#8217;'> A Film Review: &#8216;Don&#8217;t Tell Me the Boy Was Mad&#8217;</a><span> - May 13, 2016</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/132289/critics-forum-on-movies-that-move-us-an-interview-with-garine-torossian/' title='CRITICS&#8217; FORUM: On Movies That Move Us: An Interview with Gariné Torossian'></a></div><div class='subcat-title'><a href='http://asbarez.com/132289/critics-forum-on-movies-that-move-us-an-interview-with-garine-torossian/' title='CRITICS&#8217; FORUM: On Movies That Move Us: An Interview with Gariné Torossian'> CRITICS&#8217; FORUM: On Movies That Move Us: An Interview with Gariné Torossian</a><span> - March 2, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/">Artist Daniel Varujan Hejinian Advancing Human Rights Through Art</a><span class="time_diff"> - 4 mins ago</span></li>
                            <li><a href="http://asbarez.com/158599/t-e-s-t-a-m-e-n-t/">T E S T A M E N T</a><span class="time_diff"> - 14 mins ago</span></li>
                            <li><a href="http://asbarez.com/158594/funeral-notice-hrach-lukassian/">Funeral Notice: Hrach Lukassian</a><span class="time_diff"> - 21 hours ago</span></li>
                            <li><a href="http://asbarez.com/158589/anca-reacts-to-hoaglands-appointment-as-interim-osce-minsk-group-u-s-co-chair/">ANCA Reacts to Hoagland&#8217;s Appointment as Interim OSCE Minsk Group U.S. Co-Chair</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://asbarez.com/158583/200-syrian-armenian-children-receive-gifts-through-onearmenia-campaign/">200 Syrian-Armenian Children Receive Gifts through ONEArmenia Campaign</a><span class="time_diff"> - December 29, 2016</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-158603" class="post-158603 post type-post status-publish format-standard has-post-thumbnail hentry category-2016-year-end-special-issue category-art category-arts-culture content-print">
	<header class="entry-header">
		<h1 class="entry-title">Artist Daniel Varujan Hejinian Advancing Human Rights Through Art</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/special-issues/2016-year-end-special-issue/" rel="tag">2016 Year End Special Issue</a></li>
	<li><a href="http://asbarez.com/category/arts-culture/art/" rel="tag">Art</a></li>
	<li><a href="http://asbarez.com/category/arts-culture/" rel="tag">Arts &amp; Culture</a></li></ul><time class="entry-date" datetime="2016-12-31T12:12:37+00:00" pubdate>4 mins ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="369" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" class="attachment- wp-post-image" alt="First Armenian Genocide billboard from 1996" />		</div>
	
	<div class="entry-content">
		<div id="attachment_158605" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-158605" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-6_Daniel-Varujan-with-awards.jpeg" alt="Daniel Varujan Hejinian with some of his awards" width="576" height="432" /><p class="wp-caption-text">Daniel Varujan Hejinian with some of his awards</p></div>
<p>BY JOSEPH DAGDIGIAN</p>
<p>Daniel Varujan Hejinian is well known for his billboards demanding recognition of the Armenian Genocide. His art focuses on Genocide recognition, human rights, and democracy. Paintings of his proclaim thanks for the freedom in his adopted country, the United States, while demanding that the US acknowledge the Genocide perpetrated upon his ancestral homeland, Armenia. He has received many acclamations from organizations in the United States and from the Armenian government.</p>
<p>I had the pleasure of interviewing Daniel Varujan Hejinian at his home in Chelmsford, Massachusetts, U.S.A.</p>
<p><strong>JOSEPH DAGDIGIAN:</strong> Varujan, please briefly describe your art and your artistic style.</p>
<p><strong>DANIEL VARUJAN HEJINIAN:</strong> The public knows my work more than they know me. As an artist my goal is to create meaningful and beautiful paintings.</p>
<div id="attachment_158604" style="width: 586px" class="wp-caption alignnone"><img class="wp-image-158604 size-full" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" alt="First Armenian Genocide billboard from 1996" width="576" height="369" /><p class="wp-caption-text">Daniel Varujan Hejinian&#8217;s first Armenian Genocide billboard from 1996</p></div>
<p>I was first inspired by the romantic artist Eugene Delacroix, and then Rembrandt, Dali, and Sezanne. They have undoubtedly influenced my art; the curvilinear quality and occasional dark outlines, the division of colors, and the vibrancy of colored patterns. The compositions are often a combination of the medieval and the surreal. The technique may be traditional, but the result is a wholly unique signature style.</p>
<p>I’ve painted seven churches in the United States. My first commission was for Saints Vartanants church in Chelmsford, Mass. to paint the murals there. It was an opportunity to show what I had been learning all these years; what I had picked up from Armenia’s land, Armenia’s colors and heritage, and to present them in a religious way. After that I received six other commissions, from Armenian churches in Wisconsin; White Plains, New York; and Belmont, Massachusetts. These paintings connect the viewer with the universe; they offer faith and meaning to get spiritually charged. That gives me some meaning for my life as a spiritual artist.</p>
<div id="attachment_158606" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-158606" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-5_From-Genocide-to-Independents.jpeg" alt="Painting - From Genocide to Independence " width="576" height="234" /><p class="wp-caption-text">Painting &#8211; From Genocide to Independence</p></div>
<p>I also did a collection of paintings celebrating America; why I am here, why I love America, what America means to me. This is the land where my father came to die; where my son was born. I created this series of paintings to represent the immigrant view of America, the land of liberty and democracy, and the land that people come to for a better life for their children. And therefore, as an American Armenian I demand our government recognize the Armenian Genocide. I demanded that on my billboards when I had the chance in 1996 to raise a billboard in Cambridge, MA, which condemned the Turkish government for Genocide of the peaceful Armenian people. This became an annual tradition. After that I founded “A Peace of Art”, which was incorporated in 2003. It uses art as an educational tool to bring awareness of the human condition, to push for the recognition of the Armenian Genocide; also to make more visible Armenians, Armenian culture, and the Armenian people. Since then Peace of Art has sponsored billboards every year. So far we have not done any fundraising and are operating from our own resources. In 2015 we raised 100 billboards in the United States and Canada, a hundred billboards about genocide with the Peace of Art logo on them.</p>
<p><strong>J.D.:</strong> Please tell me about your youth, where you grew up.</p>
<p><strong>D.V.H.:</strong> I was born in Haleb (Aleppo). My parents were survivors of the Armenian Genocide and were dislocated from their lands, by force of course. My mother was 13 – 14 years old. Her mother died in the deserts of Der Zor; her sister died as well. Then my mother met my father and they married. They had a nice Armenian family, 4 daughters and two sons. I was the youngest. From the stories of my parents and teachers, the Armenian Genocide became a dominant fact of my life. My mother used to sing revolutionary songs about Serop Aghbyur and Kevork Chavush to me as I was going to bed. I did everything I could for Genocide recognition and I wanted the perpetrators to pay a price for it.</p>
<div id="attachment_158607" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-158607" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-4_2014Yerevan-Exhibition.jpeg" alt="Daniel Varujan Hejinian’s 2014 Yerevan Exhibition" width="576" height="381" /><p class="wp-caption-text">Daniel Varujan Hejinian’s 2014 Yerevan Exhibition</p></div>
<p>My first solo exhibit was at the national museum in Aleppo in 1969; the whole idea was about returning back to our land. The exhibition was very successful. Some dignitaries from the Soviet Union visited the exhibition. After I graduated from the Cilician College in Aleppo I applied to the Soviet Embassy to go to Armenia to study art. There was a section with Armenians in that embassy; I think the consul was Albet Merangyulyan. He looked at my portfolio of paintings and asked to see some originals. I rushed to the museum, grabbed 2-3 of my paintings, and returned. By that time the embassy was closing so the ambassador and consul drove to my house to see more. They were impressed and said, “Get ready to go to Armenia”. That was the end of my life in Aleppo. In 1996 I left Aleppo for Yerevan to study at the Fine Arts and Drama Institute, now the Yerevan Academy of Fine Arts. On my first day I met Mardiros Saryan who, after reviewing my portfolio, gave me his blessing. I started a new life in Armenia as a young student artist.</p>
<p><strong>J.D.:</strong> How were the relations between the Armenians, Arabs, and other minorities living in Aleppo?</p>
<p><strong>D.V.H.:</strong> There was no difference between us; I never felt any discrimination. I had both Armenian and Arab friends who were in my class in an Armenian school. We lived in harmony.</p>
<p><strong>J.D.:</strong> Can you describe your life in Soviet Armenia? What was life like for a student from the Diaspora?</p>
<p><strong>D.V.H.:</strong> I arrived in Armenia in 1969. You had to adjust and adapt because life wasn’t that easy. You know, when you go to Armenia and you are a young Armenian from the Diaspora, you have this image of the motherland. You go there and it’s a different atmosphere. In real life it’s not like what we learned from Armenian history. It was tough; it was the Soviet era. Life was colorless. But because I was young I had big dreams. I was free as a student. I enjoyed it. Overall, it was good. Foreign students received an allowance of 90 rubles per month and a place to stay. We had great teachers. They were well trained and very dedicated. They really wanted to create good youth. I met many greats: Isabekyan, Arslanyan, Colozyan, Bekeryan. They treated me as if I were their son. They opened their houses to me, they made it easy for me to adapt to life in Armenia. In 1976 I got my master’s degree and stayed 4 more years to get my PhD. I did not want to leave Armenia, but after I graduated I left for the United States because my sister was there. I was in Armenia from 1969 to 1979, almost 10 years.</p>
<p><strong>J.D.:</strong> Please describe some of your early paintings.</p>
<p><strong>D.V.H.:</strong> For the theme of my diploma I chose the Armenian Genocide and the execution by Turkey of 20 Hunchakian leaders in Byazid Square in Constantinople. I chose this topic because I attended a Hunchakian school in Aleppo. The victims were Armenian apostles who were trying to inform the Armenians about the secret plans of the Turkish government. Unfortunately this theme was not accepted because of “friendly brotherly relations between the Soviet Republics of Armenia and Azerbaijan”. So I started a more traditional composition for my diploma. I went to the gymnastics school and used students there as models for my painting, but the idea of the Armenian Genocide was bothering me. During the last month I said that I’m going to change the painting for my diploma back to the Genocide theme. My teachers encouraged me to do so, but there was a question as to whether the principal of the school would accept it. I went to poet Vahakn Tavityan, editor of Haireniki Tsayn (Voice of Armenia) who was very influential. He was from the same village as my father, Arabkir. Every time I saw him he would mentor me because I was young and from the Diaspora. He found some old newspapers in which Lenin commemorated the executions of the Hunchakians. I took that paper to the school and presented it to the principal who said, “If Lenin mentions it, then it’s ok”, just change the name to “Red Morning” or something like that. I named the painting “Garmir Luysapats” (Red Sunrise).</p>
<p>My painting was exhibited in the House of Yerevan Painters. Illustrious artists such as Vahan Harutunyan, Yeghishe Mardigyan, and others spoke on the occasion. The picture of the painting was published in the Haireniki Tsayn and the Sovetakan Hayastan (Soviet Armenia) monthly. After that I donated the painting to the Hunchakian agump in Aleppo.</p>
<p>Forty years later, in 2015, I agreed to a request from the Evrensel Publishing House in Istanbul asking for permission to use my Garmir Luysapats painting for the cover of the book “Paramaz &#8211; Twenty executions of Bayazit”. The book was published and presented at the 34th Istanbul Book Fair, the largest book fair in Turkey. On November 8 a panel discussion was organized by the publisher on the topic of “The Armenian Genocide in its 100th Anniversary.”</p>
<p><strong>J.D.:</strong> In Armenia this past summer we met quite by accident. I was with a friend, Vladimir Tchagharyan. You indicated you were a student of his father, famed surgeon Andranik Tchagharyan. How did you become a student of his?</p>
<p><strong>D.V.H.:</strong> I was trying to skip over that part of my story, but you caught me. My first year in Armenia was in art school. My father asked me why I was studying art, saying I could do art any time I wanted since I had the talent. “Why don’t you get a profession that will put food on your table? The sons of my friends are becoming doctors or engineers, why is my son becoming an artist?” I decided to follow my father’s advice. All summer I studied chemistry and mathematics and that year I got accepted to the Medical University of Yerevan. I had heard of Dr. Andranik Tchagharyan; he was working on the reconstruction of faces from human skulls found at ancient archaeological sites. Maybe I could help him do that. I went to see him in his studio. There were many faces sculpted by him. He was both an artist and a doctor. I was getting interested in being a doctor because part of it was being an artist. He encouraged me. It was working out but my desire to work on my paintings was more powerful. After a year at the medical institute I went back to the ministry of education. I asked if I could switch back to art. “Are you crazy?” they asked, “No one switches from medicine to art. Do you really want to do that?” I replied, “Yes.” I was so excited to meet Dr. Tchagharyan’s son.</p>
<p><strong>J.D.:</strong> When you came to the U.S. what were your initial impressions? And how did you support yourself when you came?</p>
<p><strong>D.V.H.:</strong> In 1979 I came to the U.S. as a visitor. I was very excited and full of my dreams. This was America, the land of opportunity. People would accept my paintings. But it was a different game. Loving America is not enough; you have to have America love you. Adapting is hard work; you need determination. But because you are young and have a young family, nothing will stop you from achieving your goals if you are really motivated. I started with very low paying jobs. The first commission I received was at Sts. Vartanants Armenian Church in Chelmsford, MA to paint some murals in the new church. In the church there were only empty walls. The money they had for the paintings did not even pay for the paint and the brushes. I also had taken a job painting billboards by hand, but to complete the church paintings I had to leave that job. The church paintings took 3 years. But I’m glad I took the job despite all the difficulties; sleeping in the church, cold nights on the pews, and in the morning working on the paintings with frozen hands. I feel I did the right thing because there are now 46 murals. I think God was with me to paint these paintings; it was He who gave me the passion to do it. Other churches also requested paintings.</p>
<p>I did a show at ALMA but we did not sell any paintings. But that opened the door to the Brenda Taylor gallery on Newbury Street in Boston. I transferred the paintings from ALMA to the gallery, but that was not successful either. There was also the Dyansen Gallery, a big nationally known gallery that was very hard to get into. One day when the gallery opened I walked in carrying 3-4 paintings. They did not have a chance to kick me out. They looked at my paintings and took me seriously. They said they could not show my paintings because they have to officially go through their corporate office. I said, “Monday the gallery is closed, right? So why don’t you give me one show Monday for my paintings?” The gallery’s director agreed; sales would be divided 50/50 and I would pay for invitations and catering. We sold a lot of paintings that day. Then they asked me to be part of their gallery. They put my paintings in the Trump Tower, Soho, and other places. It was my opportunity to enter the art market in America. It took some time but if you have the will power, determination, and most importantly believe in yourself and your mission, a door will open. The Bible says you have to knock on the door very hard.</p>
<p><strong>J.D.:</strong> I think you need the talent too.</p>
<p><strong>D.V.H.:</strong> The talent, yes. The talent is very important but the talent without opportunity is nothing.</p>
<p><strong>J.D.:</strong> You also designed the Genocide memorial khachkar that sits in front of the Lowell, Massachusetts city hall depicting a woman’s hand knitting. This work has gained international recognition. How did this come about?<br />
<strong>D.V.H.:</strong> The city of Lowell allocated a spot in front of the Lowell City Hall for the erection of a Genocide memorial by the Merrimack Valley Armenian Genocide Committee.</p>
<p>The committee asked me to design a memorial similar to other khachkars. I was very excited to do something for the Armenian Genocide committee; a monument like this is very important. I agreed to do it, but my design had to be accepted as is with no changes. I didn’t want to get paid for it. They agreed, but requested 3-4 designs to pick from. The day that I had to present my sketches, I had a dream of my mother weaving a crochet. I woke up and could not stop the flow of tears. On TV was an Armenian program showing the destruction of khachkars in Nakhichevan. Somehow I brought these two images together, my mother weaving and the khachkars being destroyed, and the design came together. The next day, when I presented my designs, I knew the “mother’s hand “was going to win.</p>
<p>At the City Hall meeting I pointed out that Lowell was a textile city; women came here from all over the world to work in the textile mills. There were many Armenians, Jews, and Russians.</p>
<p>They all created this textile city of Lowell. The City Hall commission got very engaged. They loved it. The next day they accepted the design. Every year at the Lowell Folk Festival ethnic groups will be there and they will see our Genocide monument.</p>
<p>There are over 240 Armenian Genocide monuments throughout the world. What makes this one unique is that it’s on public, not private, land. In the base is one of my mother’s half finished crochets. I put it there when they poured the cement. This is something for all mothers. Coincidently, the monument went up on the anniversary of my mother’s death.</p>
<p><strong>J.D.:</strong> How would you compare the current Armenian republic with the Soviet Armenian Republic from the time you were there?</p>
<p><strong>D.V.H.:</strong> I am fortunate enough to have lived both in Soviet Armenia and the current Republic of Armenia. In the Soviet time people were friendlier with each other, were more hospitable, and had more respect for the Diaspora. People felt isolated by the iron curtain. I was well received by the government of Soviet Armenia and the people. I was very young, 19 years old. I grew up there. Life was a little harder, but people found their way. Some people believed in the future of Armenia with the Soviets because they had seen improvements, for example how universities were established. We had many students from Viet Nam, Germany, and the United States in our dormitory.</p>
<p>They all learned Armenian. The schools had no Armenian textbooks so we had to take notes from lectures recording every word the lecturer said. Sometimes we couldn’t do it because the lecturer talked too fast; we had to copy from each other. We waited in line to get bread, and to get eggs. You’d get broken ones. It was a tough time but it had a romantic impact.</p>
<p>When I came to America I had to adapt to American life, make a living, and take care of my family. Then in 2014 I went back to Armenia to do an exhibition at the National Gallery of Armenia, organized by the Armenian Ministry of the Diaspora. I saw a new Armenia.</p>
<p>At the airport officials were very respectful as people went through customs. Walking on the street it was as if I was in a new face lifted country; Ararat was visible. People were nicely dressed; it was colorful. I did not see anything bad about Armenia. That was my first impression. Of course when you start going deeper into the details there are complaints; pay is low, and some people have more than others.</p>
<p>But in America we have the same problems. It depends on if you look at the glass as half full or half empty.</p>
<p>People walk on the streets until midnight, children peacefully play everywhere, and restaurants are full despite inflation. That is in the center. Outside of the center you can feel the old Soviet influence. Entrances to houses are in poor shape. You go up the stairs and they are not taken care of. But in the center of Yerevan it’s a new life, a new city.</p>
<p>I was there to see the military parade on the 25th anniversary of independence. I was invited by the president to be part of the tribute, and I was very impressed; very proud of what I saw.</p>
<p><strong>J.D.:</strong> What message do you have for the Diaspora?</p>
<p><strong>D.V.H.:</strong> The Diaspora should be backing Armenia regardless of who is the president. It doesn’t matter, we have a land and we have to protect that land. Talking bad about Armenia will affect the Diaspora and Armenia as well. If people have a criticism, they should go to Armenia and help find a solution and make life better. Criticizing Armenia in front of the Armenian embassy will only weaken Armenia.</p>
<p><strong>J.D.:</strong> One final question: Can you comment on the importance of using Art to illuminate issues such as human rights, democracy, and genocide?</p>
<p><strong>D.V.H.:</strong> I think that’s the only way. Art is a language that uses colors and lines, forms, and emotions and that’s a language that anybody can understand.</p>
<p>You can be from any nationality, any ethnic group. Using art you can develop and find interesting solutions to questions. Things you cannot say with words you can say with art. I think art melts hearts, and breaks walls. Art engages with its language more than any other language. Art is a very powerful tool. Peace of Art is used as an educational tool to create a better life for all of us.</p>
<p><strong>Artist</strong> <strong>Daniel Varujan Hejimian</strong> <em>lives in Chelmsford, Massachusetts with his wife and two children. .</em></p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="4b3c2aafcd">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="158603" data-nonce="ef2198d708"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F158603%2Fartist-daniel-varujan-hejinian-advancing-human-rights-through-art%2F&amp;text=Artist%20Daniel%20Varujan%20Hejinian%20Advancing%20Human%20Rights%20Through%20Art">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F158603%2Fartist-daniel-varujan-hejinian-advancing-human-rights-through-art%2F&amp;t=Artist%20Daniel%20Varujan%20Hejinian%20Advancing%20Human%20Rights%20Through%20Art" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F158603%2Fartist-daniel-varujan-hejinian-advancing-human-rights-through-art%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F158603%2Fartist-daniel-varujan-hejinian-advancing-human-rights-through-art%2F&amp;title=Artist%20Daniel%20Varujan%20Hejinian%20Advancing%20Human%20Rights%20Through%20Art&amp;summary=Daniel%20Varujan%20Hejinian%20is%20well%20known%20for%20his%20billboards%20demanding%20recognition%20of%20the%20Armenian%20Genocide.%20His%20art%20focuses%20on%20Genocide%20recognition%2C%20human%20rights%2C%20and%20democracy">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Artist%20Daniel%20Varujan%20Hejinian%20Advancing%20Human%20Rights%20Through%20Art&amp;body=http%3A%2F%2Fasbarez.com%2F158603%2Fartist-daniel-varujan-hejinian-advancing-human-rights-through-art%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-158603 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158603' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a32629fa3e" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/" target="_blank"><img src="http://bit.ly/2iFZLIc"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.Davinci-Imports.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/12/KARAS_Asbarez_Web_Banner.png" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://eyecareproject.com/product-category/store-display/holiday-cards/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/12/ayc.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.sardarabad.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/12/230x230-2.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.halotrust.org/minefreenk" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/4127-advert-230x230-ideas-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/events/1053909074720856/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/12/arfdayside.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.BeStreetSmartGlendale.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/11/Web-ad-2.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2016/11/gugoconew2.gif"></a>
  </div></div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-158589 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/158589/anca-reacts-to-hoaglands-appointment-as-interim-osce-minsk-group-u-s-co-chair/">
                        <img width="226" height="150" src="http://asbarez.com/wp-content/uploads/2016/12/RichardHoagland.png" class="attachment-medium wp-post-image" alt="Richard E. Hoagland (Photo: grabdmitry.com)" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/158589/anca-reacts-to-hoaglands-appointment-as-interim-osce-minsk-group-u-s-co-chair/">ANCA Reacts to Hoagland&#8217;s Appointment as Interim OSCE Minsk Group U.S. Co-Chair</a></h2>
                
                                <div class="entry-content"><p>Armenian National Committee of America (ANCA) Executive Director Aram Hamparian offered the following statement regarding the appointment of Ambassador Richard Hoagland as interim Co-Chair of the Organization for Security and Cooperation in Europe (OSCE) Minsk Group.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-158603 post type-post status-publish format-standard has-post-thumbnail hentry category-2016-year-end-special-issue category-art category-arts-culture content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/">
                        <img width="234" height="150" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" class="attachment-medium wp-post-image" alt="First Armenian Genocide billboard from 1996" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/">Artist Daniel Varujan Hejinian Advancing Human Rights Through Art</a></h2>
                
                                <div class="entry-content"><p>Daniel Varujan Hejinian is well known for his billboards demanding recognition of the Armenian Genocide. His art focuses on Genocide recognition, human rights, and democracy</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div></body>
</html>