<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The OSCE Representative on Freedom of the Media Dunja Mijatović stated on Friday that the detained Russian-Israeli blogger Alexander Lapshin will face grave punishment if Belarus follows through with his extradition to Azerbaijan." />
<meta name="keywords" content="international, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku" />
<meta property="og:url" content="http://asbarez.com/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/" />
<meta property="og:description" content="The OSCE Representative on Freedom of the Media Dunja Mijatović stated on Friday that the detained Russian-Israeli blogger Alexander Lapshin will face grave punishment if Belarus follows through with his extradition to Azerbaijan." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-01-27T13:40:16+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="370" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-01-27T13:40:16+00:00" />
<meta property="article:modified_time" content="2017-01-27T13:40:16+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="International" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku" />
<meta name="twitter:description" content="The OSCE Representative on Freedom of the Media Dunja Mijatović stated on Friday that the detained Russian-Israeli blogger Alexander Lapshin will face grave punishment if Belarus follows through with his extradition to Azerbaijan." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="370" />
<!-- END Metadata added by Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku Comments Feed" href="http://asbarez.com/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"1e57beca24","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"10.7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remembering Hrach Lukassian' href='http://asbarez.com/159559/remembering-hrach-lukassian/' />
<link rel='next' title='Erdogan Discusses Election of Armenian Patriarch with Community Leader' href='http://asbarez.com/159572/erdogan-discusses-election-of-armenian-patriarch-with-community-leader/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/' />
<link rel='shortlink' href='http://asbarez.com/?p=159558' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/" />
<meta property="og:title" content="OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku" />
<meta property="og:description" content="The OSCE Representative on Freedom of the Media Dunja Mijatović stated on Friday that the detained Russian-Israeli blogger Alexander Lapshin will face &quot;grave punishment&quot; if Belarus follows through with his extradition to Azerbaijan." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="370" />
<meta property="article:published_time" content="2017-01-27T21:40:16+00:00" />
<meta property="article:modified_time" content="2017-01-27T21:40:16+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-159558 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2015/12/asbarez_banner2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 27, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/" title="SpitRain VIII: The Lawyer Edition"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/01/axa-group.gif" class="attachment-40x40 wp-post-image" alt="axa-group" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/" title="SpitRain VIII: The Lawyer Edition"> SpitRain VIII: The Lawyer Edition </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/" title="U.S. is a Rainbow of Immigrants"><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/" title="U.S. is a Rainbow of Immigrants"> U.S. is a Rainbow of Immigrants </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159580/armenian-american-actor-mike-connors-tvs-mannix-dies-at-91/" title="Armenian-American actor Mike Connors, TV’s Mannix, Dies at 91"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/01/mikeconnors1.jpg" class="attachment-40x40 wp-post-image" alt="Mike Connors dies on Jan. 26, 2017 in Los Angeles" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159580/armenian-american-actor-mike-connors-tvs-mannix-dies-at-91/" title="Armenian-American actor Mike Connors, TV’s Mannix, Dies at 91"> Armenian-American actor Mike Connors, TV’s Mannix, Dies at 91 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159576/australian-armenians-protest-against-lapshins-extradition-to-baku/" title="Australian Armenians Protest against Lapshin’s Extradition to Baku"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/01/AustraliaAYFANCAASAProtest.png" class="attachment-40x40 wp-post-image" alt="Australian Armenian protesting against blogger Alexander Lapshin&#039;s arrest and extradition warrant" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159576/australian-armenians-protest-against-lapshins-extradition-to-baku/" title="Australian Armenians Protest against Lapshin’s Extradition to Baku"> Australian Armenians Protest against Lapshin’s Extradition to Baku </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159572/erdogan-discusses-election-of-armenian-patriarch-with-community-leader/" title="Erdogan Discusses Election of Armenian Patriarch with Community Leader"><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/01/BedrosSirinogluErdogan.jpg" class="attachment-40x40 wp-post-image" alt="Bedros Sirinoglu (left) meets with Erdogan in Istanbul (Source: Agos)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159572/erdogan-discusses-election-of-armenian-patriarch-with-community-leader/" title="Erdogan Discusses Election of Armenian Patriarch with Community Leader"> Erdogan Discusses Election of Armenian Patriarch with Community Leader </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/" title="OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg" class="attachment-40x40 wp-post-image" alt="Alexander Lapshin" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/" title="OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku"> OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159559/remembering-hrach-lukassian/" title="Remembering Hrach Lukassian"><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/01/Hrach-Portrait1.jpg" class="attachment-40x40 wp-post-image" alt="Hrach Portrait1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159559/remembering-hrach-lukassian/" title="Remembering Hrach Lukassian"> Remembering Hrach Lukassian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159555/armenian-military-seeks-more-weapons/" title="Armenian Military Seeks More Weapons"><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/01/ArmenianArmyBukAirDefenseSystems.jpg" class="attachment-40x40 wp-post-image" alt="The Armenian army demonstrates Buk air-defense systems recently acquired from Russia as well as S-300 surface-to-air missiles during a parade in Yerevan in 2016 (Photo: Photolur)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159555/armenian-military-seeks-more-weapons/" title="Armenian Military Seeks More Weapons"> Armenian Military Seeks More Weapons </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159553/csto-confirms-an-armenian-will-be-named-secretary-general/" title="CSTO Confirms an Armenian Will Be Named Secretary General"><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2016/07/CSTO-Foreign-Ministers.jpg" class="attachment-40x40 wp-post-image" alt="Collective Security Treaty Organization (CSTO) member states in Yerevan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159553/csto-confirms-an-armenian-will-be-named-secretary-general/" title="CSTO Confirms an Armenian Will Be Named Secretary General"> CSTO Confirms an Armenian Will Be Named Secretary General </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159548/minsk-group-co-chair-richard-hoagland-visits-armenian-embassy-in-u-s/" title="Minsk Group Co-Chair Richard Hoagland Visits Armenian Embassy in U.S."><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/01/RichardHoaglandArmenianEmbassyUS1.jpg" class="attachment-40x40 wp-post-image" alt="Armenia’s Ambassador to the U.S. Grigor Hovhannnisyan (right) receives U.S. Co-Chair of the OSCE Minsk Group, Richard Hoagland (Photo: Embassy of Armenia to the United States Facebook Page)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159548/minsk-group-co-chair-richard-hoagland-visits-armenian-embassy-in-u-s/" title="Minsk Group Co-Chair Richard Hoagland Visits Armenian Embassy in U.S."> Minsk Group Co-Chair Richard Hoagland Visits Armenian Embassy in U.S. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159545/french-court-rules-against-criminalization-of-genocide-denial/" title="French Court Rules Against Criminalization of Genocide Denial"><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/01/ConstitutionalCouncilofFrance.jpg" class="attachment-40x40 wp-post-image" alt="French Constitutional Council in Paris, France (Photo: Reuters)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159545/french-court-rules-against-criminalization-of-genocide-denial/" title="French Court Rules Against Criminalization of Genocide Denial"> French Court Rules Against Criminalization of Genocide Denial </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159542/senator-portantino-supports-karo-torossian-for-city-council/" title="Senator Portantino Supports Karo Torossian for City Council"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/01/PortantinoTorossian.jpg" class="attachment-40x40 wp-post-image" alt="California State Senator Anthony Portantino (right) has announced his support for Karo Torossian&#039;s LA City Council&#039;s 7th District candidacy (Photo: Karo Torossian Facebook Page)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159542/senator-portantino-supports-karo-torossian-for-city-council/" title="Senator Portantino Supports Karo Torossian for City Council"> Senator Portantino Supports Karo Torossian for City Council </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159532/king-of-spain-tried-to-save-armenian-intellectuals-in-1915/" title="King of Spain Tried to Save Armenian Intellectuals in 1915"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/01/Alfonso-XIII-King-od-Spain.jpg" class="attachment-40x40 wp-post-image" alt="Former King of Spain, Alfonso XIII (Image: ArmRadio)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159532/king-of-spain-tried-to-save-armenian-intellectuals-in-1915/" title="King of Spain Tried to Save Armenian Intellectuals in 1915"> King of Spain Tried to Save Armenian Intellectuals in 1915 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159526/new-years-eve-in-buenos-aires/" title="New Year’s Eve in Buenos Aires"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159526/new-years-eve-in-buenos-aires/" title="New Year’s Eve in Buenos Aires"> New Year’s Eve in Buenos Aires </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/159507/armenia-to-launch-direct-flights-to-canada-singapore/" title="Armenia to Launch Direct Flights to Canada, Singapore"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/03/Air-Armenia-7-1.jpg" class="attachment-40x40 wp-post-image" alt="Air Armenia (Souce: Photolure)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/159507/armenia-to-launch-direct-flights-to-canada-singapore/" title="Armenia to Launch Direct Flights to Canada, Singapore"> Armenia to Launch Direct Flights to Canada, Singapore </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158839/she-loves-art-exhibition-to-be-held-in-los-angeles/' title='‘She Loves’ Art Exhibition to be Held in Los Angeles'><img width="40" height="16" src="http://asbarez.com/wp-content/uploads/2017/01/She-Loves-Collective-founders-Board-members-and-artists..jpg" class="attachment-40x40 wp-post-image" alt="She Loves Collective founders, Board members, and artists." /></a></div><div class='subcat-title'><a href='http://asbarez.com/158839/she-loves-art-exhibition-to-be-held-in-los-angeles/' title='‘She Loves’ Art Exhibition to be Held in Los Angeles'> ‘She Loves’ Art Exhibition to be Held in Los Angeles</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158610/in-search-of-arshile-gorkys-grave/' title='In Search of Arshile Gorky’s Grave'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/IMG_6984a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_6984a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158610/in-search-of-arshile-gorkys-grave/' title='In Search of Arshile Gorky’s Grave'> In Search of Arshile Gorky’s Grave</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/' title='Artist Daniel Varujan Hejinian Advancing Human Rights Through Art'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/12/Fig-3_1996-First-Genocide-Billboard.jpg" class="attachment-40x40 wp-post-image" alt="First Armenian Genocide billboard from 1996" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158603/artist-daniel-varujan-hejinian-advancing-human-rights-through-art/' title='Artist Daniel Varujan Hejinian Advancing Human Rights Through Art'> Artist Daniel Varujan Hejinian Advancing Human Rights Through Art</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156322/cineculture-csu-fresno-armenian-studies-program-to-screen-if-only-everyone/' title='CineCulture, CSU Fresno Armenian Studies Program to Screen ‘If Only Everyone’'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/10/IfOnlyEveryone.jpg" class="attachment-40x40 wp-post-image" alt="Still from the movie &quot;If Only Everyone&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156322/cineculture-csu-fresno-armenian-studies-program-to-screen-if-only-everyone/' title='CineCulture, CSU Fresno Armenian Studies Program to Screen ‘If Only Everyone’'> CineCulture, CSU Fresno Armenian Studies Program to Screen ‘If Only Everyone’</a><span> - October 26, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156292/women-of-1915-opening-sequence-nominated-for-regional-emmy-award/' title='‘Women Of 1915’ Opening Sequence Nominated For Regional Emmy Award'><img width="40" height="15" src="http://asbarez.com/wp-content/uploads/2016/07/WomenOf1915.jpg" class="attachment-40x40 wp-post-image" alt="Bared Maronian&#039;s &quot;Women of 1915&quot; is the recipient of Arpa&#039;s Armin T. Wegner Humanitarian Award (Photo: &quot;Women of 1915&quot; Facebook page)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156292/women-of-1915-opening-sequence-nominated-for-regional-emmy-award/' title='‘Women Of 1915’ Opening Sequence Nominated For Regional Emmy Award'> ‘Women Of 1915’ Opening Sequence Nominated For Regional Emmy Award</a><span> - October 25, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158856/book-review-dr-vahan-tootikians-experiences/' title='Book Review: Dr. Vahan Tootikian&#8217;s ‘Experiences’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/01/ExperiencesVahanTootikian1.jpg" class="attachment-40x40 wp-post-image" alt="ExperiencesVahanTootikian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158856/book-review-dr-vahan-tootikians-experiences/' title='Book Review: Dr. Vahan Tootikian&#8217;s ‘Experiences’'> Book Review: Dr. Vahan Tootikian&#8217;s ‘Experiences’</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158851/hovannisians-van-and-bitlis-mush-books-published-in-turkish/' title='Hovannisian’s Van and Bitlis-Mush Books Published in Turkish'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/01/RichardHovannisianBitlisMushVan.jpg" class="attachment-40x40 wp-post-image" alt="Richard Hovannisian&#039;s publications Armenian Van and Armenian Bitlis &amp; Mush, have been released in Turkish translation by Aras Publishers in Istanbul." /></a></div><div class='subcat-title'><a href='http://asbarez.com/158851/hovannisians-van-and-bitlis-mush-books-published-in-turkish/' title='Hovannisian’s Van and Bitlis-Mush Books Published in Turkish'> Hovannisian’s Van and Bitlis-Mush Books Published in Turkish</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158836/richard-hovannisian-to-present-publication-on-musa-dagh-dort-yol-and-kessab-at-fresno-state/' title='Richard Hovannisian to Present Publication on Musa Dagh, Dort Yol and Kessab at Fresno State'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/01/RichardHovannisianMusaDaghDortYolKessab1.png" class="attachment-40x40 wp-post-image" alt="Richard Hovannisian&#039;s Musa Dagh, Dort Yol, Kessab publication" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158836/richard-hovannisian-to-present-publication-on-musa-dagh-dort-yol-and-kessab-at-fresno-state/' title='Richard Hovannisian to Present Publication on Musa Dagh, Dort Yol and Kessab at Fresno State'> Richard Hovannisian to Present Publication on Musa Dagh, Dort Yol and Kessab at Fresno State</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158395/alice-ketabgian-to-present-life-in-istanbul-a-family-odyssey-at-ararat-eskijian-museum/' title='Alice Ketabgian to Present ‘Life in Istanbul: A Family Odyssey’ at Ararat-Eskijian Museum'><img width="40" height="20" src="http://asbarez.com/wp-content/uploads/2016/12/AliceKetabgianAraratEskijian.jpg" class="attachment-40x40 wp-post-image" alt="Alice Ketabgian will present book &quot;Life in Istanbul: A Family Odyssey&quot; on Jan. 8, 2017 at Ararat-Eskijian Museum in Mission Hills, California." /></a></div><div class='subcat-title'><a href='http://asbarez.com/158395/alice-ketabgian-to-present-life-in-istanbul-a-family-odyssey-at-ararat-eskijian-museum/' title='Alice Ketabgian to Present ‘Life in Istanbul: A Family Odyssey’ at Ararat-Eskijian Museum'> Alice Ketabgian to Present ‘Life in Istanbul: A Family Odyssey’ at Ararat-Eskijian Museum</a><span> - December 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157349/ambassador-shougarian-to-present-book-does-armenia-need-a-foreign-policy/' title='Ambassador Shougarian to Present Book ‘Does Armenia Need a Foreign Policy?’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/AmbassadorRoubenShougarianBookPresentation1.jpg" class="attachment-40x40 wp-post-image" alt="Event flyer" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157349/ambassador-shougarian-to-present-book-does-armenia-need-a-foreign-policy/' title='Ambassador Shougarian to Present Book ‘Does Armenia Need a Foreign Policy?’'> Ambassador Shougarian to Present Book ‘Does Armenia Need a Foreign Policy?’</a><span> - November 21, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159107/armenian-band-lightning-strikes-features-black-sabbath-vocalist-in-debut-album/' title='Armenian Band ‘Lightning Strikes’ Features Black Sabbath Vocalist in Debut Album'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/01/LightningStrikesBand.jpg" class="attachment-40x40 wp-post-image" alt="Lightning Strikes band to feature former Black Sabbath vocalist in debut album" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159107/armenian-band-lightning-strikes-features-black-sabbath-vocalist-in-debut-album/' title='Armenian Band ‘Lightning Strikes’ Features Black Sabbath Vocalist in Debut Album'> Armenian Band ‘Lightning Strikes’ Features Black Sabbath Vocalist in Debut Album</a><span> - January 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158846/dilijan-chamber-music-series-to-hold-concert-in-los-angeles/' title='Dilijan Chamber Music Series to Hold Concert in Los Angeles'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/01/DilijanChamberMusicSeries.jpg" class="attachment-40x40 wp-post-image" alt="&quot;Eagle,&quot; A Lark Musical Society Production" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158846/dilijan-chamber-music-series-to-hold-concert-in-los-angeles/' title='Dilijan Chamber Music Series to Hold Concert in Los Angeles'> Dilijan Chamber Music Series to Hold Concert in Los Angeles</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157314/armenia-comes-second-in-junior-eurovision-2016/' title='Armenia Comes Second in Junior Eurovision 2016'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/11/Junior-Eurovision-2016.jpg" class="attachment-40x40 wp-post-image" alt="Anahit Adamyan (left) and Mary Vardanyan represented Armenia in the 2016 Junior Eurovision Song Contest (Source: ArmRadio)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157314/armenia-comes-second-in-junior-eurovision-2016/' title='Armenia Comes Second in Junior Eurovision 2016'> Armenia Comes Second in Junior Eurovision 2016</a><span> - November 21, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156940/system-of-a-down-working-on-new-album/' title='System of a Down Working on New Album'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2015/10/system_of_a_down_pr_2015_h.jpg" class="attachment-40x40 wp-post-image" alt="System Of A Down (Photo: Frank Maddocks)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156940/system-of-a-down-working-on-new-album/' title='System of a Down Working on New Album'> System of a Down Working on New Album</a><span> - November 9, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156888/junior-eurovision-2016-meet-anahit-and-mary-from-armenia/' title='Junior Eurovision 2016: Meet Anahit and Mary from Armenia'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/11/Junior-Eurovision-2016.jpg" class="attachment-40x40 wp-post-image" alt="Anahit Adamyan (left) and Mary Vardanyan represented Armenia in the 2016 Junior Eurovision Song Contest (Source: ArmRadio)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156888/junior-eurovision-2016-meet-anahit-and-mary-from-armenia/' title='Junior Eurovision 2016: Meet Anahit and Mary from Armenia'> Junior Eurovision 2016: Meet Anahit and Mary from Armenia</a><span> - November 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/PesadOorEhCastPhoto.jpg" class="attachment-40x40 wp-post-image" alt="Cast photo (Photo: Anahid Kaprielian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'> Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York</a><span> - January 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155984/premiere-of-genocide-musical-launch-of-hamazkayin-troupe-enliven-fall-theater/' title='Premiere of Genocide Musical, Launch of Hamazkayin Troupe Enliven Fall Theater'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/10/Maral-Nashalian-Arsenian-and-Levon-Shant-Demirjian-in-The-Secret-of-the-Flower-Pot.jpg" class="attachment-40x40 wp-post-image" alt="Maral Nashalian Arsenian and Levon-Shant Demirjian in &quot;The Secret of the Flower Pot.&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155984/premiere-of-genocide-musical-launch-of-hamazkayin-troupe-enliven-fall-theater/' title='Premiere of Genocide Musical, Launch of Hamazkayin Troupe Enliven Fall Theater'> Premiere of Genocide Musical, Launch of Hamazkayin Troupe Enliven Fall Theater</a><span> - October 17, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155806/adaa-announces-finalists-for-saroyanpaul-playwriting-prize-for-human-rights/' title='ADAA Announces Finalists for Saroyan/Paul Playwriting Prize for Human Rights'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2016/10/ADAASaroyanPaul.jpg" class="attachment-40x40 wp-post-image" alt="ADAA Announces 2016 Finalists for Saroyan/Paul Playwriting Prize for Human Rights" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155806/adaa-announces-finalists-for-saroyanpaul-playwriting-prize-for-human-rights/' title='ADAA Announces Finalists for Saroyan/Paul Playwriting Prize for Human Rights'> ADAA Announces Finalists for Saroyan/Paul Playwriting Prize for Human Rights</a><span> - October 13, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/154585/groundbreaking-musical-about-armenian-genocide-to-be-staged-in-glendale/' title='Groundbreaking Musical About Armenian Genocide to be Staged in Glendale'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/08/You-Have-To-Leave1.jpg" class="attachment-40x40 wp-post-image" alt="A scene from the Armenian Genocide-themed musical &quot;I Am Alive&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/154585/groundbreaking-musical-about-armenian-genocide-to-be-staged-in-glendale/' title='Groundbreaking Musical About Armenian Genocide to be Staged in Glendale'> Groundbreaking Musical About Armenian Genocide to be Staged in Glendale</a><span> - August 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/ARFLogo-2.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Revolutionary Federation" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'> Editorial: ARF’s Continuing Commitment to Artsakh</a><span> - January 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/12/ASBAREZ-English-NYS-Cvr-2a.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ English NYS Cvr 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'> Editorial: 2016 Turning Points Will Define Our Future</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155595/liskas-no-more-but-for-how-long/' title='Liska’s No More, But for How Long?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/10/SurenKhachatryanRemoved.jpg" class="attachment-40x40 wp-post-image" alt="Suren Khachatryan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155595/liskas-no-more-but-for-how-long/' title='Liska’s No More, But for How Long?'> Liska’s No More, But for How Long?</a><span> - October 6, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155306/the-impact-of-the-paylan-effect/' title='The Impact of the Paylan Effect'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/09/GaroPaylanTricolorPilibos1.jpg" class="attachment-40x40 wp-post-image" alt="GaroPaylanTricolorPilibos1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155306/the-impact-of-the-paylan-effect/' title='The Impact of the Paylan Effect'> The Impact of the Paylan Effect</a><span> - September 30, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155090/editorial-advancing-the-aspirations-of-the-independence-generation/' title='Editorial: Advancing the Aspirations of the Independence Generation'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/09/19059_b.jpg" class="attachment-40x40 wp-post-image" alt="An Armenian soldier during Wednesday&#039;s military parade in Yerevan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155090/editorial-advancing-the-aspirations-of-the-independence-generation/' title='Editorial: Advancing the Aspirations of the Independence Generation'> Editorial: Advancing the Aspirations of the Independence Generation</a><span> - September 21, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/153895/regime-change-from-the-ground-up/' title='Regime Change from the Ground Up'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/08/LocalElectionsInGyumriVanadzor.jpg" class="attachment-40x40 wp-post-image" alt="LocalElectionsInGyumriVanadzor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/153895/regime-change-from-the-ground-up/' title='Regime Change from the Ground Up'> Regime Change from the Ground Up</a><span> - August 11, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/153262/i-am-an-accomplice/' title='I Am An Accomplice'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/07/FullSizeRender-2.jpg" class="attachment-40x40 wp-post-image" alt="Patrick Azadian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/153262/i-am-an-accomplice/' title='I Am An Accomplice'> I Am An Accomplice</a><span> - July 22, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/150779/anca-wr-urges-voter-registration-in-california/' title='ANCA-WR Urges Voter Registration in California'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2016/05/unnamed1.jpg" class="attachment-40x40 wp-post-image" alt="unnamed1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/150779/anca-wr-urges-voter-registration-in-california/' title='ANCA-WR Urges Voter Registration in California'> ANCA-WR Urges Voter Registration in California</a><span> - May 23, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/148859/bitter-lessons-learned-aftermath-of-azerbaijans-blitz-attack/' title='Bitter Lessons Learned: Aftermath of Azerbaijan&#8217;s Blitz Attack'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/04/CfBUmD9XEAAu6Jz.jpg" class="attachment-40x40 wp-post-image" alt="The site of the downed helicopter in Artsakh" /></a></div><div class='subcat-title'><a href='http://asbarez.com/148859/bitter-lessons-learned-aftermath-of-azerbaijans-blitz-attack/' title='Bitter Lessons Learned: Aftermath of Azerbaijan&#8217;s Blitz Attack'> Bitter Lessons Learned: Aftermath of Azerbaijan&#8217;s Blitz Attack</a><span> - April 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/11/DearArmenianAmericanMillenials.jpg" class="attachment-40x40 wp-post-image" alt="DearArmenianAmericanMillenials" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'> Dear Armenian-American Millennials</a><span> - November 10, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/11/RecaiAltay.jpg" class="attachment-40x40 wp-post-image" alt="Recai Altay (Photo: George Aghjayan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'> Nazarian: Letter to Recai</a><span> - November 7, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/' title='SpitRain VIII: The Lawyer Edition'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/01/axa-group.gif" class="attachment-40x40 wp-post-image" alt="axa-group" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/' title='SpitRain VIII: The Lawyer Edition'> SpitRain VIII: The Lawyer Edition</a><span> - 4 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159286/battlefields-of-the-mind/' title='Battlefields of the Mind'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159286/battlefields-of-the-mind/' title='Battlefields of the Mind'> Battlefields of the Mind</a><span> - January 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159104/deciphering-trump-and-trumpism/' title='Deciphering Trump and Trumpism'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159104/deciphering-trump-and-trumpism/' title='Deciphering Trump and Trumpism'> Deciphering Trump and Trumpism</a><span> - January 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158849/turkeys-have-come-home-to-roost/' title='Turkeys Have Come Home to Roost'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158849/turkeys-have-come-home-to-roost/' title='Turkeys Have Come Home to Roost'> Turkeys Have Come Home to Roost</a><span> - January 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158641/to-the-west/' title='To the West'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2016/12/art-To-The-West-map-2.jpg" class="attachment-40x40 wp-post-image" alt="Three steps to Wilsonian Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158641/to-the-west/' title='To the West'> To the West</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159151/improved-russian-us-relations-may-be-helpful-to-armenia/' title='Improved Russian US Relations May Be Helpful to Armenia'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159151/improved-russian-us-relations-may-be-helpful-to-armenia/' title='Improved Russian US Relations May Be Helpful to Armenia'> Improved Russian US Relations May Be Helpful to Armenia</a><span> - January 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158085/pro-azeri-and-pro-turkish-writers-denigrate-armenia-and-diaspora/' title='Pro-Azeri and Pro-Turkish Writers Denigrate Armenia and Diaspora'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158085/pro-azeri-and-pro-turkish-writers-denigrate-armenia-and-diaspora/' title='Pro-Azeri and Pro-Turkish Writers Denigrate Armenia and Diaspora'> Pro-Azeri and Pro-Turkish Writers Denigrate Armenia and Diaspora</a><span> - December 13, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157836/access-to-power-pence-calls-sarkisian-erdogan-aliyev-call-trump/' title='Access to Power: Pence Calls Sarkisian; Erdogan &amp; Aliyev Call Trump'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157836/access-to-power-pence-calls-sarkisian-erdogan-aliyev-call-trump/' title='Access to Power: Pence Calls Sarkisian; Erdogan &amp; Aliyev Call Trump'> Access to Power: Pence Calls Sarkisian; Erdogan &amp; Aliyev Call Trump</a><span> - December 6, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157599/armenia-finally-counters-pakistans-anti-armenian-policies/' title='Armenia Finally Counters Pakistan’s Anti-Armenian Policies'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157599/armenia-finally-counters-pakistans-anti-armenian-policies/' title='Armenia Finally Counters Pakistan’s Anti-Armenian Policies'> Armenia Finally Counters Pakistan’s Anti-Armenian Policies</a><span> - November 29, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157384/dr-akcam-confirms-turks-genocidal-intent-by-proving-validity-of-talats-telegrams/' title='Dr. Akcam Confirms Turks’ Genocidal Intent By Proving Validity of Talat’s Telegrams'><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2016/11/TanerAkcam2.jpg" class="attachment-40x40 wp-post-image" alt="Taner Akcam (Source: University of Illinois--Holocaust, Genocide, and Memory Studies)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157384/dr-akcam-confirms-turks-genocidal-intent-by-proving-validity-of-talats-telegrams/' title='Dr. Akcam Confirms Turks’ Genocidal Intent By Proving Validity of Talat’s Telegrams'> Dr. Akcam Confirms Turks’ Genocidal Intent By Proving Validity of Talat’s Telegrams</a><span> - November 22, 2016</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="paulchaderjian1 (1)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'></a></div><div class='subcat-title'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'> Pretty Good Day</a><span> - August 30, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/110119/an-open-letter-to-him/' title='An Open Letter to Him'></a></div><div class='subcat-title'><a href='http://asbarez.com/110119/an-open-letter-to-him/' title='An Open Letter to Him'> An Open Letter to Him</a><span> - May 17, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159526/new-years-eve-in-buenos-aires/' title='New Year’s Eve in Buenos Aires'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159526/new-years-eve-in-buenos-aires/' title='New Year’s Eve in Buenos Aires'> New Year’s Eve in Buenos Aires</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159017/a-slice-of-armenian-community/' title='A Slice of Armenian Community'><img width="40" height="34" src="http://asbarez.com/wp-content/uploads/2017/01/BuenosAiresArmenianCommunity1.jpg" class="attachment-40x40 wp-post-image" alt="In front of the Marie Manoogian Cultural Center on Armenia Street in Buenos Aires, Argentina" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159017/a-slice-of-armenian-community/' title='A Slice of Armenian Community'> A Slice of Armenian Community</a><span> - January 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158779/saroyan-ithaca-disappointment/' title='Saroyan, Ithaca, Disappointment'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/01/CatherineYesayanIthaca.jpg" class="attachment-40x40 wp-post-image" alt="Freezing during crossing of the equator line" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158779/saroyan-ithaca-disappointment/' title='Saroyan, Ithaca, Disappointment'> Saroyan, Ithaca, Disappointment</a><span> - January 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158508/arriving-in-buenos-aires/' title='Arriving in Buenos Aires'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/12/BuenosAiresCatherineYesayan1.jpg" class="attachment-40x40 wp-post-image" alt="BuenosAiresCatherineYesayan1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158508/arriving-in-buenos-aires/' title='Arriving in Buenos Aires'> Arriving in Buenos Aires</a><span> - December 27, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157749/grandma-goes-to-college/' title='Grandma Goes to College'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/12/CatherineYesayanASA.jpg" class="attachment-40x40 wp-post-image" alt="The Glendale Community College Armenian Students Association organizes an annual Armenian Cultural Day on campus" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157749/grandma-goes-to-college/' title='Grandma Goes to College'> Grandma Goes to College</a><span> - December 2, 2016</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/">SpitRain VIII: The Lawyer Edition</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/">U.S. is a Rainbow of Immigrants</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/159580/armenian-american-actor-mike-connors-tvs-mannix-dies-at-91/">Armenian-American actor Mike Connors, TV’s Mannix, Dies at 91</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/159576/australian-armenians-protest-against-lapshins-extradition-to-baku/">Australian Armenians Protest against Lapshin’s Extradition to Baku</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/159572/erdogan-discusses-election-of-armenian-patriarch-with-community-leader/">Erdogan Discusses Election of Armenian Patriarch with Community Leader</a><span class="time_diff"> - 6 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-159558" class="post-159558 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">OSCE Freedom of Media Rep. says Lapshin Will Face ‘Grave Punishment’ if Extradited to Baku</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/international/" rel="tag">International</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2017-01-27T13:40:16+00:00" pubdate>6 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="370" src="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg" class="attachment- wp-post-image" alt="Alexander Lapshin" />		</div>
	
	<div class="entry-content">
		<div id="attachment_159568" style="width: 586px" class="wp-caption alignnone"><a href="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg"><img class="size-full wp-image-159568" src="http://asbarez.com/wp-content/uploads/2017/01/AlexanderLapshin2.jpg" alt="Alexander Lapshin " width="576" height="370" /></a><p class="wp-caption-text">Alexander Lapshin</p></div>
<p>YEREVAN—The OSCE Representative on Freedom of the Media Dunja Mijatović stated on Friday that the detained Russian-Israeli blogger Alexander Lapshin will face &#8220;grave punishment&#8221; if Belarus follows through with his extradition to Azerbaijan, read a press statement by the Armenian Human Rights Defender (Ombudsman).</p>
<p>Her statement was in response to Armenian Ombudsman Arman Tatoyan’s January 18 <a href="http://alexander lapshin" target="_blank">statement</a> calling Lapshin’s arrest a “threat to freedom of expression.”</p>
<p>“I believe that his arrest is a serious threat to freedom of speech and human rights. The charges against Lapshin run contrary to the case-law of the European courts,” said Tatoyan. “I have been actively working with the representatives of international organizations for the release of Lapshin. We have analyzed all related legal issues.”</p>
<p>Mijatović said she has applied to Belarus’s Permanent Representative of the OSCE, and has sent a letter to the Belarus’s Foreign Minister expressing her concerns regarding Lapshin’s case. In her letters, she noted that Lapshin will face unfair treatment as vengeance against his blog for writing about human rights issues of the Nagorno-Karabakh (Artsakh) Republic conflict.</p>
<p>“Mijatović has assured the Armenian Ombudsman that she has applied to the Belarussian authorities, urging them to pay special attention to the case so that Lapshin’s right of lawful journalistic activity is not restricted,” the press statement concluded.</p>
<p>Although Lapshin had appealed to the Belarusian Prosecutor’s Office to rescind their decision to extradite him, the appeal was rejected by the Minsk Court on January 26.</p>
<p>Statements calling for Lapshin’s release have been issued by the <a href="http://asbarez.com/159324/committee-to-protect-journalists-calls-for-unconditional-release-of-lapshin/"><strong>Committee</strong></a> to Protect Journalists, the Russian Foreign <a href="http://asbarez.com/159084/russia-against-extradition-of-israeli-blogger-for-visiting-artsakh/"><strong>Ministry</strong></a>, Israel, and the Artsakh Foreign <a href="http://asbarez.com/158286/israeli-bloggers-arrest-causes-serious-concern-says-karabakh/"><strong>Ministry</strong></a>.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="b6c90b748f">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="159558" data-nonce="7e3d76fd09"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F159558%2Fosce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku%2F&amp;text=OSCE%20Freedom%20of%20Media%20Rep.%20says%20Lapshin%20Will%20Face%20%E2%80%98Grave%20Punishment%E2%80%99%20if%20Extradited%20to%20Baku">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F159558%2Fosce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku%2F&amp;t=OSCE%20Freedom%20of%20Media%20Rep.%20says%20Lapshin%20Will%20Face%20%E2%80%98Grave%20Punishment%E2%80%99%20if%20Extradited%20to%20Baku" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F159558%2Fosce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F159558%2Fosce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku%2F&amp;title=OSCE%20Freedom%20of%20Media%20Rep.%20says%20Lapshin%20Will%20Face%20%E2%80%98Grave%20Punishment%E2%80%99%20if%20Extradited%20to%20Baku&amp;summary=The%20OSCE%20Representative%20on%20Freedom%20of%20the%20Media%20Dunja%20Mijatovi%C4%87%20stated%20on%20Friday%20that%20the%20detained%20Russian-Israeli%20blogger%20Alexander%20Lapshin%20will%20face%20%22grave%20punishment%22%20if%20Belarus%20follows%20through%20with%20his%20extradition%20to%20Azerbaijan.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=OSCE%20Freedom%20of%20Media%20Rep.%20says%20Lapshin%20Will%20Face%20%E2%80%98Grave%20Punishment%E2%80%99%20if%20Extradited%20to%20Baku&amp;body=http%3A%2F%2Fasbarez.com%2F159558%2Fosce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/asbarez-staff/" rel="author">Asbarez Staff</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-159558 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/159558/osce-freedom-of-media-rep-says-lapshin-will-face-grave-punishment-if-extradited-to-baku/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d29a93ffd" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="180"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/" target="_blank"><img src="http://bit.ly/2iPJRL6"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.Davinci-Imports.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/12/KARAS_Asbarez_Web_Banner.png" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.sardarabad.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/12/230x230-2.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.AYFwest.org/store" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/01/16105692_1753323504986406_1606459350982102820_n.png" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.BeStreetSmartGlendale.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/11/Web-ad-2.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.hamazkayin.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/01/Forum-2017-Eng..jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://www.halotrust.org/minefreenk" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/4127-advert-230x230-ideas-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2016/11/gugoconew2.gif"></a>
  </div></div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-159589 post type-post status-publish format-standard has-post-thumbnail hentry category-garen-yegparian category-featured-story category-latest category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/">
                        <img width="218" height="150" src="http://asbarez.com/wp-content/uploads/2017/01/axa-group.gif" class="attachment-medium wp-post-image" alt="axa-group" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/">SpitRain VIII: The Lawyer Edition</a></h2>
                
                                <div class="entry-content"><p>Lawyers in Genocide Survivor Benefit Case Accused of Embezzlement</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-159589 post type-post status-publish format-standard has-post-thumbnail hentry category-garen-yegparian category-featured-story category-latest category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/">
                        <img width="218" height="150" src="http://asbarez.com/wp-content/uploads/2017/01/axa-group.gif" class="attachment-medium wp-post-image" alt="axa-group" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/159589/spitrain-viii-the-lawyer-edition/">SpitRain VIII: The Lawyer Edition</a></h2>
                
                                <div class="entry-content"><p>Lawyers in Genocide Survivor Benefit Case Accused of Embezzlement</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<div id="fb-root"></div></body>
</html>