<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Aliyev Family Plunders Azerbaijan’s Oil Revenue | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The government of Azerbaijan allocates its multi-billion dollar oil and gas revenue in four ways: 1) Bribery; 2) Theft by President Ilham Aliyev’s family and his cronies; 3) Military purchases; and 4) Other budgetary matters." />
<meta name="keywords" content="columns, my turn" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aliyev Family Plunders Azerbaijan’s Oil Revenue" />
<meta property="og:url" content="http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/" />
<meta property="og:description" content="The government of Azerbaijan allocates its multi-billion dollar oil and gas revenue in four ways: 1) Bribery; 2) Theft by President Ilham Aliyev’s family and his cronies; 3) Military purchases; and 4) Other budgetary matters." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-05-09T13:09:13+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="297" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-05-09T13:07:25+00:00" />
<meta property="article:modified_time" content="2017-05-09T13:09:13+00:00" />
<meta property="article:author" content="http://asbarez.com/author/harut-sassounian/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Columns" />
<meta property="article:section" content="My Turn" />
<meta property="article:tag" content="columns" />
<meta property="article:tag" content="my turn" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Aliyev Family Plunders Azerbaijan’s Oil Revenue" />
<meta name="twitter:description" content="The government of Azerbaijan allocates its multi-billion dollar oil and gas revenue in four ways: 1) Bribery; 2) Theft by President Ilham Aliyev’s family and his cronies; 3) Military purchases; and 4) Other budgetary matters." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="297" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Aliyev Family Plunders Azerbaijan’s Oil Revenue Comments Feed" href="http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"e6d790fd0f","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oil, Gold, and Bribes: A Ticking Turkish Time Bomb' href='http://asbarez.com/163104/oil-gold-and-bribes-a-ticking-turkish-time-bomb/' />
<link rel='next' title='Victory Day Parade Takes Place in Gyumri' href='http://asbarez.com/163111/victory-day-parade-takes-place-in-gyumri/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/' />
<link rel='shortlink' href='http://asbarez.com/?p=163108' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/" />
<meta property="og:title" content="Aliyev Family Plunders Azerbaijan’s Oil Revenue" />
<meta property="og:description" content="The government of Azerbaijan allocates its multi-billion dollar oil and gas revenue in four ways: 1) Bribery; 2) Theft by President Ilham Aliyev’s family and his cronies; 3) Military purchases; and 4) Other budgetary matters." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="297" />
<meta property="article:published_time" content="2017-05-09T20:07:25+00:00" />
<meta property="article:modified_time" content="2017-05-09T20:09:13+00:00" />
<meta property="article:author" content="http://asbarez.com/author/harut-sassounian/" />
<meta property="article:section" content="Columns" />
<meta property="article:tag" content="My Turn" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-163108 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2015/12/asbarez_banner2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.radissonblu.com/en/hotel-yerevan" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Web-baner.gif" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Banner.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">May 9, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/" title="ANCA-WR and Local Chapters Endorse Gil Cedillo For City Council"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed-1-1-1.jpg" class="attachment-40x40 wp-post-image" alt="ANCA-WR Board and local chapter representative with Gi Cedillo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/" title="ANCA-WR and Local Chapters Endorse Gil Cedillo For City Council"> ANCA-WR and Local Chapters Endorse Gil Cedillo For City Council </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163126/how-a-swiss-couple-saved-8000-orphans-during-armenian-genocide/" title="How a Swiss Couple Saved 8,000 Orphans during Armenian Genocide"><img width="40" height="32" src="http://asbarez.com/wp-content/uploads/2017/05/SwissMissionaryArmenianGenocideOrphans.jpg" class="attachment-40x40 wp-post-image" alt="Elizabeth Kuenzler in the picture with the orphans" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163126/how-a-swiss-couple-saved-8000-orphans-during-armenian-genocide/" title="How a Swiss Couple Saved 8,000 Orphans during Armenian Genocide"> How a Swiss Couple Saved 8,000 Orphans during Armenian Genocide </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163122/anca-wr-welcomes-new-intern-shant-eulmessekian/" title="ANCA-WR Welcomes New Intern Shant Eulmessekian"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/05/ShantEulmessekian.jpg" class="attachment-40x40 wp-post-image" alt="ANCA-WR&#039;s 2017 Spring Intern Shant Eulmessekian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163122/anca-wr-welcomes-new-intern-shant-eulmessekian/" title="ANCA-WR Welcomes New Intern Shant Eulmessekian"> ANCA-WR Welcomes New Intern Shant Eulmessekian </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163119/anca-burbank-to-honor-community-leaders-at-annual-banquet-2/" title="ANCA-Burbank to Honor Community Leaders at Annual Banquet"><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/05/ANCABurbankHonorees.jpg" class="attachment-40x40 wp-post-image" alt="TV anchor Araksya Karapetyan and Burbank City Council member Jess Talamantes will be honored at the annual ANCA-Burbank banquet on May 21, 2017" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163119/anca-burbank-to-honor-community-leaders-at-annual-banquet-2/" title="ANCA-Burbank to Honor Community Leaders at Annual Banquet"> ANCA-Burbank to Honor Community Leaders at Annual Banquet </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163116/ayf-junior-achievers-program-now-accepting-nominations-for-second-cycle/" title="AYF Junior Achievers Program Now Accepting Nominations for Second Cycle"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/05/AYFJuniorAchieversProgramSecondCycle.jpg" class="attachment-40x40 wp-post-image" alt="The AYF Junior Achievers Program aims to identify young Armenians who have demonstrated exemplary efforts in the classroom, through extracurricular activities or through volunteerism." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163116/ayf-junior-achievers-program-now-accepting-nominations-for-second-cycle/" title="AYF Junior Achievers Program Now Accepting Nominations for Second Cycle"> AYF Junior Achievers Program Now Accepting Nominations for Second Cycle </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163111/victory-day-parade-takes-place-in-gyumri/" title="Victory Day Parade Takes Place in Gyumri"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/GyumriMotherArmenia.png" class="attachment-40x40 wp-post-image" alt="Victory Day parade leading to Gyumri&#039;s Mother Armenia memorial complex took place on May 9, 2017 (Photo: Armenpress)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163111/victory-day-parade-takes-place-in-gyumri/" title="Victory Day Parade Takes Place in Gyumri"> Victory Day Parade Takes Place in Gyumri </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/" title="Aliyev Family Plunders Azerbaijan’s Oil Revenue"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/" title="Aliyev Family Plunders Azerbaijan’s Oil Revenue"> Aliyev Family Plunders Azerbaijan’s Oil Revenue </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163104/oil-gold-and-bribes-a-ticking-turkish-time-bomb/" title="Oil, Gold, and Bribes: A Ticking Turkish Time Bomb"><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/05/TickingTurkishTimeBomb.jpg" class="attachment-40x40 wp-post-image" alt="Reza Zarrab (left) and Turkish President Recep Tayyip Erdogan (Image: Emre Uslu/Twitter)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163104/oil-gold-and-bribes-a-ticking-turkish-time-bomb/" title="Oil, Gold, and Bribes: A Ticking Turkish Time Bomb"> Oil, Gold, and Bribes: A Ticking Turkish Time Bomb </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163101/u-s-to-arm-syrian-kurds-battling-islamic-state-despite-turkish-ire/" title="U.S. to Arm Syrian Kurds Battling Islamic State, Despite Turkish Ire"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/USToArmSyrianKurdsBattlingIslamicState.jpg" class="attachment-40x40 wp-post-image" alt="Kurdish fighters from the People&#039;s Protection Units (YPG) head a convoy of U.S military vehicles in the town of Darbasiya next to the Turkish border, Syria April 28, 2017. (Photo: Reuters/Rodi Said)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163101/u-s-to-arm-syrian-kurds-battling-islamic-state-despite-turkish-ire/" title="U.S. to Arm Syrian Kurds Battling Islamic State, Despite Turkish Ire"> U.S. to Arm Syrian Kurds Battling Islamic State, Despite Turkish Ire </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163095/azeri-soldiers-civilians-arrested-for-spying-for-armenia/" title="Azeri Soldiers, Civilians Arrested For ‘Spying For Armenia’"><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/05/BakuMinistryOfDefense.png" class="attachment-40x40 wp-post-image" alt="Ministry of Defense Building in Baku, Azerbaijan (Photo: Ministry of Defense of Azerbaijan)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163095/azeri-soldiers-civilians-arrested-for-spying-for-armenia/" title="Azeri Soldiers, Civilians Arrested For ‘Spying For Armenia’"> Azeri Soldiers, Civilians Arrested For ‘Spying For Armenia’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163089/yerevan-marks-25th-anniversary-of-shushi-liberation/" title="Yerevan Marks 25th Anniversary of Shushi Liberation"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/Victory-Day-5.jpg" class="attachment-40x40 wp-post-image" alt="Yerevan celebrates the 25th anniversary of the liberation of Shushi on May 9, 2017 (Photo: Press Office of the Government of Armenia)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163089/yerevan-marks-25th-anniversary-of-shushi-liberation/" title="Yerevan Marks 25th Anniversary of Shushi Liberation"> Yerevan Marks 25th Anniversary of Shushi Liberation </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163086/modern-healthcare-names-mike-sarian-among-top-25-coos/" title="Modern Healthcare Names Mike Sarian Among Top 25 COOs"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/ANCAWR_Gala_Sponsor_Michael_Sarian-1.jpg" class="attachment-40x40 wp-post-image" alt="Mike Sarian addresses the ANCA-WR Annual Banquet in 2014" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163086/modern-healthcare-names-mike-sarian-among-top-25-coos/" title="Modern Healthcare Names Mike Sarian Among Top 25 COOs"> Modern Healthcare Names Mike Sarian Among Top 25 COOs </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163078/artsakh-celebrates-25th-anniversary-of-shushi-liberation/" title="Artsakh Celebrates 25th Anniversary of Shushi Liberation"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/May-9-Artsakh-16.jpg" class="attachment-40x40 wp-post-image" alt="Celebrations took place in Artsakh&#039;s Stepanakert and Shushi on the occasion of the 25th anniversary of the Artsakh Defense Army and Shushi&#039;s liberation (Photo: Public Radio of Armenia)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163078/artsakh-celebrates-25th-anniversary-of-shushi-liberation/" title="Artsakh Celebrates 25th Anniversary of Shushi Liberation"> Artsakh Celebrates 25th Anniversary of Shushi Liberation </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163067/25th-anniversary-of-shushi-liberation-marked-in-artsakh/" title="25th Anniversary of Shushi Liberation Marked in Artsakh"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/070517-ShоushiGhazanchetsPBPatarag-1-Info.jpg" class="attachment-40x40 wp-post-image" alt="A Divine Liturgy dedicated to the
Artsakh Republic Defense Army was held at the Shushi&#039;s Ghazanchetsots Cathedral on May 7,
 2017 (Photo: President of the Artsakh Republic)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163067/25th-anniversary-of-shushi-liberation-marked-in-artsakh/" title="25th Anniversary of Shushi Liberation Marked in Artsakh"> 25th Anniversary of Shushi Liberation Marked in Artsakh </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/163065/artsakh-is-a-country-not-a-conflict-says-armenias-defense-minister/" title="Artsakh is a Country, Not a Conflict, says Armenia&#8217;s Defense Minister"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/VigenSargsyanNationArmy2017.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Defense Minister Vigen Sargsyan speaks during the &quot;Nation-Army 2017&quot; forum on April 20, 2017 in Yerevan (Photo: Press Office of the President of Armenia)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/163065/artsakh-is-a-country-not-a-conflict-says-armenias-defense-minister/" title="Artsakh is a Country, Not a Conflict, says Armenia&#8217;s Defense Minister"> Artsakh is a Country, Not a Conflict, says Armenia&#8217;s Defense Minister </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162971/kardash-onnigs-transfourming-sorrows-installation-to-feature-in-connecticut/' title='Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/05/KardashOnnig1.jpg" class="attachment-40x40 wp-post-image" alt="Kardash Onnig" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162971/kardash-onnigs-transfourming-sorrows-installation-to-feature-in-connecticut/' title='Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut'> Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162822/three-artists-to-represent-armenia-in-venice-biennale/' title='Three Artists to Represent Armenia in Venice Biennale'><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/05/3ArmenianArtistsRepresentingArmenia.jpg" class="attachment-40x40 wp-post-image" alt="(From left to right) Artists Rafael Megall, Jean Boghossian, and Miro Persolja will represent Armenia in the 57th annual Venice Biennale" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162822/three-artists-to-represent-armenia-in-venice-biennale/' title='Three Artists to Represent Armenia in Venice Biennale'> Three Artists to Represent Armenia in Venice Biennale</a><span> - May 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160919/arthur-sarkissians-la-series-to-be-featured-online-during-month-of-march/' title='Arthur Sarkissian’s LA Series to be Featured Online During Month of March'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/03/ArthurSarkissianLASeries1.jpg" class="attachment-40x40 wp-post-image" alt="Tufenkian Fine Arts is pleased to announce an exclusive online exhibition of Arthur Sarkissian’s LA Series" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160919/arthur-sarkissians-la-series-to-be-featured-online-during-month-of-march/' title='Arthur Sarkissian’s LA Series to be Featured Online During Month of March'> Arthur Sarkissian’s LA Series to be Featured Online During Month of March</a><span> - March 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159868/she-loves-art-exhibition-brings-together-45-women-artists-on-feb-10/' title='‘She Loves’ Art Exhibition Brings Together 45 Women Artists on Feb. 10'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/02/Participating-Artists.jpg" class="attachment-40x40 wp-post-image" alt="Participating Artists" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159868/she-loves-art-exhibition-brings-together-45-women-artists-on-feb-10/' title='‘She Loves’ Art Exhibition Brings Together 45 Women Artists on Feb. 10'> ‘She Loves’ Art Exhibition Brings Together 45 Women Artists on Feb. 10</a><span> - February 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158839/she-loves-art-exhibition-to-be-held-in-los-angeles/' title='‘She Loves’ Art Exhibition to be Held in Los Angeles'><img width="40" height="16" src="http://asbarez.com/wp-content/uploads/2017/01/She-Loves-Collective-founders-Board-members-and-artists..jpg" class="attachment-40x40 wp-post-image" alt="She Loves Collective founders, Board members, and artists." /></a></div><div class='subcat-title'><a href='http://asbarez.com/158839/she-loves-art-exhibition-to-be-held-in-los-angeles/' title='‘She Loves’ Art Exhibition to be Held in Los Angeles'> ‘She Loves’ Art Exhibition to be Held in Los Angeles</a><span> - January 9, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161823/abril-bookstore-to-present-new-anthology-of-contemporary-armenian-literature/' title='Abril Bookstore to Present New Anthology of Contemporary Armenian Literature'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Makukachu1.jpg" class="attachment-40x40 wp-post-image" alt="Authors Tamar Boyadjian, Shushan Karapetian, and Karen Karslyan will present the newly published anthology of contemporary Armenian literature titled makukachu on April 6 at Abril Bookstore" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161823/abril-bookstore-to-present-new-anthology-of-contemporary-armenian-literature/' title='Abril Bookstore to Present New Anthology of Contemporary Armenian Literature'> Abril Bookstore to Present New Anthology of Contemporary Armenian Literature</a><span> - March 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161409/watenpaughs-book-on-humanitarianism-during-genocide-to-be-presented-in-fresno/' title='Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/03/DrKeithDavidWatenpaugh.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Keith David Watenpaugh during book presentation in 2016 (Photo: Marash Girl Blogspot)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161409/watenpaughs-book-on-humanitarianism-during-genocide-to-be-presented-in-fresno/' title='Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno'> Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno</a><span> - March 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161017/ara-madzounian-to-exhibit-photographs-of-bourj-hammoud-at-roslin-art-gallery/' title='Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/03/AraMadzounianBirdsNestExhibit.jpg" class="attachment-40x40 wp-post-image" alt="Ara Madzounian will present a special exhibit of his book entitled &#039;Birds Nest: A Photographic Essay of Bourj Hammoud&#039; from March 16-30 at the Roslin Art Gallery" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161017/ara-madzounian-to-exhibit-photographs-of-bourj-hammoud-at-roslin-art-gallery/' title='Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery'> Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery</a><span> - March 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160871/book-on-vatican-efforts-to-stop-armenian-genocide-released/' title='Book on Vatican Efforts to Stop Armenian Genocide Released'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/La-Santa-Sede-e-lo-sterminio-degli-armeni-nellImpero-Ottomano1.jpg" class="attachment-40x40 wp-post-image" alt="La Santa Sede e lo sterminio degli armeni nell&#039;Impero Ottomano" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160871/book-on-vatican-efforts-to-stop-armenian-genocide-released/' title='Book on Vatican Efforts to Stop Armenian Genocide Released'> Book on Vatican Efforts to Stop Armenian Genocide Released</a><span> - March 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160855/little-free-libraries-in-armenia-launches-campaign-to-expand-to-regions-artsakh-2/' title='Little Free Libraries in Armenia Launches Campaign to Expand to Regions, Artsakh'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/03/LittleFreeLibrariesInArmenia11.jpg" class="attachment-40x40 wp-post-image" alt="LittleFreeLibrariesInArmenia11" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160855/little-free-libraries-in-armenia-launches-campaign-to-expand-to-regions-artsakh-2/' title='Little Free Libraries in Armenia Launches Campaign to Expand to Regions, Artsakh'> Little Free Libraries in Armenia Launches Campaign to Expand to Regions, Artsakh</a><span> - March 6, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161901/maestro-greg-hosharian-conducts-evening-of-timeless-melodies/' title='Maestro Greg Hosharian Conducts Evening of Timeless Melodies'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/GregHosharian.jpg" class="attachment-40x40 wp-post-image" alt="Maestro Greg Hosharian (Photo: Mher Vahakn Photography)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161901/maestro-greg-hosharian-conducts-evening-of-timeless-melodies/' title='Maestro Greg Hosharian Conducts Evening of Timeless Melodies'> Maestro Greg Hosharian Conducts Evening of Timeless Melodies</a><span> - March 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161837/singer-songwriter-natalie-k-to-release-new-single-man-up-on-april-21/' title='Singer-Songwriter Natalie K to Release New Single &#8216;Man Up&#8217; on April 21'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/03/NatalieK1.jpg" class="attachment-40x40 wp-post-image" alt="Natalie K to release her new single &quot;Man Up&quot; on April 21" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161837/singer-songwriter-natalie-k-to-release-new-single-man-up-on-april-21/' title='Singer-Songwriter Natalie K to Release New Single &#8216;Man Up&#8217; on April 21'> Singer-Songwriter Natalie K to Release New Single &#8216;Man Up&#8217; on April 21</a><span> - March 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161774/mankerian-performs-finale-of-four-benefit-concerts/' title='Mankerian Performs Finale of Four Benefit Concerts'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2016/04/mankerian1.jpg" class="attachment-40x40 wp-post-image" alt="mankerian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161774/mankerian-performs-finale-of-four-benefit-concerts/' title='Mankerian Performs Finale of Four Benefit Concerts'> Mankerian Performs Finale of Four Benefit Concerts</a><span> - March 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161621/armenian-american-drummer-sib-hashian-passes-away/' title='Armenian-American Drummer Sib Hashian Passes Away'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/03/SibHashian1.jpg" class="attachment-40x40 wp-post-image" alt="Hashian was of Armenian and Italian ancestry and lived in Lynnfield, Mass. Born on August 17, 1949, he was best known as a drummer for the rock band Boston." /></a></div><div class='subcat-title'><a href='http://asbarez.com/161621/armenian-american-drummer-sib-hashian-passes-away/' title='Armenian-American Drummer Sib Hashian Passes Away'> Armenian-American Drummer Sib Hashian Passes Away</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161406/armenia-premieres-eurovision-2017-song-fly-with-me/' title='Armenia Premieres Eurovision 2017 Song ‘Fly With Me’'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/ArmeniaEurovision2017.jpg" class="attachment-40x40 wp-post-image" alt="Artsvik to represent Armenia in the 2017 Eurovision song competition in Kiev, Ukraine (Photo: Artsvik Official Facebook Page/Damian Photography)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161406/armenia-premieres-eurovision-2017-song-fly-with-me/' title='Armenia Premieres Eurovision 2017 Song ‘Fly With Me’'> Armenia Premieres Eurovision 2017 Song ‘Fly With Me’</a><span> - March 20, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162362/partzratzeer-yev-partzratzoor/' title='Partzratzeer yev Partzratzoor'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/04/PesadOorEhCast.jpg" class="attachment-40x40 wp-post-image" alt="A group shot of the cast at Miller Theater, Columbia University" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162362/partzratzeer-yev-partzratzoor/' title='Partzratzeer yev Partzratzoor'> Partzratzeer yev Partzratzoor</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160671/armenian-genocide-novel-by-turkish-writer-adapted-into-theater/' title='Armenian Genocide Novel by Turkish Writer Adapted into Theater'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/DSC_5675.jpg" class="attachment-40x40 wp-post-image" alt="On stage at the end of the performance" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160671/armenian-genocide-novel-by-turkish-writer-adapted-into-theater/' title='Armenian Genocide Novel by Turkish Writer Adapted into Theater'> Armenian Genocide Novel by Turkish Writer Adapted into Theater</a><span> - March 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160091/theater-silly-tenor-ponderous-adam-noorian-start-theater-season-at-opposite-extremes/' title='THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/02/theateraram.jpg" class="attachment-40x40 wp-post-image" alt="A scene from &quot;Lend Me a Tenor&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160091/theater-silly-tenor-ponderous-adam-noorian-start-theater-season-at-opposite-extremes/' title='THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes'> THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes</a><span> - February 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/PesadOorEhCastPhoto.jpg" class="attachment-40x40 wp-post-image" alt="Cast photo (Photo: Anahid Kaprielian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'> Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York</a><span> - January 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed.jpg" class="attachment-40x40 wp-post-image" alt="The gorge from where Shushi was liberated in 1992 (Photo by Ara Khachatourian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'> Editorial: Shushi’s Liberation Cemented Artsakh’s Victory</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/cover.jpg" class="attachment-40x40 wp-post-image" alt="cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'> Editorial: World Events Raise Urgency of Justice for Armenian Genocide</a><span> - April 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/ARFLogo-2.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Revolutionary Federation" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'> Editorial: ARF’s Continuing Commitment to Artsakh</a><span> - January 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/12/ASBAREZ-English-NYS-Cvr-2a.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ English NYS Cvr 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'> Editorial: 2016 Turning Points Will Define Our Future</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/155595/liskas-no-more-but-for-how-long/' title='Liska’s No More, But for How Long?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/10/SurenKhachatryanRemoved.jpg" class="attachment-40x40 wp-post-image" alt="Suren Khachatryan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/155595/liskas-no-more-but-for-how-long/' title='Liska’s No More, But for How Long?'> Liska’s No More, But for How Long?</a><span> - October 6, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/11/DearArmenianAmericanMillenials.jpg" class="attachment-40x40 wp-post-image" alt="DearArmenianAmericanMillenials" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'> Dear Armenian-American Millennials</a><span> - November 10, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/11/RecaiAltay.jpg" class="attachment-40x40 wp-post-image" alt="Recai Altay (Photo: George Aghjayan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'> Nazarian: Letter to Recai</a><span> - November 7, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163009/ankara-azerbaijan-and-abashment/' title='Ankara, Azerbaijan, and Abashment'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163009/ankara-azerbaijan-and-abashment/' title='Ankara, Azerbaijan, and Abashment'> Ankara, Azerbaijan, and Abashment</a><span> - May 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162702/time-to-mature/' title='Time to Mature'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162702/time-to-mature/' title='Time to Mature'> Time to Mature</a><span> - April 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162473/pardon-my-genocide/' title='Pardon My Genocide'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162473/pardon-my-genocide/' title='Pardon My Genocide'> Pardon My Genocide</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162293/tremulous-truculent-turbulent-turkey/' title='Tremulous Truculent Turbulent Turkey'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162293/tremulous-truculent-turbulent-turkey/' title='Tremulous Truculent Turbulent Turkey'> Tremulous Truculent Turbulent Turkey</a><span> - April 14, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162287/elections-elections-everywhere/' title='Elections, Elections, Everywhere!'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162287/elections-elections-everywhere/' title='Elections, Elections, Everywhere!'> Elections, Elections, Everywhere!</a><span> - April 13, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/' title='Aliyev Family Plunders Azerbaijan’s Oil Revenue'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/' title='Aliyev Family Plunders Azerbaijan’s Oil Revenue'> Aliyev Family Plunders Azerbaijan’s Oil Revenue</a><span> - 8 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162836/azerbaijan-accused-of-giving-millions-in-bribes-to-council-of-europe/' title='Azerbaijan Accused of Giving Millions in Bribes to Council of Europe'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162836/azerbaijan-accused-of-giving-millions-in-bribes-to-council-of-europe/' title='Azerbaijan Accused of Giving Millions in Bribes to Council of Europe'> Azerbaijan Accused of Giving Millions in Bribes to Council of Europe</a><span> - May 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162541/trump-succumbs-to-turkish-pressures-by-not-recognizing-the-armenian-genocide/' title='Trump Succumbs to Turkish Pressures By Not Recognizing the Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/trump.jpg" class="attachment-40x40 wp-post-image" alt="U.S. President Donald Trump (Photo: Chip Somodevilla/Getty Images)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162541/trump-succumbs-to-turkish-pressures-by-not-recognizing-the-armenian-genocide/' title='Trump Succumbs to Turkish Pressures By Not Recognizing the Armenian Genocide'> Trump Succumbs to Turkish Pressures By Not Recognizing the Armenian Genocide</a><span> - April 25, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162399/turkish-writer-exposes-persecution-of-jews-in-turkey/' title='Turkish Writer Exposes Persecution of Jews in Turkey'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162399/turkish-writer-exposes-persecution-of-jews-in-turkey/' title='Turkish Writer Exposes Persecution of Jews in Turkey'> Turkish Writer Exposes Persecution of Jews in Turkey</a><span> - April 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162170/trumps-attack-on-syria-wrong-for-so-many-reasons/' title='Trump’s Attack on Syria: Wrong for so Many Reasons'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/03/harut-sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162170/trumps-attack-on-syria-wrong-for-so-many-reasons/' title='Trump’s Attack on Syria: Wrong for so Many Reasons'> Trump’s Attack on Syria: Wrong for so Many Reasons</a><span> - April 11, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="paulchaderjian1 (1)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'></a></div><div class='subcat-title'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'> Pretty Good Day</a><span> - August 30, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/110119/an-open-letter-to-him/' title='An Open Letter to Him'></a></div><div class='subcat-title'><a href='http://asbarez.com/110119/an-open-letter-to-him/' title='An Open Letter to Him'> An Open Letter to Him</a><span> - May 17, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162966/looking-into-the-armenian-community-of-san-francisco-2/' title='Looking Into the Armenian Community of San Francisco'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162966/looking-into-the-armenian-community-of-san-francisco-2/' title='Looking Into the Armenian Community of San Francisco'> Looking Into the Armenian Community of San Francisco</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162683/re-imagined-glendale-central-library-to-open-may-1/' title='‘Re-Imagined’ Glendale Central Library to Open May 1'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/04/GlendalePublicLibraryReOpening.png" class="attachment-40x40 wp-post-image" alt="Rendering of the Glendale Central Library. The library will reopen on May 1, 2017 (Image: MyGlendale)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162683/re-imagined-glendale-central-library-to-open-may-1/' title='‘Re-Imagined’ Glendale Central Library to Open May 1'> ‘Re-Imagined’ Glendale Central Library to Open May 1</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162479/the-promise-an-exemplary-movie/' title='The Promise, An Exemplary Movie'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/the-promise-oscar-isaac.jpg" class="attachment-40x40 wp-post-image" alt="Still from the Armenian Genocide, movie directed by Terry George, &quot;The Promise&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162479/the-promise-an-exemplary-movie/' title='The Promise, An Exemplary Movie'> The Promise, An Exemplary Movie</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160959/stepping-back-into-colonial-times-and-the-armenian-connection/' title='Stepping Back into Colonial Times and the Armenian Connection'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160959/stepping-back-into-colonial-times-and-the-armenian-connection/' title='Stepping Back into Colonial Times and the Armenian Connection'> Stepping Back into Colonial Times and the Armenian Connection</a><span> - March 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160324/my-quest-for-armenian-communities-continues-in-singapore/' title='My Quest for Armenian Communities Continues in Singapore'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160324/my-quest-for-armenian-communities-continues-in-singapore/' title='My Quest for Armenian Communities Continues in Singapore'> My Quest for Armenian Communities Continues in Singapore</a><span> - February 17, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/">ANCA-WR and Local Chapters Endorse Gil Cedillo For City Council</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/163126/how-a-swiss-couple-saved-8000-orphans-during-armenian-genocide/">How a Swiss Couple Saved 8,000 Orphans during Armenian Genocide</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/163122/anca-wr-welcomes-new-intern-shant-eulmessekian/">ANCA-WR Welcomes New Intern Shant Eulmessekian</a><span class="time_diff"> - 7 hours ago</span></li>
                            <li><a href="http://asbarez.com/163119/anca-burbank-to-honor-community-leaders-at-annual-banquet-2/">ANCA-Burbank to Honor Community Leaders at Annual Banquet</a><span class="time_diff"> - 7 hours ago</span></li>
                            <li><a href="http://asbarez.com/163116/ayf-junior-achievers-program-now-accepting-nominations-for-second-cycle/">AYF Junior Achievers Program Now Accepting Nominations for Second Cycle</a><span class="time_diff"> - 7 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-163108" class="post-163108 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-harut-sassounian content-print">
	<header class="entry-header">
		<h1 class="entry-title">Aliyev Family Plunders Azerbaijan’s Oil Revenue</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/columns/" rel="tag">Columns</a></li>
	<li><a href="http://asbarez.com/category/columns/harut-sassounian/" rel="tag">My Turn</a></li></ul><time class="entry-date" datetime="2017-05-09T13:07:25+00:00" pubdate>8 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="300" height="297" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment- wp-post-image" alt="Harut Sassounian" />		</div>
	
	<div class="entry-content">
		<div id="attachment_142674" style="width: 278px" class="wp-caption alignright"><img class=" wp-image-142674" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" alt="Harut Sassounian" width="268" height="265" /><p class="wp-caption-text">Harut Sassounian</p></div>
<p>BY HARUT SASSOUNIAN</p>
<p>The government of Azerbaijan allocates its multi-billion dollar oil and gas revenue in four ways: 1) Bribery; 2) Theft by President Ilham Aliyev’s family and his cronies; 3) Military purchases; and 4) Other budgetary matters. No wonder the majority of the people in Azerbaijan live in abject poverty, despite the billions of petrodollars earned by Aliyev’s autocracy.</p>
<p>Last week, we covered Azerbaijan’s bribery at the Council of Europe and throughout the world. This week, we present examples of how large amounts of Azerbaijan’s wealth are stolen by the Aliyev family and members of the ruling clan. A U.S. State Department report on human rights referred to the “pervasive corruption” of Azerbaijan’s increasingly authoritarian regime. Transparency International, in its 2016 global survey of corruption, ranked Azerbaijan among the most corrupt nations &#8212; 123rd out of 176 countries.</p>
<p>Last month, reporter Daphne Caruana Galizia revealed in her website that the three largest clients of Pilatus Bank in Malta are from Azerbaijan: Kamaladdin Heydarov, Azerbaijan’s Minister of Emergency Situations, followed by the young son and daughter of Aliyev, whose names are Heydar Aliyev and Leyla Aliyeva.</p>
<p>Galizia reported: “Heydar Aliyev [President’s son] had first tried to open an account at the Bank of Valetta [in Malta], but was refused on the grounds that he is a major politically exposed person from one of the most corrupt countries, and a serious money-laundering risk.” She further revealed: “60% of Pilatus Bank’s deposits belong to Azerbaijani politically exposed persons.” We can therefore safely assume that the amount of money deposited by these three Azeris is in the millions of dollars!</p>
<p>Interestingly, the owner of Pilatus Bank is an Iranian by the name of Seyed Ali Sadr Hashemenijad who “was caught on camera removing bags of documents from his bank’s premises last Thursday night [April 20, 2017], accompanied by the bank’s risk manager, Antoniella Gauci.”</p>
<p>Unfortunately, the Maltese bank is not the only one where the Aliyevs and their clan have stashed tons of money. There are scores of off-shore companies set up by the Aliyevs and their intermediaries to launder large amounts of cash difficult to trace back to the leaders of Azerbaijan.</p>
<p>There are so many financial scandals involving the Aliyevs that it is hard to pinpoint a specific one; but one of their biggest scandals involves the purchase of luxury real estate in Dubai for $75 million by the three Aliyev children, according to the Washington Post. Heydar Aliyev, the then 11-year-old son of Aliyev, bought nine waterfront mansions for $44 million in 2009! His two sisters, Leyla and Arzu Aliyeva, bought several more mansions for an additional $31 million. These properties were paid for “upfront.” Where do children of their young age get $75 million given that they have no income and their father Aliyev’s annual salary is only $228,000!</p>
<p>The Washington Post article exposing these scandalous details explained that the “rush to move assets overseas, often with scant regard for returns, is a common feature of many oil-producing nations, where corrupt elites seek to ensure that their wealth is safe just in case political winds at home change.”</p>
<p>OCCRP’s website (Organized Crime and Corruption Reporting Project) includes dozens of articles about examples of major corruption in Azerbaijan. In 2012, OCCRP named Ilham Aliyev its “Person of the Year” for his “links to crimes and corruption.” OCCRP reported that Mehriban Aliyeva, Aliyev’s wife, is “owner, director or shareholder of a web of offshore companies that were reportedly used by the family to conduct lucrative business dealings worth many millions of dollars.”</p>
<p>Indeed, Aliyev and his family own a multitude of expensive properties around the world. OCCRP reported that a building in Bucharest, Romania, purchased for $7.3 million, became the headquarters of the Heydar Aliyev Foundation, named after Ilham Aliyev’s father who ruled Azerbaijan from 1993 to 2003. The Foundation is run by the family of Aliyev. According to OCCRP, the purchase of this building involved “offshore transactions, links to corrupt officials and organized crime, insider deals and a peculiar cult of personality for a dead leader.” The Aliyevs also own expensive buildings and houses in London (worth at least $25 million), Moscow (worth tens of millions of dollars), Dubai, and the Czech Republic.</p>
<p>Finally, Aliyev’s daughters Leyla and Arzu own some of the most luxurious hotels in Baku, according to OCCRP, including the Four Seasons, Sheraton, and the Marriott, among others. An Azerbaijani real estate expert told OCCRP that “the high-end Baku hotels owned or closely connected to the family are valued at $10 billion.”</p>
<p>OCCRP concluded that the Aliyev dynasty has been involved in “numerous secretive business operations across several continents in recent years! Using offshore companies and middlemen, the First Family took over considerable chunks of the Azerbaijani economy &#8212; including gold mines, tourism, telecom companies and banks &#8212; while buying up luxury properties in various European and Gulf states.”</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="2d2ac3b66b">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="163108" data-nonce="3d4d69f534"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F163108%2Faliyev-family-plunders-azerbaijans-oil-revenue%2F&amp;text=Aliyev%20Family%20Plunders%20Azerbaijan%E2%80%99s%20Oil%20Revenue">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F163108%2Faliyev-family-plunders-azerbaijans-oil-revenue%2F&amp;t=Aliyev%20Family%20Plunders%20Azerbaijan%E2%80%99s%20Oil%20Revenue" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F163108%2Faliyev-family-plunders-azerbaijans-oil-revenue%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F163108%2Faliyev-family-plunders-azerbaijans-oil-revenue%2F&amp;title=Aliyev%20Family%20Plunders%20Azerbaijan%E2%80%99s%20Oil%20Revenue&amp;summary=The%20government%20of%20Azerbaijan%20allocates%20its%20multi-billion%20dollar%20oil%20and%20gas%20revenue%20in%20four%20ways%3A%201%29%20Bribery%3B%202%29%20Theft%20by%20President%20Ilham%20Aliyev%E2%80%99s%20family%20and%20his%20cronies%3B%203%29%20Military%20purchases%3B%20and%204%29%20Other%20budgetary%20matters.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Aliyev%20Family%20Plunders%20Azerbaijan%E2%80%99s%20Oil%20Revenue&amp;body=http%3A%2F%2Fasbarez.com%2F163108%2Faliyev-family-plunders-azerbaijans-oil-revenue%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://0.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/harut-sassounian/" rel="author">Harut Sassounian</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-163108 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/163108/aliyev-family-plunders-azerbaijans-oil-revenue/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdf6bfb631" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/" target="_blank"><img src="http://bit.ly/2iPJRL6"></a>
  </div></div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" https://www.aflimoges.com/armenian-genocide-centennial-anniversary" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/04/limoges1.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.facebook.com/events/672425979615704/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/output.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.syrianarmenianrelieffund.org/resistance-refuge-return-challenges-facing-syrian-armenians/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/SARF-Flyer-May-11-WEB3.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.sonagrouptours.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/03/sonatoursweb.png" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2016/11/gugoconew2.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.ANCAWR.org/ads" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/02/ANCABUSINESS.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.alextheatre.org/event/artsakh-arts-and-cultural-foundation-presents-the-last-inhabitant-los-angeles-premiere" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/03/lastinbaitantweb.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-163138 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-latest category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/">
                        <img width="235" height="150" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed-1-1-1.jpg" class="attachment-medium wp-post-image" alt="ANCA-WR Board and local chapter representative with Gi Cedillo" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/">ANCA-WR and Local Chapters Endorse Gil Cedillo For City Council</a></h2>
                
                                <div class="entry-content"><p>The ANCA-WR along with its Hollywood and San Gabriel Valley local chapters have announced their joint endorsement of Gil Cedillo in his re-election race for Los Angeles City Council, District 1.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-163138 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-latest category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/">
                        <img width="235" height="150" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed-1-1-1.jpg" class="attachment-medium wp-post-image" alt="ANCA-WR Board and local chapter representative with Gi Cedillo" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/163138/anca-wr-and-local-chapters-endorse-gil-cedillo-for-city-council/">ANCA-WR and Local Chapters Endorse Gil Cedillo For City Council</a></h2>
                
                                <div class="entry-content"><p>The ANCA-WR along with its Hollywood and San Gabriel Valley local chapters have announced their joint endorsement of Gil Cedillo in his re-election race for Los Angeles City Council, District 1.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>