<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#039;s bodyguards against peaceful protesters in Washington DC" />
<meta name="keywords" content="featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow" />
<meta property="og:url" content="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/" />
<meta property="og:description" content="The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#039;s bodyguards against peaceful protesters in Washington DC" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-06-05T16:02:04+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="419" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-06-05T16:02:04+00:00" />
<meta property="article:modified_time" content="2017-06-05T16:02:04+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow" />
<meta name="twitter:description" content="The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#039;s bodyguards against peaceful protesters in Washington DC" />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="419" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow Comments Feed" href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"efbae0a4c8","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Artsakh Army Chief Warns of More Cease-Fire Violations by Azerbaijan' href='http://asbarez.com/164104/artsakh-army-chief-warns-of-more-cease-fire-violations-by-azerbaijan/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/' />
<link rel='shortlink' href='http://asbarez.com/?p=164107' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/" />
<meta property="og:title" content="House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow" />
<meta property="og:description" content="The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#039;s bodyguards against peaceful protesters in Washington DC" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="419" />
<meta property="article:published_time" content="2017-06-05T23:02:04+00:00" />
<meta property="article:modified_time" content="2017-06-05T23:02:04+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-164107 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2015/12/asbarez_banner2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Banner.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.radissonblu.com/en/hotel-yerevan" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Web-baner.gif" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">June 5, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/" title="House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow"><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" class="attachment-40x40 wp-post-image" alt="HRes 354, condemning attack on DC protesters, will be voted on tomorrow" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/" title="House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow"> House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164104/artsakh-army-chief-warns-of-more-cease-fire-violations-by-azerbaijan/" title="Artsakh Army Chief Warns of More Cease-Fire Violations by Azerbaijan"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/Levon-Mnatsakanyan-press-conference.jpg" class="attachment-40x40 wp-post-image" alt="Commander of Artsakh Armed Forces Lieutenant General Levon Mnatsakanian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164104/artsakh-army-chief-warns-of-more-cease-fire-violations-by-azerbaijan/" title="Artsakh Army Chief Warns of More Cease-Fire Violations by Azerbaijan"> Artsakh Army Chief Warns of More Cease-Fire Violations by Azerbaijan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164101/artsakh-economy-on-the-rise/" title="Artsakh Economy on the Rise"><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/06/67488.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh Prime Minister Arayik Harutunyan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164101/artsakh-economy-on-the-rise/" title="Artsakh Economy on the Rise"> Artsakh Economy on the Rise </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/" title="Tankian Is Looking To Set Up Music Festival In Armenia"><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2016/05/serjtankian2.png" class="attachment-40x40 wp-post-image" alt="Serj Tankian performing &quot;Artsakh&quot; (Photo: screen capture from rollingstone.com)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/" title="Tankian Is Looking To Set Up Music Festival In Armenia"> Tankian Is Looking To Set Up Music Festival In Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164096/art-by-voskanian-simonian-cook-to-be-exhibited/" title="Art by Voskanian, Simonian Cook to Be Exhibited"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/Upcoming-exhibition.jpg" class="attachment-40x40 wp-post-image" alt="Works by Voskanian and Simonian Cook will be on exhibit" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164096/art-by-voskanian-simonian-cook-to-be-exhibited/" title="Art by Voskanian, Simonian Cook to Be Exhibited"> Art by Voskanian, Simonian Cook to Be Exhibited </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164083/rep-fortenberry-meets-with-religious-community-leaders-at-western-prelacy/" title="Rep. Fortenberry Meets With Religious, Community Leaders at Western Prelacy"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/WesternPrelacyFortenberry.jpg" class="attachment-40x40 wp-post-image" alt="Nebraska Congressman Jeff Fortenberry visits Western Prelacy on May 27, 2017 in La Crescenta, Calif." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164083/rep-fortenberry-meets-with-religious-community-leaders-at-western-prelacy/" title="Rep. Fortenberry Meets With Religious, Community Leaders at Western Prelacy"> Rep. Fortenberry Meets With Religious, Community Leaders at Western Prelacy </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/" title="The Go Between and Ancient Voices that Beckon"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/" title="The Go Between and Ancient Voices that Beckon"> The Go Between and Ancient Voices that Beckon </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164075/fuller-center-vivacell-mts-launch-construction-in-aragatsotn/" title="Fuller Center, VivaCell-MTS Launch Construction in Aragatsotn"><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/06/FullerCenterConstruction2.jpg" class="attachment-40x40 wp-post-image" alt="Work site" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164075/fuller-center-vivacell-mts-launch-construction-in-aragatsotn/" title="Fuller Center, VivaCell-MTS Launch Construction in Aragatsotn"> Fuller Center, VivaCell-MTS Launch Construction in Aragatsotn </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164072/june-musurlian-ties-for-2nd-in-california-state-elementary-spelling-bee/" title="June Musurlian Ties for 2nd in California State Elementary Spelling Bee"><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/06/JuneMusurlianStateChampionships.jpg" class="attachment-40x40 wp-post-image" alt="June Musurlian ties for 2nd place in the California State Elementary Spelling Bee" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164072/june-musurlian-ties-for-2nd-in-california-state-elementary-spelling-bee/" title="June Musurlian Ties for 2nd in California State Elementary Spelling Bee"> June Musurlian Ties for 2nd in California State Elementary Spelling Bee </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164069/peace-corps-swears-in-42-volunteers-celebrates-25th-anniversary-in-armenia/" title="Peace Corps Swears in 42 Volunteers, Celebrates 25th Anniversary in Armenia"><img width="40" height="20" src="http://asbarez.com/wp-content/uploads/2017/06/PeaceCorpsArmenia.png" class="attachment-40x40 wp-post-image" alt="Peace Corps celebrated its 25th anniversary in Armenia on June 2, 2017 (Image: Peace Corps Armenia/Video Screenshot)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164069/peace-corps-swears-in-42-volunteers-celebrates-25th-anniversary-in-armenia/" title="Peace Corps Swears in 42 Volunteers, Celebrates 25th Anniversary in Armenia"> Peace Corps Swears in 42 Volunteers, Celebrates 25th Anniversary in Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164062/special-counsel-mueller-to-probe-ex-trump-aide-flynns-turkey-ties/" title="Special Counsel Mueller to Probe ex-Trump Aide Flynn&#8217;s Turkey Ties"><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/06/MichaelFlynnTurkeyFlag.jpg" class="attachment-40x40 wp-post-image" alt="President Donald Trump&#039;s former National Security Adviser Michael Flynn" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164062/special-counsel-mueller-to-probe-ex-trump-aide-flynns-turkey-ties/" title="Special Counsel Mueller to Probe ex-Trump Aide Flynn&#8217;s Turkey Ties"> Special Counsel Mueller to Probe ex-Trump Aide Flynn&#8217;s Turkey Ties </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164063/founder-denounces-armenia-azerbaijan-peace-platform-as-bakus-sham/" title="Founder Denounces ‘Armenia-Azerbaijan Peace Platform’ as Baku’s Sham"><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/06/ArmeniaAzerbaijanPeacePlatform.png" class="attachment-40x40 wp-post-image" alt="Vahan Martirosyan, one of the founders of the Armenia-Azerbaijan Peace Platform, in a YouTube video in which he denounces the organization as an Azerbaijani government sham." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164063/founder-denounces-armenia-azerbaijan-peace-platform-as-bakus-sham/" title="Founder Denounces ‘Armenia-Azerbaijan Peace Platform’ as Baku’s Sham"> Founder Denounces ‘Armenia-Azerbaijan Peace Platform’ as Baku’s Sham </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164054/german-lawmaker-awarded-for-pushing-international-recognition-of-genocide/" title="German Lawmaker Awarded for Pushing International Recognition of Genocide"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/06/DietmarNitanAward.jpg" class="attachment-40x40 wp-post-image" alt="German parliamentarian Dietmar Nitan was awarded on June 2, 2017 with a &quot;Mkhitar Gosh&quot; medal for his dedication toward pushing international recognition of the Armenian Genocide (Photo: Press Office of the President of Armenia)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164054/german-lawmaker-awarded-for-pushing-international-recognition-of-genocide/" title="German Lawmaker Awarded for Pushing International Recognition of Genocide"> German Lawmaker Awarded for Pushing International Recognition of Genocide </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164050/armenia-azerbaijan-closer-to-war-than-any-time-since-1994-says-icg/" title="Armenia, Azerbaijan Closer to War than Any Time Since 1994 says ICG"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/02/ArmenianDefenseMinistrySoldier.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh defense serviceman looking above the trenches (Photo: Ministry of Defense of Armenia)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164050/armenia-azerbaijan-closer-to-war-than-any-time-since-1994-says-icg/" title="Armenia, Azerbaijan Closer to War than Any Time Since 1994 says ICG"> Armenia, Azerbaijan Closer to War than Any Time Since 1994 says ICG </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164027/california-state-assembly-votes-to-divest-from-turkey/" title="California State Assembly Votes to Divest from Turkey"><img width="40" height="32" src="http://asbarez.com/wp-content/uploads/2017/06/Attach0a1.jpg" class="attachment-40x40 wp-post-image" alt="Attach0a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164027/california-state-assembly-votes-to-divest-from-turkey/" title="California State Assembly Votes to Divest from Turkey"> California State Assembly Votes to Divest from Turkey </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163241/sam-grigorian-coloration-to-be-featured-online-on-artsy/' title='‘Sam Grigorian: Coloration’ to be Featured Online on Artsy'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/05/MG_9971_K-21.jpg" class="attachment-40x40 wp-post-image" alt="Untitled, 2017, Mixed media on canvas, 63&quot;x81&quot; by Sam Grigorian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163241/sam-grigorian-coloration-to-be-featured-online-on-artsy/' title='‘Sam Grigorian: Coloration’ to be Featured Online on Artsy'> ‘Sam Grigorian: Coloration’ to be Featured Online on Artsy</a><span> - May 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162971/kardash-onnigs-transfourming-sorrows-installation-to-feature-in-connecticut/' title='Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/05/KardashOnnig1.jpg" class="attachment-40x40 wp-post-image" alt="Kardash Onnig" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162971/kardash-onnigs-transfourming-sorrows-installation-to-feature-in-connecticut/' title='Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut'> Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162822/three-artists-to-represent-armenia-in-venice-biennale/' title='Three Artists to Represent Armenia in Venice Biennale'><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/05/3ArmenianArtistsRepresentingArmenia.jpg" class="attachment-40x40 wp-post-image" alt="(From left to right) Artists Rafael Megall, Jean Boghossian, and Miro Persolja will represent Armenia in the 57th annual Venice Biennale" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162822/three-artists-to-represent-armenia-in-venice-biennale/' title='Three Artists to Represent Armenia in Venice Biennale'> Three Artists to Represent Armenia in Venice Biennale</a><span> - May 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160919/arthur-sarkissians-la-series-to-be-featured-online-during-month-of-march/' title='Arthur Sarkissian’s LA Series to be Featured Online During Month of March'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/03/ArthurSarkissianLASeries1.jpg" class="attachment-40x40 wp-post-image" alt="Tufenkian Fine Arts is pleased to announce an exclusive online exhibition of Arthur Sarkissian’s LA Series" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160919/arthur-sarkissians-la-series-to-be-featured-online-during-month-of-march/' title='Arthur Sarkissian’s LA Series to be Featured Online During Month of March'> Arthur Sarkissian’s LA Series to be Featured Online During Month of March</a><span> - March 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159868/she-loves-art-exhibition-brings-together-45-women-artists-on-feb-10/' title='‘She Loves’ Art Exhibition Brings Together 45 Women Artists on Feb. 10'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/02/Participating-Artists.jpg" class="attachment-40x40 wp-post-image" alt="Participating Artists" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159868/she-loves-art-exhibition-brings-together-45-women-artists-on-feb-10/' title='‘She Loves’ Art Exhibition Brings Together 45 Women Artists on Feb. 10'> ‘She Loves’ Art Exhibition Brings Together 45 Women Artists on Feb. 10</a><span> - February 6, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163778/teenage-author-varak-kaloustian-debuts-second-novel/' title='Teenage Author Varak Kaloustian Debuts Second Novel'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/VarakKaloustianBook2.jpg" class="attachment-40x40 wp-post-image" alt="Varak Kaloustian released the sequel to his series &quot;The Legend of V,&quot; and will host a book signing at on June 3 from 1-3 p.m. at Barnes and Noble Booksellers - Bookstar in Studio City, Calif." /></a></div><div class='subcat-title'><a href='http://asbarez.com/163778/teenage-author-varak-kaloustian-debuts-second-novel/' title='Teenage Author Varak Kaloustian Debuts Second Novel'> Teenage Author Varak Kaloustian Debuts Second Novel</a><span> - May 25, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161823/abril-bookstore-to-present-new-anthology-of-contemporary-armenian-literature/' title='Abril Bookstore to Present New Anthology of Contemporary Armenian Literature'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Makukachu1.jpg" class="attachment-40x40 wp-post-image" alt="Authors Tamar Boyadjian, Shushan Karapetian, and Karen Karslyan will present the newly published anthology of contemporary Armenian literature titled makukachu on April 6 at Abril Bookstore" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161823/abril-bookstore-to-present-new-anthology-of-contemporary-armenian-literature/' title='Abril Bookstore to Present New Anthology of Contemporary Armenian Literature'> Abril Bookstore to Present New Anthology of Contemporary Armenian Literature</a><span> - March 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161409/watenpaughs-book-on-humanitarianism-during-genocide-to-be-presented-in-fresno/' title='Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/03/DrKeithDavidWatenpaugh.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Keith David Watenpaugh during book presentation in 2016 (Photo: Marash Girl Blogspot)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161409/watenpaughs-book-on-humanitarianism-during-genocide-to-be-presented-in-fresno/' title='Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno'> Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno</a><span> - March 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161017/ara-madzounian-to-exhibit-photographs-of-bourj-hammoud-at-roslin-art-gallery/' title='Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/03/AraMadzounianBirdsNestExhibit.jpg" class="attachment-40x40 wp-post-image" alt="Ara Madzounian will present a special exhibit of his book entitled &#039;Birds Nest: A Photographic Essay of Bourj Hammoud&#039; from March 16-30 at the Roslin Art Gallery" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161017/ara-madzounian-to-exhibit-photographs-of-bourj-hammoud-at-roslin-art-gallery/' title='Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery'> Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery</a><span> - March 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160871/book-on-vatican-efforts-to-stop-armenian-genocide-released/' title='Book on Vatican Efforts to Stop Armenian Genocide Released'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/La-Santa-Sede-e-lo-sterminio-degli-armeni-nellImpero-Ottomano1.jpg" class="attachment-40x40 wp-post-image" alt="La Santa Sede e lo sterminio degli armeni nell&#039;Impero Ottomano" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160871/book-on-vatican-efforts-to-stop-armenian-genocide-released/' title='Book on Vatican Efforts to Stop Armenian Genocide Released'> Book on Vatican Efforts to Stop Armenian Genocide Released</a><span> - March 6, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/' title='Tankian Is Looking To Set Up Music Festival In Armenia'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2016/05/serjtankian2.png" class="attachment-40x40 wp-post-image" alt="Serj Tankian performing &quot;Artsakh&quot; (Photo: screen capture from rollingstone.com)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/' title='Tankian Is Looking To Set Up Music Festival In Armenia'> Tankian Is Looking To Set Up Music Festival In Armenia</a><span> - 9 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163967/armenian-cellist-karen-ouzounians-string-quartet-takes-top-prize-in-osaka/' title='Armenian Cellist Karen Ouzounian’s String Quartet Takes Top Prize in Osaka'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/05/AizuriQuartet.jpg" class="attachment-40x40 wp-post-image" alt="Aizuri Quartet (Source: The Strad)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163967/armenian-cellist-karen-ouzounians-string-quartet-takes-top-prize-in-osaka/' title='Armenian Cellist Karen Ouzounian’s String Quartet Takes Top Prize in Osaka'> Armenian Cellist Karen Ouzounian’s String Quartet Takes Top Prize in Osaka</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163946/system-of-a-down-to-raise-money-for-armenian-nonprofit-through-vip-packages/' title='System of a Down to Raise Money for Armenian Nonprofit'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/05/SystemOfADownOrran1.png" class="attachment-40x40 wp-post-image" alt="Part of the proceeds of System of a Down&#039;s European tour VIP Charity Packages will be donated to nonprofit organization in Armenia, Orran (Photo: System of a Down)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163946/system-of-a-down-to-raise-money-for-armenian-nonprofit-through-vip-packages/' title='System of a Down to Raise Money for Armenian Nonprofit'> System of a Down to Raise Money for Armenian Nonprofit</a><span> - May 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161901/maestro-greg-hosharian-conducts-evening-of-timeless-melodies/' title='Maestro Greg Hosharian Conducts Evening of Timeless Melodies'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/GregHosharian.jpg" class="attachment-40x40 wp-post-image" alt="Maestro Greg Hosharian (Photo: Mher Vahakn Photography)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161901/maestro-greg-hosharian-conducts-evening-of-timeless-melodies/' title='Maestro Greg Hosharian Conducts Evening of Timeless Melodies'> Maestro Greg Hosharian Conducts Evening of Timeless Melodies</a><span> - March 31, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161837/singer-songwriter-natalie-k-to-release-new-single-man-up-on-april-21/' title='Singer-Songwriter Natalie K to Release New Single &#8216;Man Up&#8217; on April 21'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/03/NatalieK1.jpg" class="attachment-40x40 wp-post-image" alt="Natalie K to release her new single &quot;Man Up&quot; on April 21" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161837/singer-songwriter-natalie-k-to-release-new-single-man-up-on-april-21/' title='Singer-Songwriter Natalie K to Release New Single &#8216;Man Up&#8217; on April 21'> Singer-Songwriter Natalie K to Release New Single &#8216;Man Up&#8217; on April 21</a><span> - March 29, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162362/partzratzeer-yev-partzratzoor/' title='Partzratzeer yev Partzratzoor'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/04/PesadOorEhCast.jpg" class="attachment-40x40 wp-post-image" alt="A group shot of the cast at Miller Theater, Columbia University" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162362/partzratzeer-yev-partzratzoor/' title='Partzratzeer yev Partzratzoor'> Partzratzeer yev Partzratzoor</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160671/armenian-genocide-novel-by-turkish-writer-adapted-into-theater/' title='Armenian Genocide Novel by Turkish Writer Adapted into Theater'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/DSC_5675.jpg" class="attachment-40x40 wp-post-image" alt="On stage at the end of the performance" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160671/armenian-genocide-novel-by-turkish-writer-adapted-into-theater/' title='Armenian Genocide Novel by Turkish Writer Adapted into Theater'> Armenian Genocide Novel by Turkish Writer Adapted into Theater</a><span> - March 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160091/theater-silly-tenor-ponderous-adam-noorian-start-theater-season-at-opposite-extremes/' title='THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/02/theateraram.jpg" class="attachment-40x40 wp-post-image" alt="A scene from &quot;Lend Me a Tenor&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160091/theater-silly-tenor-ponderous-adam-noorian-start-theater-season-at-opposite-extremes/' title='THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes'> THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes</a><span> - February 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/PesadOorEhCastPhoto.jpg" class="attachment-40x40 wp-post-image" alt="Cast photo (Photo: Anahid Kaprielian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'> Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York</a><span> - January 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed.jpg" class="attachment-40x40 wp-post-image" alt="The gorge from where Shushi was liberated in 1992 (Photo by Ara Khachatourian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'> Editorial: Shushi’s Liberation Cemented Artsakh’s Victory</a><span> - May 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/cover.jpg" class="attachment-40x40 wp-post-image" alt="cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'> Editorial: World Events Raise Urgency of Justice for Armenian Genocide</a><span> - April 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/ARFLogo-2.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Revolutionary Federation" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'> Editorial: ARF’s Continuing Commitment to Artsakh</a><span> - January 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/12/ASBAREZ-English-NYS-Cvr-2a.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ English NYS Cvr 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'> Editorial: 2016 Turning Points Will Define Our Future</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2016/11/DearArmenianAmericanMillenials.jpg" class="attachment-40x40 wp-post-image" alt="DearArmenianAmericanMillenials" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156988/dear-armenian-american-millennials/' title='Dear Armenian-American Millennials'> Dear Armenian-American Millennials</a><span> - November 10, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/11/RecaiAltay.jpg" class="attachment-40x40 wp-post-image" alt="Recai Altay (Photo: George Aghjayan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/156843/nazarian-letter-to-recai/' title='Nazarian: Letter to Recai'> Nazarian: Letter to Recai</a><span> - November 7, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164017/more-tainted-fruit/' title='More Tainted Fruit'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164017/more-tainted-fruit/' title='More Tainted Fruit'> More Tainted Fruit</a><span> - June 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163803/my-gf-bm-and-shs/' title='My GF, BM, and SHs'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163803/my-gf-bm-and-shs/' title='My GF, BM, and SHs'> My GF, BM, and SHs</a><span> - May 25, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163580/the-arrogance-of-power/' title='The Arrogance of Power'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163580/the-arrogance-of-power/' title='The Arrogance of Power'> The Arrogance of Power</a><span> - May 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163260/turn-turn-turn/' title='Turn, Turn, Turn'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163260/turn-turn-turn/' title='Turn, Turn, Turn'> Turn, Turn, Turn</a><span> - May 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163009/ankara-azerbaijan-and-abashment/' title='Ankara, Azerbaijan, and Abashment'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163009/ankara-azerbaijan-and-abashment/' title='Ankara, Azerbaijan, and Abashment'> Ankara, Azerbaijan, and Abashment</a><span> - May 5, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163882/azeri-billionaire-gives-erdogan-25-million-oil-tanker-as-a-gift/' title='Azeri Billionaire Gives Erdogan $25 Million Oil Tanker as a ‘Gift’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/05/agdash.jpg" class="attachment-40x40 wp-post-image" alt="Oil tanker, Agdash" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163882/azeri-billionaire-gives-erdogan-25-million-oil-tanker-as-a-gift/' title='Azeri Billionaire Gives Erdogan $25 Million Oil Tanker as a ‘Gift’'> Azeri Billionaire Gives Erdogan $25 Million Oil Tanker as a ‘Gift’</a><span> - May 30, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163654/erdogans-guards-beating-protesters-reinforces-terrible-turk-image/' title='Erdogan’s Guards Beating Protesters Reinforces ‘Terrible Turk’ Image'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163654/erdogans-guards-beating-protesters-reinforces-terrible-turk-image/' title='Erdogan’s Guards Beating Protesters Reinforces ‘Terrible Turk’ Image'> Erdogan’s Guards Beating Protesters Reinforces ‘Terrible Turk’ Image</a><span> - May 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163379/malta-bank-employee-reveals-documents-linking-aliyevs-to-bank-accounts/' title='Malta Bank Employee Reveals Documents Linking Aliyevs to Bank Accounts'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163379/malta-bank-employee-reveals-documents-linking-aliyevs-to-bank-accounts/' title='Malta Bank Employee Reveals Documents Linking Aliyevs to Bank Accounts'> Malta Bank Employee Reveals Documents Linking Aliyevs to Bank Accounts</a><span> - May 16, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/' title='Aliyev Family Plunders Azerbaijan’s Oil Revenue'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163108/aliyev-family-plunders-azerbaijans-oil-revenue/' title='Aliyev Family Plunders Azerbaijan’s Oil Revenue'> Aliyev Family Plunders Azerbaijan’s Oil Revenue</a><span> - May 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162836/azerbaijan-accused-of-giving-millions-in-bribes-to-council-of-europe/' title='Azerbaijan Accused of Giving Millions in Bribes to Council of Europe'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162836/azerbaijan-accused-of-giving-millions-in-bribes-to-council-of-europe/' title='Azerbaijan Accused of Giving Millions in Bribes to Council of Europe'> Azerbaijan Accused of Giving Millions in Bribes to Council of Europe</a><span> - May 2, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'></a></div><div class='subcat-title'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'> Pretty Good Day</a><span> - August 30, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163444/the-movie-the-cross-and-the-harissa-dinner/' title='The Movie, the Cross and the Harissa Dinner'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163444/the-movie-the-cross-and-the-harissa-dinner/' title='The Movie, the Cross and the Harissa Dinner'> The Movie, the Cross and the Harissa Dinner</a><span> - May 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162966/looking-into-the-armenian-community-of-san-francisco-2/' title='Looking Into the Armenian Community of San Francisco'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162966/looking-into-the-armenian-community-of-san-francisco-2/' title='Looking Into the Armenian Community of San Francisco'> Looking Into the Armenian Community of San Francisco</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162683/re-imagined-glendale-central-library-to-open-may-1/' title='‘Re-Imagined’ Glendale Central Library to Open May 1'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/04/GlendalePublicLibraryReOpening.png" class="attachment-40x40 wp-post-image" alt="Rendering of the Glendale Central Library. The library will reopen on May 1, 2017 (Image: MyGlendale)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162683/re-imagined-glendale-central-library-to-open-may-1/' title='‘Re-Imagined’ Glendale Central Library to Open May 1'> ‘Re-Imagined’ Glendale Central Library to Open May 1</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162479/the-promise-an-exemplary-movie/' title='The Promise, An Exemplary Movie'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/the-promise-oscar-isaac.jpg" class="attachment-40x40 wp-post-image" alt="Still from the Armenian Genocide, movie directed by Terry George, &quot;The Promise&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162479/the-promise-an-exemplary-movie/' title='The Promise, An Exemplary Movie'> The Promise, An Exemplary Movie</a><span> - April 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160959/stepping-back-into-colonial-times-and-the-armenian-connection/' title='Stepping Back into Colonial Times and the Armenian Connection'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160959/stepping-back-into-colonial-times-and-the-armenian-connection/' title='Stepping Back into Colonial Times and the Armenian Connection'> Stepping Back into Colonial Times and the Armenian Connection</a><span> - March 7, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/">House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://asbarez.com/164104/artsakh-army-chief-warns-of-more-cease-fire-violations-by-azerbaijan/">Artsakh Army Chief Warns of More Cease-Fire Violations by Azerbaijan</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/164101/artsakh-economy-on-the-rise/">Artsakh Economy on the Rise</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/">Tankian Is Looking To Set Up Music Festival In Armenia</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/164096/art-by-voskanian-simonian-cook-to-be-exhibited/">Art by Voskanian, Simonian Cook to Be Exhibited</a><span class="time_diff"> - 9 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-164107" class="post-164107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2017-06-05T16:02:04+00:00" pubdate>8 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="419" src="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" class="attachment- wp-post-image" alt="HRes 354, condemning attack on DC protesters, will be voted on tomorrow" />		</div>
	
	<div class="entry-content">
		<div id="attachment_164108" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-164108" src="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" alt="HRes 354, condemning attack on DC protesters, will be voted on tomorrow" width="576" height="419" /><p class="wp-caption-text">HRes 354, condemning attack on DC protesters, will be voted on tomorrow</p></div>
<p><strong>Strong Bipartisan Backing for June 6th Vote on H.Res.354</strong><br />
WASHINGTON—The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#8217;s bodyguards against peaceful protesters in Washington, through a bipartisan resolution &#8220;calling for the perpetrators to be brought to justice and measures to be taken to prevent similar incidents in the future,&#8221; reported the Armenian National Committee of America.</p>
<p>H.Res.354, spearheaded by House Foreign Affairs Committee Chairman Ed Royce (R-CA), Ranking Democrat Eliot Engel (D-NY), House Majority Leader Kevin McCarthy (R-CA) and Democratic Whip Steny Hoyer (D-MD), was adopted unanimously by the House Foreign Affairs Committee on May 25th. The measure has received the public backing of House Speaker Paul Ryan (R-WI).</p>
<p>The House is set to discuss H.Res.354 on the afternoon of June 6th with a vote on the matter scheduled after 6:30pm EST.</p>
<p>&#8220;We are pleased to see H.Res.354 scheduled for a floor vote and are eager to see Members speak and vote in favor of this broadly backed, bipartisan condemnation of President Erdogan&#8217;s ongoing attempts to export his intolerance and aggression to American shores,&#8221; said ANCA Executive Director Aram Hamparian. &#8220;We call on the Administration to undertake each of the measures called for in H.Res.354 and, in addition, to expel Turkey&#8217;s Ambassador, cancel the pending small arms sale to Turkey, and suspend any and all bilateral military aid or arms deals until Ankara has stopped obstructing justice &#8211; and started reckoning honestly &#8211; regarding its brutal May 16th attack.&#8221;</p>
<p>The resolution condemns the violence against peaceful protesters outside the Turkish Ambassador’s residence on May 16, 2017, and calls for “the perpetrators to be brought to justice and measures to be taken to prevent similar incidents in the future.”</p>
<p>The vote follows broad-based Congressional outrage expressed by over 100 Senate and House members through public statements, social media, and a series of Congressional letters.</p>
<p>ANCA Executive Director Aram Hamparian was videotaping live at the scene of the May 16th attack, which took place in front of the Turkish Ambassador’s residence where President Erdogan was scheduled to have a closed-door meeting with representatives of The Atlantic Council, a leading think tank in Washington, DC which receives funding from Turkey. Hamparian’s video showed pro-Erdogan forces crossing a police line and beating peaceful protesters – elderly men and several women – who were on the ground bleeding during most of the attack. <a href="http://asbarez.com/163783/ancas-hamparian-testifies-before-congress-urging-strong-response-to-erdogan-ordered-attacks/" target="_blank">Hamparian testified</a> before a May 25th Foreign Affairs Subcommittee hearing on this matter. Joining him at the hearing were Lusik Usoyan, Founder and President of the Ezidi Relief Fund; Murat Yusa, a local businessman and protest organizer; and Ruth Wedgwood, Edward B. Burling Professor of International Law and Diplomacy, at Johns Hopkins University School of Advanced International Studies. Usoyan and Yusa were victims of the brutal assault on May 16th by President Erdogan&#8217;s bodyguards.</p>
<p>ANCA live footage of the attack served as source video for CNN, AP, The Washington Post, The New York Times, The Daily Caller and other major media, transforming the violent incident into a global spotlight on Erdogan&#8217;s attempt to export his intolerance and aggression to American shores.</p>
<p>The Sunday, June 4th edition of The New York Times featured a <a href="https://www.nytimes.com/interactive/2017/05/26/us/turkey-protesters-attack-video-analysis.html" target="_blank">two-page center-spread</a> investigative report on the May 16th attack, with online version of the coverage translated to Turkish and shared widely on social media. The ANCA is cited by The New York Times as a source for this report.</p>
<p>The May 16th protest in front of the Turkish Ambassador’s residence was a continuation of a demonstration held earlier in the day in front of the White House, co-hosted by the ANCA. As President Trump met with President Erdogan. human rights and religious rights groups were joined by representatives of the Kurdish, Yezidi and Armenian communities to call attention to the Erdogan regime’s escalating repression against free press, the Kurdish and other ethnic communities, as well as Turkey’s ongoing obstruction of justice for the Armenian Genocide.</p>
<p><strong>Text of Resolution H.Res.354</strong></p>
<p>Condemning the violence against peaceful protesters outside the Turkish Ambassador’s residence on May 16, 2017, and calling for the perpetrators to be brought to justice and measures to be taken to prevent similar incidents in the future.</p>
<p>IN THE HOUSE OF REPRESENTATIVES</p>
<p>Mr. ROYCE of California (for himself, Mr. ENGEL, Mr. MCCARTHY, and Mr. HOYER) submitted the following resolution; which was referred to the Committee on Foreign Affairs</p>
<p>RESOLUTION</p>
<p>Condemning the violence against peaceful protesters outside the Turkish Ambassador’s residence on May 16, 2017, and calling for the perpetrators to be brought to justice and measures to be taken to prevent similar incidents in the future.</p>
<p>Whereas on May 16, 2017, President Donald J. Trump hosted President Recep Tayyip Erdogan of Turkey, a longstanding NATO ally, for an official meeting at the White House to discuss counter-terrorism cooperation and bilateral issues;</p>
<p>Whereas on the evening of May 16, 2017, over two dozen protesters gathered outside of the Turkish Ambassador’s residence in Washington, D.C., to demonstrate opposition to Turkish Government policies;</p>
<p>Whereas after hours of peaceful protest, violence erupted when pro-Erdogan supporters and individuals from the Turkish Embassy grounds pushed past District of Columbia police officers to brutally attack the demonstrators;</p>
<p>Whereas those Turkish officials blatantly suppressed the First Amendment rights of United States citizens, and multiple armed Turkish security officials beat, kicked, and choked unarmed demonstrators;</p>
<p>Whereas multiple video recordings of the violence and reports by the Metropolitan Police Department of the District of Columbia and the Department of State confirm that the demonstrators did not instigate the violence;</p>
<p>Whereas at least 11 individuals were seriously injured in the ensuing brawl, with two individuals requiring immediate hospitalization;</p>
<p>Whereas two armed Turkish security officers attached to a security detail were detained at the scene for physically assaulting Federal agents;</p>
<p>Whereas those two Turkish security officers were later re- leased and subsequently allowed to leave the United States because they held Derived Head of State immunity;<br />
Whereas the Department of State did not request that Turkey waive the immunity for these two security officers in order to fully investigate the assault prior to their being released from custody;</p>
<p>Whereas a joint criminal investigation into the incident is on- going with the combined efforts of the Washington Metropolitan Police Department, the United States Secret Service, and the Department of State Diplomatic Security Service;</p>
<p>Whereas at no point was President Erdogan in danger;</p>
<p>Whereas immunity for diplomatic personnel and certain other foreign officials is a core principle, as is the right to pro- test peacefully and freely in the United States;</p>
<p>Whereas this is the third instance of violence perpetrated by members of Turkish President Erdogan’s security detail in United States territory;</p>
<p>Whereas in 2011, a brawl erupted in the halls of the United Nations General Assembly between members of Turkish President Erdogan’s security detail and United Nations security officers, resulting in one United Nations security officer being hospitalized due to serious injuries;</p>
<p>Whereas in 2016, members of Turkish President Erdogan’s security detail engaged in unwarranted violence against journalists reporting on an event at the Brookings Institution;</p>
<p>Whereas Secretary of State Rex Tillerson said on May 21, 2017, that the violence outside the Turkish Embassy was ‘‘outrageous’’ and ‘‘simply unacceptable’’; and</p>
<p>Whereas the right to assembly, peaceful protest, and freedom of speech are essential and protected rights in the United States: Now, therefore, be it</p>
<p>Resolved, That it is the sense of the House of Representatives that—</p>
<p>(1) the rights to peacefully assemble and freely express one’s views are essential to the fabric of<br />
American democracy;</p>
<p>(2) the Turkish security forces acted in an un-professional and brutal manner, reflecting poorly on President Erdogan and the Government of Turkey;</p>
<p>(3) any Turkish security officials who directed, oversaw, or participated in efforts by Turkish security forces to illegally suppress peaceful protests on May 16, 2017, should be charged and prosecuted under United States law;</p>
<p>(4) the United States Secret Service and the Diplomatic Security Service of the Department of State should review this incident and confirm with the Turkish National Police the standards expected by visiting security details to prevent future violent incidents;</p>
<p>(5) the Department of State should immediately request the waiver of immunity of any Turkish security detail official engaged in assault in the United States prior to release of that individual from custody;</p>
<p>(6) the Department of State should conduct a review of its own security procedures to determine how to mitigate the likelihood of such an event in the future;</p>
<p>(7) the United States’ respect for free speech requires officials of the United States to speak out against such incidents; and</p>
<p>(8) the United States should take steps to strengthen freedoms for the press and civil society in countries such as Turkey, and combat efforts by foreign leaders to suppress free and peaceful protest in their own countries.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="b62039c829">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="164107" data-nonce="533aadd084"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F164107%2Fhouse-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow%2F&amp;text=House%20Set%20to%20Condemn%20Erdogan-Ordered%20Attack%20on%20Protesters%20Tomorrow">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F164107%2Fhouse-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow%2F&amp;t=House%20Set%20to%20Condemn%20Erdogan-Ordered%20Attack%20on%20Protesters%20Tomorrow" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F164107%2Fhouse-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F164107%2Fhouse-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow%2F&amp;title=House%20Set%20to%20Condemn%20Erdogan-Ordered%20Attack%20on%20Protesters%20Tomorrow&amp;summary=The%20House%20of%20Representatives%20is%20set%20to%20condemn%20the%20May%2016th%20attack%20by%20Turkish%20President%20Erdogan%27s%20bodyguards%20against%20peaceful%20protesters%20in%20Washington%20DC">Linkedin</a><span class="digit digit-linkedin">5</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=House%20Set%20to%20Condemn%20Erdogan-Ordered%20Attack%20on%20Protesters%20Tomorrow&amp;body=http%3A%2F%2Fasbarez.com%2F164107%2Fhouse-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-164107 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='164107' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21f1ccb8e3" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com"_blank"><img src="http://asbarez.com/wp-content/uploads/2017/05/230x230_Amideast-Awards-Gala.jpg"></a>
  </div></div>
		</aside><aside id="text-47" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" https://www.aflimoges.com/latest-arrivals" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/limoges3.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://navasartiangames.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/05/NAVS-2017-ASB-230X230-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.sonagrouptours.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/03/sonatoursweb.png" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2016/11/gugoconew2.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.ANCAWR.org/ads" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/02/ANCABUSINESS.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-164107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/">
                        <img width="206" height="150" src="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" class="attachment-medium wp-post-image" alt="HRes 354, condemning attack on DC protesters, will be voted on tomorrow" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/">House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow</a></h2>
                
                                <div class="entry-content"><p>The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#8217;s bodyguards against peaceful protesters in Washington DC</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-164107 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/">
                        <img width="206" height="150" src="http://asbarez.com/wp-content/uploads/2017/06/HRes354_HouseVote.jpg" class="attachment-medium wp-post-image" alt="HRes 354, condemning attack on DC protesters, will be voted on tomorrow" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/164107/house-set-to-condemn-erdogan-ordered-attack-on-protesters-tomorrow/">House Set to Condemn Erdogan-Ordered Attack on Protesters Tomorrow</a></h2>
                
                                <div class="entry-content"><p>The House of Representatives is set to condemn the May 16th attack by Turkish President Erdogan&#8217;s bodyguards against peaceful protesters in Washington DC</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>