<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Georges Képénékian Elected Mayor of Lyon, France | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="French Armenian Georges Képénékian was elected the mayor of Lyon, France’s third largest city replacing Gerard Collomb" />
<meta name="keywords" content="featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georges Képénékian Elected Mayor of Lyon, France" />
<meta property="og:url" content="http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/" />
<meta property="og:description" content="French Armenian Georges Képénékian was elected the mayor of Lyon, France’s third largest city replacing Gerard Collomb" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-07-17T15:41:12+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/07/Georges-Képénékian.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="396" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-07-17T15:41:12+00:00" />
<meta property="article:modified_time" content="2017-07-17T15:41:12+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Georges Képénékian Elected Mayor of Lyon, France" />
<meta name="twitter:description" content="French Armenian Georges Képénékian was elected the mayor of Lyon, France’s third largest city replacing Gerard Collomb" />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2017/07/Georges-Képénékian.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="396" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Georges Képénékian Elected Mayor of Lyon, France Comments Feed" href="http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"acb4c6f1aa","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Football Follies' href='http://asbarez.com/164959/football-follies/' />
<link rel='next' title='Armenia’s Defense Minister Visits Military Posts in Artsakh' href='http://asbarez.com/164964/armenias-defense-minister-visits-military-posts-in-artsakh/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/' />
<link rel='shortlink' href='http://asbarez.com/?p=164961' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/" />
<meta property="og:title" content="Georges Képénékian Elected Mayor of Lyon, France" />
<meta property="og:description" content="French Armenian Georges Képénékian was elected the mayor of Lyon, France’s third largest city replacing Gerard Collomb" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/07/Georges-Képénékian.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="396" />
<meta property="article:published_time" content="2017-07-17T22:41:12+00:00" />
<meta property="article:modified_time" content="2017-07-17T22:41:12+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-164961 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/06/masssnew.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Banner.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">July 17, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/" title="Citing Armenian CEO, Azerbaijan Rejects Uber-Yandex Partnership"><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/07/uber-yandex.jpg" class="attachment-40x40 wp-post-image" alt="Uber and Russia&#039;s Yandex Taxi agreed to form a new company" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/" title="Citing Armenian CEO, Azerbaijan Rejects Uber-Yandex Partnership"> Citing Armenian CEO, Azerbaijan Rejects Uber-Yandex Partnership </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164967/sarkisian-laments-russias-arms-sales-to-azerbaijan-rejects-one-sided-concessions/" title="Sarkisian Laments Russia’s Arms Sales to Azerbaijan; Rejects One-Sided Concessions"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/07/Serzh-Sargsyan-Satik-1.jpg" class="attachment-40x40 wp-post-image" alt="President Serzh Sarksiain in an interview with the R-Evolution program on Armenia TV" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164967/sarkisian-laments-russias-arms-sales-to-azerbaijan-rejects-one-sided-concessions/" title="Sarkisian Laments Russia’s Arms Sales to Azerbaijan; Rejects One-Sided Concessions"> Sarkisian Laments Russia’s Arms Sales to Azerbaijan; Rejects One-Sided Concessions </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164964/armenias-defense-minister-visits-military-posts-in-artsakh/" title="Armenia’s Defense Minister Visits Military Posts in Artsakh"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/898963.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Defense Minister Vigen Sargsyan visits a military post in Artsakh" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164964/armenias-defense-minister-visits-military-posts-in-artsakh/" title="Armenia’s Defense Minister Visits Military Posts in Artsakh"> Armenia’s Defense Minister Visits Military Posts in Artsakh </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/" title="Georges Képénékian Elected Mayor of Lyon, France"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/07/Georges-Képénékian.jpg" class="attachment-40x40 wp-post-image" alt="Georges Képénékian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/" title="Georges Képénékian Elected Mayor of Lyon, France"> Georges Képénékian Elected Mayor of Lyon, France </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164959/football-follies/" title="Football Follies"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164959/football-follies/" title="Football Follies"> Football Follies </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164948/arf-stands-up-to-azerbaijans-anti-armenian-rhetoric-during-socialist-international-meetin/" title="ARF Stands up to Azerbaijan’s Anti-Armenian Rhetoric During Socialist International Meeting"><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/07/IMG_2597-1-1024x768.jpg" class="attachment-40x40 wp-post-image" alt="The ARF delegation" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164948/arf-stands-up-to-azerbaijans-anti-armenian-rhetoric-during-socialist-international-meetin/" title="ARF Stands up to Azerbaijan’s Anti-Armenian Rhetoric During Socialist International Meeting"> ARF Stands up to Azerbaijan’s Anti-Armenian Rhetoric During Socialist International Meeting </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164944/sevan-nishanyan-to-detail-escape-when-time-comes/" title="Sevan Nishanyan to Detail Escape ‘When Time Comes&#8217;"><img width="40" height="33" src="http://asbarez.com/wp-content/uploads/2017/07/nis1.jpg" class="attachment-40x40 wp-post-image" alt="nis1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164944/sevan-nishanyan-to-detail-escape-when-time-comes/" title="Sevan Nishanyan to Detail Escape ‘When Time Comes&#8217;"> Sevan Nishanyan to Detail Escape ‘When Time Comes&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164937/house-rejects-sale-of-semi-automatic-weapons-to-turkey/" title="House Rejects Sale of Semi-Automatic Weapons to Turkey"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/07/Dave_Trott_2000-1.jpg" class="attachment-40x40 wp-post-image" alt="Michigan Republican Dave Trott" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164937/house-rejects-sale-of-semi-automatic-weapons-to-turkey/" title="House Rejects Sale of Semi-Automatic Weapons to Turkey"> House Rejects Sale of Semi-Automatic Weapons to Turkey </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164930/turkish-armenian-writer-sevan-nishanian-escapes-from-prison/" title="Turkish Armenian Writer Sevan Nisanyan Escapes from Prison"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/898756.jpg" class="attachment-40x40 wp-post-image" alt="Sevan Nishanian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164930/turkish-armenian-writer-sevan-nishanian-escapes-from-prison/" title="Turkish Armenian Writer Sevan Nisanyan Escapes from Prison"> Turkish Armenian Writer Sevan Nisanyan Escapes from Prison </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164926/uber-yandex-deal-will-bring-ride-hailing-service-to-armenia/" title="Uber-Yandex Deal Will Bring Ride-Hailing&#8217;s Service to Armenia"><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-13-at-13.52.56.png" class="attachment-40x40 wp-post-image" alt="Uber and Russia&#039;s Yandex Taxi announced a deal to join operations" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164926/uber-yandex-deal-will-bring-ride-hailing-service-to-armenia/" title="Uber-Yandex Deal Will Bring Ride-Hailing&#8217;s Service to Armenia"> Uber-Yandex Deal Will Bring Ride-Hailing&#8217;s Service to Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164917/baku-claims-to-have-means-to-shoot-down-iskander-missile/" title="Baku Claims to Have Means to Shoot Down Iskander Missile"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/thediplomat.com-army2016demo-073-386x257.jpg" class="attachment-40x40 wp-post-image" alt="Aside from Russia, Armenia is the only country in the region to posses the Iskander missile system" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164917/baku-claims-to-have-means-to-shoot-down-iskander-missile/" title="Baku Claims to Have Means to Shoot Down Iskander Missile"> Baku Claims to Have Means to Shoot Down Iskander Missile </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164914/uci-receives-historic-collection-of-armenian-books-in-honor-of-seboo-hovanessian/" title="UCI Receives Historic Collection of Armenian Books in Honor of Seboo Hovanessian"><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/07/ElmaHovanessian.png" class="attachment-40x40 wp-post-image" alt="Seboo and Elma Hovanessian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164914/uci-receives-historic-collection-of-armenian-books-in-honor-of-seboo-hovanessian/" title="UCI Receives Historic Collection of Armenian Books in Honor of Seboo Hovanessian"> UCI Receives Historic Collection of Armenian Books in Honor of Seboo Hovanessian </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164912/european-lawmakers-call-on-baku-to-stop-using-own-civilians-as-human-shields/" title="European Lawmakers call on Baku to Stop Using Own Civilians as Human Shields"><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/07/eucyprus.jpg" class="attachment-40x40 wp-post-image" alt="European  European Parliament Marek Jurek of Poland (left) and Costas Mavrides of Cyprus" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164912/european-lawmakers-call-on-baku-to-stop-using-own-civilians-as-human-shields/" title="European Lawmakers call on Baku to Stop Using Own Civilians as Human Shields"> European Lawmakers call on Baku to Stop Using Own Civilians as Human Shields </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164902/members-if-congress-to-affirm-first-amendment-at-site-of-turkish-attack-on-protesters/" title="Members of Congress to Affirm First Amendment at Site of Turkish Attack on Protesters"><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/07/Sheridan-Stand-RESIZE1.jpg" class="attachment-40x40 wp-post-image" alt="Sheridan Stand RESIZE1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164902/members-if-congress-to-affirm-first-amendment-at-site-of-turkish-attack-on-protesters/" title="Members of Congress to Affirm First Amendment at Site of Turkish Attack on Protesters"> Members of Congress to Affirm First Amendment at Site of Turkish Attack on Protesters </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/164897/dr-vergine-madelian-honored-by-rep-brad-sherman/" title="Dr. Vergine Madelian Honored by Rep. Brad Sherman"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/07/Brad-Sherman-Presenting-Award-to-Dr.-Vergine-Madelian1.jpg" class="attachment-40x40 wp-post-image" alt="Brad Sherman Presenting Award to Dr. Vergine Madelian1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/164897/dr-vergine-madelian-honored-by-rep-brad-sherman/" title="Dr. Vergine Madelian Honored by Rep. Brad Sherman"> Dr. Vergine Madelian Honored by Rep. Brad Sherman </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164737/roslin-gallery-to-unveil-jirayr-zorthians-the-divorcement-not-seen-since-1954/' title='Roslin Gallery to Unveil Jirayr Zorthian&#8217;s ‘The Divorcement’ Not Seen Since 1954'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/07/parents2.jpg" class="attachment-40x40 wp-post-image" alt="parents2" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164737/roslin-gallery-to-unveil-jirayr-zorthians-the-divorcement-not-seen-since-1954/' title='Roslin Gallery to Unveil Jirayr Zorthian&#8217;s ‘The Divorcement’ Not Seen Since 1954'> Roslin Gallery to Unveil Jirayr Zorthian&#8217;s ‘The Divorcement’ Not Seen Since 1954</a><span> - July 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164437/artist-norik-astvatsaturov-named-nea-national-heritage-fellow/' title='Artist Norik Astvatsaturov Named NEA National Heritage Fellow'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/06/norik1.jpg" class="attachment-40x40 wp-post-image" alt="Norik Astvatsaturov" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164437/artist-norik-astvatsaturov-named-nea-national-heritage-fellow/' title='Artist Norik Astvatsaturov Named NEA National Heritage Fellow'> Artist Norik Astvatsaturov Named NEA National Heritage Fellow</a><span> - June 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163241/sam-grigorian-coloration-to-be-featured-online-on-artsy/' title='‘Sam Grigorian: Coloration’ to be Featured Online on Artsy'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/05/MG_9971_K-21.jpg" class="attachment-40x40 wp-post-image" alt="Untitled, 2017, Mixed media on canvas, 63&quot;x81&quot; by Sam Grigorian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163241/sam-grigorian-coloration-to-be-featured-online-on-artsy/' title='‘Sam Grigorian: Coloration’ to be Featured Online on Artsy'> ‘Sam Grigorian: Coloration’ to be Featured Online on Artsy</a><span> - May 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162971/kardash-onnigs-transfourming-sorrows-installation-to-feature-in-connecticut/' title='Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/05/KardashOnnig1.jpg" class="attachment-40x40 wp-post-image" alt="Kardash Onnig" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162971/kardash-onnigs-transfourming-sorrows-installation-to-feature-in-connecticut/' title='Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut'> Kardash Onnig’s ‘Transfourming Sorrow’ Installation to Feature in Connecticut</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162822/three-artists-to-represent-armenia-in-venice-biennale/' title='Three Artists to Represent Armenia in Venice Biennale'><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/05/3ArmenianArtistsRepresentingArmenia.jpg" class="attachment-40x40 wp-post-image" alt="(From left to right) Artists Rafael Megall, Jean Boghossian, and Miro Persolja will represent Armenia in the 57th annual Venice Biennale" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162822/three-artists-to-represent-armenia-in-venice-biennale/' title='Three Artists to Represent Armenia in Venice Biennale'> Three Artists to Represent Armenia in Venice Biennale</a><span> - May 2, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164403/berberian-and-torossian-to-unveil-new-project-at-abril-bookstore/' title='Berberian And Torossian To Unveil New Project at Abril Bookstore'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/06/Screen-shot-2017-01-05-at-7.16.42-PM.png" class="attachment-40x40 wp-post-image" alt="Screen shot 2017-01-05 at 7.16.42     PM" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164403/berberian-and-torossian-to-unveil-new-project-at-abril-bookstore/' title='Berberian And Torossian To Unveil New Project at Abril Bookstore'> Berberian And Torossian To Unveil New Project at Abril Bookstore</a><span> - June 19, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163778/teenage-author-varak-kaloustian-debuts-second-novel/' title='Teenage Author Varak Kaloustian Debuts Second Novel'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/VarakKaloustianBook2.jpg" class="attachment-40x40 wp-post-image" alt="Varak Kaloustian released the sequel to his series &quot;The Legend of V,&quot; and will host a book signing at on June 3 from 1-3 p.m. at Barnes and Noble Booksellers - Bookstar in Studio City, Calif." /></a></div><div class='subcat-title'><a href='http://asbarez.com/163778/teenage-author-varak-kaloustian-debuts-second-novel/' title='Teenage Author Varak Kaloustian Debuts Second Novel'> Teenage Author Varak Kaloustian Debuts Second Novel</a><span> - May 25, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161823/abril-bookstore-to-present-new-anthology-of-contemporary-armenian-literature/' title='Abril Bookstore to Present New Anthology of Contemporary Armenian Literature'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Makukachu1.jpg" class="attachment-40x40 wp-post-image" alt="Authors Tamar Boyadjian, Shushan Karapetian, and Karen Karslyan will present the newly published anthology of contemporary Armenian literature titled makukachu on April 6 at Abril Bookstore" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161823/abril-bookstore-to-present-new-anthology-of-contemporary-armenian-literature/' title='Abril Bookstore to Present New Anthology of Contemporary Armenian Literature'> Abril Bookstore to Present New Anthology of Contemporary Armenian Literature</a><span> - March 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161409/watenpaughs-book-on-humanitarianism-during-genocide-to-be-presented-in-fresno/' title='Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/03/DrKeithDavidWatenpaugh.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Keith David Watenpaugh during book presentation in 2016 (Photo: Marash Girl Blogspot)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161409/watenpaughs-book-on-humanitarianism-during-genocide-to-be-presented-in-fresno/' title='Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno'> Watenpaugh’s Book on Humanitarianism during Genocide to be Presented in Fresno</a><span> - March 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161017/ara-madzounian-to-exhibit-photographs-of-bourj-hammoud-at-roslin-art-gallery/' title='Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/03/AraMadzounianBirdsNestExhibit.jpg" class="attachment-40x40 wp-post-image" alt="Ara Madzounian will present a special exhibit of his book entitled &#039;Birds Nest: A Photographic Essay of Bourj Hammoud&#039; from March 16-30 at the Roslin Art Gallery" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161017/ara-madzounian-to-exhibit-photographs-of-bourj-hammoud-at-roslin-art-gallery/' title='Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery'> Ara Madzounian to Exhibit Photographs of Bourj Hammoud at Roslin Art Gallery</a><span> - March 8, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164690/500000-funding-restored-for-lark-musical-society/' title='$500,000 Funding Restored for Lark Musical Society'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2017/07/lark.jpg" class="attachment-40x40 wp-post-image" alt="Lark Musical Society" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164690/500000-funding-restored-for-lark-musical-society/' title='$500,000 Funding Restored for Lark Musical Society'> $500,000 Funding Restored for Lark Musical Society</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164512/aznavour-to-receive-a-star-on-the-hollywood-walk-of-fame/' title='Aznavour to Receive a Star on the Hollywood Walk of Fame'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/1428444572_7772062304_charles-aznavour-en-concert-a-tel-aviv-le-23-novembre-2013-archives.jpg" class="attachment-40x40 wp-post-image" alt="The legendary Charles Aznavour" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164512/aznavour-to-receive-a-star-on-the-hollywood-walk-of-fame/' title='Aznavour to Receive a Star on the Hollywood Walk of Fame'> Aznavour to Receive a Star on the Hollywood Walk of Fame</a><span> - June 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164430/chris-cornells-the-promise-music-video-released-on-world-refugee-day/' title='Chris Cornell’s ‘The Promise’ Music Video Released On World Refugee Day'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/06/chris-cornell-the-promise-2017-billboard-1548.jpg" class="attachment-40x40 wp-post-image" alt="Chris Cornell at &quot;The Promise&quot; premiere in Los Angeles at the TCL Mann&#039;s Chinese Theater" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164430/chris-cornells-the-promise-music-video-released-on-world-refugee-day/' title='Chris Cornell’s ‘The Promise’ Music Video Released On World Refugee Day'> Chris Cornell’s ‘The Promise’ Music Video Released On World Refugee Day</a><span> - June 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164442/mi-gna-by-super-sako-hits-50-million-views-on-youtube/' title='‘Mi Gna’ by Super Sako Hits 50 Million Views on YouTube'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/06/FullSizeRender-2.jpg" class="attachment-40x40 wp-post-image" alt="Super Sako" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164442/mi-gna-by-super-sako-hits-50-million-views-on-youtube/' title='‘Mi Gna’ by Super Sako Hits 50 Million Views on YouTube'> ‘Mi Gna’ by Super Sako Hits 50 Million Views on YouTube</a><span> - June 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/' title='Tankian Is Looking To Set Up Music Festival In Armenia'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2016/05/serjtankian2.png" class="attachment-40x40 wp-post-image" alt="Serj Tankian performing &quot;Artsakh&quot; (Photo: screen capture from rollingstone.com)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164099/tankian-is-looking-to-set-up-music-festival-in-armenia/' title='Tankian Is Looking To Set Up Music Festival In Armenia'> Tankian Is Looking To Set Up Music Festival In Armenia</a><span> - June 5, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162362/partzratzeer-yev-partzratzoor/' title='Partzratzeer yev Partzratzoor'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/04/PesadOorEhCast.jpg" class="attachment-40x40 wp-post-image" alt="A group shot of the cast at Miller Theater, Columbia University" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162362/partzratzeer-yev-partzratzoor/' title='Partzratzeer yev Partzratzoor'> Partzratzeer yev Partzratzoor</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160671/armenian-genocide-novel-by-turkish-writer-adapted-into-theater/' title='Armenian Genocide Novel by Turkish Writer Adapted into Theater'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/DSC_5675.jpg" class="attachment-40x40 wp-post-image" alt="On stage at the end of the performance" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160671/armenian-genocide-novel-by-turkish-writer-adapted-into-theater/' title='Armenian Genocide Novel by Turkish Writer Adapted into Theater'> Armenian Genocide Novel by Turkish Writer Adapted into Theater</a><span> - March 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/160091/theater-silly-tenor-ponderous-adam-noorian-start-theater-season-at-opposite-extremes/' title='THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/02/theateraram.jpg" class="attachment-40x40 wp-post-image" alt="A scene from &quot;Lend Me a Tenor&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/160091/theater-silly-tenor-ponderous-adam-noorian-start-theater-season-at-opposite-extremes/' title='THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes'> THEATER: Silly ‘Tenor,’ Ponderous ‘Adam Noorian’ Start Theater Season at Opposite Extremes</a><span> - February 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/PesadOorEhCastPhoto.jpg" class="attachment-40x40 wp-post-image" alt="Cast photo (Photo: Anahid Kaprielian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159284/popular-comedy-where-is-your-groom-part-ii-to-debut-in-new-york/' title='Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York'> Popular Comedy &#8216;Where Is Your Groom?&#8217; Part II to Debut in New York</a><span> - January 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed.jpg" class="attachment-40x40 wp-post-image" alt="The gorge from where Shushi was liberated in 1992 (Photo by Ara Khachatourian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'> Editorial: Shushi’s Liberation Cemented Artsakh’s Victory</a><span> - May 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/cover.jpg" class="attachment-40x40 wp-post-image" alt="cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'> Editorial: World Events Raise Urgency of Justice for Armenian Genocide</a><span> - April 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/ARFLogo-2.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Revolutionary Federation" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'> Editorial: ARF’s Continuing Commitment to Artsakh</a><span> - January 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/12/ASBAREZ-English-NYS-Cvr-2a.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ English NYS Cvr 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158676/editorial-2016-turning-points-will-define-our-future/' title='Editorial: 2016 Turning Points Will Define Our Future'> Editorial: 2016 Turning Points Will Define Our Future</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164959/football-follies/' title='Football Follies'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164959/football-follies/' title='Football Follies'> Football Follies</a><span> - 5 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164760/a-millennium-on-still-plundering/' title='A Millennium On&#8230; Still Plundering'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164760/a-millennium-on-still-plundering/' title='A Millennium On&#8230; Still Plundering'> A Millennium On&#8230; Still Plundering</a><span> - July 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164664/whither-the-diaspora/' title='Whither the Diaspora?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164664/whither-the-diaspora/' title='Whither the Diaspora?'> Whither the Diaspora?</a><span> - June 30, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164529/speaking-armenian-everymans-history/' title='Speaking Armenian: Everyman&#8217;s History'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164529/speaking-armenian-everymans-history/' title='Speaking Armenian: Everyman&#8217;s History'> Speaking Armenian: Everyman&#8217;s History</a><span> - June 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164386/rude-roaring-rabbits-ridiculous-rantings/' title='Rude Roaring Rabbit’s Ridiculous Rantings'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164386/rude-roaring-rabbits-ridiculous-rantings/' title='Rude Roaring Rabbit’s Ridiculous Rantings'> Rude Roaring Rabbit’s Ridiculous Rantings</a><span> - June 16, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164859/us-europe-should-investigate-azeri-shipments-of-weapons-to-terrorists/' title='US &#038; Europe Should Investigate Azeri Shipments of Weapons to Terrorists'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/07/1-1.png" class="attachment-40x40 wp-post-image" alt="In December, Trud reporter Dilyana Gaytandzhieva found and filmed 9 underground warehouses fullof heavy weapons with Bulgaria as their country of origin in Eastern Aleppo." /></a></div><div class='subcat-title'><a href='http://asbarez.com/164859/us-europe-should-investigate-azeri-shipments-of-weapons-to-terrorists/' title='US &#038; Europe Should Investigate Azeri Shipments of Weapons to Terrorists'> US &#038; Europe Should Investigate Azeri Shipments of Weapons to Terrorists</a><span> - July 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164583/azerbaijan-employs-four-lobbying-and-pr-firms/' title='Azerbaijan Employs Four Lobbying and PR firms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164583/azerbaijan-employs-four-lobbying-and-pr-firms/' title='Azerbaijan Employs Four Lobbying and PR firms'> Azerbaijan Employs Four Lobbying and PR firms</a><span> - June 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164433/turkey-spends-2-6-million-to-hire-two-new-lobbying-and-pr-firms/' title='Turkey spends $2.6 Million to Hire Two New Lobbying and PR Firms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164433/turkey-spends-2-6-million-to-hire-two-new-lobbying-and-pr-firms/' title='Turkey spends $2.6 Million to Hire Two New Lobbying and PR Firms'> Turkey spends $2.6 Million to Hire Two New Lobbying and PR Firms</a><span> - June 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164296/turkey-hires-more-us-lobbying-firms-as-its-reputation-is-further-tarnished/' title='Turkey Hires More US Lobbying Firms As its Reputation is Further Tarnished'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164296/turkey-hires-more-us-lobbying-firms-as-its-reputation-is-further-tarnished/' title='Turkey Hires More US Lobbying Firms As its Reputation is Further Tarnished'> Turkey Hires More US Lobbying Firms As its Reputation is Further Tarnished</a><span> - June 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164113/turkish-prime-ministers-family-owns-140-million-in-foreign-assets/' title='Turkish Prime Minister’s Family Owns $140 Million in Foreign Assets'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164113/turkish-prime-ministers-family-owns-140-million-in-foreign-assets/' title='Turkish Prime Minister’s Family Owns $140 Million in Foreign Assets'> Turkish Prime Minister’s Family Owns $140 Million in Foreign Assets</a><span> - June 6, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'></a></div><div class='subcat-title'><a href='http://asbarez.com/113419/pretty-good-day/' title='Pretty Good Day'> Pretty Good Day</a><span> - August 30, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164184/a-substitute-grandma-at-an-armenian-handess/' title='A Substitute Grandma at an Armenian ‘Handess’'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164184/a-substitute-grandma-at-an-armenian-handess/' title='A Substitute Grandma at an Armenian ‘Handess’'> A Substitute Grandma at an Armenian ‘Handess’</a><span> - June 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163444/the-movie-the-cross-and-the-harissa-dinner/' title='The Movie, the Cross and the Harissa Dinner'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163444/the-movie-the-cross-and-the-harissa-dinner/' title='The Movie, the Cross and the Harissa Dinner'> The Movie, the Cross and the Harissa Dinner</a><span> - May 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162966/looking-into-the-armenian-community-of-san-francisco-2/' title='Looking Into the Armenian Community of San Francisco'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162966/looking-into-the-armenian-community-of-san-francisco-2/' title='Looking Into the Armenian Community of San Francisco'> Looking Into the Armenian Community of San Francisco</a><span> - May 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162683/re-imagined-glendale-central-library-to-open-may-1/' title='‘Re-Imagined’ Glendale Central Library to Open May 1'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/04/GlendalePublicLibraryReOpening.png" class="attachment-40x40 wp-post-image" alt="Rendering of the Glendale Central Library. The library will reopen on May 1, 2017 (Image: MyGlendale)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162683/re-imagined-glendale-central-library-to-open-may-1/' title='‘Re-Imagined’ Glendale Central Library to Open May 1'> ‘Re-Imagined’ Glendale Central Library to Open May 1</a><span> - April 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162479/the-promise-an-exemplary-movie/' title='The Promise, An Exemplary Movie'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/the-promise-oscar-isaac.jpg" class="attachment-40x40 wp-post-image" alt="Still from the Armenian Genocide, movie directed by Terry George, &quot;The Promise&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162479/the-promise-an-exemplary-movie/' title='The Promise, An Exemplary Movie'> The Promise, An Exemplary Movie</a><span> - April 21, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/">Citing Armenian CEO, Azerbaijan Rejects Uber-Yandex Partnership</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/164967/sarkisian-laments-russias-arms-sales-to-azerbaijan-rejects-one-sided-concessions/">Sarkisian Laments Russia’s Arms Sales to Azerbaijan; Rejects One-Sided Concessions</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/164964/armenias-defense-minister-visits-military-posts-in-artsakh/">Armenia’s Defense Minister Visits Military Posts in Artsakh</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/164961/georges-kepenekian-elected-mayor-of-lyon-france/">Georges Képénékian Elected Mayor of Lyon, France</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/164959/football-follies/">Football Follies</a><span class="time_diff"> - 5 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-164961" class="post-164961 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Georges Képénékian Elected Mayor of Lyon, France</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2017-07-17T15:41:12+00:00" pubdate>5 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="396" src="http://asbarez.com/wp-content/uploads/2017/07/Georges-Képénékian.jpg" class="attachment- wp-post-image" alt="Georges Képénékian" />		</div>
	
	<div class="entry-content">
		<div id="attachment_164962" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-164962" src="http://asbarez.com/wp-content/uploads/2017/07/Georges-Képénékian.jpg" alt="Georges Képénékian" width="576" height="396" /><p class="wp-caption-text">Georges Képénékian</p></div>
<p>LYON, France—French Armenian Georges Képénékian was elected the mayor of France’s third largest city replacing Gerard Collomb, who nominated him and is vacating his post because he was appointed to serve as France’s interior minister.</p>
<p>Born on Aug. 9, 1949, Képénékian is a surgeon-urologist and has served as the Director of Strategic Development at the Saint-Joseph Saint-Luc Hospital Center of Lyon since 2005. He has served as First Deputy Mayor of Lyon since 2014, and adviser for culture, major events, and citizens’ rights since 2008.</p>
<p>Képénékian is an active member of the French-Armenian community and serves on the board of the Bullukian Foundation in Lyon.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="ac3b90ab4f">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="164961" data-nonce="7d2aea055b"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F164961%2Fgeorges-kepenekian-elected-mayor-of-lyon-france%2F&amp;text=Georges%20K%C3%A9p%C3%A9n%C3%A9kian%20Elected%20Mayor%20of%20Lyon%2C%20France">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F164961%2Fgeorges-kepenekian-elected-mayor-of-lyon-france%2F&amp;t=Georges%20K%C3%A9p%C3%A9n%C3%A9kian%20Elected%20Mayor%20of%20Lyon%2C%20France" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F164961%2Fgeorges-kepenekian-elected-mayor-of-lyon-france%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F164961%2Fgeorges-kepenekian-elected-mayor-of-lyon-france%2F&amp;title=Georges%20K%C3%A9p%C3%A9n%C3%A9kian%20Elected%20Mayor%20of%20Lyon%2C%20France&amp;summary=French%20Armenian%20Georges%20K%C3%A9p%C3%A9n%C3%A9kian%20was%20elected%20the%20mayor%20of%20Lyon%2C%20France%E2%80%99s%20third%20largest%20city%20replacing%20Gerard%20Collomb">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Georges%20K%C3%A9p%C3%A9n%C3%A9kian%20Elected%20Mayor%20of%20Lyon%2C%20France&amp;body=http%3A%2F%2Fasbarez.com%2F164961%2Fgeorges-kepenekian-elected-mayor-of-lyon-france%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-164961 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/164961/georges-kepenekian-elected-mayor-of-lyon-france/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='164961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7422171f9" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/blog/amideast-award-gala-2017"_blank"><img src="http://asbarez.com/wp-content/uploads/2017/07/harryadchange.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.saralanj.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2015/05/saralanjenglish1.jpg" alt="" width="225" height="225" class="pointer_cursor" /></a></li><li><a href="http://www.ThePromiseToAct.org" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/07/ThePromise_Post_R3_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.ANCAWR.org/ads" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/02/ANCABUSINESS.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-164970 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/">
                        <img width="243" height="150" src="http://asbarez.com/wp-content/uploads/2017/07/uber-yandex.jpg" class="attachment-medium wp-post-image" alt="Uber and Russia&#039;s Yandex Taxi agreed to form a new company" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/">Citing Armenian CEO, Azerbaijan Rejects Uber-Yandex Partnership</a></h2>
                
                                <div class="entry-content"><p>Citing the fact that the CEO of the newly-formed venture between Uber and Russia’s Yandex Taxi is of Armenian origin, official Baku has rejected the ride hailing services operation within its borders.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-164970 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/">
                        <img width="243" height="150" src="http://asbarez.com/wp-content/uploads/2017/07/uber-yandex.jpg" class="attachment-medium wp-post-image" alt="Uber and Russia&#039;s Yandex Taxi agreed to form a new company" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/164970/citing-armenian-ceo-azerbaijan-rejects-uber-yandex-partnership/">Citing Armenian CEO, Azerbaijan Rejects Uber-Yandex Partnership</a></h2>
                
                                <div class="entry-content"><p>Citing the fact that the CEO of the newly-formed venture between Uber and Russia’s Yandex Taxi is of Armenian origin, official Baku has rejected the ride hailing services operation within its borders.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>