<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Noted Writer and Activist Armen Donoyan Passes Away | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Armen Donoyan, a noted writer and community activist, passed away on Friday in Los Angeles after suffering a heart attack." />
<meta name="keywords" content="community, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Noted Writer and Activist Armen Donoyan Passes Away" />
<meta property="og:url" content="http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/" />
<meta property="og:description" content="Armen Donoyan, a noted writer and community activist, passed away on Friday in Los Angeles after suffering a heart attack." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2017-10-16T16:31:15+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/10/armendonoyan.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="403" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2017-10-16T16:31:15+00:00" />
<meta property="article:modified_time" content="2017-10-16T16:31:15+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Community" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Noted Writer and Activist Armen Donoyan Passes Away" />
<meta name="twitter:description" content="Armen Donoyan, a noted writer and community activist, passed away on Friday in Los Angeles after suffering a heart attack." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2017/10/armendonoyan.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="403" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Noted Writer and Activist Armen Donoyan Passes Away Comments Feed" href="http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"8e18573aea","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ANCA-WR Grassroots Conference Elevates Activism in the Community' href='http://asbarez.com/167789/anca-wr-grassroots-conference-elevates-activism-in-the-community/' />
<link rel='next' title='Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California' href='http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/' />
<link rel='shortlink' href='http://asbarez.com/?p=167796' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/" />
<meta property="og:title" content="Noted Writer and Activist Armen Donoyan Passes Away" />
<meta property="og:description" content="Armen Donoyan, a noted writer and community activist, passed away on Friday in Los Angeles after suffering a heart attack." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2017/10/armendonoyan.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="403" />
<meta property="article:published_time" content="2017-10-16T23:31:15+00:00" />
<meta property="article:modified_time" content="2017-10-16T23:31:15+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:section" content="Community" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-167796 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/06/masssnew.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Banner.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">October 17, 2017</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/" title="Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California"><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/10/gov.jpg" class="attachment-40x40 wp-post-image" alt="From left, Senator Anthony Portantino, Levon Hovsepian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/" title="Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California"> Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/" title="Noted Writer and Activist Armen Donoyan Passes Away"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/10/armendonoyan.jpg" class="attachment-40x40 wp-post-image" alt="Armen Donoyan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/" title="Noted Writer and Activist Armen Donoyan Passes Away"> Noted Writer and Activist Armen Donoyan Passes Away </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167789/anca-wr-grassroots-conference-elevates-activism-in-the-community/" title="ANCA-WR Grassroots Conference Elevates Activism in the Community"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/IMG_1161.jpg" class="attachment-40x40 wp-post-image" alt="From left, Setve Mesrobian of the ANCA-ER, Nora Hovsepian of ANCA-WR and Raffi Hamparian, chair of the 
ANCA during the &quot;Power of the Grassroots&quot; panel" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167789/anca-wr-grassroots-conference-elevates-activism-in-the-community/" title="ANCA-WR Grassroots Conference Elevates Activism in the Community"> ANCA-WR Grassroots Conference Elevates Activism in the Community </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167786/u-s-embassy-opens-regional-disease-prevention-labs-in-armenia/" title="U.S. Embassy Opens Regional Disease Prevention Labs in Armenia"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/10/Martuni-lab.jpeg" class="attachment-40x40 wp-post-image" alt="US Ambassador to Armenia Richard Mills cuts the ribbon at a lab in Martuni" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167786/u-s-embassy-opens-regional-disease-prevention-labs-in-armenia/" title="U.S. Embassy Opens Regional Disease Prevention Labs in Armenia"> U.S. Embassy Opens Regional Disease Prevention Labs in Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167782/save-the-date-ayfs-85th-anniversary-alumni-reunion-set-for-march-10/" title="SAVE THE DATE: AYF’s 85th-Anniversary Alumni Reunion Set For March 10"><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/10/AYFReunion_2018_360x250_V1-18_v2a.jpg" class="attachment-40x40 wp-post-image" alt="AYFReunion_2018_360x250_V1-18_v2a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167782/save-the-date-ayfs-85th-anniversary-alumni-reunion-set-for-march-10/" title="SAVE THE DATE: AYF’s 85th-Anniversary Alumni Reunion Set For March 10"> SAVE THE DATE: AYF’s 85th-Anniversary Alumni Reunion Set For March 10 </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167777/armenian-legal-center-announces-property-documentation-database-project/" title="Armenian Legal Center Announces Property Documentation Database Project"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/10/ANCAWR-Conf-close-up-10.17a.jpg" class="attachment-40x40 wp-post-image" alt="ANCAWR Conf close up 10.17a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167777/armenian-legal-center-announces-property-documentation-database-project/" title="Armenian Legal Center Announces Property Documentation Database Project"> Armenian Legal Center Announces Property Documentation Database Project </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167771/sarkisian-aliyev-agree-to-intensify-peace-talks/" title="Sarkisian, Aliyev Agree to Intensify Peace Talks"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/Serzh-Sargsyan-Ilham-Aliyev-2017-7.jpg" class="attachment-40x40 wp-post-image" alt="Armenian and Azerbaijani presidents, Serzh Sarkisian and Ilham Aliyev meet in Geneva on Monday" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167771/sarkisian-aliyev-agree-to-intensify-peace-talks/" title="Sarkisian, Aliyev Agree to Intensify Peace Talks"> Sarkisian, Aliyev Agree to Intensify Peace Talks </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167747/over-1000-gather-to-celebrate-a-year-of-anca-wr-accomplishments/" title="Over 1,000 Gather to Celebrate a Year of ANCA-WR Accomplishments"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/audience-5.jpg" class="attachment-40x40 wp-post-image" alt="Over a 1,000 gathered at the Beverly Hilton Hotel to celebrate" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167747/over-1000-gather-to-celebrate-a-year-of-anca-wr-accomplishments/" title="Over 1,000 Gather to Celebrate a Year of ANCA-WR Accomplishments"> Over 1,000 Gather to Celebrate a Year of ANCA-WR Accomplishments </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167759/wretched-rapacious-reckless-reprehensible-rogues/" title="Wretched, Rapacious, Reckless, Reprehensible, Rogues"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167759/wretched-rapacious-reckless-reprehensible-rogues/" title="Wretched, Rapacious, Reckless, Reprehensible, Rogues"> Wretched, Rapacious, Reckless, Reprehensible, Rogues </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167732/ararat-eskijian-museum-and-naasr-to-present-a-talk-by-dr-helen-c-evans/" title="Ararat-Eskijian Museum and NAASR to Present a Talk by Dr. Helen C. Evans"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/10/naasrflyern.jpg" class="attachment-40x40 wp-post-image" alt="naasrflyern" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167732/ararat-eskijian-museum-and-naasr-to-present-a-talk-by-dr-helen-c-evans/" title="Ararat-Eskijian Museum and NAASR to Present a Talk by Dr. Helen C. Evans"> Ararat-Eskijian Museum and NAASR to Present a Talk by Dr. Helen C. Evans </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167719/a-weekend-in-yerevan/" title="A Weekend in Yerevan"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167719/a-weekend-in-yerevan/" title="A Weekend in Yerevan"> A Weekend in Yerevan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167716/hacla-accepting-applications-for-section-8-wait-list-lottery/" title="HACLA Accepting Applications for Section 8 Wait List Lottery"><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/10/HousingAuthority.jpg" class="attachment-40x40 wp-post-image" alt="HousingAuthority" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167716/hacla-accepting-applications-for-section-8-wait-list-lottery/" title="HACLA Accepting Applications for Section 8 Wait List Lottery"> HACLA Accepting Applications for Section 8 Wait List Lottery </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167713/armenia-has-new-strategy-to-help-terminally-ill/" title="Armenia Has New Strategy to Help Terminally Ill"><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/10/humanrightswatchbright.jpg" class="attachment-40x40 wp-post-image" alt="Gurgen G., who had a brain tumor, and his mother. Gurgen participated in a palliative care pilot project, which improved the quality of his remaining life. He died in August 2012, free from pain. (Photo: New Media Advocacy Project)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167713/armenia-has-new-strategy-to-help-terminally-ill/" title="Armenia Has New Strategy to Help Terminally Ill"> Armenia Has New Strategy to Help Terminally Ill </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167702/eu-publishes-text-of-comprehensive-and-extended-partnership-agreement-with-armenia/" title="EU Publishes Text of Comprehensive and Extended Partnership Agreement with Armenia"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/EUarm.jpg" class="attachment-40x40 wp-post-image" alt="EUarm" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167702/eu-publishes-text-of-comprehensive-and-extended-partnership-agreement-with-armenia/" title="EU Publishes Text of Comprehensive and Extended Partnership Agreement with Armenia"> EU Publishes Text of Comprehensive and Extended Partnership Agreement with Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/167707/anca-encouraged-byroyces-renewed-drive-for-royce-engel-peace-proposals/" title="ANCA Encouraged byRoyce&#8217;s Renewed Drive for Royce-Engel Peace Proposals"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/royce_ancagrassroots_720.jpg" class="attachment-40x40 wp-post-image" alt="House Foreign Affairs Committee Chairman Ed Royce (R-CA) speaking at the ANCA Western Region Grassroots Conference on a panel titled, &quot;Politics in Action: Congress on our Side,&quot; with Rep. Adam Schiff (D-CA) and moderated by Politico&#039;s Senior Politics Editor Charlie Mahtesian." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/167707/anca-encouraged-byroyces-renewed-drive-for-royce-engel-peace-proposals/" title="ANCA Encouraged byRoyce&#8217;s Renewed Drive for Royce-Engel Peace Proposals"> ANCA Encouraged byRoyce&#8217;s Renewed Drive for Royce-Engel Peace Proposals </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/08/garoantreasian.jpg" class="attachment-40x40 wp-post-image" alt="Garo Antreasian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'> Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian</a><span> - August 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165220/turkeys-love-affair-with-a-russian-armenian-painter-aivazovsky-at-200/' title='Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/07/Aivazovsky_-_Self-portrait_1874a.jpg" class="attachment-40x40 wp-post-image" alt="Aivazovsky_-_Self-portrait_1874a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165220/turkeys-love-affair-with-a-russian-armenian-painter-aivazovsky-at-200/' title='Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter'> Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter</a><span> - July 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165112/new-illuminations-armenian-women-artists-encounter-the-book-arts-in-gyumri/' title='New Illuminations: Armenian Women Artists Encounter the Book Arts in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/Mariams-hands-at-work-New-Illuminations-by-Knar-Babayan.jpg" class="attachment-40x40 wp-post-image" alt="Mariam&#039;s hands at work New Illuminations ({Photo by Knar Babayan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165112/new-illuminations-armenian-women-artists-encounter-the-book-arts-in-gyumri/' title='New Illuminations: Armenian Women Artists Encounter the Book Arts in Gyumri'> New Illuminations: Armenian Women Artists Encounter the Book Arts in Gyumri</a><span> - July 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164986/jirayr-zorthians-controversial-art-piece-unveiled-after-62-years/' title='Jirayr Zorthian&#8217;s Controversial Art Piece Unveiled After 62 Years'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/IMG_0559.jpg" class="attachment-40x40 wp-post-image" alt="Unveiling Zorthian&#039;s &quot;The Divorcement.&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164986/jirayr-zorthians-controversial-art-piece-unveiled-after-62-years/' title='Jirayr Zorthian&#8217;s Controversial Art Piece Unveiled After 62 Years'> Jirayr Zorthian&#8217;s Controversial Art Piece Unveiled After 62 Years</a><span> - July 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164737/roslin-gallery-to-unveil-jirayr-zorthians-the-divorcement-not-seen-since-1954/' title='Roslin Gallery to Unveil Jirayr Zorthian&#8217;s ‘The Divorcement’ Not Seen Since 1954'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/07/parents2.jpg" class="attachment-40x40 wp-post-image" alt="parents2" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164737/roslin-gallery-to-unveil-jirayr-zorthians-the-divorcement-not-seen-since-1954/' title='Roslin Gallery to Unveil Jirayr Zorthian&#8217;s ‘The Divorcement’ Not Seen Since 1954'> Roslin Gallery to Unveil Jirayr Zorthian&#8217;s ‘The Divorcement’ Not Seen Since 1954</a><span> - July 6, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167493/diasporan-armenian-literature-entering-the-second-century-of-continuing-effects-of-the-genocide/' title='Diasporan Armenian Literature Entering the Second Century of Continuing Effects of the Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/rubinaarticle.jpg" class="attachment-40x40 wp-post-image" alt="rubinaarticle" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167493/diasporan-armenian-literature-entering-the-second-century-of-continuing-effects-of-the-genocide/' title='Diasporan Armenian Literature Entering the Second Century of Continuing Effects of the Genocide'> Diasporan Armenian Literature Entering the Second Century of Continuing Effects of the Genocide</a><span> - October 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167199/photographer-norair-chahinian-to-present-new-book-about-historical-armenia/' title='Photographer Norair Chahinian to Present New Book About Historical Armenia'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2017/10/norair.jpg" class="attachment-40x40 wp-post-image" alt="norair" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167199/photographer-norair-chahinian-to-present-new-book-about-historical-armenia/' title='Photographer Norair Chahinian to Present New Book About Historical Armenia'> Photographer Norair Chahinian to Present New Book About Historical Armenia</a><span> - October 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166905/book-review-sasun-the-history-of-an-1890s-armenian-revolt/' title='Book Review: &#8216;Sasun: The History of an 1890s Armenian Revolt&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/sasunbookreviewcropped.jpg" class="attachment-40x40 wp-post-image" alt="sasunbookreviewcropped" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166905/book-review-sasun-the-history-of-an-1890s-armenian-revolt/' title='Book Review: &#8216;Sasun: The History of an 1890s Armenian Revolt&#8217;'> Book Review: &#8216;Sasun: The History of an 1890s Armenian Revolt&#8217;</a><span> - September 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166370/armenian-genocide-book-shortlisted-for-the-dayton-literary-peace-prize/' title='Armenian Genocide Book Shortlisted for the Dayton Literary Peace Prize'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/09/TheHundredYearWalk.png" class="attachment-40x40 wp-post-image" alt="The featured guest speaker of the UACC 53rd Annual Banquet is Dawn Anahid Mackeen, author of The Hundred Year Walk." /></a></div><div class='subcat-title'><a href='http://asbarez.com/166370/armenian-genocide-book-shortlisted-for-the-dayton-literary-peace-prize/' title='Armenian Genocide Book Shortlisted for the Dayton Literary Peace Prize'> Armenian Genocide Book Shortlisted for the Dayton Literary Peace Prize</a><span> - September 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165936/book-presentation-by-dr-ishkhan-babajanian-to-include-community-leaders/' title='Book Presentation By Dr. Ishkhan Babajanian To Include Community Leaders'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/08/babajanian.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Ishkhan Babajanian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165936/book-presentation-by-dr-ishkhan-babajanian-to-include-community-leaders/' title='Book Presentation By Dr. Ishkhan Babajanian To Include Community Leaders'> Book Presentation By Dr. Ishkhan Babajanian To Include Community Leaders</a><span> - August 31, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166574/vanadzors-vordan-karmir-to-headline-innovate-armenia/' title='Vanadzor&#8217;s Vordan Karmir to Headline Innovate Armenia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/Vordan-Karmir.jpg" class="attachment-40x40 wp-post-image" alt="Members of Vordan Karmir" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166574/vanadzors-vordan-karmir-to-headline-innovate-armenia/' title='Vanadzor&#8217;s Vordan Karmir to Headline Innovate Armenia'> Vanadzor&#8217;s Vordan Karmir to Headline Innovate Armenia</a><span> - September 15, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166544/winner-of-new-wave-contest-dedicates-victory-to-artsakh/' title='Winner of ‘New Wave’ Contest Dedicates Victory to Artsakh'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/09/Erna-Mirzoyan.jpg" class="attachment-40x40 wp-post-image" alt="Erna Mir (Photo: Sputnik)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166544/winner-of-new-wave-contest-dedicates-victory-to-artsakh/' title='Winner of ‘New Wave’ Contest Dedicates Victory to Artsakh'> Winner of ‘New Wave’ Contest Dedicates Victory to Artsakh</a><span> - September 15, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166365/revival-of-armenian-opera-monk-to-take-place-in-new-york/' title='Revival of Armenian Opera &#8216;Monk&#8217; to Take Place in New York'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/09/21150334_1451317514948633_2961486967849517456_n.jpg" class="attachment-40x40 wp-post-image" alt="The youth opera singers during a practice for their performance of Monk" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166365/revival-of-armenian-opera-monk-to-take-place-in-new-york/' title='Revival of Armenian Opera &#8216;Monk&#8217; to Take Place in New York'> Revival of Armenian Opera &#8216;Monk&#8217; to Take Place in New York</a><span> - September 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166333/armenian-singer-currently-leads-russias-new-wave-international-contest/' title='Armenian Singer Currently Leads Russia&#8217;s ‘New Wave’ International Contest'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/09/erna.jpg" class="attachment-40x40 wp-post-image" alt="Erna Mir performing at &quot;New Wave&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166333/armenian-singer-currently-leads-russias-new-wave-international-contest/' title='Armenian Singer Currently Leads Russia&#8217;s ‘New Wave’ International Contest'> Armenian Singer Currently Leads Russia&#8217;s ‘New Wave’ International Contest</a><span> - September 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165769/aznavour-receives-star-on-the-hollywood-walk-of-fame/' title='Aznavour Receives Star on the Hollywood Walk of Fame'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/08/20994246_10154872446908201_4266803348750382555_n1.jpg" class="attachment-40x40 wp-post-image" alt="20994246_10154872446908201_4266803348750382555_n1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165769/aznavour-receives-star-on-the-hollywood-walk-of-fame/' title='Aznavour Receives Star on the Hollywood Walk of Fame'> Aznavour Receives Star on the Hollywood Walk of Fame</a><span> - August 24, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167319/trailer-and-poster-art-for-intent-to-destroy-released/' title='Trailer and Poster Art for ‘Intent to Destroy’ Released'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/intentcropped.jpg" class="attachment-40x40 wp-post-image" alt="intentcropped" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167319/trailer-and-poster-art-for-intent-to-destroy-released/' title='Trailer and Poster Art for ‘Intent to Destroy’ Released'> Trailer and Poster Art for ‘Intent to Destroy’ Released</a><span> - October 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167298/where-is-your-groom-part-ii-to-perform-in-watertown/' title='‘Where Is Your Groom?’ Part II to Perform in Watertown'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/10/IMG_4272.jpg" class="attachment-40x40 wp-post-image" alt="The cast of &quot;Where Is Your Groom?&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167298/where-is-your-groom-part-ii-to-perform-in-watertown/' title='‘Where Is Your Groom?’ Part II to Perform in Watertown'> ‘Where Is Your Groom?’ Part II to Perform in Watertown</a><span> - October 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166298/vahe-berberians-new-monologue-to-open-sunday/' title='Vahe Berberian’s New Monologue to Debut Sunday'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/09/For-press-release1.jpg" class="attachment-40x40 wp-post-image" alt="Affiche Vahé Ooremn.indd" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166298/vahe-berberians-new-monologue-to-open-sunday/' title='Vahe Berberian’s New Monologue to Debut Sunday'> Vahe Berberian’s New Monologue to Debut Sunday</a><span> - September 11, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165457/berberians-the-pink-elephant-to-be-staged-this-weekend/' title='Berberian’s ‘The Pink Elephant’ to be Staged This Weekend'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/08/1-19.jpg" class="attachment-40x40 wp-post-image" alt="Ferrahian students rehearse for the much-anticipated production of &quot;The Pink Elephant&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165457/berberians-the-pink-elephant-to-be-staged-this-weekend/' title='Berberian’s ‘The Pink Elephant’ to be Staged This Weekend'> Berberian’s ‘The Pink Elephant’ to be Staged This Weekend</a><span> - August 9, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165075/ferrahian-students-to-stage-vahe-berberians-pink-elephant/' title='Ferrahian Students to Stage Vahe Berberian’s ‘Pink Elephant’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2017/07/19511289_457560724608902_1143050212447103581_na.jpg" class="attachment-40x40 wp-post-image" alt="19511289_457560724608902_1143050212447103581_na" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165075/ferrahian-students-to-stage-vahe-berberians-pink-elephant/' title='Ferrahian Students to Stage Vahe Berberian’s ‘Pink Elephant’'> Ferrahian Students to Stage Vahe Berberian’s ‘Pink Elephant’</a><span> - July 24, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/LXH-1.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh&#039;s Independence" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'> Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised</a><span> - September 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed.jpg" class="attachment-40x40 wp-post-image" alt="The gorge from where Shushi was liberated in 1992 (Photo by Ara Khachatourian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'> Editorial: Shushi’s Liberation Cemented Artsakh’s Victory</a><span> - May 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/cover.jpg" class="attachment-40x40 wp-post-image" alt="cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'> Editorial: World Events Raise Urgency of Justice for Armenian Genocide</a><span> - April 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/01/ARFLogo-2.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Revolutionary Federation" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159026/editorial-arfs-continuing-commitment-to-artsakh/' title='Editorial: ARF’s Continuing Commitment to Artsakh'> Editorial: ARF’s Continuing Commitment to Artsakh</a><span> - January 13, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167759/wretched-rapacious-reckless-reprehensible-rogues/' title='Wretched, Rapacious, Reckless, Reprehensible, Rogues'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167759/wretched-rapacious-reckless-reprehensible-rogues/' title='Wretched, Rapacious, Reckless, Reprehensible, Rogues'> Wretched, Rapacious, Reckless, Reprehensible, Rogues</a><span> - October 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167402/wining-armenia/' title='Wining Armenia'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167402/wining-armenia/' title='Wining Armenia'> Wining Armenia</a><span> - October 6, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167133/ardavazts-progeny/' title='Ardavazt&#8217;s Progeny'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167133/ardavazts-progeny/' title='Ardavazt&#8217;s Progeny'> Ardavazt&#8217;s Progeny</a><span> - September 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166806/checking-in-on-the-26th/' title='Checking in on the 26th'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/09/download.jpg" class="attachment-40x40 wp-post-image" alt="Crowds gather at Republic Square to celebrate Amrenia&#039;s Independence on Sept. 21, 1991" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166806/checking-in-on-the-26th/' title='Checking in on the 26th'> Checking in on the 26th</a><span> - September 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166550/jadrag/' title='Jadrag'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166550/jadrag/' title='Jadrag'> Jadrag</a><span> - September 15, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167444/absurd-propagandist-for-azerbaijan-blames-california-armenians/' title='Absurd Propagandist for Azerbaijan Blames California Armenians'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167444/absurd-propagandist-for-azerbaijan-blames-california-armenians/' title='Absurd Propagandist for Azerbaijan Blames California Armenians'> Absurd Propagandist for Azerbaijan Blames California Armenians</a><span> - October 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167394/how-turkey-destroyed-or-disposed-its-historical-archives-and-documents/' title='How Turkey Destroyed or Disposed Its Historical Archives and Documents'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167394/how-turkey-destroyed-or-disposed-its-historical-archives-and-documents/' title='How Turkey Destroyed or Disposed Its Historical Archives and Documents'> How Turkey Destroyed or Disposed Its Historical Archives and Documents</a><span> - October 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166340/turks-deny-all-evidence-of-genocide-azeris-deny-any-evidence-of-corruption/' title='Turks Deny All Evidence of Genocide; Azeris Deny Any Evidence of Corruption'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166340/turks-deny-all-evidence-of-genocide-azeris-deny-any-evidence-of-corruption/' title='Turks Deny All Evidence of Genocide; Azeris Deny Any Evidence of Corruption'> Turks Deny All Evidence of Genocide; Azeris Deny Any Evidence of Corruption</a><span> - September 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165994/new-documentary-links-1915-genocide-to-recent-azeri-massacres-of-armenians/' title='New Documentary Links 1915 Genocide To Recent Azeri Massacres of Armenians'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165994/new-documentary-links-1915-genocide-to-recent-azeri-massacres-of-armenians/' title='New Documentary Links 1915 Genocide To Recent Azeri Massacres of Armenians'> New Documentary Links 1915 Genocide To Recent Azeri Massacres of Armenians</a><span> - September 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165905/azerbaijan-forces-bulgaria-to-fire-reporter-who-exposed-arms-shipments-to-terrorists/' title='Azerbaijan Forces Bulgaria to Fire Reporter Who Exposed Arms Shipments to Terrorists'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165905/azerbaijan-forces-bulgaria-to-fire-reporter-who-exposed-arms-shipments-to-terrorists/' title='Azerbaijan Forces Bulgaria to Fire Reporter Who Exposed Arms Shipments to Terrorists'> Azerbaijan Forces Bulgaria to Fire Reporter Who Exposed Arms Shipments to Terrorists</a><span> - August 30, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167719/a-weekend-in-yerevan/' title='A Weekend in Yerevan'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167719/a-weekend-in-yerevan/' title='A Weekend in Yerevan'> A Weekend in Yerevan</a><span> - October 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'> A Pilgrimage to Our Ancestral Land</a><span> - September 25, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'> Hidden Armenians Coming out of the Shadows</a><span> - September 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165750/a-page-from-my-journal-in-western-armenia/' title='A Page From My Journal In Western Armenia'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165750/a-page-from-my-journal-in-western-armenia/' title='A Page From My Journal In Western Armenia'> A Page From My Journal In Western Armenia</a><span> - August 23, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164184/a-substitute-grandma-at-an-armenian-handess/' title='A Substitute Grandma at an Armenian ‘Handess’'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164184/a-substitute-grandma-at-an-armenian-handess/' title='A Substitute Grandma at an Armenian ‘Handess’'> A Substitute Grandma at an Armenian ‘Handess’</a><span> - June 8, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2015/04/Ohanesian_OrhansInheritance_HC_jkt_HR.jpg" class="attachment-40x40 wp-post-image" alt="Ohanesian_OrhansInheritance_HC_jkt_HR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134430/a-deconstruction-of-connected-histories-in-aline-ohanesians-orhans-inheritance/' title='A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’'> A Deconstruction Of Connected Histories In Aline Ohanesian’s ‘Orhan’s Inheritance’</a><span> - April 23, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/">Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California</a><span class="time_diff"> - 7 hours ago</span></li>
                            <li><a href="http://asbarez.com/167796/noted-writer-and-activist-armen-donoyan-passes-away/">Noted Writer and Activist Armen Donoyan Passes Away</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="http://asbarez.com/167789/anca-wr-grassroots-conference-elevates-activism-in-the-community/">ANCA-WR Grassroots Conference Elevates Activism in the Community</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="http://asbarez.com/167786/u-s-embassy-opens-regional-disease-prevention-labs-in-armenia/">U.S. Embassy Opens Regional Disease Prevention Labs in Armenia</a><span class="time_diff"> - 10 hours ago</span></li>
                            <li><a href="http://asbarez.com/167782/save-the-date-ayfs-85th-anniversary-alumni-reunion-set-for-march-10/">SAVE THE DATE: AYF’s 85th-Anniversary Alumni Reunion Set For March 10</a><span class="time_diff"> - 12 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-167796" class="post-167796 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Noted Writer and Activist Armen Donoyan Passes Away</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/community/" rel="tag">Community</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2017-10-16T16:31:15+00:00" pubdate>10 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="403" src="http://asbarez.com/wp-content/uploads/2017/10/armendonoyan.jpg" class="attachment- wp-post-image" alt="Armen Donoyan" />		</div>
	
	<div class="entry-content">
		<div id="attachment_167797" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-167797" src="http://asbarez.com/wp-content/uploads/2017/10/armendonoyan.jpg" alt="Armen Donoyan" width="576" height="403" /><p class="wp-caption-text">Armen Donoyan</p></div>
<p>GLENDALE—Armen Donoyan, a noted writer and community activist, passed away on Friday in Los Angeles after suffering a heart attack.</p>
<p>Asbarez expresses its condolences to his family, friends and relatives.</p>
<p>Funeral services will be on Saturday, October 21 at 9:30 a.m. at St. Mary’s Church in Glendale with burial to follow at Hollywood Hills Cemetery.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="14248aec82">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="167796" data-nonce="55a481320d"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F167796%2Fnoted-writer-and-activist-armen-donoyan-passes-away%2F&amp;text=Noted%20Writer%20and%20Activist%20Armen%20Donoyan%20Passes%20Away">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F167796%2Fnoted-writer-and-activist-armen-donoyan-passes-away%2F&amp;t=Noted%20Writer%20and%20Activist%20Armen%20Donoyan%20Passes%20Away" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F167796%2Fnoted-writer-and-activist-armen-donoyan-passes-away%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F167796%2Fnoted-writer-and-activist-armen-donoyan-passes-away%2F&amp;title=Noted%20Writer%20and%20Activist%20Armen%20Donoyan%20Passes%20Away&amp;summary=Armen%20Donoyan%2C%20a%20noted%20writer%20and%20community%20activist%2C%20passed%20away%20on%20Friday%20in%20Los%20Angeles%20after%20suffering%20a%20heart%20attack.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Noted%20Writer%20and%20Activist%20Armen%20Donoyan%20Passes%20Away&amp;body=http%3A%2F%2Fasbarez.com%2F167796%2Fnoted-writer-and-activist-armen-donoyan-passes-away%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/asbarez-staff/" rel="author">Asbarez Staff</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-167796 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/167796/noted-writer-and-activist-armen-donoyan-passes-away/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b724c7279a" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/"_blank"><img src="http://asbarez.com/wp-content/uploads/2017/10/230x230-4.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://ameriagroupinc.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/10/Ameriagroup-Inc-1.gif" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.saralanj.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2015/05/saralanjenglish1.jpg" alt="" width="225" height="225" class="pointer_cursor" /></a></li><li><a href="http://www.theoudplayer.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/10/Oud-Galaxy_Asbarez-WEB-230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.itsmyseat.com/onnik. " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/08/230_x_230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.ThePromiseToAct.org" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/07/ThePromise_Post_R3_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-167800 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/">
                        <img width="200" height="150" src="http://asbarez.com/wp-content/uploads/2017/10/gov.jpg" class="attachment-medium wp-post-image" alt="From left, Senator Anthony Portantino, Levon Hovsepian" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/">Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California</a></h2>
                
                                <div class="entry-content"><p>State Senator Anthony J. Portantino arranged a meeting on behalf of Armenian Deputy Prime Minister Vache Gabrielyan, ANCA-WR Chair Nora Hovsepian and ANCA-WR Advisory Board Member Levon Kirakosian with Governor Jerry Brown</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-167800 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/">
                        <img width="200" height="150" src="http://asbarez.com/wp-content/uploads/2017/10/gov.jpg" class="attachment-medium wp-post-image" alt="From left, Senator Anthony Portantino, Levon Hovsepian" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/167800/armenias-deputy-prime-minister-signs-historic-environmental-mou-with-california/">Armenia’s Deputy Prime Minister Signs Historic Environmental MOU with California</a></h2>
                
                                <div class="entry-content"><p>State Senator Anthony J. Portantino arranged a meeting on behalf of Armenian Deputy Prime Minister Vache Gabrielyan, ANCA-WR Chair Nora Hovsepian and ANCA-WR Advisory Board Member Levon Kirakosian with Governor Jerry Brown</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>