<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Erdogan Met with Protests in Paris, No EU Membership from Macron | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Turkish President Erdogan visited Paris on Friday hoping to mend the widening rift between his country and the European Union. Instead he was met by angry protesters and a cold shoulder from Macron." />
<meta name="keywords" content="international, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Erdogan Met with Protests in Paris, No EU Membership from Macron" />
<meta property="og:url" content="http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/" />
<meta property="og:description" content="Turkish President Erdogan visited Paris on Friday hoping to mend the widening rift between his country and the European Union. Instead he was met by angry protesters and a cold shoulder from Macron." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-01-08T16:05:46+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/01/2018-01-05T144401Z_1449582090_RC1C9EA61250_RTRMADP_3_FRANCE-TURKEY-960x576-1515399018.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="387" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/01/Protest-Erdogan-Paris.png" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="312" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2018-01-08T16:05:46+00:00" />
<meta property="article:modified_time" content="2018-01-08T16:05:46+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="International" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="international" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Erdogan Met with Protests in Paris, No EU Membership from Macron" />
<meta name="twitter:description" content="Turkish President Erdogan visited Paris on Friday hoping to mend the widening rift between his country and the European Union. Instead he was met by angry protesters and a cold shoulder from Macron." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2018/01/2018-01-05T144401Z_1449582090_RC1C9EA61250_RTRMADP_3_FRANCE-TURKEY-960x576-1515399018.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="387" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Erdogan Met with Protests in Paris, No EU Membership from Macron Comments Feed" href="http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"a3d4c51eb4","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christmas Service Held At Glendale Memorial Hospital' href='http://asbarez.com/169658/christmas-service-held-at-glendale-memorial-hospital/' />
<link rel='next' title='Republic of Armenia Square Inaugurated in Uruguay' href='http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/' />
<link rel='shortlink' href='http://asbarez.com/?p=169661' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/" />
<meta property="og:title" content="Erdogan Met with Protests in Paris, No EU Membership from Macron" />
<meta property="og:description" content="Turkish President Erdogan visited Paris on Friday hoping to mend the widening rift between his country and the European Union. Instead he was met by angry protesters and a cold shoulder from Macron." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/01/2018-01-05T144401Z_1449582090_RC1C9EA61250_RTRMADP_3_FRANCE-TURKEY-960x576-1515399018.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="387" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/01/Protest-Erdogan-Paris.png" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="312" />
<meta property="article:published_time" content="2018-01-09T00:05:46+00:00" />
<meta property="article:modified_time" content="2018-01-09T00:05:46+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:section" content="International" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-169661 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/06/masssnew.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/04/Banner.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/events/1753492084955674??ti=ia" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/11/•-ARF-127-ASB-ONLINE-1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 9, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/" title="Republic of Armenia Square Inaugurated in Uruguay"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/01-3a.jpg" class="attachment-40x40 wp-post-image" alt="01 (3)a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/" title="Republic of Armenia Square Inaugurated in Uruguay"> Republic of Armenia Square Inaugurated in Uruguay </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/" title="Erdogan Met with Protests in Paris, No EU Membership from Macron"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/2018-01-05T144401Z_1449582090_RC1C9EA61250_RTRMADP_3_FRANCE-TURKEY-960x576-1515399018.jpg" class="attachment-40x40 wp-post-image" alt="French President Emanuel Macron (left) with his Turkish counterpart Recep Tayyip Erdogan on Friday in Paris" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/" title="Erdogan Met with Protests in Paris, No EU Membership from Macron"> Erdogan Met with Protests in Paris, No EU Membership from Macron </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169658/christmas-service-held-at-glendale-memorial-hospital/" title="Christmas Service Held At Glendale Memorial Hospital"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/IMG_0777-1.jpg" class="attachment-40x40 wp-post-image" alt="Prelacy Vicar-General Very Rev. Fr. Torkom Donoyan leads the Christmas service at Glendale Memorial Hospital" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169658/christmas-service-held-at-glendale-memorial-hospital/" title="Christmas Service Held At Glendale Memorial Hospital"> Christmas Service Held At Glendale Memorial Hospital </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169655/long-time-armenian-issues-advocate-ed-royce-to-retire-from-congress/" title="Long-Time Armenian Issues Advocate Ed Royce to Retire from Congress"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/royce_ancagrassroots_720.jpg" class="attachment-40x40 wp-post-image" alt="House Foreign Affairs Committee Chairman Ed Royce (R-CA) speaking at the ANCA Western Region Grassroots Conference on a panel titled, &quot;Politics in Action: Congress on our Side,&quot; with Rep. Adam Schiff (D-CA) and moderated by Politico&#039;s Senior Politics Editor Charlie Mahtesian." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169655/long-time-armenian-issues-advocate-ed-royce-to-retire-from-congress/" title="Long-Time Armenian Issues Advocate Ed Royce to Retire from Congress"> Long-Time Armenian Issues Advocate Ed Royce to Retire from Congress </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169652/armenian-bar-association-partners-with-glendale-to-combat-elder-abuse/" title="Armenian Bar Association Partners with Glendale to Combat Elder Abuse"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/Elder-Abuse-JPEG.jpg" class="attachment-40x40 wp-post-image" alt="The Armenian Bar Association has partnered with the City of Glendale  on elder abuse prevention" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169652/armenian-bar-association-partners-with-glendale-to-combat-elder-abuse/" title="Armenian Bar Association Partners with Glendale to Combat Elder Abuse"> Armenian Bar Association Partners with Glendale to Combat Elder Abuse </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169647/armenian-educational-foundation-hosts-scholarship-reception-in-yerevan/" title="Armenian Educational Foundation Hosts Scholarship Reception in Yerevan"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AEFCover.jpg" class="attachment-40x40 wp-post-image" alt="AEFCover" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169647/armenian-educational-foundation-hosts-scholarship-reception-in-yerevan/" title="Armenian Educational Foundation Hosts Scholarship Reception in Yerevan"> Armenian Educational Foundation Hosts Scholarship Reception in Yerevan </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169642/karabakh-soldier-killed-by-azerbaijan-sniper-fire/" title="Artsakh Soldier Killed by Azerbaijani Sniper Fire"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/0109vachechilingirian1.jpg" class="attachment-40x40 wp-post-image" alt="0109vachechilingirian1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169642/karabakh-soldier-killed-by-azerbaijan-sniper-fire/" title="Artsakh Soldier Killed by Azerbaijani Sniper Fire"> Artsakh Soldier Killed by Azerbaijani Sniper Fire </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169630/in-memoriam-mina-shirvanian/" title="In Memoriam: Mina Shirvanian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/Doc-Dec-6-2017-10-55-PM.jpg" class="attachment-40x40 wp-post-image" alt="Doc - Dec 6 2017 - 10-55 PM" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169630/in-memoriam-mina-shirvanian/" title="In Memoriam: Mina Shirvanian"> In Memoriam: Mina Shirvanian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169624/rose-and-alex-pilibos-school-freshmen-on-a-leadership-retreat/" title="Rose and Alex Pilibos School Freshmen On a Leadership Retreat"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/IMG_0249.jpg" class="attachment-40x40 wp-post-image" alt="Pilibos freshmen on a retreat" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169624/rose-and-alex-pilibos-school-freshmen-on-a-leadership-retreat/" title="Rose and Alex Pilibos School Freshmen On a Leadership Retreat"> Rose and Alex Pilibos School Freshmen On a Leadership Retreat </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169620/february-10-gala-to-honor-the-legacy-of-anchas-george-mardikian/" title="February 10 Gala to Honor the Legacy of ANCHA’s George Mardikian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/pasted-image-0.png" class="attachment-40x40 wp-post-image" alt="George and Nazely Mardikian visiting Armenian Mesrobian School circa 1966" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169620/february-10-gala-to-honor-the-legacy-of-anchas-george-mardikian/" title="February 10 Gala to Honor the Legacy of ANCHA’s George Mardikian"> February 10 Gala to Honor the Legacy of ANCHA’s George Mardikian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169616/anca-wr-endorses-kevin-de-leon-for-u-s-senate/" title="ANCA-WR Endorses Kevin de León for U.S. Senate"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/deleongalaaward.jpg" class="attachment-40x40 wp-post-image" alt="Senator Kevin de Leon during the 2014 ANCA-WR banquet where he received the organization&#039;s &quot;Legislator of the Year&quot; award" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169616/anca-wr-endorses-kevin-de-leon-for-u-s-senate/" title="ANCA-WR Endorses Kevin de León for U.S. Senate"> ANCA-WR Endorses Kevin de León for U.S. Senate </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169612/armenians-in-france-urge-macron-to-be-forceful-with-erdogan-ahead-of-his-paris-visit/" title="Armenians In France Urge Macron to be Forceful With Erdogan Ahead of his Paris Visit"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/1515072509976.png" class="attachment-40x40 wp-post-image" alt="French President Emanuel Macron (left) with Turkey&#039;s Recep Tayyip Erdogan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169612/armenians-in-france-urge-macron-to-be-forceful-with-erdogan-ahead-of-his-paris-visit/" title="Armenians In France Urge Macron to be Forceful With Erdogan Ahead of his Paris Visit"> Armenians In France Urge Macron to be Forceful With Erdogan Ahead of his Paris Visit </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169607/irritants-xx-2/" title="Irritants XX"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169607/irritants-xx-2/" title="Irritants XX"> Irritants XX </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169605/memorial-service-mina-shirvanian/" title="Memorial Service: Mina Shirvanian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/minashirvanian1a.jpg" class="attachment-40x40 wp-post-image" alt="minashirvanian1a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169605/memorial-service-mina-shirvanian/" title="Memorial Service: Mina Shirvanian"> Memorial Service: Mina Shirvanian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/169602/armenia-toying-with-its-first-solar-car-in-hopes-of-manufacturing/" title="Armenia Toying with Its First Solar Car in Hopes of Manufacturing"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/917668.jpg" class="attachment-40x40 wp-post-image" alt="A prototype of the solar car being produced" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/169602/armenia-toying-with-its-first-solar-car-in-hopes-of-manufacturing/" title="Armenia Toying with Its First Solar Car in Hopes of Manufacturing"> Armenia Toying with Its First Solar Car in Hopes of Manufacturing </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168654/tufenkian-fine-arts-to-present-hagop-hagopian-encounter/' title='Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/hagophagopian1.jpg" class="attachment-40x40 wp-post-image" alt="hagophagopian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168654/tufenkian-fine-arts-to-present-hagop-hagopian-encounter/' title='Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’'> Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/08/garoantreasian.jpg" class="attachment-40x40 wp-post-image" alt="Garo Antreasian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'> Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian</a><span> - August 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165220/turkeys-love-affair-with-a-russian-armenian-painter-aivazovsky-at-200/' title='Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/07/Aivazovsky_-_Self-portrait_1874a.jpg" class="attachment-40x40 wp-post-image" alt="Aivazovsky_-_Self-portrait_1874a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165220/turkeys-love-affair-with-a-russian-armenian-painter-aivazovsky-at-200/' title='Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter'> Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter</a><span> - July 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165112/new-illuminations-armenian-women-artists-encounter-the-book-arts-in-gyumri/' title='New Illuminations: Armenian Women Artists Encounter the Book Arts in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/Mariams-hands-at-work-New-Illuminations-by-Knar-Babayan.jpg" class="attachment-40x40 wp-post-image" alt="Mariam&#039;s hands at work New Illuminations ({Photo by Knar Babayan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165112/new-illuminations-armenian-women-artists-encounter-the-book-arts-in-gyumri/' title='New Illuminations: Armenian Women Artists Encounter the Book Arts in Gyumri'> New Illuminations: Armenian Women Artists Encounter the Book Arts in Gyumri</a><span> - July 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164986/jirayr-zorthians-controversial-art-piece-unveiled-after-62-years/' title='Jirayr Zorthian&#8217;s Controversial Art Piece Unveiled After 62 Years'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/07/IMG_0559.jpg" class="attachment-40x40 wp-post-image" alt="Unveiling Zorthian&#039;s &quot;The Divorcement.&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164986/jirayr-zorthians-controversial-art-piece-unveiled-after-62-years/' title='Jirayr Zorthian&#8217;s Controversial Art Piece Unveiled After 62 Years'> Jirayr Zorthian&#8217;s Controversial Art Piece Unveiled After 62 Years</a><span> - July 18, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169116/richard-hovannisians-kharpert-volume-published-in-turkish/' title='Richard Hovannisian’s Kharpert Volume Published In Turkish'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Harput_Richard-Hovannisian1.jpg" class="attachment-40x40 wp-post-image" alt="Harput_Richard Hovannisian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169116/richard-hovannisians-kharpert-volume-published-in-turkish/' title='Richard Hovannisian’s Kharpert Volume Published In Turkish'> Richard Hovannisian’s Kharpert Volume Published In Turkish</a><span> - December 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169055/christopher-atamian-named-winner-of-2017-tololyan-literature-prize/' title='Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/dsc_0303-1.jpg" class="attachment-40x40 wp-post-image" alt="Author Christopher Atamian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169055/christopher-atamian-named-winner-of-2017-tololyan-literature-prize/' title='Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize'> Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize</a><span> - December 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168937/hrach-lukassian-at-home-in-the-world/' title='Hrach Lukassian: At Home in the World'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/11/Hrach-Portrait-1a.jpg" class="attachment-40x40 wp-post-image" alt="Hrach Portrait (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168937/hrach-lukassian-at-home-in-the-world/' title='Hrach Lukassian: At Home in the World'> Hrach Lukassian: At Home in the World</a><span> - November 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168820/khatchik-derghougassians-new-book-presentation-tackles-middle-east-crisis/' title='Khatchik DerGhougassian’s New Book Presentation Tackles Middle East Crisis'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/02-3.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Khatchik DerGhougassian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168820/khatchik-derghougassians-new-book-presentation-tackles-middle-east-crisis/' title='Khatchik DerGhougassian’s New Book Presentation Tackles Middle East Crisis'> Khatchik DerGhougassian’s New Book Presentation Tackles Middle East Crisis</a><span> - November 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168340/the-big-bang-theorys-kaley-cuoco-to-produce-and-star-in-series-based-on-bohjalians-next-novel/' title='‘The Big Bang Theory’s’ Kaley Cuoco to Produce and Star in Series Based on Bohjalian’s Next Novel'><img width="40" height="20" src="http://asbarez.com/wp-content/uploads/2017/10/Bohj-1024x511.jpg" class="attachment-40x40 wp-post-image" alt="Star of “The Big Bang Theory” Kaley Cuoco (L) will produce and star in the limited series adaptation of bestselling Armenian-American author Chris Bohjalian’s (R) upcoming novel The Flight Attendant" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168340/the-big-bang-theorys-kaley-cuoco-to-produce-and-star-in-series-based-on-bohjalians-next-novel/' title='‘The Big Bang Theory’s’ Kaley Cuoco to Produce and Star in Series Based on Bohjalian’s Next Novel'> ‘The Big Bang Theory’s’ Kaley Cuoco to Produce and Star in Series Based on Bohjalian’s Next Novel</a><span> - October 30, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169522/theoudplayer-shares-his-inspirations-for-his-new-album-noud/' title='‘theoudplayer’ Shares his Inspirations for His New Album, ’nOUD’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/image4.jpg" class="attachment-40x40 wp-post-image" alt="Processed with VSCO with hb1 preset" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169522/theoudplayer-shares-his-inspirations-for-his-new-album-noud/' title='‘theoudplayer’ Shares his Inspirations for His New Album, ’nOUD’'> ‘theoudplayer’ Shares his Inspirations for His New Album, ’nOUD’</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169496/sergey-agababyan-helps-armenia-and-fights-for-artsakh-through-song-and-poetry/' title='Sergey Agababyan Helps Armenia and Fights for Artsakh Through Song and Poetry'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/image6.jpeg" class="attachment-40x40 wp-post-image" alt="Sergey Agababyan performing on stage" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169496/sergey-agababyan-helps-armenia-and-fights-for-artsakh-through-song-and-poetry/' title='Sergey Agababyan Helps Armenia and Fights for Artsakh Through Song and Poetry'> Sergey Agababyan Helps Armenia and Fights for Artsakh Through Song and Poetry</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169481/orbelian-to-be-among-artists-featured-at-isrotel-classical-music-festival/' title='Orbelian to be Among Artists Featured at Isrotel Classical Music Festival'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/10/Maestro-Constantine-Orbelian1.jpg" class="attachment-40x40 wp-post-image" alt="Maestro Constantine Orbelian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169481/orbelian-to-be-among-artists-featured-at-isrotel-classical-music-festival/' title='Orbelian to be Among Artists Featured at Isrotel Classical Music Festival'> Orbelian to be Among Artists Featured at Isrotel Classical Music Festival</a><span> - December 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169143/tigran-hamasyan-shares-song-dedicated-to-earthquake/' title='Tigran Hamasyan Shares Song Dedicated to Earthquake'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/maxresdefault-16.jpg" class="attachment-40x40 wp-post-image" alt="maxresdefault (16)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169143/tigran-hamasyan-shares-song-dedicated-to-earthquake/' title='Tigran Hamasyan Shares Song Dedicated to Earthquake'> Tigran Hamasyan Shares Song Dedicated to Earthquake</a><span> - December 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168933/chris-cornell-constantine-orbelian-receive-grammy-nominations/' title='Chris Cornell, Constantine Orbelian, Tigran Mansurian Receive Grammy Nominations'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/Grammy.jpg" class="attachment-40x40 wp-post-image" alt="Grammy" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168933/chris-cornell-constantine-orbelian-receive-grammy-nominations/' title='Chris Cornell, Constantine Orbelian, Tigran Mansurian Receive Grammy Nominations'> Chris Cornell, Constantine Orbelian, Tigran Mansurian Receive Grammy Nominations</a><span> - November 28, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168644/theater-review-hamazkayin-theater-company-in-sophomore-slump-with-groonge-revival/' title='Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/Nan-Groong1.jpg" class="attachment-40x40 wp-post-image" alt="Nan Groong1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168644/theater-review-hamazkayin-theater-company-in-sophomore-slump-with-groonge-revival/' title='Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival'> Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168312/alexander-arutunians-sayat-nova-opera-premiers-in-london/' title='Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/IMG_6016.jpg" class="attachment-40x40 wp-post-image" alt="Group photo of the case of the &quot;Sayat Nova&quot; Opera" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168312/alexander-arutunians-sayat-nova-opera-premiers-in-london/' title='Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London'> Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London</a><span> - October 30, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167319/trailer-and-poster-art-for-intent-to-destroy-released/' title='Trailer and Poster Art for ‘Intent to Destroy’ Released'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/intentcropped.jpg" class="attachment-40x40 wp-post-image" alt="intentcropped" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167319/trailer-and-poster-art-for-intent-to-destroy-released/' title='Trailer and Poster Art for ‘Intent to Destroy’ Released'> Trailer and Poster Art for ‘Intent to Destroy’ Released</a><span> - October 4, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167298/where-is-your-groom-part-ii-to-perform-in-watertown/' title='‘Where Is Your Groom?’ Part II to Perform in Watertown'><img width="40" height="22" src="http://asbarez.com/wp-content/uploads/2017/10/IMG_4272.jpg" class="attachment-40x40 wp-post-image" alt="The cast of &quot;Where Is Your Groom?&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167298/where-is-your-groom-part-ii-to-perform-in-watertown/' title='‘Where Is Your Groom?’ Part II to Perform in Watertown'> ‘Where Is Your Groom?’ Part II to Perform in Watertown</a><span> - October 4, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/ASBAREZ-Armenian-NYS-Cvr-English-2018.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ Armenian NYS Cvr English 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'> Editorial: Marking Milestones and Taking Lessons from Them in 2018</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/LXH-1.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh&#039;s Independence" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'> Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised</a><span> - September 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2017/05/unnamed.jpg" class="attachment-40x40 wp-post-image" alt="The gorge from where Shushi was liberated in 1992 (Photo by Ara Khachatourian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163026/editorial-shushis-liberation-cemented-artsakhs-victory/' title='Editorial: Shushi’s Liberation Cemented Artsakh’s Victory'> Editorial: Shushi’s Liberation Cemented Artsakh’s Victory</a><span> - May 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/cover.jpg" class="attachment-40x40 wp-post-image" alt="cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162510/editorial-world-events-raise-urgency-of-justice-for-armenian-genocide/' title='Editorial: World Events Raise Urgency of Justice for Armenian Genocide'> Editorial: World Events Raise Urgency of Justice for Armenian Genocide</a><span> - April 22, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169607/irritants-xx-2/' title='Irritants XX'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169607/irritants-xx-2/' title='Irritants XX'> Irritants XX</a><span> - January 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169536/auspicious-eights/' title='Auspicious Eights'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169536/auspicious-eights/' title='Auspicious Eights'> Auspicious Eights</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169422/busy-bolis/' title='Busy Bolis'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169422/busy-bolis/' title='Busy Bolis'> Busy Bolis</a><span> - December 22, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169307/move-over-marie-antoinette/' title='Move Over Marie Antoinette'><img width="40" height="21" src="http://asbarez.com/wp-content/uploads/2017/12/poverty.jpg" class="attachment-40x40 wp-post-image" alt="Republican Party of Armenian members Khosrov Harutunyan (left) and Hakop Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169307/move-over-marie-antoinette/' title='Move Over Marie Antoinette'> Move Over Marie Antoinette</a><span> - December 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169177/spitrain-ix-the-multicontinental-edition/' title='SpitRain IX: The Multicontinental Edition'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Samantha-Power-Article-201704141353.jpg" class="attachment-40x40 wp-post-image" alt="Samantha Power" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169177/spitrain-ix-the-multicontinental-edition/' title='SpitRain IX: The Multicontinental Edition'> SpitRain IX: The Multicontinental Edition</a><span> - December 8, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169562/president-trump-gets-slapped-twice-in-one-week-at-the-united-nations/' title='President Trump Gets Slapped Twice In One Week at the United Nations'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169562/president-trump-gets-slapped-twice-in-one-week-at-the-united-nations/' title='President Trump Gets Slapped Twice In One Week at the United Nations'> President Trump Gets Slapped Twice In One Week at the United Nations</a><span> - January 2, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169245/fifth-century-historian-describes-deplorable-state-of-armenian-society/' title='Fifth Century Historian Describes Deplorable State of Armenian Society'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Movses-Khorenatsi.png" class="attachment-40x40 wp-post-image" alt="5th century historian Movses Khorenatsi" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169245/fifth-century-historian-describes-deplorable-state-of-armenian-society/' title='Fifth Century Historian Describes Deplorable State of Armenian Society'> Fifth Century Historian Describes Deplorable State of Armenian Society</a><span> - December 12, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169113/erdogan-embroiled-in-new-15-million-financial-scandal/' title='Erdogan Embroiled In New $15 Million Financial Scandal'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169113/erdogan-embroiled-in-new-15-million-financial-scandal/' title='Erdogan Embroiled In New $15 Million Financial Scandal'> Erdogan Embroiled In New $15 Million Financial Scandal</a><span> - December 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168931/erdogan-keeps-alienating-everyone-including-distinguished-foreign-scholars/' title='Erdogan Keeps Alienating Everyone, Including Distinguished Foreign Scholars'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168931/erdogan-keeps-alienating-everyone-including-distinguished-foreign-scholars/' title='Erdogan Keeps Alienating Everyone, Including Distinguished Foreign Scholars'> Erdogan Keeps Alienating Everyone, Including Distinguished Foreign Scholars</a><span> - November 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168824/turkish-pr-agents-father-and-grandparents-are-armenians/' title='Turkish PR Agent’s Father and Grandparents are Armenians'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/03/harut-sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168824/turkish-pr-agents-father-and-grandparents-are-armenians/' title='Turkish PR Agent’s Father and Grandparents are Armenians'> Turkish PR Agent’s Father and Grandparents are Armenians</a><span> - November 21, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/sanasariancollege.jpg" class="attachment-40x40 wp-post-image" alt="sanasariancollege" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'> A Pilgrimage to Our Ancestral Land</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/IMG_4419.jpg" class="attachment-40x40 wp-post-image" alt="IMG_4419" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'> Hidden Armenians Coming out of the Shadows</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'> Only in Yerevan</a><span> - November 20, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168573/come-travel-with-me-to-marseille/' title='Come travel with Me to Marseille.'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/IMG_7714a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_7714a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168573/come-travel-with-me-to-marseille/' title='Come travel with Me to Marseille.'> Come travel with Me to Marseille.</a><span> - November 7, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167999/visiting-van-and-mush-in-historical-armenia/' title='Visiting Van and Mush in Historical Armenia'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167999/visiting-van-and-mush-in-historical-armenia/' title='Visiting Van and Mush in Historical Armenia'> Visiting Van and Mush in Historical Armenia</a><span> - October 23, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/">Republic of Armenia Square Inaugurated in Uruguay</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://asbarez.com/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/">Erdogan Met with Protests in Paris, No EU Membership from Macron</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://asbarez.com/169658/christmas-service-held-at-glendale-memorial-hospital/">Christmas Service Held At Glendale Memorial Hospital</a><span class="time_diff"> - 8 hours ago</span></li>
                            <li><a href="http://asbarez.com/169655/long-time-armenian-issues-advocate-ed-royce-to-retire-from-congress/">Long-Time Armenian Issues Advocate Ed Royce to Retire from Congress</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/169652/armenian-bar-association-partners-with-glendale-to-combat-elder-abuse/">Armenian Bar Association Partners with Glendale to Combat Elder Abuse</a><span class="time_diff"> - 9 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-169661" class="post-169661 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Erdogan Met with Protests in Paris, No EU Membership from Macron</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/international/" rel="tag">International</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-01-08T16:05:46+00:00" pubdate>8 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="387" src="http://asbarez.com/wp-content/uploads/2018/01/2018-01-05T144401Z_1449582090_RC1C9EA61250_RTRMADP_3_FRANCE-TURKEY-960x576-1515399018.jpg" class="attachment- wp-post-image" alt="French President Emanuel Macron (left) with his Turkish counterpart Recep Tayyip Erdogan on Friday in Paris" />		</div>
	
	<div class="entry-content">
		<div id="attachment_169662" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-169662" src="http://asbarez.com/wp-content/uploads/2018/01/2018-01-05T144401Z_1449582090_RC1C9EA61250_RTRMADP_3_FRANCE-TURKEY-960x576-1515399018.jpg" alt="French President Emanuel Macron (left) with his Turkish counterpart Recep Tayyip Erdogan on Friday in Paris" width="576" height="387" /><p class="wp-caption-text">French President Emanuel Macron (left) with his Turkish counterpart Recep Tayyip Erdogan on Friday in Paris</p></div>
<p>PARIS&#8211;Turkish President Recep Tayyip Erdogan visited Paris on Friday hoping to mend the widening rift between his country and the European Union. Instead he was met by angry protesters and a cold shoulder from French President Emanuel Macron who said that Erdogan’s policies since the 2016 coup prevented any possibility for Turkey to join the EU.</p>
<p>&#8220;I&#8217;d be lying if I said we could open new chapters,&#8221; Macron said during a joint press conference with Erdogan after a meeting at the Elysee Palace, referring to Turkey’s bid to become a member of the European Union. Macron, instead, proposed a “partnership.”</p>
<p>“For relations with the European Union, it is clear that recent developments and choices allow no progress in the process,&#8221; Macron said during the press briefing by the two leaders.</p>
<p>Meanwhile, angry protesters gathered outside of Elysee Palace holding placards with pictures of imprisoned journalists and human rights advocates. Erdogan’s oppressive policies toward journalists, teachers and activities were also brought up by Macron during their meeting.</p>
<div id="attachment_169663" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-169663" src="http://asbarez.com/wp-content/uploads/2018/01/Protest-Erdogan-Paris.png" alt="Thousands of Kurds protested in Paris on Saturday" width="576" height="312" /><p class="wp-caption-text">Thousands of Kurds protested in Paris on Saturday</p></div>
<p>The Armenian community of France urged Macron to be forceful with Erdogan ahead of his visit to Paris. In an announcement issued on Thursday, the Coordinating Council of Armenian Organizations in France (CCAF) said that Macron must hold Erdogan responsible for his current policies of suppression of freedom of expression and jailing of opposition members, which it pointed out were the precursors of the Armenian Genocide.</p>
<p>In a subsequent announcement, issued on Friday, the CCAF said that Macron should have gone further and pressed Erdogan on Turkey’s continued denial of the Armenian Genocide.</p>
<p>“Recep Tayyip Erdogan showed the French his true colors—a dictator who expresses himself as if he were in his own palace and in defiance of European standards which he claims to adhere to,” the CCAF said in the post-Erdogan visit announcement.</p>
<p>On Saturday, thousands of Kurds gathered in front of the Elysee Palace to protest the French authorities inability to convict anyone for the murder of three Kurdish activists in Paris in 2013</p>
<p>The demonstrators repeatedly chanted “Erdogan, assassin,” reported Agence France Presse.<br />
“Five years of silence, five years of denial of justice, five years of impunity,” read one giant banner held during the demonstration, which police said numbered some 4,700.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="1fd8c57e18">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="169661" data-nonce="82a35bb481"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F169661%2Ferdogan-met-with-protests-in-paris-no-eu-membership-from-macron%2F&amp;text=Erdogan%20Met%20with%20Protests%20in%20Paris%2C%20No%20EU%20Membership%20from%20Macron">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F169661%2Ferdogan-met-with-protests-in-paris-no-eu-membership-from-macron%2F&amp;t=Erdogan%20Met%20with%20Protests%20in%20Paris%2C%20No%20EU%20Membership%20from%20Macron" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F169661%2Ferdogan-met-with-protests-in-paris-no-eu-membership-from-macron%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F169661%2Ferdogan-met-with-protests-in-paris-no-eu-membership-from-macron%2F&amp;title=Erdogan%20Met%20with%20Protests%20in%20Paris%2C%20No%20EU%20Membership%20from%20Macron&amp;summary=Turkish%20President%20Erdogan%20visited%20Paris%20on%20Friday%20hoping%20to%20mend%20the%20widening%20rift%20between%20his%20country%20and%20the%20European%20Union.%20Instead%20he%20was%20met%20by%20angry%20protesters%20and%20a%20cold%20shoulder%20from%20Macron.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Erdogan%20Met%20with%20Protests%20in%20Paris%2C%20No%20EU%20Membership%20from%20Macron&amp;body=http%3A%2F%2Fasbarez.com%2F169661%2Ferdogan-met-with-protests-in-paris-no-eu-membership-from-macron%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/asbarez-staff/" rel="author">Asbarez Staff</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-169661 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/169661/erdogan-met-with-protests-in-paris-no-eu-membership-from-macron/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f201e82119" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/"_blank"><img src="http://asbarez.com/wp-content/uploads/2017/10/230x230-4.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.syrianarmenianreliffund.org" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/11/we-will-rebuild-ASBAREZ-AD-230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.WinesofArmenia.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/11/WinesOfArmenia_230x230-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://asbarez.com/167782/save-the-date-ayfs-85th-anniversary-alumni-reunion-set-for-march-10/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/10/AYFReunion_2018_230x230_V1-18.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/10/unnamed1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-169665 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/01/01-3a.jpg" class="attachment-medium wp-post-image" alt="01 (3)a" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/">Republic of Armenia Square Inaugurated in Uruguay</a></h2>
                
                                <div class="entry-content"><p>A square dedicated to the Republic of Armenia Square was inaugurated on January 7 in Punta del Este, Uruguay</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-169665 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/01/01-3a.jpg" class="attachment-medium wp-post-image" alt="01 (3)a" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/169665/republic-of-armenia-square-inaugurated-in-uruguay/">Republic of Armenia Square Inaugurated in Uruguay</a></h2>
                
                                <div class="entry-content"><p>A square dedicated to the Republic of Armenia Square was inaugurated on January 7 in Punta del Este, Uruguay</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>