<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The Armenian National Committee of America (ANCA) rolled out an Armenian red carpet for New South Wales (NSW) Premier Gladys Berejiklian during her visit to Washington, DC as part of Australia&#039;s largest ever trade delegation to the United States." />
<meta name="keywords" content="featured story, latest, news, top stories, videos" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington" />
<meta property="og:url" content="http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/" />
<meta property="og:description" content="The Armenian National Committee of America (ANCA) rolled out an Armenian red carpet for New South Wales (NSW) Premier Gladys Berejiklian during her visit to Washington, DC as part of Australia&#039;s largest ever trade delegation to the United States." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-02-26T17:08:03+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/Gladys_Speaking-1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/gladys_ancateam.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/gladys_avetisyan_print.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/gladys_cgp_print.jpg" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="568" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2018-02-26T17:08:03+00:00" />
<meta property="article:modified_time" content="2018-02-26T17:08:03+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:section" content="Videos" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta property="article:tag" content="videos" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington" />
<meta name="twitter:description" content="The Armenian National Committee of America (ANCA) rolled out an Armenian red carpet for New South Wales (NSW) Premier Gladys Berejiklian during her visit to Washington, DC as part of Australia&#039;s largest ever trade delegation to the United States." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2018/02/Gladys_Speaking-1.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="432" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington Comments Feed" href="http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"a890e4386a","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hundreds Gather to Honor Legacy of George Mardikian with Gala' href='http://asbarez.com/170624/hundreds-gather-to-honor-legacy-of-george-mardikian-with-gala/' />
<link rel='next' title='Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian' href='http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/' />
<link rel='shortlink' href='http://asbarez.com/?p=170637' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/" />
<meta property="og:title" content="ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington" />
<meta property="og:description" content="The Armenian National Committee of America (ANCA) rolled out an Armenian red carpet for New South Wales (NSW) Premier Gladys Berejiklian during her visit to Washington, DC as part of Australia&#039;s largest ever trade delegation to the United States." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/Gladys_Speaking-1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/gladys_ancateam.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/02/gladys_avetisyan_print.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="article:published_time" content="2018-02-27T01:08:03+00:00" />
<meta property="article:modified_time" content="2018-02-27T01:08:03+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<meta property="article:tag" content="Videos" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-170637 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/01/BZFN5295.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/06/masssnew.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">February 26, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/" title="Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian"><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/93532-1.jpg" class="attachment-40x40 wp-post-image" alt="93532 (1)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/" title="Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian"> Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/" title="ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington"><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2018/02/Gladys_Speaking-1.jpg" class="attachment-40x40 wp-post-image" alt="Australia&#039;s NSW Premier Gladys Berejiklian offering remarks at the ANCA welcoming reception hosted at The Aramian House" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/" title="ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington"> ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170624/hundreds-gather-to-honor-legacy-of-george-mardikian-with-gala/" title="Hundreds Gather to Honor Legacy of George Mardikian with Gala"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Unveiling1.jpg" class="attachment-40x40 wp-post-image" alt="Unveiling1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170624/hundreds-gather-to-honor-legacy-of-george-mardikian-with-gala/" title="Hundreds Gather to Honor Legacy of George Mardikian with Gala"> Hundreds Gather to Honor Legacy of George Mardikian with Gala </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170617/dc-community-marks-30-years-of-artsakh-resistance-and-resilience/" title="DC Community Marks 30 Years of Artsakh Resistance and Resilience"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/ancgw_sumgaitbakuprotest1.jpg" class="attachment-40x40 wp-post-image" alt="ancgw_sumgaitbakuprotest1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170617/dc-community-marks-30-years-of-artsakh-resistance-and-resilience/" title="DC Community Marks 30 Years of Artsakh Resistance and Resilience"> DC Community Marks 30 Years of Artsakh Resistance and Resilience </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170609/march-is-javakhk-awareness-month/" title="March is Javakhk Awareness Month"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Aftera.jpg" class="attachment-40x40 wp-post-image" alt="Aftera" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170609/march-is-javakhk-awareness-month/" title="March is Javakhk Awareness Month"> March is Javakhk Awareness Month </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170607/paylan-for-president/" title="Paylan for President"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170607/paylan-for-president/" title="Paylan for President"> Paylan for President </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170603/congressional-armenian-caucus-leaders-mark-30th-anniversary-of-artsakh-movement/" title="Congressional Armenian Caucus Leaders Mark 30th Anniversary of Artsakh Movement"><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170603/congressional-armenian-caucus-leaders-mark-30th-anniversary-of-artsakh-movement/" title="Congressional Armenian Caucus Leaders Mark 30th Anniversary of Artsakh Movement"> Congressional Armenian Caucus Leaders Mark 30th Anniversary of Artsakh Movement </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170593/sumgait-pogroms-by-azerbaijan-started-a-pattern-of-savagery-that-continues-today/" title="Sumgait Pogroms by Azerbaijan Started a Pattern of Savagery that Continues Today"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/sumgait-1.jpg" class="attachment-40x40 wp-post-image" alt="A house belonging to an Armenian family pillaged by Azeris in Sumgait in 1988" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170593/sumgait-pogroms-by-azerbaijan-started-a-pattern-of-savagery-that-continues-today/" title="Sumgait Pogroms by Azerbaijan Started a Pattern of Savagery that Continues Today"> Sumgait Pogroms by Azerbaijan Started a Pattern of Savagery that Continues Today </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170590/armenian-american-museum-invites-public-to-community-meeting/" title="Armenian American Museum Invites Public To Community Meeting"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Armenian-American-Museum-Concept-Design.jpg" class="attachment-40x40 wp-post-image" alt="An architect&#039;s rendering of the future Armenian American Museum" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170590/armenian-american-museum-invites-public-to-community-meeting/" title="Armenian American Museum Invites Public To Community Meeting"> Armenian American Museum Invites Public To Community Meeting </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170584/aoun-sarkisian-praise-armenia-lebanon-ties/" title="Aoun, Sarkisian Praise Armenia-Lebanon Ties"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Serzh-Sargsyan-Michel-Aoun-10.jpg" class="attachment-40x40 wp-post-image" alt="Lebanese President Michel Aoun (left) with President Serzh Sarkisian brief the press after their meeting in Yerevan Thursday" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170584/aoun-sarkisian-praise-armenia-lebanon-ties/" title="Aoun, Sarkisian Praise Armenia-Lebanon Ties"> Aoun, Sarkisian Praise Armenia-Lebanon Ties </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170579/believe-in-something-larger-than-yourself/" title="Believe in Something Larger Than Yourself"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/YCArticle1.jpg" class="attachment-40x40 wp-post-image" alt="YCArticle1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170579/believe-in-something-larger-than-yourself/" title="Believe in Something Larger Than Yourself"> Believe in Something Larger Than Yourself </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170576/aef-preparing-armenia-scholarship-recipients-for-jobs/" title="AEF Preparing Armenia Scholarship Recipients for Jobs"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/AEF-Scholarship-Students-Completed-Leadership-Workshop.jpg" class="attachment-40x40 wp-post-image" alt="AEF scholarship students completed leadership workshop" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170576/aef-preparing-armenia-scholarship-recipients-for-jobs/" title="AEF Preparing Armenia Scholarship Recipients for Jobs"> AEF Preparing Armenia Scholarship Recipients for Jobs </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170571/dutch-parliament-reaffirms-recognition-of-armenian-genocide/" title="Dutch Parliament Reaffirms Recognition of Armenian Genocide"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Sigrid-Kaag-1.jpg" class="attachment-40x40 wp-post-image" alt="Dutch Foreign Minister Sigrid Kaag told parliament on Thursday that her cabinet will send a member to Armenia in April to commemorate the Genocide" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170571/dutch-parliament-reaffirms-recognition-of-armenian-genocide/" title="Dutch Parliament Reaffirms Recognition of Armenian Genocide"> Dutch Parliament Reaffirms Recognition of Armenian Genocide </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170568/another-artsakh-soldier-killed-by-azerbaijani-fire-2/" title="Another Artsakh Soldier Killed by Azerbaijani Fire"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/0223grigor.jpg" class="attachment-40x40 wp-post-image" alt="20-year-old Grigor Egoyan is the latest Artsakh soldier killed by Azerbaijani fire" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170568/another-artsakh-soldier-killed-by-azerbaijani-fire-2/" title="Another Artsakh Soldier Killed by Azerbaijani Fire"> Another Artsakh Soldier Killed by Azerbaijani Fire </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/170564/funeral-notice-setrag-ghazourian/" title="Funeral Notice: Setrag Ghazourian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Setrag-Ghazourian1.jpg" class="attachment-40x40 wp-post-image" alt="Setrag Ghazourian1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/170564/funeral-notice-setrag-ghazourian/" title="Funeral Notice: Setrag Ghazourian"> Funeral Notice: Setrag Ghazourian </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170507/artist-anahid-boghosian-debuts-solo-show-at-tag-gallery/' title='Artist Anahid Boghosian Debuts Solo Show at TAG Gallery'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/eyes-if-green_17_-x-21.5__mixed-media-on-board1.jpg" class="attachment-40x40 wp-post-image" alt="eyes if green_17_ x 21.5__mixed media on board1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170507/artist-anahid-boghosian-debuts-solo-show-at-tag-gallery/' title='Artist Anahid Boghosian Debuts Solo Show at TAG Gallery'> Artist Anahid Boghosian Debuts Solo Show at TAG Gallery</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169683/aiwa-to-honor-artist-joan-agajanian-quinn/' title='AIWA to Honor Artist Joan Agajanian Quinn'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/joanlunch2.jpg" class="attachment-40x40 wp-post-image" alt="joanlunch2" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169683/aiwa-to-honor-artist-joan-agajanian-quinn/' title='AIWA to Honor Artist Joan Agajanian Quinn'> AIWA to Honor Artist Joan Agajanian Quinn</a><span> - January 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168654/tufenkian-fine-arts-to-present-hagop-hagopian-encounter/' title='Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/hagophagopian1.jpg" class="attachment-40x40 wp-post-image" alt="hagophagopian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168654/tufenkian-fine-arts-to-present-hagop-hagopian-encounter/' title='Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’'> Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/08/garoantreasian.jpg" class="attachment-40x40 wp-post-image" alt="Garo Antreasian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'> Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian</a><span> - August 8, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165220/turkeys-love-affair-with-a-russian-armenian-painter-aivazovsky-at-200/' title='Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter'><img width="40" height="29" src="http://asbarez.com/wp-content/uploads/2017/07/Aivazovsky_-_Self-portrait_1874a.jpg" class="attachment-40x40 wp-post-image" alt="Aivazovsky_-_Self-portrait_1874a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165220/turkeys-love-affair-with-a-russian-armenian-painter-aivazovsky-at-200/' title='Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter'> Aivazovsky at 200: Turkey’s Love Affair with a Russian-Armenian Painter</a><span> - July 28, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/kirkbook1.jpg" class="attachment-40x40 wp-post-image" alt="kirkbook1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'> New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’</a><span> - January 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169116/richard-hovannisians-kharpert-volume-published-in-turkish/' title='Richard Hovannisian’s Kharpert Volume Published In Turkish'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Harput_Richard-Hovannisian1.jpg" class="attachment-40x40 wp-post-image" alt="Harput_Richard Hovannisian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169116/richard-hovannisians-kharpert-volume-published-in-turkish/' title='Richard Hovannisian’s Kharpert Volume Published In Turkish'> Richard Hovannisian’s Kharpert Volume Published In Turkish</a><span> - December 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169055/christopher-atamian-named-winner-of-2017-tololyan-literature-prize/' title='Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/dsc_0303-1.jpg" class="attachment-40x40 wp-post-image" alt="Author Christopher Atamian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169055/christopher-atamian-named-winner-of-2017-tololyan-literature-prize/' title='Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize'> Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize</a><span> - December 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168937/hrach-lukassian-at-home-in-the-world/' title='Hrach Lukassian: At Home in the World'><img width="40" height="26" src="http://asbarez.com/wp-content/uploads/2017/11/Hrach-Portrait-1a.jpg" class="attachment-40x40 wp-post-image" alt="Hrach Portrait (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168937/hrach-lukassian-at-home-in-the-world/' title='Hrach Lukassian: At Home in the World'> Hrach Lukassian: At Home in the World</a><span> - November 28, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168820/khatchik-derghougassians-new-book-presentation-tackles-middle-east-crisis/' title='Khatchik DerGhougassian’s New Book Presentation Tackles Middle East Crisis'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/02-3.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Khatchik DerGhougassian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168820/khatchik-derghougassians-new-book-presentation-tackles-middle-east-crisis/' title='Khatchik DerGhougassian’s New Book Presentation Tackles Middle East Crisis'> Khatchik DerGhougassian’s New Book Presentation Tackles Middle East Crisis</a><span> - November 21, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170452/music-review-mourads-art-lends-visual-political-dimensions-to-master-chorale-concert/' title='Music Review: Mourad’s Art Lends Visual, Political Dimensions to Master Chorale Concert'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Israel-in-Egypt-2.jpeg" class="attachment-40x40 wp-post-image" alt="Kevork Mourad creating visual illustrations during Los Angeles Master Chorale&#039;s concert at Disney Hall. (Photo by Patrick Brown)." /></a></div><div class='subcat-title'><a href='http://asbarez.com/170452/music-review-mourads-art-lends-visual-political-dimensions-to-master-chorale-concert/' title='Music Review: Mourad’s Art Lends Visual, Political Dimensions to Master Chorale Concert'> Music Review: Mourad’s Art Lends Visual, Political Dimensions to Master Chorale Concert</a><span> - February 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170308/lark-musical-society-concert-to-celebrate-amaas-100th-anniversary/' title='Lark Musical Society Concert To Celebrate Amaa’s 100th Anniversary'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Lark-orchestra-and-Chorus.jpg" class="attachment-40x40 wp-post-image" alt="The Lark Orchestra and Chorus will perform a special concert marking AMAA&#039;s centennial" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170308/lark-musical-society-concert-to-celebrate-amaas-100th-anniversary/' title='Lark Musical Society Concert To Celebrate Amaa’s 100th Anniversary'> Lark Musical Society Concert To Celebrate Amaa’s 100th Anniversary</a><span> - February 8, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169988/world-renowned-composers-to-be-featured-in-larks-dilijan-concert/' title='World Renowned Composers to be Featured in Lark’s Dilijan Concert'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/dilijanconcert1.jpg" class="attachment-40x40 wp-post-image" alt="Lark&#039;s Dilijan concert will take place on January 28" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169988/world-renowned-composers-to-be-featured-in-larks-dilijan-concert/' title='World Renowned Composers to be Featured in Lark’s Dilijan Concert'> World Renowned Composers to be Featured in Lark’s Dilijan Concert</a><span> - January 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169957/mansurian-wins-grand-prize-for-his-requiem/' title='Mansurian Wins Grand Prize for His &#8216;Requiem&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/MansourianT_2_640-2.jpg" class="attachment-40x40 wp-post-image" alt="Composer Tigran Mansurian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169957/mansurian-wins-grand-prize-for-his-requiem/' title='Mansurian Wins Grand Prize for His &#8216;Requiem&#8217;'> Mansurian Wins Grand Prize for His &#8216;Requiem&#8217;</a><span> - January 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169849/l-a-community-honors-grammy-nominees-mansurian-and-orbelian/' title='L.A. Community Honors Grammy Nominees Mansurian and Orbelian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/Maestro-Orbelian-with-the-Organizing-Committee-Mrs.-Flora-Dunaiants-Mrs.-Elizabeth-Agbabian-and-Mrs.-Hermine-Janoyan.jpg" class="attachment-40x40 wp-post-image" alt="Maestro Orbelian with the Organizing Committee, from left,  Flora Dunaiants,  Elizabeth Agbabian and  Hermine Janoyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169849/l-a-community-honors-grammy-nominees-mansurian-and-orbelian/' title='L.A. Community Honors Grammy Nominees Mansurian and Orbelian'> L.A. Community Honors Grammy Nominees Mansurian and Orbelian</a><span> - January 17, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170225/popular-comedy-play-where-is-your-groom-part-ii-to-be-staged-in-dc/' title='Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/IMG_3267-1a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_3267 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170225/popular-comedy-play-where-is-your-groom-part-ii-to-be-staged-in-dc/' title='Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC'> Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC</a><span> - February 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168644/theater-review-hamazkayin-theater-company-in-sophomore-slump-with-groonge-revival/' title='Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/Nan-Groong1.jpg" class="attachment-40x40 wp-post-image" alt="Nan Groong1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168644/theater-review-hamazkayin-theater-company-in-sophomore-slump-with-groonge-revival/' title='Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival'> Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168312/alexander-arutunians-sayat-nova-opera-premiers-in-london/' title='Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/IMG_6016.jpg" class="attachment-40x40 wp-post-image" alt="Group photo of the case of the &quot;Sayat Nova&quot; Opera" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168312/alexander-arutunians-sayat-nova-opera-premiers-in-london/' title='Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London'> Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London</a><span> - October 30, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/167319/trailer-and-poster-art-for-intent-to-destroy-released/' title='Trailer and Poster Art for ‘Intent to Destroy’ Released'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/intentcropped.jpg" class="attachment-40x40 wp-post-image" alt="intentcropped" /></a></div><div class='subcat-title'><a href='http://asbarez.com/167319/trailer-and-poster-art-for-intent-to-destroy-released/' title='Trailer and Poster Art for ‘Intent to Destroy’ Released'> Trailer and Poster Art for ‘Intent to Destroy’ Released</a><span> - October 4, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AYFconvention33a.jpg" class="attachment-40x40 wp-post-image" alt="AYFconvention33a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'> Editorial: The Youth Continue to Propel the ARF</a><span> - January 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/ASBAREZ-Armenian-NYS-Cvr-English-2018.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ Armenian NYS Cvr English 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'> Editorial: Marking Milestones and Taking Lessons from Them in 2018</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/LXH-1.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh&#039;s Independence" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'> Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised</a><span> - September 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170607/paylan-for-president/' title='Paylan for President'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170607/paylan-for-president/' title='Paylan for President'> Paylan for President</a><span> - February 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170488/rebellious-bookends/' title='Rebellious Bookends'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170488/rebellious-bookends/' title='Rebellious Bookends'> Rebellious Bookends</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170395/anca-us-armenians-should-sue-the-daily-caller-and-forbes-magazine/' title='ANCA &#038; US Armenians Should Sue The Daily Caller and Forbes Magazine'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170395/anca-us-armenians-should-sue-the-daily-caller-and-forbes-magazine/' title='ANCA &#038; US Armenians Should Sue The Daily Caller and Forbes Magazine'> ANCA &#038; US Armenians Should Sue The Daily Caller and Forbes Magazine</a><span> - February 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170349/corruption-a-handy-dandy-how-to/' title='Corruption: A Handy-Dandy How-To'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170349/corruption-a-handy-dandy-how-to/' title='Corruption: A Handy-Dandy How-To'> Corruption: A Handy-Dandy How-To</a><span> - February 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170171/dont-regret-do/' title='Don&#8217;t Regret, Do'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170171/dont-regret-do/' title='Don&#8217;t Regret, Do'> Don&#8217;t Regret, Do</a><span> - February 2, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170515/erdogan-admits-that-turkey-is-the-continuation-of-the-ottoman-empire/' title='Erdogan Admits that Turkey is&#8230; The ‘Continuation’ of the Ottoman Empire'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170515/erdogan-admits-that-turkey-is-the-continuation-of-the-ottoman-empire/' title='Erdogan Admits that Turkey is&#8230; The ‘Continuation’ of the Ottoman Empire'> Erdogan Admits that Turkey is&#8230; The ‘Continuation’ of the Ottoman Empire</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170250/mikoyans-surprising-comments-to-nixon-in-1959-about-armenian-rights-in-turkey/' title='Mikoyan’s Surprising Comments to Nixon In 1959 About Armenian Rights in Turkey'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/ansatasnixon.jpg" class="attachment-40x40 wp-post-image" alt="ansatasnixon" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170250/mikoyans-surprising-comments-to-nixon-in-1959-about-armenian-rights-in-turkey/' title='Mikoyan’s Surprising Comments to Nixon In 1959 About Armenian Rights in Turkey'> Mikoyan’s Surprising Comments to Nixon In 1959 About Armenian Rights in Turkey</a><span> - February 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/kirkbook1.jpg" class="attachment-40x40 wp-post-image" alt="kirkbook1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'> New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’</a><span> - January 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169986/human-rights-watch-reports-on-violations-in-armenia-azerbaijan-and-turkey/' title='Human Rights Watch Reports on Violations In Armenia, Azerbaijan and Turkey'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169986/human-rights-watch-reports-on-violations-in-armenia-azerbaijan-and-turkey/' title='Human Rights Watch Reports on Violations In Armenia, Azerbaijan and Turkey'> Human Rights Watch Reports on Violations In Armenia, Azerbaijan and Turkey</a><span> - January 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169798/righteous-turkish-professor-condemns-turkeys-denial-of-the-armenian-genocide/' title='Righteous Turkish Professor Condemns Turkey’s Denial of the Armenian Genocide'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169798/righteous-turkish-professor-condemns-turkeys-denial-of-the-armenian-genocide/' title='Righteous Turkish Professor Condemns Turkey’s Denial of the Armenian Genocide'> Righteous Turkish Professor Condemns Turkey’s Denial of the Armenian Genocide</a><span> - January 16, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170397/st-valentine-vs-st-sarkis/' title='St. Valentine vs. St. Sarkis'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/St-Sarkis-the-Captain1.jpg" class="attachment-40x40 wp-post-image" alt="St-Sarkis-the-Captain1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170397/st-valentine-vs-st-sarkis/' title='St. Valentine vs. St. Sarkis'> St. Valentine vs. St. Sarkis</a><span> - February 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169800/the-rose-float-a-tribute-to-armenian-woman/' title='The Rose Float—A Tribute to Armenian Woman'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/26055676_10155731071243673_4661058651250387388_n.jpg" class="attachment-40x40 wp-post-image" alt="The &quot;Armenian Roots&quot; float at the 129th Rose Parade on New Year&#039;s Day" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169800/the-rose-float-a-tribute-to-armenian-woman/' title='The Rose Float—A Tribute to Armenian Woman'> The Rose Float—A Tribute to Armenian Woman</a><span> - January 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/sanasariancollege.jpg" class="attachment-40x40 wp-post-image" alt="sanasariancollege" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'> A Pilgrimage to Our Ancestral Land</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/IMG_4419.jpg" class="attachment-40x40 wp-post-image" alt="IMG_4419" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'> Hidden Armenians Coming out of the Shadows</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'> Only in Yerevan</a><span> - November 20, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/">Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian</a><span class="time_diff"> - 2 hours ago</span></li>
                            <li><a href="http://asbarez.com/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/">ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington</a><span class="time_diff"> - 2 hours ago</span></li>
                            <li><a href="http://asbarez.com/170624/hundreds-gather-to-honor-legacy-of-george-mardikian-with-gala/">Hundreds Gather to Honor Legacy of George Mardikian with Gala</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/170617/dc-community-marks-30-years-of-artsakh-resistance-and-resilience/">DC Community Marks 30 Years of Artsakh Resistance and Resilience</a><span class="time_diff"> - 6 hours ago</span></li>
                            <li><a href="http://asbarez.com/170609/march-is-javakhk-awareness-month/">March is Javakhk Awareness Month</a><span class="time_diff"> - February 23, 2018</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-170637" class="post-170637 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story category-latest category-news category-top-stories category-videos content-print">
	<header class="entry-header">
		<h1 class="entry-title">ANCA Welcomes Australia’s NSW Premier Gladys Berejiklian to Washington</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li>
	<li><a href="http://asbarez.com/category/videos/" rel="tag">Videos</a></li></ul><time class="entry-date" datetime="2018-02-26T17:08:03+00:00" pubdate>2 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="432" src="http://asbarez.com/wp-content/uploads/2018/02/Gladys_Speaking-1.jpg" class="attachment- wp-post-image" alt="Australia&#039;s NSW Premier Gladys Berejiklian offering remarks at the ANCA welcoming reception hosted at The Aramian House" />		</div>
	
	<div class="entry-content">
		<p>&nbsp;</p>
<div id="attachment_170638" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-170638" src="http://asbarez.com/wp-content/uploads/2018/02/Gladys_Speaking-1.jpg" alt="Australia's NSW Premier Gladys Berejiklian offering remarks at the ANCA welcoming reception hosted at The Aramian House" width="576" height="432" /><p class="wp-caption-text">Australia&#8217;s NSW Premier Gladys Berejiklian offering remarks at the ANCA welcoming reception hosted at The Aramian House</p></div>
<p><strong>Hosts Leadership Meeting and Community Reception Honoring Visiting Premier</strong></p>
<p>WASHINGTON—The Armenian National Committee of America (ANCA) rolled out an Armenian red carpet for New South Wales (NSW) Premier Gladys Berejiklian during her visit to Washington, DC as part of Australia&#8217;s largest ever trade delegation to the United States.</p>
<p>During her official visit, Premier Berejiklian made time for a leadership meeting with the ANCA in their national headquarters, a community reception at The Aramian House, home to the ANCA&#8217;s youth training and career placement programs, and interviews with Voice of America and Armenian television stations.</p>
<p>In her remarks to a capacity crowd of ANCA supporters at The Aramian House, the Premier underscored that: &#8220;I am here in my capacity as the Premier of New South Wales, but I&#8217;m also here with you as someone who shares a common heritage of our Armenian culture and history.  I want to thank you for the work you do on the ground here in Washington, DC, thank you for the warm reception you&#8217;ve given me this morning, and please know that communities like yours all around the world support your activities. We often look to DC and take great strength from what you’re doing to support Armenian communities around the world.&#8221; She closed with an invitation to the gathered youth to visit Australia, gain valuable international foreign policy experience as interns with her office, and maybe even volunteer for her re-election campaign.</p>
<p><iframe  id="_ytid_66744" width="640" height="360" src="https://www.youtube.com/embed/ZJR7xYJ0-6A?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=0&#038;rel=1&#038;showinfo=1&#038;theme=dark&#038;color=red&#038;autohide=2&#038;controls=2&#038;playsinline=0&#038;" class="__youtube_prefs__" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p>
<p>&#8220;We were honored to host Premier Berejiklian, a great leader in both the Australian and Armenian traditions,&#8221; said ANCA Communications Director Elizabeth Chouldjian.  &#8220;Her visit to the ANCA reminds us, in very powerful and personal ways, that &#8211; as Armenians, diverse and dispersed across the globe &#8211; we remain informed by our common history, inspired by our shared values, and united in our enduring devotion to the future of the Armenian nation.&#8221;</p>
<p>&nbsp;</p>

		<div id='gallery-17063710' class='gallery carousel slide'> <div class='carousel-inner' data-interval='7000'><div class='item active'><img src='http://asbarez.com/wp-content/uploads/2018/02/gladys_ancateam.jpg' /><span class='gallery-caption'>Australia's NSW Premier Gladys Berejiklian with members of the ANCA National, Eastern Region and local Greater Washington team.
</span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/02/gladys_avetisyan_print.jpg' /><span class='gallery-caption'>Australia's NSW Premier Gladys Berejiklian with ARF Sebouh Gomideh - Greater Washington DC chair Sebouh Asatoorian and Artsakh Representative to the United States Robert Avetisyan</span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/02/gladys_cgp_print.jpg' /><span class='gallery-caption'>Australia's NSW Premier Gladys Berejiklian offering remarks at the ANCA welcoming reception hosted at The Aramian House.</span></div> </div><div class="carousel-nav"><ul></ul></div><a class="carousel-control left" href="#gallery-17063710" data-slide="prev"><i class="icon-chevron-left"></i></a>
        <a class="carousel-control right" href="#gallery-17063710" data-slide="next"><i class="icon-chevron-right"></i></a></div>
<p>The grand-daughter of Armenian Genocide survivors, Berejiklian grew up an active member in Australia&#8217;s vibrant Armenian community, attending Hamazkaine&#8217;s Saturday School, participating in Homenetmen scouts and basketball, and later taking leadership roles in the Armenian Youth Federation and Armenian National Committee of Australia (ANC-AU).</p>
<p>Berejiklian joined the Liberal Party in 1993 and was first elected to represent Willoughby in the NSW Parliament in 2003, becoming NSW Transport Minister in 2011, Treasurer in 2015 and ascending to the position of NSW Premier in 2017, only the second woman to hold that post.</p>
<p>Alongside her successes in each of these positions, Berejiklian has been instrumental in representing Australian Armenian community concerns, advocating for state and federal recognition of the Armenian Genocide, supporting Republic of Artsakh freedom, and expanding Australia-Armenia ties.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="7ef4b34e44">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="170637" data-nonce="e30e85f9ab"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F170637%2Fanca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington%2F&amp;text=ANCA%20Welcomes%20Australia%E2%80%99s%20NSW%20Premier%20Gladys%20Berejiklian%20to%20Washington">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F170637%2Fanca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington%2F&amp;t=ANCA%20Welcomes%20Australia%E2%80%99s%20NSW%20Premier%20Gladys%20Berejiklian%20to%20Washington" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F170637%2Fanca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F170637%2Fanca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington%2F&amp;title=ANCA%20Welcomes%20Australia%E2%80%99s%20NSW%20Premier%20Gladys%20Berejiklian%20to%20Washington&amp;summary=The%20Armenian%20National%20Committee%20of%20America%20%28ANCA%29%20rolled%20out%20an%20Armenian%20red%20carpet%20for%20New%20South%20Wales%20%28NSW%29%20Premier%20Gladys%20Berejiklian%20during%20her%20visit%20to%20Washington%2C%20DC%20as%20part%20of%20Australia%27s%20largest%20ever%20trade%20delegation%20to%20the%20United%20States.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=ANCA%20Welcomes%20Australia%E2%80%99s%20NSW%20Premier%20Gladys%20Berejiklian%20to%20Washington&amp;body=http%3A%2F%2Fasbarez.com%2F170637%2Fanca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-170637 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/170637/anca-welcomes-australias-nsw-premier-gladys-berejiklian-to-washington/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='170637' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abfec535a8" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/blog/industrial-motor-power-corporation-sponsors-first-republic-of-armenia-conference"_blank"><img src="http://asbarez.com/wp-content/uploads/2018/02/230x230_021618_100-years.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.paninikabobgrill.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/02/MikeGlendale.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://eyecareproject.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/02/eyecarepr.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.WinesofArmenia.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/11/WinesOfArmenia_230x230-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.facebook.com/photo.php?fbid=1632956000107188&set=a.382645738471560.86520.100001784124184&type=3&theater " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/02/22135549-St-Garabed-Anniversary-Ad-BNR.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="www.itsmyseat.com/events/804198.html" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/02/AYFReunion_2018_230x230_V1-18-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/10/unnamed1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-170643 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-community category-featured-story category-latest category-news category-top-stories category-videos content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/">
                        <img width="243" height="150" src="http://asbarez.com/wp-content/uploads/2018/02/93532-1.jpg" class="attachment-medium wp-post-image" alt="93532 (1)" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/">Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian</a></h2>
                
                                <div class="entry-content"><p>Los Angeles City Councilmember Paul Krekorian sat down with Asbarez Editor Ara Khachatourian Thursday and discussed a myriad issues including the 30th anniversary of the Artsakh Liberation movement, future plans for the Shushi-Los Angeles Friendship City project</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-170643 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-community category-featured-story category-latest category-news category-top-stories category-videos content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/">
                        <img width="243" height="150" src="http://asbarez.com/wp-content/uploads/2018/02/93532-1.jpg" class="attachment-medium wp-post-image" alt="93532 (1)" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/170643/asbarez-exclusive-an-interview-with-l-a-city-councilmember-paul-krekorian/">Asbarez Exclusive: An Interview with L.A. City Councilmember Paul Krekorian</a></h2>
                
                                <div class="entry-content"><p>Los Angeles City Councilmember Paul Krekorian sat down with Asbarez Editor Ara Khachatourian Thursday and discussed a myriad issues including the 30th anniversary of the Artsakh Liberation movement, future plans for the Shushi-Los Angeles Friendship City project</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>