<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale." />
<meta name="keywords" content="armenia, artsakh, community, featured story, latest, news, top stories, gallery" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival" />
<meta property="og:url" content="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/" />
<meta property="og:description" content="At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-03-23T18:59:26+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334a.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="240" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2759.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2777.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="863" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2780.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2841.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2843.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2844.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2848.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2849.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2855.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2869.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2908.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="863" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2964.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="346" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2974.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2992.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2018-03-23T18:23:34+00:00" />
<meta property="article:modified_time" content="2018-03-23T18:59:26+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Artsakh" />
<meta property="article:section" content="Community" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="artsakh" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta property="article:tag" content="gallery" />
<meta name="twitter:card" content="gallery" />
<meta name="twitter:title" content="Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival" />
<meta name="twitter:description" content="At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale." />
<meta name="twitter:image0" content="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334.jpg" />
<meta name="twitter:image1" content="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334a.jpg" />
<meta name="twitter:image2" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2759.jpg" />
<meta name="twitter:image3" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2777.jpg" />
<meta name="twitter:image4" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2780.jpg" />
<meta name="twitter:image5" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2841.jpg" />
<meta name="twitter:image6" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2843.jpg" />
<meta name="twitter:image7" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2844.jpg" />
<meta name="twitter:image8" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2848.jpg" />
<meta name="twitter:image9" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2849.jpg" />
<meta name="twitter:image10" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2855.jpg" />
<meta name="twitter:image11" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2869.jpg" />
<meta name="twitter:image12" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2908.jpg" />
<meta name="twitter:image13" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2964.jpg" />
<meta name="twitter:image14" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2974.jpg" />
<meta name="twitter:image15" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2992.jpg" />
<meta name="twitter:image16" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3000.jpg" />
<meta name="twitter:image17" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3005.jpg" />
<meta name="twitter:image18" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3019.jpg" />
<meta name="twitter:image19" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3046.jpg" />
<meta name="twitter:image20" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3062.jpg" />
<meta name="twitter:image21" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3064.jpg" />
<meta name="twitter:image22" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3084.jpg" />
<meta name="twitter:image23" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3088.jpg" />
<meta name="twitter:image24" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3123.jpg" />
<meta name="twitter:image25" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3137.jpg" />
<meta name="twitter:image26" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ3188.jpg" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival Comments Feed" href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"e7ce4b7ffe","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Parliament Restricts Media Access To Yerevan City Council Sessions' href='http://asbarez.com/171161/parliament-restricts-media-access-to-yerevan-city-council-sessions/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/' />
<link rel='shortlink' href='http://asbarez.com/?p=171163' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/" />
<meta property="og:title" content="Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival" />
<meta property="og:description" content="At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334a.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="240" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/03/BDJ2759.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="article:published_time" content="2018-03-24T01:23:34+00:00" />
<meta property="article:modified_time" content="2018-03-24T01:59:26+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Artsakh" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-171163 single-format-gallery desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/06/masssnew.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.sacklarian.org/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Asbarez-Homepage-Banner-Ad.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.the1strepublic.org" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Header-Ad.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/01/BZFN5295.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2016/10/kirakosianad1-2.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">March 25, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/" title="Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334a.jpg" class="attachment-40x40 wp-post-image" alt="0322park10-800x334a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/" title="Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival"> Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171161/parliament-restricts-media-access-to-yerevan-city-council-sessions/" title="Parliament Restricts Media Access To Yerevan City Council Sessions"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/832CEBED-1B44-4277-8B48-118FA3B16462_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Yerkir Tsirani member Manina Khachatryan is being attacked during a city council meeting (Azatutyun.am)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171161/parliament-restricts-media-access-to-yerevan-city-council-sessions/" title="Parliament Restricts Media Access To Yerevan City Council Sessions"> Parliament Restricts Media Access To Yerevan City Council Sessions </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171157/zareh-tjeknavorians-film-wins-at-first-hermetic-international-film-festival/" title="Zareh Tjeknavorian’s Film Wins at First Hermetic International Film Festival"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/elegy-in-light-poster-new-full1.jpg" class="attachment-40x40 wp-post-image" alt="elegy-in-light-poster-new-full1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171157/zareh-tjeknavorians-film-wins-at-first-hermetic-international-film-festival/" title="Zareh Tjeknavorian’s Film Wins at First Hermetic International Film Festival"> Zareh Tjeknavorian’s Film Wins at First Hermetic International Film Festival </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171153/australian-lawmakers-pass-resolution-declaring-solidarity-with-artsakh/" title="Australian Lawmakers Pass Resolution Declaring Solidarity With Artsakh"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/austalia1.jpg" class="attachment-40x40 wp-post-image" alt="austalia1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171153/australian-lawmakers-pass-resolution-declaring-solidarity-with-artsakh/" title="Australian Lawmakers Pass Resolution Declaring Solidarity With Artsakh"> Australian Lawmakers Pass Resolution Declaring Solidarity With Artsakh </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171149/anca-glendale-to-host-annual-award-and-appreciation-dinner/" title="ANCA Glendale to Host Annual Award And Appreciation Dinner"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/glendalehonor.jpg" class="attachment-40x40 wp-post-image" alt="The ANCA Glendale will honor clockwise from top left: Ardy Kassakhian, Dr. Armine Hacopian, Isahak Kazangian , Seda Khojayan, Shant Eulmessekian and . Lilit Bazikyan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171149/anca-glendale-to-host-annual-award-and-appreciation-dinner/" title="ANCA Glendale to Host Annual Award And Appreciation Dinner"> ANCA Glendale to Host Annual Award And Appreciation Dinner </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171145/let-us-look-at-the-crucified/" title="Let Us Look At The Crucified"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Great-Lent-Altar1.jpg" class="attachment-40x40 wp-post-image" alt="Great Lent Altar1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171145/let-us-look-at-the-crucified/" title="Let Us Look At The Crucified"> Let Us Look At The Crucified </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171143/insidious-ego/" title="Insidious Ego"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171143/insidious-ego/" title="Insidious Ego"> Insidious Ego </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171139/dogan-raises-yeva-film-ban-in-turkeys-parliament/" title="Dogan Raises ‘Yeva’ Film Ban in Turkey’s Parliament"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/1015903824a.jpg" class="attachment-40x40 wp-post-image" alt="1015903824a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171139/dogan-raises-yeva-film-ban-in-turkeys-parliament/" title="Dogan Raises ‘Yeva’ Film Ban in Turkey’s Parliament"> Dogan Raises ‘Yeva’ Film Ban in Turkey’s Parliament </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171136/henrikh-mkhitaryan-collects-his-player-of-the-year-award/" title="Henrikh Mkhitaryan Collects His ‘Player of the Year’ Award"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Mkhitaryan-Player-of-the-Yerae-2017.jpg" class="attachment-40x40 wp-post-image" alt="Henrikh Mkhitaryan was named the Best Football Player of 2017" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171136/henrikh-mkhitaryan-collects-his-player-of-the-year-award/" title="Henrikh Mkhitaryan Collects His ‘Player of the Year’ Award"> Henrikh Mkhitaryan Collects His ‘Player of the Year’ Award </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171134/partnership-with-gen-dros-family-honors-1918-centennial-while-planting-a-sustainable-future-for-armenia/" title="Partnership with Gen. Dro&#8217;s Family Honors 1918 Centennial While Planting a Sustainable Future for Armenia"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/ATP-Monitis-planting-fall-2017.jpg" class="attachment-40x40 wp-post-image" alt="ATP is hosting a reception at Oak and Vine in Glendale on April 12 to benefit its tree planting programs at the Bash Aparan Monument (pictured) and the final resting place of national hero General Dro." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171134/partnership-with-gen-dros-family-honors-1918-centennial-while-planting-a-sustainable-future-for-armenia/" title="Partnership with Gen. Dro&#8217;s Family Honors 1918 Centennial While Planting a Sustainable Future for Armenia"> Partnership with Gen. Dro&#8217;s Family Honors 1918 Centennial While Planting a Sustainable Future for Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171130/two-argentine-universities-suspend-denialist-conferences-organized-by-ankara/" title="Two Argentine Universities Suspend Denialist Conferences Organized by Ankara"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/9066.jpg" class="attachment-40x40 wp-post-image" alt="Argenitan&#039;s National University of the West" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171130/two-argentine-universities-suspend-denialist-conferences-organized-by-ankara/" title="Two Argentine Universities Suspend Denialist Conferences Organized by Ankara"> Two Argentine Universities Suspend Denialist Conferences Organized by Ankara </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171126/weare100-homenetmen-western-u-s-kicks-off-centennial-anniversary/" title="#WeAre100: Homenetmen Western U.S. Kicks off Centennial Anniversary"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Homenetmen-Anniversary-Hashtag.png" class="attachment-40x40 wp-post-image" alt="Homenetmen Anniversary Hashtag" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171126/weare100-homenetmen-western-u-s-kicks-off-centennial-anniversary/" title="#WeAre100: Homenetmen Western U.S. Kicks off Centennial Anniversary"> #WeAre100: Homenetmen Western U.S. Kicks off Centennial Anniversary </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171122/free-womens-self-defense-workshop-held-at-montebello-center/" title="Free Women’s Self-Defense Workshop Held at Montebello Center"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/2018.03.03-Homenetmen-Self-Defense-for-Women-014.jpg" class="attachment-40x40 wp-post-image" alt="Women from Montebello receive self-defense training at the Armenian Center" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171122/free-womens-self-defense-workshop-held-at-montebello-center/" title="Free Women’s Self-Defense Workshop Held at Montebello Center"> Free Women’s Self-Defense Workshop Held at Montebello Center </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171118/ferrahian-participates-in-ladwp-science-bowl/" title="Ferrahian Participates in LADWP Science Bowl"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/image2-10.jpg" class="attachment-40x40 wp-post-image" alt="Ferrahian students at the LADWP Science Fair" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171118/ferrahian-participates-in-ladwp-science-bowl/" title="Ferrahian Participates in LADWP Science Bowl"> Ferrahian Participates in LADWP Science Bowl </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/171110/how-armenians-helped-develop-photography-in-the-ottoman-empire-and-beyond/" title="How Armenians Helped Develop Photography In The Ottoman Empire And Beyond"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Dildilian-Family1.jpg" class="attachment-40x40 wp-post-image" alt="Dildilian-Family1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/171110/how-armenians-helped-develop-photography-in-the-ottoman-empire-and-beyond/" title="How Armenians Helped Develop Photography In The Ottoman Empire And Beyond"> How Armenians Helped Develop Photography In The Ottoman Empire And Beyond </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170872/sam-grigorian-60-exhibition-at-tufenkian-fine-arts/' title='Sam Grigorian @ 60 Exhibition at Tufenkian Fine Arts'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Sam-Grigorian-image.jpg" class="attachment-40x40 wp-post-image" alt="Sam Grigorian image" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170872/sam-grigorian-60-exhibition-at-tufenkian-fine-arts/' title='Sam Grigorian @ 60 Exhibition at Tufenkian Fine Arts'> Sam Grigorian @ 60 Exhibition at Tufenkian Fine Arts</a><span> - March 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170507/artist-anahid-boghosian-debuts-solo-show-at-tag-gallery/' title='Artist Anahid Boghosian Debuts Solo Show at TAG Gallery'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/eyes-if-green_17_-x-21.5__mixed-media-on-board1.jpg" class="attachment-40x40 wp-post-image" alt="eyes if green_17_ x 21.5__mixed media on board1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170507/artist-anahid-boghosian-debuts-solo-show-at-tag-gallery/' title='Artist Anahid Boghosian Debuts Solo Show at TAG Gallery'> Artist Anahid Boghosian Debuts Solo Show at TAG Gallery</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169683/aiwa-to-honor-artist-joan-agajanian-quinn/' title='AIWA to Honor Artist Joan Agajanian Quinn'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/joanlunch2.jpg" class="attachment-40x40 wp-post-image" alt="joanlunch2" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169683/aiwa-to-honor-artist-joan-agajanian-quinn/' title='AIWA to Honor Artist Joan Agajanian Quinn'> AIWA to Honor Artist Joan Agajanian Quinn</a><span> - January 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168654/tufenkian-fine-arts-to-present-hagop-hagopian-encounter/' title='Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/hagophagopian1.jpg" class="attachment-40x40 wp-post-image" alt="hagophagopian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168654/tufenkian-fine-arts-to-present-hagop-hagopian-encounter/' title='Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’'> Tufenkian Fine Arts to Present ‘Hagop Hagopian: Encounter’</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'><img width="40" height="28" src="http://asbarez.com/wp-content/uploads/2017/08/garoantreasian.jpg" class="attachment-40x40 wp-post-image" alt="Garo Antreasian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165419/tufenkian-fine-arts-to-represent-artist-garo-antreasian/' title='Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian'> Tufenkian Fine Arts to Represent Legendary Artist Garo Antreasian</a><span> - August 8, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171030/director-of-yerevans-tumanyan-museum-to-speak-at-abril-bookstore/' title='Director of Yerevan’s Tumanyan Museum to speak at Abril Bookstore'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/նոր-նկ..jpeg" class="attachment-40x40 wp-post-image" alt="Narine Tukhikyan-Khachaturyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171030/director-of-yerevans-tumanyan-museum-to-speak-at-abril-bookstore/' title='Director of Yerevan’s Tumanyan Museum to speak at Abril Bookstore'> Director of Yerevan’s Tumanyan Museum to speak at Abril Bookstore</a><span> - March 19, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170745/pakin-literary-magazine-to-be-presented-at-glendale-library/' title='‘Pakin’ Literary Magazine to be Presented at Glendale Library'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Flyer-for-Pakin.jpg" class="attachment-40x40 wp-post-image" alt="Flyer for Pakin" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170745/pakin-literary-magazine-to-be-presented-at-glendale-library/' title='‘Pakin’ Literary Magazine to be Presented at Glendale Library'> ‘Pakin’ Literary Magazine to be Presented at Glendale Library</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/kirkbook1.jpg" class="attachment-40x40 wp-post-image" alt="kirkbook1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'> New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’</a><span> - January 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169116/richard-hovannisians-kharpert-volume-published-in-turkish/' title='Richard Hovannisian’s Kharpert Volume Published In Turkish'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Harput_Richard-Hovannisian1.jpg" class="attachment-40x40 wp-post-image" alt="Harput_Richard Hovannisian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169116/richard-hovannisians-kharpert-volume-published-in-turkish/' title='Richard Hovannisian’s Kharpert Volume Published In Turkish'> Richard Hovannisian’s Kharpert Volume Published In Turkish</a><span> - December 5, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169055/christopher-atamian-named-winner-of-2017-tololyan-literature-prize/' title='Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/dsc_0303-1.jpg" class="attachment-40x40 wp-post-image" alt="Author Christopher Atamian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169055/christopher-atamian-named-winner-of-2017-tololyan-literature-prize/' title='Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize'> Christopher Atamian Named Winner of  2017 Tölölyan Literature Prize</a><span> - December 1, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171087/a-voice-to-stir-the-spirit-orbelian-talks-winning-bravo-award/' title='A Voice to Stir the Spirit: Orbelian Talks Winning BraVo Award'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Dmitri-Hvorostovsky-and-Constantine-Orbelian-at-the-Yerevan-Opera-House-May-12th-2015-1.jpg" class="attachment-40x40 wp-post-image" alt="Dmitri Hvorostovsky and Constantine Orbelian at the Yerevan Opera House, May 12, 2015" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171087/a-voice-to-stir-the-spirit-orbelian-talks-winning-bravo-award/' title='A Voice to Stir the Spirit: Orbelian Talks Winning BraVo Award'> A Voice to Stir the Spirit: Orbelian Talks Winning BraVo Award</a><span> - March 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170840/faith-and-love-is-lark-musical-societys-celebration-of-amaas-centennial/' title='‘Faith and Love’ is Lark Musical Society’s Celebration of AMAA’s Centennial'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Lark-performers.jpg" class="attachment-40x40 wp-post-image" alt="Lark performers during &quot;Faith and Love&quot; concert" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170840/faith-and-love-is-lark-musical-societys-celebration-of-amaas-centennial/' title='‘Faith and Love’ is Lark Musical Society’s Celebration of AMAA’s Centennial'> ‘Faith and Love’ is Lark Musical Society’s Celebration of AMAA’s Centennial</a><span> - March 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170828/khatchadour-khatchadourian-dazzles-audiences-with-his-poignant-voice/' title='Khatchadour Khatchadourian Dazzles Audiences with his Poignant Voice'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Khatcahdour2a.jpg" class="attachment-40x40 wp-post-image" alt="Khatcahdourian in performance (Photo by  Saideh Eftekhari)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170828/khatchadour-khatchadourian-dazzles-audiences-with-his-poignant-voice/' title='Khatchadour Khatchadourian Dazzles Audiences with his Poignant Voice'> Khatchadour Khatchadourian Dazzles Audiences with his Poignant Voice</a><span> - March 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170452/music-review-mourads-art-lends-visual-political-dimensions-to-master-chorale-concert/' title='Music Review: Mourad’s Art Lends Visual, Political Dimensions to Master Chorale Concert'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Israel-in-Egypt-2.jpeg" class="attachment-40x40 wp-post-image" alt="Kevork Mourad creating visual illustrations during Los Angeles Master Chorale&#039;s concert at Disney Hall. (Photo by Patrick Brown)." /></a></div><div class='subcat-title'><a href='http://asbarez.com/170452/music-review-mourads-art-lends-visual-political-dimensions-to-master-chorale-concert/' title='Music Review: Mourad’s Art Lends Visual, Political Dimensions to Master Chorale Concert'> Music Review: Mourad’s Art Lends Visual, Political Dimensions to Master Chorale Concert</a><span> - February 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170308/lark-musical-society-concert-to-celebrate-amaas-100th-anniversary/' title='Lark Musical Society Concert To Celebrate Amaa’s 100th Anniversary'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Lark-orchestra-and-Chorus.jpg" class="attachment-40x40 wp-post-image" alt="The Lark Orchestra and Chorus will perform a special concert marking AMAA&#039;s centennial" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170308/lark-musical-society-concert-to-celebrate-amaas-100th-anniversary/' title='Lark Musical Society Concert To Celebrate Amaa’s 100th Anniversary'> Lark Musical Society Concert To Celebrate Amaa’s 100th Anniversary</a><span> - February 8, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170980/theater-review-khanzadian-serves-up-nice-fish/' title='Theater Review: Khanzadian Serves Up ‘Nice Fish’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Nice-Fish.jpeg" class="attachment-40x40 wp-post-image" alt="Barry Heins and Don Fischer in &quot;Nice Fish,&quot; directed by Rob Brownstein and Anita Khanzadian. (Photo by Ed Krieger)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170980/theater-review-khanzadian-serves-up-nice-fish/' title='Theater Review: Khanzadian Serves Up ‘Nice Fish’'> Theater Review: Khanzadian Serves Up ‘Nice Fish’</a><span> - March 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170225/popular-comedy-play-where-is-your-groom-part-ii-to-be-staged-in-dc/' title='Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/IMG_3267-1a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_3267 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170225/popular-comedy-play-where-is-your-groom-part-ii-to-be-staged-in-dc/' title='Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC'> Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC</a><span> - February 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168644/theater-review-hamazkayin-theater-company-in-sophomore-slump-with-groonge-revival/' title='Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/11/Nan-Groong1.jpg" class="attachment-40x40 wp-post-image" alt="Nan Groong1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168644/theater-review-hamazkayin-theater-company-in-sophomore-slump-with-groonge-revival/' title='Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival'> Theater Review: Hamazkayin Theater Company in Sophomore Slump with ‘Groonge’ Revival</a><span> - November 13, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168312/alexander-arutunians-sayat-nova-opera-premiers-in-london/' title='Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/10/IMG_6016.jpg" class="attachment-40x40 wp-post-image" alt="Group photo of the case of the &quot;Sayat Nova&quot; Opera" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168312/alexander-arutunians-sayat-nova-opera-premiers-in-london/' title='Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London'> Alexander Arutunian’s ‘Sayat Nova’ Opera Premiers in London</a><span> - October 30, 2017</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AYFconvention33a.jpg" class="attachment-40x40 wp-post-image" alt="AYFconvention33a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'> Editorial: The Youth Continue to Propel the ARF</a><span> - January 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/ASBAREZ-Armenian-NYS-Cvr-English-2018.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ Armenian NYS Cvr English 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'> Editorial: Marking Milestones and Taking Lessons from Them in 2018</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/LXH-1.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh&#039;s Independence" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'> Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised</a><span> - September 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2016/11/TomVartabedianRuthThomasian.jpg" class="attachment-40x40 wp-post-image" alt="March 1, 2011, with tape recorder running, and Suzanne Adams, Archivist, taking the photo, Tom shares a photo he took of his mother, Ojen “Jennie” Hekimian Vartabedian, and shares her accomplishments as a Genocide Survivor with Ruth." /></a></div><div class='subcat-title'><a href='http://asbarez.com/157535/tribute-to-tom-vartabedian/' title='Tribute to Tom Vartabedian'> Tribute to Tom Vartabedian</a><span> - November 28, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171143/insidious-ego/' title='Insidious Ego'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171143/insidious-ego/' title='Insidious Ego'> Insidious Ego</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170926/tags/' title='TAGS'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170926/tags/' title='TAGS'> TAGS</a><span> - March 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170743/another-president-sarkissian/' title='Another President Sarkissian'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170743/another-president-sarkissian/' title='Another President Sarkissian'> Another President Sarkissian</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170607/paylan-for-president/' title='Paylan for President'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170607/paylan-for-president/' title='Paylan for President'> Paylan for President</a><span> - February 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170488/rebellious-bookends/' title='Rebellious Bookends'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170488/rebellious-bookends/' title='Rebellious Bookends'> Rebellious Bookends</a><span> - February 20, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171070/how-azerbaijan-distorts-un-security-council-resolutions/' title='How Azerbaijan Distorts UN Security Council Resolutions'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171070/how-azerbaijan-distorts-un-security-council-resolutions/' title='How Azerbaijan Distorts UN Security Council Resolutions'> How Azerbaijan Distorts UN Security Council Resolutions</a><span> - March 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170928/international-legal-expert-affirms-artsakhs-right-of-self-determination/' title='International Legal Expert Affirms Artsakh’s Right of Self-Determination'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170928/international-legal-expert-affirms-artsakhs-right-of-self-determination/' title='International Legal Expert Affirms Artsakh’s Right of Self-Determination'> International Legal Expert Affirms Artsakh’s Right of Self-Determination</a><span> - March 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170783/terminated-armenia-turkey-protocols-should-be-a-lesson-for-armenias-leaders/' title='Terminated Armenia-Turkey Protocols Should be a Lesson for Armenia’s Leaders'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/03/harut-sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170783/terminated-armenia-turkey-protocols-should-be-a-lesson-for-armenias-leaders/' title='Terminated Armenia-Turkey Protocols Should be a Lesson for Armenia’s Leaders'> Terminated Armenia-Turkey Protocols Should be a Lesson for Armenia’s Leaders</a><span> - March 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170658/erdogan-a-menace-to-the-world-should-be-stopped-before-its-too-late/' title='Erdogan, a Menace to the World, Should be Stopped Before it’s Too Late'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170658/erdogan-a-menace-to-the-world-should-be-stopped-before-its-too-late/' title='Erdogan, a Menace to the World, Should be Stopped Before it’s Too Late'> Erdogan, a Menace to the World, Should be Stopped Before it’s Too Late</a><span> - February 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170515/erdogan-admits-that-turkey-is-the-continuation-of-the-ottoman-empire/' title='Erdogan Admits that Turkey is&#8230; The ‘Continuation’ of the Ottoman Empire'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170515/erdogan-admits-that-turkey-is-the-continuation-of-the-ottoman-empire/' title='Erdogan Admits that Turkey is&#8230; The ‘Continuation’ of the Ottoman Empire'> Erdogan Admits that Turkey is&#8230; The ‘Continuation’ of the Ottoman Empire</a><span> - February 20, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170397/st-valentine-vs-st-sarkis/' title='St. Valentine vs. St. Sarkis'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/St-Sarkis-the-Captain1.jpg" class="attachment-40x40 wp-post-image" alt="St-Sarkis-the-Captain1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170397/st-valentine-vs-st-sarkis/' title='St. Valentine vs. St. Sarkis'> St. Valentine vs. St. Sarkis</a><span> - February 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169800/the-rose-float-a-tribute-to-armenian-woman/' title='The Rose Float—A Tribute to Armenian Woman'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/26055676_10155731071243673_4661058651250387388_n.jpg" class="attachment-40x40 wp-post-image" alt="The &quot;Armenian Roots&quot; float at the 129th Rose Parade on New Year&#039;s Day" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169800/the-rose-float-a-tribute-to-armenian-woman/' title='The Rose Float—A Tribute to Armenian Woman'> The Rose Float—A Tribute to Armenian Woman</a><span> - January 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/sanasariancollege.jpg" class="attachment-40x40 wp-post-image" alt="sanasariancollege" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'> A Pilgrimage to Our Ancestral Land</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/IMG_4419.jpg" class="attachment-40x40 wp-post-image" alt="IMG_4419" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'> Hidden Armenians Coming out of the Shadows</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'> Only in Yerevan</a><span> - November 20, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/">Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://asbarez.com/171161/parliament-restricts-media-access-to-yerevan-city-council-sessions/">Parliament Restricts Media Access To Yerevan City Council Sessions</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://asbarez.com/171157/zareh-tjeknavorians-film-wins-at-first-hermetic-international-film-festival/">Zareh Tjeknavorian’s Film Wins at First Hermetic International Film Festival</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://asbarez.com/171153/australian-lawmakers-pass-resolution-declaring-solidarity-with-artsakh/">Australian Lawmakers Pass Resolution Declaring Solidarity With Artsakh</a><span class="time_diff"> - 1 day ago</span></li>
                            <li><a href="http://asbarez.com/171149/anca-glendale-to-host-annual-award-and-appreciation-dinner/">ANCA Glendale to Host Annual Award And Appreciation Dinner</a><span class="time_diff"> - 1 day ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-171163" class="post-171163 post type-post status-publish format-gallery has-post-thumbnail hentry category-armenia category-artsakh category-community category-featured-story category-latest category-news category-top-stories post_format-post-format-gallery content-print">
	<header class="entry-header">
		<h1 class="entry-title">Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/armenia/artsakh/" rel="tag">Artsakh</a></li>
	<li><a href="http://asbarez.com/category/community/" rel="tag">Community</a></li>
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-03-23T18:23:34+00:00" pubdate>1 day ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content">
		<div id="attachment_171164" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-171164" src="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334.jpg" alt="Thousands marked the 30th anniversary of Artsakh's Liberation Movement at a festival in Verdugo Park in Glendale on March 18" width="576" height="240" /><p class="wp-caption-text">Thousands marked the 30th anniversary of Artsakh&#8217;s Liberation Movement at a festival in Verdugo Park in Glendale on March 18</p></div>
<p><strong>Community Members, Elected Officials, Clergy, and Artsakh Primate Celebrate 30th Anniversary Organized by 24 Glendale Based Organizations</strong></p>
<p>GLENDALE—At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale. To commemorate the 30th Anniversary of the Liberation Movement, several Glendale based organizations worked hand in hand for months, and the pinnacle of the committee’s work was a community-wide festival in Verdugo Park on Sunday, March 18. Thousands of Armenians came to show their support for the liberation of Artsakh, strong and secure borders for Artsakh, pay respects to the fallen heroes of the Artsakh Liberation Movement, and to see the guest of honor Primate of the Artsakh Diocese Archbishop Parkev Martirosyan.</p>
<p>From the beginning of the event Sunday morning, performances of song and dance were rampant throughout the day. In order to create an environment of celebration and respect, the committee went to great lengths to authentically represent the spirit of resilience of the people of Artsakh. Through the performances of Sokrat Martinian, Arsham, Razmik Mansourian, Gagik Badalyan, Varand, and Antoine Bezdjian, as well as the Armenian Society of Los Angeles’s dance group, the attendees were exposed to music and dance from Artsakh. The festival had various booths and vendors who showcased cultural artifacts from Artsakh, such as famed Artsakh rugs and stamp collections . Roberts Catering’s management &amp; staff were on-hand serving the “Jingelov” bread, “harissa”, authentic kebobs &amp; more with a special attention crafted menu for those observing Lent . The proceeds from all food sales were donated back to the committee.</p>
<p>As soon Arch. Mardirossian entered the festival area, the crowd cheered like it would in a stadium filled to capacity during a world cup game championship goal. Soon after, Nora Tchaparian, the mistress of the ceremony, announced the official opening of the program. The Homenetmen Western United State’s Marching Band, alongside Homenetmen Ararat Scouts conducted the opening ceremony with full color guard. This was followed by the invocation by Arch. Parkev Martirosyan and Very Reverend Father Serob Mkrtichyan, where the entire crowd participated in the reciting the “Lord’s Prayer.”</p>
<p><strong>View the Gallery</strong></p>

		<div id='gallery-17116310' class='gallery carousel slide'> <div class='carousel-inner' data-interval='7000'><div class='item active'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3188.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3123.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3019.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3137.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3064.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3062.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2992.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2974.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3088.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3084.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2964.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3046.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3005.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ3000.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2869.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2855.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2849.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2848.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2844.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2843.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2841.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2780.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2759.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2777.jpg' /><span class='gallery-caption'></span></div><div class='item'><img src='http://asbarez.com/wp-content/uploads/2018/03/BDJ2908.jpg' /><span class='gallery-caption'></span></div> </div><div class="carousel-nav"><ul></ul></div><a class="carousel-control left" href="#gallery-17116310" data-slide="prev"><i class="icon-chevron-left"></i></a>
        <a class="carousel-control right" href="#gallery-17116310" data-slide="next"><i class="icon-chevron-right"></i></a></div>
<p>Committee member Artin Manoukian gave remarks on behalf of the organizing committee. After a moment of silence, he talked about the activities of the committee that included Requiem service in memory of all those who lost their lives during the Artsakh war, a literary evening presented by the Armenian Youth Association of California, a logo design contest for the 30th Anniversary &amp; an essay &amp; drawing contest for children age 8-14 addressed to the soldiers of Artsakh. Manoukian also mentioned that the proceeds from the event would go to building greenhouses in Artsakh’s bordering regions for the needy families as well as for the families of wounded or martyred soldiers, to boost agro-economic activity in the region. Mr. Manoukian spoke about how Stalin tried to exterminate the Armenians by axing the intellectuals and dividing Armenia into pieces…Giving Gars &amp; Ardahan to Turkey, Artsakh &amp; Nakhichevan to Azerbaijan, &amp; Javakhk to Georgia…He said “but when Stalin was devising the country, he didn’t count on one major fact, that of the Diaspora” He didn’t count on the fact that for well over 7 decades, the people of the Diaspora would fight with their daggers and shovels and quills, and they would hold high the blood drenched flag of their ancestors singing the song of freedom and dreaming of the Free, Independent, &amp; United Armenia.</p>
<p>With the movement in Artsakh, Armenians from all over the world began demanding their historical rights as one nation , by remembering the movements led by General Dro, Njdeh, and Aram Manoukians, Armenians thirty years ago created a new struggle and won with the sacrifices of the the Artur Megerdichians, the Begors, the Vartan Bakhshians, the Bedos, the Garods, the Tatul Krpeyans, the Simon Achigeozians, and thousands more. Today, the preservation and independence of Artsakh are the utmost important challenges that the Armenian nation faces.”</p>
<p>Manoukian then acknowledged all the dignitaries, Mr. Gaydzag Zeitlian, of the Lay Council of the Armenian Catholicosate of the Holy See of Cilicia, Mr. Razmig Stepanyan, representing the Armenian Consulate, Mr. Daron Der Khachadourian, from the Armenian Revolutionary Federation Western Region’s Central Committee, Very Reverend Ftr. Serop Megerdichian, representing the Armenian Evangelical Union of North America, Western Diocese Diocesan Council Chairman, and member of the Supreme Spiritual Council, Joseph Kanimian, Esq., elected officials and their representatives who were present and who had presented the Archbishop and the 30th Anniversary Celebration Committee with proclamations &amp; recognitions, including Assemblymember Laura Friedman, members of the Glendale City Council Zareh Sinanyan, Vrej Agajanian, Ara Najarian; Glendale Unified School District members Shant Sahakian and Greg Krikorian; and Burbank Unified School District member Dr. Armond Aghakanian; and Crescenta Valley Town Council Harry Leon.</p>
<p>Also, representative of Congressman Adam Schiff’s office Mary Hovagimian, a representative of Senator Anthony Portantino’s office Arda Tchakian; representative of County Supervisor Kathryn Barger’s office Jarrod DeGonia;</p>
<p>At the end of his speech, Mr. Manoukian introduced the guest of honor, Artsakh Prelate Archbishop Parkev Martirosyan.</p>
<p>Arch. Martirosyan, not only a religious figure but an important figure of the Liberation struggle in Artsakh, conveyed his profound gratitude to the committee and community in Glendale for being champions of Artsakh’s right to self-determination. He mentioned how many Californians participated in the Artsakh Struggle on the front lines, through sending funds and supplies, and offering support in various ways. He mentioned the resilience of the people of Artsakh, who cannot imagine a life without their borders strong and their homeland free. Their freedom is too valuable to compromise, and all the people in Artsakh are willing to exact all the tools at their disposal to exact justice. He commended the committee for not just speaking out but working hard for Artsakh, and encouraged everyone to continue this example of unity.</p>
<p>The Primate then greeted all the public servants on stage, and presented Heno Amerkhanian with the Cross of Valor. Heno was a veteran of the Artsakh Liberation Struggle and participated in battles in the Hadrout and Martakert regions. His exemplary dedication and bravery was detailed as Arch. Martirosyan read his biography and bestowed upon him the medal.</p>
<p>After Adam Schiff’s congratulatory message was played for the entire crowd, winners of the raffle prizes (including a free round trip to Armenia) were announced. Winners of various competitions, including an essay/drawing contest for children age 8-14 were picked in a random lotter amongst the finalists where Silvia Khoubarian &amp; Anahid Kchoyan for the“Letter/Picture for Our Soldiers” contest were the lucky winners of the round trip ticket to Armenia and Michael Srourian was awarded a special Artsakh Rug donated by ARF Aharonian Gomideh for the winning design of the committee’s official Logo contest.</p>
<p>At the end of the official program, Arch. Martirosyan along with the entire crowd participated in a traditional Kochari dance. With Rouben Harutyunyan and Nune Avetisyan, Salpi Miyalyan, Hovhannes Balian, Arthur Hacobian and Joseph Krikorian performing until the evening, the community of Glendale danced in the spirit of unity, community, and of course victory.</p>
<p>The 30th Anniversary of the Artsakh Liberation was marked with all the aspects of the liberation struggle. National unity, cooperation, and celebration were all central themes in the thousands of attendees in Glendale, CA on this March weekend.</p>
<p>The committee’s slogan says it all, Artsakh <strong>IS</strong> Armenia.</p>
<p>Members of the Organizing Committee<br />
Armenian American Council on Aging<br />
Armenian Revolutionary Federation – Glendale “Aharonian” Chapter<br />
Armenian National Committee of America – Glendale Chapter<br />
Armenian Philatelic Association of Glendale<br />
Armenian Relief Society &#8211; Glendale &#8220;Sepan&#8221; Chapter<br />
Armenian Society of Los Angeles<br />
Armenian Youth Association of California<br />
Armenian Youth Federation – Glendale “Roupen” Chapter<br />
Armenian Youth Federation – “Shant” &amp; “Zavarian” Juniors Chapters<br />
Artsakh Arts and Cultural Foundation<br />
Chamlian Armenian School<br />
Davitian – Mariamian Educational Foundation<br />
Garoun—For A Better Future<br />
Glendale Community College – Armenian Students Association<br />
Hamazkayin Glendale &#8220;Hovannes Toumanian&#8221; Chapter<br />
Homenetmen – Glendale &#8220;Ararat&#8221; Chapter<br />
Jan Tavriz Compatriotic Union<br />
Mousa Ler Association of California<br />
New Julfa Zartonk Society<br />
Richard Tufenkian Preschool<br />
Salmast Heritage Association<br />
Society of Vasbouragan<br />
St Mary&#8217;s Armenian Apostolic Church<br />
Urmia Hye Association</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="7754c396af">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="171163" data-nonce="a6c64b9ff9"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F171163%2Fthousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival%2F&amp;text=Thousands%20Celebrate%2030th%20Anniversary%20of%20Artsakh%20Liberation%20Movement%20at%20%20Festival">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F171163%2Fthousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival%2F&amp;t=Thousands%20Celebrate%2030th%20Anniversary%20of%20Artsakh%20Liberation%20Movement%20at%20%20Festival" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F171163%2Fthousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F171163%2Fthousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival%2F&amp;title=Thousands%20Celebrate%2030th%20Anniversary%20of%20Artsakh%20Liberation%20Movement%20at%20%20Festival&amp;summary=At%20the%20invitation%20of%20the%20Armenian%20Revolutionary%20Federation%20Glendale%20%E2%80%9CAharonian%E2%80%9D%20Chapter%2C%2024%20local%20organizations%2A%20came%20together%20in%20a%20show%20of%20unprecedented%20community%20and%20solidarity%20in%20the%20city%20of%20Glendale.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Thousands%20Celebrate%2030th%20Anniversary%20of%20Artsakh%20Liberation%20Movement%20at%20%20Festival&amp;body=http%3A%2F%2Fasbarez.com%2F171163%2Fthousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-171163 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='171163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d976bd37d1" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href="http://www.impcorporation.com/blog/industrial-motor-power-corporation-sponsors-first-republic-of-armenia-conference"_blank"><img src="http://asbarez.com/wp-content/uploads/2018/02/230x230_021618_100-years.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.paninikabobgrill.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/02/MikeGlendale.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://www.WinesofArmenia.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/11/WinesOfArmenia_230x230-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://eyecareproject.com/armeniatrip/." target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/230x230-TRIP-1b.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-171163 post type-post status-publish format-gallery has-post-thumbnail hentry category-armenia category-artsakh category-community category-featured-story category-latest category-news category-top-stories post_format-post-format-gallery content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334a.jpg" class="attachment-medium wp-post-image" alt="0322park10-800x334a" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/">Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival</a></h2>
                
                                <div class="entry-content"><p>At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-171163 post type-post status-publish format-gallery has-post-thumbnail hentry category-armenia category-artsakh category-community category-featured-story category-latest category-news category-top-stories post_format-post-format-gallery content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/03/0322park10-800x334a.jpg" class="attachment-medium wp-post-image" alt="0322park10-800x334a" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/171163/thousands-celebrate-30th-anniversary-of-artsakh-liberation-movement-at-festival/">Thousands Celebrate 30th Anniversary of Artsakh Liberation Movement at  Festival</a></h2>
                
                                <div class="entry-content"><p>At the invitation of the Armenian Revolutionary Federation Glendale “Aharonian” Chapter, 24 local organizations* came together in a show of unprecedented community and solidarity in the city of Glendale.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>