<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Armenian Prime Minister Nikol Pashinyan held his first meeting with OSCE Minsk Group Co-Chairs Igor Popov of the Russian Federation, Stephane Visconti of France, and Andrew Schofer of the United States in Yerevan on Wednesday." />
<meta name="keywords" content="armenia, artsakh, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders" />
<meta property="og:url" content="http://asbarez.com/172729/minsk-group-co-chairs-meet-armenias-new-leaders/" />
<meta property="og:description" content="Armenian Prime Minister Nikol Pashinyan held his first meeting with OSCE Minsk Group Co-Chairs Igor Popov of the Russian Federation, Stephane Visconti of France, and Andrew Schofer of the United States in Yerevan on Wednesday." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-06-13T15:50:39+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/06/osce11.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/06/osce.jpg" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/06/osce1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="343" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2018-06-13T14:00:54+00:00" />
<meta property="article:modified_time" content="2018-06-13T15:50:39+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Artsakh" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="artsakh" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders" />
<meta name="twitter:description" content="Armenian Prime Minister Nikol Pashinyan held his first meeting with OSCE Minsk Group Co-Chairs Igor Popov of the Russian Federation, Stephane Visconti of France, and Andrew Schofer of the United States in Yerevan on Wednesday." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2018/06/osce11.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders Comments Feed" href="http://asbarez.com/172729/minsk-group-co-chairs-meet-armenias-new-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"347f5c4118","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cavusoglu Says He is Also Azerbaijan&#8217;s Foreign Minister' href='http://asbarez.com/172723/cavusoglu-says-he-is-also-azerbaijans-foreign-minister/' />
<link rel='next' title='&#8216;Artsakh&#8217;s Stability is Vital for All of Us,&#8217; Says President Sarkissian' href='http://asbarez.com/172738/artsakhs-stability-is-vital-for-all-of-us-says-president-sarkissian/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/172729/minsk-group-co-chairs-meet-armenias-new-leaders/' />
<link rel='shortlink' href='http://asbarez.com/?p=172729' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/172729/minsk-group-co-chairs-meet-armenias-new-leaders/" />
<meta property="og:title" content="Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders" />
<meta property="og:description" content="Armenian Prime Minister Nikol Pashinyan held his first meeting with OSCE Minsk Group Co-Chairs Igor Popov of the Russian Federation, Stephane Visconti of France, and Andrew Schofer of the United States in Yerevan on Wednesday." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/06/osce11.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/06/osce.jpg" />
<meta property="og:image:width" content="634" />
<meta property="og:image:height" content="384" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/06/osce1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="343" />
<meta property="article:published_time" content="2018-06-13T21:00:54+00:00" />
<meta property="article:modified_time" content="2018-06-13T22:50:39+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Artsakh" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-172729 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2017/06/masssnew.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.pacificavalon.com/inquire/?utm_source=Armenian&utm_medium=Banner&utm_campaign=Pacific_Avalon_Yachts" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/06/unnamed-21.png" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/01/BZFN5295.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">June 13, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/" title="Pashinyan and Putin Meet Ahead of World Cup"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/9373941.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Prime Minister Nikol Pashinyan (left) met with Russian President Vladimir Putin in the Kremlin on Wednesday" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/" title="Pashinyan and Putin Meet Ahead of World Cup"> Pashinyan and Putin Meet Ahead of World Cup </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172763/sefilian-other-jailed-opposition-members-released-on-bail/" title="Sefilian, Other Jailed Opposition Members Released on Bail"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/jirair.jpg" class="attachment-40x40 wp-post-image" alt="jirair" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172763/sefilian-other-jailed-opposition-members-released-on-bail/" title="Sefilian, Other Jailed Opposition Members Released on Bail"> Sefilian, Other Jailed Opposition Members Released on Bail </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172757/yerevan-city-hall-offices-raided-in-corruption-probe/" title="Yerevan City Hall Offices Raided in Corruption Probe"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/taron-margaryan-5d48b2e4-8815-4dd0-9450-bce14b234c2-resize-750.jpg" class="attachment-40x40 wp-post-image" alt="Yerevan Mayor Taron Markaryan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172757/yerevan-city-hall-offices-raided-in-corruption-probe/" title="Yerevan City Hall Offices Raided in Corruption Probe"> Yerevan City Hall Offices Raided in Corruption Probe </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172746/azerbaijan-continues-to-maintain-military-build-up-along-artsakh-line-of-contact/" title="Azerbaijan Continues to Maintain Military Build-Up Along Artsakh Line of Contact"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/937214.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh Defense Ministry released footage showing mobilization by Azerbaijan on the Artsakh border" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172746/azerbaijan-continues-to-maintain-military-build-up-along-artsakh-line-of-contact/" title="Azerbaijan Continues to Maintain Military Build-Up Along Artsakh Line of Contact"> Azerbaijan Continues to Maintain Military Build-Up Along Artsakh Line of Contact </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172738/artsakhs-stability-is-vital-for-all-of-us-says-president-sarkissian/" title="&#8216;Artsakh&#8217;s Stability is Vital for All of Us,&#8217; Says President Sarkissian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/32188_b-2.jpg" class="attachment-40x40 wp-post-image" alt="President Armen Sarkissian viists the 4th Century Dadivank Monastery with Archbishop Pargev Martirosyan," /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172738/artsakhs-stability-is-vital-for-all-of-us-says-president-sarkissian/" title="&#8216;Artsakh&#8217;s Stability is Vital for All of Us,&#8217; Says President Sarkissian"> &#8216;Artsakh&#8217;s Stability is Vital for All of Us,&#8217; Says President Sarkissian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172729/minsk-group-co-chairs-meet-armenias-new-leaders/" title="Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/osce11.jpg" class="attachment-40x40 wp-post-image" alt="osce1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172729/minsk-group-co-chairs-meet-armenias-new-leaders/" title="Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders"> Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172723/cavusoglu-says-he-is-also-azerbaijans-foreign-minister/" title="Cavusoglu Says He is Also Azerbaijan&#8217;s Foreign Minister"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/turkishfm21.jpg" class="attachment-40x40 wp-post-image" alt="A joint press conference between Azeri Foreign Minister Elmar Mammadyarov and Turkish Foreign Minister Mevlut Cavusoglu." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172723/cavusoglu-says-he-is-also-azerbaijans-foreign-minister/" title="Cavusoglu Says He is Also Azerbaijan&#8217;s Foreign Minister"> Cavusoglu Says He is Also Azerbaijan&#8217;s Foreign Minister </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172699/armenian-food-and-craft-highlighted-at-smithsonian-folklife-festival/" title="Smithsonian Folklife Festival to Highlight Armenian Food and Craft"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/20151001-_mg_0916a.jpg" class="attachment-40x40 wp-post-image" alt="Women prepare to bake lavash (flatbread, a national staple) in Areni village, Armenia. Visitors to the Folklife Festival can expect to taste lavash and other Armenian specialties. (Photo by Sossi Madzounian, Smithsonian Institution)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172699/armenian-food-and-craft-highlighted-at-smithsonian-folklife-festival/" title="Smithsonian Folklife Festival to Highlight Armenian Food and Craft"> Smithsonian Folklife Festival to Highlight Armenian Food and Craft </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172702/glendale-city-council-approves-artsakh-ave-renaming/" title="Glendale City Council Approves Artsakh Ave. Renaming"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/Glendale-City-Council.jpg" class="attachment-40x40 wp-post-image" alt="Glendale City Council during the meeting to vote on the name change." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172702/glendale-city-council-approves-artsakh-ave-renaming/" title="Glendale City Council Approves Artsakh Ave. Renaming"> Glendale City Council Approves Artsakh Ave. Renaming </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172681/amaa-marks-its-centennial-in-beirut-with-banquet-worship/" title="AMAA Marks its Centennial in Beirut with Banquet, Worship"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/AMAA100CakeBeirut.jpg" class="attachment-40x40 wp-post-image" alt="Cutting the Celebratory Centennial Cake : From L to R: Rev. Dr. Paul Haidostian - Chairman of UAECNE Central Committee and President of Haigazian University, Zaven Khanjian - AMAA Executive Director/CEO, Joyce Philibosian Stein, Dr. Nazareth E Darakjian - President of AMAA, Rev. Megrditch Karagoezian - Presdient of UAECNE, Bishop Shahe Panossian - Prelate of the Armenian Apostolic Church in Lebanon, HE Samvel Mgrtchyan - Armenian Ambassador to Lebanon and Rev. Haroutune George Selimian - President of the Armenian Evangelical Community in Syria." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172681/amaa-marks-its-centennial-in-beirut-with-banquet-worship/" title="AMAA Marks its Centennial in Beirut with Banquet, Worship"> AMAA Marks its Centennial in Beirut with Banquet, Worship </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172679/unfortunate-coincidence-turkish-american-attacks-bourdain-on-the-eve-of-his-suicide/" title="Unfortunate Coincidence: Turkish-American Attacks Bourdain on the Eve of his Suicide"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Bourdain1.jpg" class="attachment-40x40 wp-post-image" alt="An advertisement for Anthony Bourdain&#039;s &quot;Parts Unknown&quot; Armenia episode" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172679/unfortunate-coincidence-turkish-american-attacks-bourdain-on-the-eve-of-his-suicide/" title="Unfortunate Coincidence: Turkish-American Attacks Bourdain on the Eve of his Suicide"> Unfortunate Coincidence: Turkish-American Attacks Bourdain on the Eve of his Suicide </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172676/armenian-bar-association-welcomes-next-generation-of-leadership-at-meeting-in-armenia-and-artsakh/" title="Armenian Bar Association Welcomes Next Generation of Leadership at Meeting in Armenia and Artsakh"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/Executive-Committee.jpg" class="attachment-40x40 wp-post-image" alt="The Armenian Bar Association&#039;s newly-elected executive committee" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172676/armenian-bar-association-welcomes-next-generation-of-leadership-at-meeting-in-armenia-and-artsakh/" title="Armenian Bar Association Welcomes Next Generation of Leadership at Meeting in Armenia and Artsakh"> Armenian Bar Association Welcomes Next Generation of Leadership at Meeting in Armenia and Artsakh </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172672/armenias-foreign-minister-meets-with-minsk-group-co-chairs/" title="Armenia’s Foreign Minister Meets with Minsk Group Co-Chairs"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/DfhNkLFXkAEsKHw.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Foreign Minister Zohrab Mnatsakanyan with the OSCE Minsk Group co-chairmen-led delegation on Tuesday" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172672/armenias-foreign-minister-meets-with-minsk-group-co-chairs/" title="Armenia’s Foreign Minister Meets with Minsk Group Co-Chairs"> Armenia’s Foreign Minister Meets with Minsk Group Co-Chairs </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172668/yerevan-debunks-bakus-claims-of-advances-at-nakhichevan-border/" title="Yerevan Debunks Baku&#8217;s Claims of Advances at Nakhichevan Border"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/937070.jpg" class="attachment-40x40 wp-post-image" alt="Nigh and day vision footage shows that there are no Azerbaijani advancement on the Nakhichevan-Armenia border (Source: Defense Ministry of Armenia)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172668/yerevan-debunks-bakus-claims-of-advances-at-nakhichevan-border/" title="Yerevan Debunks Baku&#8217;s Claims of Advances at Nakhichevan Border"> Yerevan Debunks Baku&#8217;s Claims of Advances at Nakhichevan Border </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/172662/armenias-social-welfare-minister-steps-down-in-protest/" title="Armenia’s Social Welfare Minister Steps Down in Protest"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/Mane-Tandilyan-1.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Social Welfare Minister Mane Tandilyan (left) resigned Tuesday over the government decision to move forward with a controversial pension system" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/172662/armenias-social-welfare-minister-steps-down-in-protest/" title="Armenia’s Social Welfare Minister Steps Down in Protest"> Armenia’s Social Welfare Minister Steps Down in Protest </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172606/first-queer-armenian-exhibit-to-open-in-glendale/' title='First Queer-Armenian Exhibit to Open In Glendale'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/flier-front-left1.jpg" class="attachment-40x40 wp-post-image" alt="flier-front-left1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172606/first-queer-armenian-exhibit-to-open-in-glendale/' title='First Queer-Armenian Exhibit to Open In Glendale'> First Queer-Armenian Exhibit to Open In Glendale</a><span> - June 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172252/yerevans-new-visual-poet-a-conversation-with-arshak-sarkissian/' title='Yerevan’s  New Visual Poet: A Conversation with Arshak Sarkissian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/05/foto-59202_37200_13828.jpg" class="attachment-40x40 wp-post-image" alt="Artist Arshak Sarkissian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172252/yerevans-new-visual-poet-a-conversation-with-arshak-sarkissian/' title='Yerevan’s  New Visual Poet: A Conversation with Arshak Sarkissian'> Yerevan’s  New Visual Poet: A Conversation with Arshak Sarkissian</a><span> - May 10, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172197/artist-boghosians-tran-si-tion-exhibit-to-debut-at-neutra-gallery/' title='Artist Boghosian’s ‘tran.si.tion’ Exhibit to Debut at Neutra Gallery'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/05/fullsizeoutput_2282a.jpg" class="attachment-40x40 wp-post-image" alt="fullsizeoutput_2282a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172197/artist-boghosians-tran-si-tion-exhibit-to-debut-at-neutra-gallery/' title='Artist Boghosian’s ‘tran.si.tion’ Exhibit to Debut at Neutra Gallery'> Artist Boghosian’s ‘tran.si.tion’ Exhibit to Debut at Neutra Gallery</a><span> - May 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172068/anatomy-of-poster-art-in-armenias-peoples-movement/' title='Anatomy of Poster Art in Armenia’s People’s Movement'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/05/2018RevolutionRubenMalayan00.jpg" class="attachment-40x40 wp-post-image" alt="2018RevolutionRubenMalayan00" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172068/anatomy-of-poster-art-in-armenias-peoples-movement/' title='Anatomy of Poster Art in Armenia’s People’s Movement'> Anatomy of Poster Art in Armenia’s People’s Movement</a><span> - May 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171673/stealing-culture-azeris-launch-campaign-claiming-armenian-carpets-as-their-own/' title='Stealing Culture: Azeris Launch Campaign Claiming Armenian Carpets As Their Own'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/armenianrug.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Rugs Society" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171673/stealing-culture-azeris-launch-campaign-claiming-armenian-carpets-as-their-own/' title='Stealing Culture: Azeris Launch Campaign Claiming Armenian Carpets As Their Own'> Stealing Culture: Azeris Launch Campaign Claiming Armenian Carpets As Their Own</a><span> - April 12, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171932/anca-wr-to-co-host-kinetson-book-blessing-for-under-the-light-of-the-moon/' title='ANCA-WR to Co-host ‘Kinetson’ Book Blessing for &#8216;Under the Light of the Moon&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/flyercropped1.jpg" class="attachment-40x40 wp-post-image" alt="flyercropped1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171932/anca-wr-to-co-host-kinetson-book-blessing-for-under-the-light-of-the-moon/' title='ANCA-WR to Co-host ‘Kinetson’ Book Blessing for &#8216;Under the Light of the Moon&#8217;'> ANCA-WR to Co-host ‘Kinetson’ Book Blessing for &#8216;Under the Light of the Moon&#8217;</a><span> - April 26, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171212/whittier-public-library-to-feature-armenian-programs-in-april/' title='Whittier Public Library to Feature Armenian Programs in April'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/whittierlibarary.jpg" class="attachment-40x40 wp-post-image" alt="whittierlibarary" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171212/whittier-public-library-to-feature-armenian-programs-in-april/' title='Whittier Public Library to Feature Armenian Programs in April'> Whittier Public Library to Feature Armenian Programs in April</a><span> - March 26, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171030/director-of-yerevans-tumanyan-museum-to-speak-at-abril-bookstore/' title='Director of Yerevan’s Tumanyan Museum to speak at Abril Bookstore'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/նոր-նկ..jpeg" class="attachment-40x40 wp-post-image" alt="Narine Tukhikyan-Khachaturyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171030/director-of-yerevans-tumanyan-museum-to-speak-at-abril-bookstore/' title='Director of Yerevan’s Tumanyan Museum to speak at Abril Bookstore'> Director of Yerevan’s Tumanyan Museum to speak at Abril Bookstore</a><span> - March 19, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170745/pakin-literary-magazine-to-be-presented-at-glendale-library/' title='‘Pakin’ Literary Magazine to be Presented at Glendale Library'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Flyer-for-Pakin.jpg" class="attachment-40x40 wp-post-image" alt="Flyer for Pakin" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170745/pakin-literary-magazine-to-be-presented-at-glendale-library/' title='‘Pakin’ Literary Magazine to be Presented at Glendale Library'> ‘Pakin’ Literary Magazine to be Presented at Glendale Library</a><span> - March 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/kirkbook1.jpg" class="attachment-40x40 wp-post-image" alt="kirkbook1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170093/new-biography-portrays-kirk-kerkorian-as-the-greatest-deal-maker/' title='New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’'> New Biography Portrays Kirk Kerkorian as ‘The Greatest Deal Maker’</a><span> - January 30, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172339/beyond-the-call-of-duty-an-interview-with-constantine-orbelian/' title='Beyond The Call Of Duty: An interview with Constantine Orbelian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/05/12-4.jpg" class="attachment-40x40 wp-post-image" alt="Constantine Orbelian sits in one of the master classes he has introduced" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172339/beyond-the-call-of-duty-an-interview-with-constantine-orbelian/' title='Beyond The Call Of Duty: An interview with Constantine Orbelian'> Beyond The Call Of Duty: An interview with Constantine Orbelian</a><span> - May 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171967/system-of-a-downs-malakians-new-song-is-dedicated-to-armenian-genocide/' title='System of a Down’s Malakian’s New Song is Dedicated to Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Daron-malakian-by-Greg-Watermann.jpg" class="attachment-40x40 wp-post-image" alt="System of  a Down&#039;s Daron Malakian (Photo by Greg Watermann for Rolling Stone)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171967/system-of-a-downs-malakians-new-song-is-dedicated-to-armenian-genocide/' title='System of a Down’s Malakian’s New Song is Dedicated to Armenian Genocide'> System of a Down’s Malakian’s New Song is Dedicated to Armenian Genocide</a><span> - April 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171907/charles-aznavour-hospitalized-in-st-petersburg/' title='Charles Aznavour Hospitalized in St. Petersburg'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/1192986.jpg" class="attachment-40x40 wp-post-image" alt="Charles Aznavour" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171907/charles-aznavour-hospitalized-in-st-petersburg/' title='Charles Aznavour Hospitalized in St. Petersburg'> Charles Aznavour Hospitalized in St. Petersburg</a><span> - April 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171515/yerevans-malatia-art-school-renamed-after-konstantin-orbelyan/' title='Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Konstantin-Orbelyan-jpg-2-1.jpg" class="attachment-40x40 wp-post-image" alt="The late Konstantin Orbelyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171515/yerevans-malatia-art-school-renamed-after-konstantin-orbelyan/' title='Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan'> Yerevan’s Malatia Art School Renamed After Konstantin Orbelyan</a><span> - April 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171410/hammer-museum-to-feature-an-evening-of-armenian-classical-music/' title='Hammer Museum to Feature an Evening of Armenian Classical Music'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/hammerconcert1.jpg" class="attachment-40x40 wp-post-image" alt="hammerconcert1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171410/hammer-museum-to-feature-an-evening-of-armenian-classical-music/' title='Hammer Museum to Feature an Evening of Armenian Classical Music'> Hammer Museum to Feature an Evening of Armenian Classical Music</a><span> - April 3, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172525/theater-review-sentimental-plays-trigger-mixed-emotions/' title='Theater Review: ‘Sentimental’ Plays Trigger Mixed Emotions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/20180516_164447-1a.jpg" class="attachment-40x40 wp-post-image" alt="20180516_164447 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172525/theater-review-sentimental-plays-trigger-mixed-emotions/' title='Theater Review: ‘Sentimental’ Plays Trigger Mixed Emotions'> Theater Review: ‘Sentimental’ Plays Trigger Mixed Emotions</a><span> - June 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172064/theater-review-oppression-marks-genocide-anniversary-with-trio-of-pinter-one-acts/' title='Theater Review: ‘Oppression’ Marks Genocide Anniversary with Trio of Pinter One-Acts'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/05/Oppression-Pic-1-Mountain-Language-2a.jpg" class="attachment-40x40 wp-post-image" alt="Oppression Pic 1 (Mountain Language) (2)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172064/theater-review-oppression-marks-genocide-anniversary-with-trio-of-pinter-one-acts/' title='Theater Review: ‘Oppression’ Marks Genocide Anniversary with Trio of Pinter One-Acts'> Theater Review: ‘Oppression’ Marks Genocide Anniversary with Trio of Pinter One-Acts</a><span> - May 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171317/theater-review-assadourian-shines-in-happiest-song-satamian-company-gets-stuck-in-net/' title='Theater Review: Assadourian Shines in ‘Happiest Song,’ Satamian Company Gets Stuck in ‘Net’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Happiest-Song-Plays-Last-Vaneh-Assadourian-41.jpg" class="attachment-40x40 wp-post-image" alt="Happiest Song Plays Last (Vaneh Assadourian) (4)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171317/theater-review-assadourian-shines-in-happiest-song-satamian-company-gets-stuck-in-net/' title='Theater Review: Assadourian Shines in ‘Happiest Song,’ Satamian Company Gets Stuck in ‘Net’'> Theater Review: Assadourian Shines in ‘Happiest Song,’ Satamian Company Gets Stuck in ‘Net’</a><span> - March 29, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170980/theater-review-khanzadian-serves-up-nice-fish/' title='Theater Review: Khanzadian Serves Up ‘Nice Fish’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/03/Nice-Fish.jpeg" class="attachment-40x40 wp-post-image" alt="Barry Heins and Don Fischer in &quot;Nice Fish,&quot; directed by Rob Brownstein and Anita Khanzadian. (Photo by Ed Krieger)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170980/theater-review-khanzadian-serves-up-nice-fish/' title='Theater Review: Khanzadian Serves Up ‘Nice Fish’'> Theater Review: Khanzadian Serves Up ‘Nice Fish’</a><span> - March 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170225/popular-comedy-play-where-is-your-groom-part-ii-to-be-staged-in-dc/' title='Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/IMG_3267-1a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_3267 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170225/popular-comedy-play-where-is-your-groom-part-ii-to-be-staged-in-dc/' title='Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC'> Popular Comedy Play ‘Where Is Your Groom?’ Part II to be Staged in DC</a><span> - February 5, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AYFconvention33a.jpg" class="attachment-40x40 wp-post-image" alt="AYFconvention33a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'> Editorial: The Youth Continue to Propel the ARF</a><span> - January 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/ASBAREZ-Armenian-NYS-Cvr-English-2018.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ Armenian NYS Cvr English 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'> Editorial: Marking Milestones and Taking Lessons from Them in 2018</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/LXH-1.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh&#039;s Independence" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'> Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised</a><span> - September 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/05/lWuT5oZDYi74ErZG8yw9OT63ne6x9NiLSQkqYY_HgP8fYqdzMIkOB53o6_274UCrg8djCM3PyUYfyFmCx73XCw1-1.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/163824/editorial-a-national-agenda/' title='Editorial: A National Agenda'> Editorial: A National Agenda</a><span> - May 26, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/big_ecd7c5bc32e68c062eb6c69485af0070.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Diaspora Minister Hranush Hakopyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/157918/armenias-diaspora-minister-makes-puzzling-assertions/' title='Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions'> Armenia&#8217;s Diaspora Minister Makes Puzzling Assertions</a><span> - December 8, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172658/holy-land-loss/' title='Holy Land Loss!'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/St._Vartan_Cathedral_of_New_York_City-3.jpg" class="attachment-40x40 wp-post-image" alt="St..Vartan Cathedral of New York City" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172658/holy-land-loss/' title='Holy Land Loss!'> Holy Land Loss!</a><span> - June 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172519/centennial-lookalike/' title='Centennial Lookalike'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/33769004_10155520382833201_1046038593451065344_n.jpg" class="attachment-40x40 wp-post-image" alt="Crowds walking to Sardarabad Monument on May 28 (Photo by Ara Khachatourian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172519/centennial-lookalike/' title='Centennial Lookalike'> Centennial Lookalike</a><span> - June 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172517/californias-june-5-primary/' title='California’s June 5 Primary'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172517/californias-june-5-primary/' title='California’s June 5 Primary'> California’s June 5 Primary</a><span> - June 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172289/politics-and-statecraft/' title='Politics and Statecraft'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172289/politics-and-statecraft/' title='Politics and Statecraft'> Politics and Statecraft</a><span> - May 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172119/p-mem-m/' title='P-MEM-M'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172119/p-mem-m/' title='P-MEM-M'> P-MEM-M</a><span> - May 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172679/unfortunate-coincidence-turkish-american-attacks-bourdain-on-the-eve-of-his-suicide/' title='Unfortunate Coincidence: Turkish-American Attacks Bourdain on the Eve of his Suicide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Bourdain1.jpg" class="attachment-40x40 wp-post-image" alt="An advertisement for Anthony Bourdain&#039;s &quot;Parts Unknown&quot; Armenia episode" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172679/unfortunate-coincidence-turkish-american-attacks-bourdain-on-the-eve-of-his-suicide/' title='Unfortunate Coincidence: Turkish-American Attacks Bourdain on the Eve of his Suicide'> Unfortunate Coincidence: Turkish-American Attacks Bourdain on the Eve of his Suicide</a><span> - 1 day ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172538/azerbaijans-secret-laundromat-scheme-pays-1-5-million-to-us-lobbying-firm/' title='Azerbaijan’s Secret ‘Laundromat’ Scheme Pays $1.5 Million to US Lobbying Firm'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/azerilaudromat.jpg" class="attachment-40x40 wp-post-image" alt="The Azerbaijani Laundromat" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172538/azerbaijans-secret-laundromat-scheme-pays-1-5-million-to-us-lobbying-firm/' title='Azerbaijan’s Secret ‘Laundromat’ Scheme Pays $1.5 Million to US Lobbying Firm'> Azerbaijan’s Secret ‘Laundromat’ Scheme Pays $1.5 Million to US Lobbying Firm</a><span> - June 5, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172323/american-lawyers-sue-turkey-for-hundreds-of-millions-of-dollars/' title='American Lawyers Sue Turkey For Hundreds of Millions of Dollars'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/06/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172323/american-lawyers-sue-turkey-for-hundreds-of-millions-of-dollars/' title='American Lawyers Sue Turkey For Hundreds of Millions of Dollars'> American Lawyers Sue Turkey For Hundreds of Millions of Dollars</a><span> - May 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172172/how-not-to-run-a-government-and-get-dethroned-by-the-people/' title='How Not to Run a Government, And Get Dethroned by the People'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172172/how-not-to-run-a-government-and-get-dethroned-by-the-people/' title='How Not to Run a Government, And Get Dethroned by the People'> How Not to Run a Government, And Get Dethroned by the People</a><span> - May 8, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172014/statements-on-the-armenian-genocide-by-us-french-and-turkish-presidents/' title='Statements on the Armenian Genocide by US, French and Turkish Presidents'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172014/statements-on-the-armenian-genocide-by-us-french-and-turkish-presidents/' title='Statements on the Armenian Genocide by US, French and Turkish Presidents'> Statements on the Armenian Genocide by US, French and Turkish Presidents</a><span> - May 1, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170397/st-valentine-vs-st-sarkis/' title='St. Valentine vs. St. Sarkis'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/St-Sarkis-the-Captain1.jpg" class="attachment-40x40 wp-post-image" alt="St-Sarkis-the-Captain1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170397/st-valentine-vs-st-sarkis/' title='St. Valentine vs. St. Sarkis'> St. Valentine vs. St. Sarkis</a><span> - February 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169800/the-rose-float-a-tribute-to-armenian-woman/' title='The Rose Float—A Tribute to Armenian Woman'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/26055676_10155731071243673_4661058651250387388_n.jpg" class="attachment-40x40 wp-post-image" alt="The &quot;Armenian Roots&quot; float at the 129th Rose Parade on New Year&#039;s Day" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169800/the-rose-float-a-tribute-to-armenian-woman/' title='The Rose Float—A Tribute to Armenian Woman'> The Rose Float—A Tribute to Armenian Woman</a><span> - January 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/sanasariancollege.jpg" class="attachment-40x40 wp-post-image" alt="sanasariancollege" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166836/a-pilgrimage-to-our-ancestral-land/' title='A Pilgrimage to Our Ancestral Land'> A Pilgrimage to Our Ancestral Land</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/IMG_4419.jpg" class="attachment-40x40 wp-post-image" alt="IMG_4419" /></a></div><div class='subcat-title'><a href='http://asbarez.com/166153/hidden-armenians-coming-out-of-the-shadows/' title='Hidden Armenians Coming out of the Shadows'> Hidden Armenians Coming out of the Shadows</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/09/Catherine_Yesayan_NEW.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/168782/only-in-yerevan/' title='Only in Yerevan'> Only in Yerevan</a><span> - November 20, 2017</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/12/Pic-Levon-and-Siran-Seated1.jpg" class="attachment-40x40 wp-post-image" alt="Pic (Levon and Siran Seated)1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143861/happy-armenians-and-a-post-centennial-paradigm-for-armenian-drama/' title='‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama'> ‘Happy Armenians’ and a Post-Centennial Paradigm for Armenian Drama</a><span> - December 31, 2015</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2015/10/CFphoto1.jpg" class="attachment-40x40 wp-post-image" alt="CFphoto1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/141000/beyond-istanbul-when-superheroes-rule-our-world-christian-batikians-captain-america/' title='Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’'> Beyond Istanbul: When Superheroes Rule Our World Christian Batikian’s ‘Captain America’</a><span> - October 22, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/">Pashinyan and Putin Meet Ahead of World Cup</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/172763/sefilian-other-jailed-opposition-members-released-on-bail/">Sefilian, Other Jailed Opposition Members Released on Bail</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/172757/yerevan-city-hall-offices-raided-in-corruption-probe/">Yerevan City Hall Offices Raided in Corruption Probe</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/172746/azerbaijan-continues-to-maintain-military-build-up-along-artsakh-line-of-contact/">Azerbaijan Continues to Maintain Military Build-Up Along Artsakh Line of Contact</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/172738/artsakhs-stability-is-vital-for-all-of-us-says-president-sarkissian/">&#8216;Artsakh&#8217;s Stability is Vital for All of Us,&#8217; Says President Sarkissian</a><span class="time_diff"> - 9 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-172729" class="post-172729 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Minsk Group Co-Chairs Meet Armenia&#8217;s New Leaders</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/armenia/artsakh/" rel="tag">Artsakh</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-06-13T14:00:54+00:00" pubdate>10 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2018/06/osce11.jpg" class="attachment- wp-post-image" alt="osce1" />		</div>
	
	<div class="entry-content">
		<div id="attachment_172735" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-172735" src="http://asbarez.com/wp-content/uploads/2018/06/osce1.jpg" alt="Pashinyan meeting with OSCE Minsk Group Co-Chairs for the first time in Yerevan. (Press Office of the Government of Armenia) " width="576" height="343" /><p class="wp-caption-text">Pashinyan meeting with OSCE Minsk Group Co-Chairs for the first time in Yerevan. (Press Office of the Government of Armenia)</p></div>
<p><span style="font-weight: 400;">YEREVAN  — Armenian Prime Minister Nikol Pashinyan held his first meeting with OSCE Minsk Group Co-Chairs Igor Popov of Russia, Stephane Visconti of France, and Andrew Schofer of the United States in Yerevan on Wednesday. The OSCE Personal Representative of the Chairperson-in-Office</span>, Ambassador Andrzej Kasprzyk, Armenia&#8217;s recently appointed Foreign Minister, Zohrab Mnatsakanyan, and Defense Minister Davit Tonoyan were also present.</p>
<p><span style="font-weight: 400;">Prime Minister Pashinyan emphasized the important role of the co-chairs in the negotiations process for a peaceful solution regarding the Nagorno-Karabakh conflict. He was confident that an effective cooperation could be formed.</span></p>
<p>The Co-Chairs congratulated Pashinyan on his election to office and assured him that they would make all efforts to achieve a peaceful resolution for the Nagorno-Karabakh conflict.</p>
<p><span style="font-weight: 400;">Pashinyan and the OSCE Minsk Group Co-Chairs discussed the need for implementation of the Vienna, St. Petersburg and Geneva summit resolutions. </span>The Co-Chairs informed Pashinyan about their upcoming working programs, and Pashinyan reaffirmed Armenia&#8217;s dedication to working with the OSCE Minsk Group toward a peaceful resolution.</p>
<p><span style="font-weight: 400;">The sides discussed the actions for creating an atmosphere that advances the negotiations process; they touched upon the situation at the line of contact.</span></p>
<p>Defense Minister Davit Tonoyan noted that Azerbaijan continues its measures aimed at destabilizing the situation on the contact line, emphasizing the recent sniper shooting by Azerbaijan that killed an Armenian soldier. The sides also referred to the moves and mobilization of Azerbaijani troops in Nakhichevan.</p>
<p><span style="font-weight: 400;">Tonoyan emphasized that Armenia remains committed to the unconditional preservation of the ceasefire. He further noted that the Armenian armed forces vigilantly follow the situation and monitor all moves by the Azerbaijani side.</span></p>
<p><span style="font-weight: 400;">During a government-parliament Q&amp;A session, Republican MP Armen Ashotyan asked Foreign Minister Mnatsakanyan to present details on the OSCE meeting to the parliament at large.</span></p>
<p><span style="font-weight: 400;">“Has the Armenian side raised the issue of new negotiation approaches? Particularly about our new strategy of observing Artsakh as a negotiation side, about the mobilization of Azerbaijani armed forces in Nakhichevan and along the Artsakh-Azerbaijan contact line. And what was the respond of the Co-Chairs?” Ashotyan asked.</span></p>
<p><span style="font-weight: 400;">Mnatsakanyan informed parliamentarians that their concerns had been raised during the meeting. </span></p>
<p><span style="font-weight: 400;">“We have already clearly recorded the foreign policy priorities of the government, where Artsakh has its key place,&#8221; Mnatsakanyan said. &#8220;We expressed our position which is about the continuity of our policy in relation with Artsakh. We expressed our priority, which refers to Artsakh’s status in the negotiation process and the exceptional importance of its security.&#8221; He added that the Co-Chairs&#8217; visit was reciprocal; they exchanged ideas and listened to each other.</span></p>
<p><span style="font-weight: 400;">Mnatsakanyan said that Armenia prioritizes an atmosphere of peace, but Azerbaijan takes contrary steps. </span></p>
<p><span style="font-weight: 400;">“We emphasized that the fact that a soldier was shot dead by the adversary in the recent days has a negative impact on the negotiation process and establishment of an atmosphere of peace. We said that this cannot remain unnoticed and will definitely have an impact on our position,&#8221; Mnatsakanyan said.</span></p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="145e2df995">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="172729" data-nonce="c8d859d3ca"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F172729%2Fminsk-group-co-chairs-meet-armenias-new-leaders%2F&amp;text=Minsk%20Group%20Co-Chairs%20Meet%20Armenia%26%238217%3Bs%20New%20Leaders">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F172729%2Fminsk-group-co-chairs-meet-armenias-new-leaders%2F&amp;t=Minsk%20Group%20Co-Chairs%20Meet%20Armenia%26%238217%3Bs%20New%20Leaders" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F172729%2Fminsk-group-co-chairs-meet-armenias-new-leaders%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F172729%2Fminsk-group-co-chairs-meet-armenias-new-leaders%2F&amp;title=Minsk%20Group%20Co-Chairs%20Meet%20Armenia%26%238217%3Bs%20New%20Leaders&amp;summary=Armenian%20Prime%20Minister%20Nikol%20Pashinyan%20held%20his%20first%20meeting%20with%20OSCE%20Minsk%20Group%20Co-Chairs%20Igor%20Popov%20of%20the%20Russian%20Federation%2C%20Stephane%20Visconti%20of%20France%2C%20and%20Andrew%20Schofer%20of%20the%20United%20States%20in%20Yerevan%20on%20Wednesday.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Minsk%20Group%20Co-Chairs%20Meet%20Armenia%26%238217%3Bs%20New%20Leaders&amp;body=http%3A%2F%2Fasbarez.com%2F172729%2Fminsk-group-co-chairs-meet-armenias-new-leaders%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/asbarez-staff/" rel="author">Asbarez Staff</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-172729 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/172729/minsk-group-co-chairs-meet-armenias-new-leaders/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='172729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43934c5e18" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" http://www.impcorporation.com/en-us" _blank"><img src=" http://asbarez.com/wp-content/uploads/2018/05/230x230-6.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://festival.si.edu/2018/armenia" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/06/SFF18_Asbarez_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://anca.org/advocacyday" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/06/230-by-230-Advocacy-day-small.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://goo.gl/VyZekc" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/unnamed-2.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.itsmyseat.com/herencia" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/ASBAREZ_230X230_HERENCIA-FLAMENCA_SIDEBAR.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/events/163958844254117/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/GRAPHIC_BANNER_D-2.gif" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.dignitymemorial.com/funeral-homes/glendale-ca/glendale-funeral-home/9594" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/GlendaleFuneralHome_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-172767 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories category-videos content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/06/9373941.jpg" class="attachment-medium wp-post-image" alt="Armenia&#039;s Prime Minister Nikol Pashinyan (left) met with Russian President Vladimir Putin in the Kremlin on Wednesday" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/">Pashinyan and Putin Meet Ahead of World Cup</a></h2>
                
                                <div class="entry-content"><p>Prime Minister Nikol Pashinyan on Wednesday arrived in the Russian capital to attend the opening ceremony of the 2018 World Cup, before which he met with Russian President Vladimir Putin,</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-172767 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories category-videos content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/06/9373941.jpg" class="attachment-medium wp-post-image" alt="Armenia&#039;s Prime Minister Nikol Pashinyan (left) met with Russian President Vladimir Putin in the Kremlin on Wednesday" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/172767/pashinyan-and-putin-meet-ahead-of-world-cup/">Pashinyan and Putin Meet Ahead of World Cup</a></h2>
                
                                <div class="entry-content"><p>Prime Minister Nikol Pashinyan on Wednesday arrived in the Russian capital to attend the opening ceremony of the 2018 World Cup, before which he met with Russian President Vladimir Putin,</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>