<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Glendale to Open Lottery Application for 31 Affordable Housing Units | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="On Tuesday, October 23, the City of Glendale announced a multi-project affordable rental housing lottery for 31 affordable units in Glendale." />
<meta name="keywords" content="community, featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Glendale to Open Lottery Application for 31 Affordable Housing Units" />
<meta property="og:url" content="http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/" />
<meta property="og:description" content="On Tuesday, October 23, the City of Glendale announced a multi-project affordable rental housing lottery for 31 affordable units in Glendale." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-10-25T15:28:02+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="173" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2018-10-25T15:28:02+00:00" />
<meta property="article:modified_time" content="2018-10-25T15:28:02+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Community" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Glendale to Open Lottery Application for 31 Affordable Housing Units" />
<meta name="twitter:description" content="On Tuesday, October 23, the City of Glendale announced a multi-project affordable rental housing lottery for 31 affordable units in Glendale." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo1.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Glendale to Open Lottery Application for 31 Affordable Housing Units Comments Feed" href="http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"da5ed9c16a","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WithLove.am Releases Annual Curated Handcrafted Armenian Products' href='http://asbarez.com/175885/withlove-am-releases-annual-curated-handcrafted-armenian-products/' />
<link rel='next' title='Deadline Approaching for ANCA Capital Gateway Program Winter 2019 Session' href='http://asbarez.com/175896/deadline-approaching-for-anca-capital-gateway-program-winter-2019-session/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/' />
<link rel='shortlink' href='http://asbarez.com/?p=175892' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/" />
<meta property="og:title" content="Glendale to Open Lottery Application for 31 Affordable Housing Units" />
<meta property="og:description" content="On Tuesday, October 23, the City of Glendale announced a multi-project affordable rental housing lottery for 31 affordable units in Glendale." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="article:published_time" content="2018-10-25T22:28:02+00:00" />
<meta property="article:modified_time" content="2018-10-25T22:28:02+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Community" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-175892 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/01/BZFN5295.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.pacificavalon.com/inquire/?utm_source=Armenian&utm_medium=Banner&utm_campaign=Pacific_Avalon_Yachts" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/06/unnamed-21.png" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">October 26, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/" title="Varujan Nersesyan Appointed Ambassador to U.S."><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/44774027_10155837562948201_4196382420573880320_n.jpg" class="attachment-40x40 wp-post-image" alt="Varujan Nersesyan will be Armenia&#039;s Ambassador to the U.S." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/" title="Varujan Nersesyan Appointed Ambassador to U.S."> Varujan Nersesyan Appointed Ambassador to U.S. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175896/deadline-approaching-for-anca-capital-gateway-program-winter-2019-session/" title="Deadline Approaching for ANCA Capital Gateway Program Winter 2019 Session"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/CGP_TY_Mentorship_Fall2018_1000.jpg" class="attachment-40x40 wp-post-image" alt="ANCA Hovig Apo Saghdejian Capital Gateway Program Director Tereza Yerimyan working with the Fall 2018 CGP fellows.  Yerimyan and the CGP Advisory Committee members offer personalized career services to program fellows and interns." /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175896/deadline-approaching-for-anca-capital-gateway-program-winter-2019-session/" title="Deadline Approaching for ANCA Capital Gateway Program Winter 2019 Session"> Deadline Approaching for ANCA Capital Gateway Program Winter 2019 Session </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/" title="Glendale to Open Lottery Application for 31 Affordable Housing Units"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo1.jpg" class="attachment-40x40 wp-post-image" alt="city-of-glendale-logo1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/" title="Glendale to Open Lottery Application for 31 Affordable Housing Units"> Glendale to Open Lottery Application for 31 Affordable Housing Units </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175885/withlove-am-releases-annual-curated-handcrafted-armenian-products/" title="WithLove.am Releases Annual Curated Handcrafted Armenian Products"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Premium-Set-WithLove-2018.jpg" class="attachment-40x40 wp-post-image" alt="Withlov.am has introduced a curated  series of products" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175885/withlove-am-releases-annual-curated-handcrafted-armenian-products/" title="WithLove.am Releases Annual Curated Handcrafted Armenian Products"> WithLove.am Releases Annual Curated Handcrafted Armenian Products </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175882/armenia-inches-closer-to-snap-elections/" title="Armenia Inches Closer To Snap Elections"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/4E70C2AE-8E0C-45F5-8F4C-8EAD1C4260D2_cx0_cy0_cw94_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Acting Prime Minister Nikol Pashinyan addresses parliament on Oct. 24, 2018 (Photo by Photolure)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175882/armenia-inches-closer-to-snap-elections/" title="Armenia Inches Closer To Snap Elections"> Armenia Inches Closer To Snap Elections </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175878/u-s-wants-decisive-steps-on-karabakh-offers-to-sell-arms-to-armenia/" title="U.S. Wants ‘Decisive Steps’ on Karabakh; Offers to Sell Arms to Armenia"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/6900_b.jpg" class="attachment-40x40 wp-post-image" alt="U.S. National Security Advisor John Bolton (left) meets Acting Prime Minister Nikol Pashinyan in Yerevan on Oct. 25, 2018" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175878/u-s-wants-decisive-steps-on-karabakh-offers-to-sell-arms-to-armenia/" title="U.S. Wants ‘Decisive Steps’ on Karabakh; Offers to Sell Arms to Armenia"> U.S. Wants ‘Decisive Steps’ on Karabakh; Offers to Sell Arms to Armenia </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175875/another-major-erdogan-corruption-scandal-this-time-on-us-soil/" title="Another Major Erdogan Corruption Scandal; This Time on US Soil"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175875/another-major-erdogan-corruption-scandal-this-time-on-us-soil/" title="Another Major Erdogan Corruption Scandal; This Time on US Soil"> Another Major Erdogan Corruption Scandal; This Time on US Soil </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175868/ars-central-executive-hosts-its-second-inter-regional-meeting-in-lyon/" title="ARS Central Executive Hosts its Second  Inter-Regional Meeting in Lyon"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/1.-Meeting-Scene.jpg" class="attachment-40x40 wp-post-image" alt="A scene from the ARS meeting in Lyon, France" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175868/ars-central-executive-hosts-its-second-inter-regional-meeting-in-lyon/" title="ARS Central Executive Hosts its Second  Inter-Regional Meeting in Lyon"> ARS Central Executive Hosts its Second  Inter-Regional Meeting in Lyon </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175865/requiem-for-homenetmen-members-to-be-offered-in-prelacy-churches/" title="Requiem For Homenetmen Members to be Offered in Prelacy Churches"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/homentemenlogos.jpg" class="attachment-40x40 wp-post-image" alt="Homenetmen marks its 100th anniversary this year" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175865/requiem-for-homenetmen-members-to-be-offered-in-prelacy-churches/" title="Requiem For Homenetmen Members to be Offered in Prelacy Churches"> Requiem For Homenetmen Members to be Offered in Prelacy Churches </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/" title="Saroyan’s Unpublished Plays to Have Final Performance at UCLA"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-Final-Tableau.jpg" class="attachment-40x40 wp-post-image" alt="Robert Walters, Will Maizel, Jade Hykush, and Bailey Sorrel in the world premiere production of &quot;William Saroyan: The Unpublished Plays in Performance.&quot; (Photo by Armineh Hovanesian)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/" title="Saroyan’s Unpublished Plays to Have Final Performance at UCLA"> Saroyan’s Unpublished Plays to Have Final Performance at UCLA </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175856/in-beirut-pashinyan-seeks-to-strengthen-relations-with-lebanon/" title="In Beirut Pashinyan Seeks to Strengthen Relations with Lebanon"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/6507_b.jpg" class="attachment-40x40 wp-post-image" alt="Acting Prime Minister Nikol Pashinyan is welcomed by Lebanese Prime Minister Saad Hariri" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175856/in-beirut-pashinyan-seeks-to-strengthen-relations-with-lebanon/" title="In Beirut Pashinyan Seeks to Strengthen Relations with Lebanon"> In Beirut Pashinyan Seeks to Strengthen Relations with Lebanon </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175848/pashinyan-meets-with-lebanon-arf-leaders/" title="Pashinyan Meets with Lebanon ARF Leaders"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/6527_b.jpg" class="attachment-40x40 wp-post-image" alt="Acting Prime Minister Nikol Pashinyan with ARF representatives in Lebanon" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175848/pashinyan-meets-with-lebanon-arf-leaders/" title="Pashinyan Meets with Lebanon ARF Leaders"> Pashinyan Meets with Lebanon ARF Leaders </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175845/arf-to-take-part-in-snap-parliamentary-elections/" title="ARF to Take Part in Snap Parliamentary Elections"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/IMG_20181021_140443.jpg" class="attachment-40x40 wp-post-image" alt="A scene from the ARF Supreme Assembly of Armenia held over the weekend in Aghveran" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175845/arf-to-take-part-in-snap-parliamentary-elections/" title="ARF to Take Part in Snap Parliamentary Elections"> ARF to Take Part in Snap Parliamentary Elections </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175841/in-armenia-giuliani-reaffirms-genocide-recognition/" title="In Armenia, Giuliani Reaffirms Genocide Recognition"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/951743.jpg" class="attachment-40x40 wp-post-image" alt="President Donald Trump&#039;s personal lawyer Rudy Giuliani visits Dzidzernagapert Memorial Complex on Oct. 22, 2018" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175841/in-armenia-giuliani-reaffirms-genocide-recognition/" title="In Armenia, Giuliani Reaffirms Genocide Recognition"> In Armenia, Giuliani Reaffirms Genocide Recognition </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/175838/making-turkey-look-good/" title="Making Turkey Look Good"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/175838/making-turkey-look-good/" title="Making Turkey Look Good"> Making Turkey Look Good </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175780/legendary-turkish-armenian-photographer-ara-guler-passes-away/' title='Legendary Turkish-Armenian Photographer Ara Guler Passes Away'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/gulerfeature.jpg" class="attachment-40x40 wp-post-image" alt="Ara Guler" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175780/legendary-turkish-armenian-photographer-ara-guler-passes-away/' title='Legendary Turkish-Armenian Photographer Ara Guler Passes Away'> Legendary Turkish-Armenian Photographer Ara Guler Passes Away</a><span> - October 17, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175626/gegam-kacherians-refractions-debuts-at-tufenkian-fine-arts%e2%80%a8/' title='Gegam Kacherian&#8217;s  &#8216;Refractions&#8217; Debuts at  Tufenkian Fine Arts '><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/TFA-kacherian3-1.jpeg" class="attachment-40x40 wp-post-image" alt="Maternal Warrior, 2017 (Acrylic and UV coated Ink on mylar)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175626/gegam-kacherians-refractions-debuts-at-tufenkian-fine-arts%e2%80%a8/' title='Gegam Kacherian&#8217;s  &#8216;Refractions&#8217; Debuts at  Tufenkian Fine Arts '> Gegam Kacherian&#8217;s  &#8216;Refractions&#8217; Debuts at  Tufenkian Fine Arts </a><span> - October 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175217/pashinyan-karekin-ii-attend-armenia-exhibit-opening-at-the-met/' title='Pashinyan, Karekin II Attend &#8216;Armenia&#8217; Exhibit Opening at the Met'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/5314_b.jpg" class="attachment-40x40 wp-post-image" alt="Prime Minister Nikol Pashinyan attended the opening reception for the &quot;Armenia&quot; exhibition at the Metropolitan Museum of Art in New York of Sept. 24" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175217/pashinyan-karekin-ii-attend-armenia-exhibit-opening-at-the-met/' title='Pashinyan, Karekin II Attend &#8216;Armenia&#8217; Exhibit Opening at the Met'> Pashinyan, Karekin II Attend &#8216;Armenia&#8217; Exhibit Opening at the Met</a><span> - September 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175069/hamazkayin-artlinks-2018-culture-is-not-a-food-preserve/' title='Hamazkayin Artlinks 2018: ‘Culture Is Not a Food Preserve’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/IMG_6424-1-copy1.jpg" class="attachment-40x40 wp-post-image" alt="IMG_6424-1 copy1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175069/hamazkayin-artlinks-2018-culture-is-not-a-food-preserve/' title='Hamazkayin Artlinks 2018: ‘Culture Is Not a Food Preserve’'> Hamazkayin Artlinks 2018: ‘Culture Is Not a Food Preserve’</a><span> - September 18, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174421/the-art-of-coffee-cup-reading-lives-on-through-a-new-generation/' title='The Art of Coffee Cup Reading Lives on Through a New Generation'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/coffeefeature.jpg" class="attachment-40x40 wp-post-image" alt="coffeefeature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174421/the-art-of-coffee-cup-reading-lives-on-through-a-new-generation/' title='The Art of Coffee Cup Reading Lives on Through a New Generation'> The Art of Coffee Cup Reading Lives on Through a New Generation</a><span> - August 17, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174977/saroyan-world-premiere-adds-dates-in-fresno-and-oc-announces-encore-l-a-performance/' title='Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Saroyan-Cast-Pic-Quartet1.jpg" class="attachment-40x40 wp-post-image" alt="The cast of  “William Saroyan: The Unpublished Plays in Performance”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174977/saroyan-world-premiere-adds-dates-in-fresno-and-oc-announces-encore-l-a-performance/' title='Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance'> Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance</a><span> - September 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174915/william-saroyan-subject-of-exhibition-performance-at-central-library/' title='William Saroyan: Subject of Exhibition &amp; Performance at Central Library'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/09/CORRECTED-Saroyan-Exhibit-Release-1-1.jpg" class="attachment-40x40 wp-post-image" alt="William Saroyan riding a bicycle in Talin, Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174915/william-saroyan-subject-of-exhibition-performance-at-central-library/' title='William Saroyan: Subject of Exhibition &amp; Performance at Central Library'> William Saroyan: Subject of Exhibition &amp; Performance at Central Library</a><span> - September 11, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174830/rediscovering-saroyan-at-110-an-interview-with-playwright-director-aram-kouyoumdjian/' title='Rediscovering Saroyan at 110: An Interview with Playwright-Director Aram Kouyoumdjian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/20180907_102013.jpg" class="attachment-40x40 wp-post-image" alt="Playwright-director Aram Kouyoumdjian (r.) conferring with actor Will Maizel during rehearsals for &quot;William Saroyan: The Unpublished Plays in Performance.&quot; Photo by Armineh Hovanesian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174830/rediscovering-saroyan-at-110-an-interview-with-playwright-director-aram-kouyoumdjian/' title='Rediscovering Saroyan at 110: An Interview with Playwright-Director Aram Kouyoumdjian'> Rediscovering Saroyan at 110: An Interview with Playwright-Director Aram Kouyoumdjian</a><span> - September 8, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174801/jailed-turkish-novelist-working-on-armenian-genocide-book/' title='Jailed Turkish Novelist Working On Armenian Genocide Book'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Ahmet-Altan.jpg" class="attachment-40x40 wp-post-image" alt="Ahmet Altan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174801/jailed-turkish-novelist-working-on-armenian-genocide-book/' title='Jailed Turkish Novelist Working On Armenian Genocide Book'> Jailed Turkish Novelist Working On Armenian Genocide Book</a><span> - September 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174733/paul-krekorian-honors-william-saroyans-life-and-legacy/' title='Paul Krekorian Honors William Saroyan’s Life and Legacy'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/A5244-016.jpg" class="attachment-40x40 wp-post-image" alt="Councilmember Paul Krekorian with Ani Boyadjian,  Los Angeles Public Librarian John Szabo and Aram Kouyoumdjian during Los Angeles City Council Meeting in Los Angeles City Hall, John Ferraro Council Chamber." /></a></div><div class='subcat-title'><a href='http://asbarez.com/174733/paul-krekorian-honors-william-saroyans-life-and-legacy/' title='Paul Krekorian Honors William Saroyan’s Life and Legacy'> Paul Krekorian Honors William Saroyan’s Life and Legacy</a><span> - August 31, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175701/maestro-v-grigorian-to-present-an-evening-of-armenian-kamancha-music/' title='Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/v-grigorian1.jpg" class="attachment-40x40 wp-post-image" alt="v-grigorian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175701/maestro-v-grigorian-to-present-an-evening-of-armenian-kamancha-music/' title='Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music'> Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music</a><span> - October 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175535/prelacy-church-hold-prayers-in-aznavours-memory/' title='Prelacy Church Hold Prayers in Aznavour’s Memory'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/ST_S1239.jpg" class="attachment-40x40 wp-post-image" alt="Western Prelate Archbishop Moushegh Mardirossian leads memorial prayer for Charles Aznavour at Holy Martyrs Armenian Church in Encino on Oct. 7, 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175535/prelacy-church-hold-prayers-in-aznavours-memory/' title='Prelacy Church Hold Prayers in Aznavour’s Memory'> Prelacy Church Hold Prayers in Aznavour’s Memory</a><span> - October 10, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175372/charles-aznavour-passes-away-at-94/' title='Charles Aznavour Passes Away at 94'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/IMG-1583.jpg" class="attachment-40x40 wp-post-image" alt="Charles Aznavour, who died on Oct 1, received a star on the Hollywood Walk of Fame in August 2017 (Photo by Ara Khachatourian-Asbarez)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175372/charles-aznavour-passes-away-at-94/' title='Charles Aznavour Passes Away at 94'> Charles Aznavour Passes Away at 94</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175267/hamasyans-for-gyumri-solo-concert-to-benefit-coaf/' title='Hamasyan’s ‘For Gyumri’ Solo Concert to Benefit COAF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Tigran-Photo-credit-Elena-Hamasyan.jpg" class="attachment-40x40 wp-post-image" alt="Tigran Hamasyan (Photo by Elena Hamasyan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175267/hamasyans-for-gyumri-solo-concert-to-benefit-coaf/' title='Hamasyan’s ‘For Gyumri’ Solo Concert to Benefit COAF'> Hamasyan’s ‘For Gyumri’ Solo Concert to Benefit COAF</a><span> - September 26, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175077/how-a-phone-call-can-change-an-armenian-national-institution/' title='How A Phone Call Can Change an Armenian National Institution'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Magic-Flute.jpg" class="attachment-40x40 wp-post-image" alt="Magic Flute" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175077/how-a-phone-call-can-change-an-armenian-national-institution/' title='How A Phone Call Can Change an Armenian National Institution'> How A Phone Call Can Change an Armenian National Institution</a><span> - September 18, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/' title='Saroyan’s Unpublished Plays to Have Final Performance at UCLA'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-Final-Tableau.jpg" class="attachment-40x40 wp-post-image" alt="Robert Walters, Will Maizel, Jade Hykush, and Bailey Sorrel in the world premiere production of &quot;William Saroyan: The Unpublished Plays in Performance.&quot; (Photo by Armineh Hovanesian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/' title='Saroyan’s Unpublished Plays to Have Final Performance at UCLA'> Saroyan’s Unpublished Plays to Have Final Performance at UCLA</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175086/aaron-poochigian-delivers-stunning-new-translation-of-bacchae-for-getty-productions/' title='Aaron Poochigian Delivers Stunning New Translation of ‘Bacchae’ for Getty Productions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Axn_edBp_400x4001.jpg" class="attachment-40x40 wp-post-image" alt="Axn_edBp_400x4001" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175086/aaron-poochigian-delivers-stunning-new-translation-of-bacchae-for-getty-productions/' title='Aaron Poochigian Delivers Stunning New Translation of ‘Bacchae’ for Getty Productions'> Aaron Poochigian Delivers Stunning New Translation of ‘Bacchae’ for Getty Productions</a><span> - September 18, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175024/director-arthur-makaryan-hits-the-road-with-two-new-productions/' title='Director Arthur Makaryan Hits the Road with Two New Productions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/finaldsc_8117_preview-copy-385x578a.jpg" class="attachment-40x40 wp-post-image" alt="finaldsc_8117_preview-copy-385x578a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175024/director-arthur-makaryan-hits-the-road-with-two-new-productions/' title='Director Arthur Makaryan Hits the Road with Two New Productions'> Director Arthur Makaryan Hits the Road with Two New Productions</a><span> - September 17, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174977/saroyan-world-premiere-adds-dates-in-fresno-and-oc-announces-encore-l-a-performance/' title='Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Saroyan-Cast-Pic-Quartet1.jpg" class="attachment-40x40 wp-post-image" alt="The cast of  “William Saroyan: The Unpublished Plays in Performance”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174977/saroyan-world-premiere-adds-dates-in-fresno-and-oc-announces-encore-l-a-performance/' title='Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance'> Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance</a><span> - September 13, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/180426110440-04-armenia-protests-0425-full-169.jpg" class="attachment-40x40 wp-post-image" alt="A scene from last spring&#039;s popular movement in Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'> Editorial: A New Beginning for Independence</a><span> - September 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AYFconvention33a.jpg" class="attachment-40x40 wp-post-image" alt="AYFconvention33a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'> Editorial: The Youth Continue to Propel the ARF</a><span> - January 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/ASBAREZ-Armenian-NYS-Cvr-English-2018.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ Armenian NYS Cvr English 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'> Editorial: Marking Milestones and Taking Lessons from Them in 2018</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/LXH-1.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh&#039;s Independence" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165981/editorial-artsakhs-independence-is-sacred-and-cannot-be-compromised/' title='Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised'> Editorial: Artsakh’s Independence is Sacred and Cannot be Compromised</a><span> - September 1, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175213/the-necessity-of-preserving-western-armenian/' title='The Necessity of Preserving Western Armenian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/IMG_5903-326x245a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_5903-326x245a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175213/the-necessity-of-preserving-western-armenian/' title='The Necessity of Preserving Western Armenian'> The Necessity of Preserving Western Armenian</a><span> - September 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/03/Armenian-001-1.jpg" class="attachment-40x40 wp-post-image" alt="‘Diaspora is part of Armenia’ (Photo: Scout Tufankjian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161117/a-diasporan-minister-of-diaspora-a-proposal/' title='A Diasporan Minister of Diaspora: A Proposal'> A Diasporan Minister of Diaspora: A Proposal</a><span> - March 10, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175838/making-turkey-look-good/' title='Making Turkey Look Good'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175838/making-turkey-look-good/' title='Making Turkey Look Good'> Making Turkey Look Good</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175621/revolutionary-elections/' title='Revolutionary Elections?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175621/revolutionary-elections/' title='Revolutionary Elections?'> Revolutionary Elections?</a><span> - October 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175487/european-curearmenian-affliction/' title='European Cure=Armenian Affliction?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175487/european-curearmenian-affliction/' title='European Cure=Armenian Affliction?'> European Cure=Armenian Affliction?</a><span> - October 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175345/re-independence-an-election-and-the-u-n/' title='Re-Independence, an Election, and the U.N.'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175345/re-independence-an-election-and-the-u-n/' title='Re-Independence, an Election, and the U.N.'> Re-Independence, an Election, and the U.N.</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174999/incompetence-manipulation-tyranny/' title='Incompetence? Manipulation? Tyranny?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174999/incompetence-manipulation-tyranny/' title='Incompetence? Manipulation? Tyranny?'> Incompetence? Manipulation? Tyranny?</a><span> - September 15, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175875/another-major-erdogan-corruption-scandal-this-time-on-us-soil/' title='Another Major Erdogan Corruption Scandal; This Time on US Soil'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175875/another-major-erdogan-corruption-scandal-this-time-on-us-soil/' title='Another Major Erdogan Corruption Scandal; This Time on US Soil'> Another Major Erdogan Corruption Scandal; This Time on US Soil</a><span> - October 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175684/britain-investigates-azeri-bankers-wife-for-multi-million-dollar-shopping-spree/' title='Britain Investigates Azeri Banker’s Wife For Multi-Million dollar Shopping Spree'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175684/britain-investigates-azeri-bankers-wife-for-multi-million-dollar-shopping-spree/' title='Britain Investigates Azeri Banker’s Wife For Multi-Million dollar Shopping Spree'> Britain Investigates Azeri Banker’s Wife For Multi-Million dollar Shopping Spree</a><span> - October 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175523/trump-administration-cancels-two-more-international-treaties/' title='Trump Administration Cancels Two More International Treaties'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/12/harut-sassounian-small2.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175523/trump-administration-cancels-two-more-international-treaties/' title='Trump Administration Cancels Two More International Treaties'> Trump Administration Cancels Two More International Treaties</a><span> - October 9, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175448/armenia-needs-both-charity-and-investments-not-only-investments/' title='Armenia Needs Both Charity and Investments, Not Only Investments!'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/03/harut-sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175448/armenia-needs-both-charity-and-investments-not-only-investments/' title='Armenia Needs Both Charity and Investments, Not Only Investments!'> Armenia Needs Both Charity and Investments, Not Only Investments!</a><span> - October 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175212/prominent-pro-erdogan-istanbul-armenian-engages-in-pro-turkish-propaganda/' title='Prominent Pro-Erdogan Istanbul Armenian Engages in Pro-Turkish Propaganda'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2015/03/harut-sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175212/prominent-pro-erdogan-istanbul-armenian-engages-in-pro-turkish-propaganda/' title='Prominent Pro-Erdogan Istanbul Armenian Engages in Pro-Turkish Propaganda'> Prominent Pro-Erdogan Istanbul Armenian Engages in Pro-Turkish Propaganda</a><span> - September 25, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175286/a-look-back-to-gyumri-and-the-devastating-earthquake/' title='A Look Back to Gyumri and the Devastating Earthquake'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/cathA.jpg" class="attachment-40x40 wp-post-image" alt="The museum of National Architecture and Urban Life of Gyumri" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175286/a-look-back-to-gyumri-and-the-devastating-earthquake/' title='A Look Back to Gyumri and the Devastating Earthquake'> A Look Back to Gyumri and the Devastating Earthquake</a><span> - September 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174577/a-visit-to-a-khorovatz-festival-in-gyumri/' title='A Visit to a Khorovatz Festival in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/IMG_0412-1a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_0412 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174577/a-visit-to-a-khorovatz-festival-in-gyumri/' title='A Visit to a Khorovatz Festival in Gyumri'> A Visit to a Khorovatz Festival in Gyumri</a><span> - August 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174176/a-delightful-visit-to-a-preschool-at-a-village-in-armenia/' title='A Delightful Visit to a Preschool at a Village in Armenia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/vil3a.jpg" class="attachment-40x40 wp-post-image" alt="A girl and boy greeting us with bread and salt" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174176/a-delightful-visit-to-a-preschool-at-a-village-in-armenia/' title='A Delightful Visit to a Preschool at a Village in Armenia'> A Delightful Visit to a Preschool at a Village in Armenia</a><span> - August 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/173701/armenians-in-poland-from-the-middle-ages-to-the-modern-day/' title='Armenians in Poland: From the Middle Ages to the Modern Day'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/yesayan2.jpg" class="attachment-40x40 wp-post-image" alt="Erywan Restaurant owned by Armen Afrikyan." /></a></div><div class='subcat-title'><a href='http://asbarez.com/173701/armenians-in-poland-from-the-middle-ages-to-the-modern-day/' title='Armenians in Poland: From the Middle Ages to the Modern Day'> Armenians in Poland: From the Middle Ages to the Modern Day</a><span> - July 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/172802/an-overdue-letter-to-my-dad/' title='An Overdue Letter to my Dad'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/06/IMGP1507a.jpg" class="attachment-40x40 wp-post-image" alt="IMGP1507a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/172802/an-overdue-letter-to-my-dad/' title='An Overdue Letter to my Dad'> An Overdue Letter to my Dad</a><span> - June 15, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'><img width="40" height="31" src="http://asbarez.com/wp-content/uploads/2015/12/COVER-ONLY.jpg" class="attachment-40x40 wp-post-image" alt="The cover of Ara Madzounian&#039;s  “Birds’ Nest: A Photographic Essay of Bourj Hammoud”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/143868/bourj-hammoud-as-a-palimpsest-of-culture-in-ara-madzounians-birds-nest/' title='Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’'> Bourj Hammoud As A Palimpsest Of Culture In Ara Madzounian’s ‘Birds’ Nest’</a><span> - December 31, 2015</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/">Varujan Nersesyan Appointed Ambassador to U.S.</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/175896/deadline-approaching-for-anca-capital-gateway-program-winter-2019-session/">Deadline Approaching for ANCA Capital Gateway Program Winter 2019 Session</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/">Glendale to Open Lottery Application for 31 Affordable Housing Units</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/175885/withlove-am-releases-annual-curated-handcrafted-armenian-products/">WithLove.am Releases Annual Curated Handcrafted Armenian Products</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/175882/armenia-inches-closer-to-snap-elections/">Armenia Inches Closer To Snap Elections</a><span class="time_diff"> - 20 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-175892" class="post-175892 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Glendale to Open Lottery Application for 31 Affordable Housing Units</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/community/" rel="tag">Community</a></li>
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-10-25T15:28:02+00:00" pubdate>19 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo1.jpg" class="attachment- wp-post-image" alt="city-of-glendale-logo1" />		</div>
	
	<div class="entry-content">
		<div id="attachment_175893" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-175893" src="http://asbarez.com/wp-content/uploads/2018/10/city-of-glendale-logo.jpg" alt="City of Glendale" width="576" height="173" /><p class="wp-caption-text">City of Glendale</p></div>
<p>Glendale—On Tuesday, October 23, the City of Glendale announced a multi-project affordable rental housing lottery for 31 affordable units in Glendale.</p>
<p>Five project sites are included in this lottery. Twelve very low income units are available at The Link at 3901 – 3915 San Fernando Rd. Five very low income units are available at 507 – 525 W Colorado St. Another eight very low income units are available 515 W Broadway. Five more very low income units are available at 1407 W Glenoaks Blvd. One low income unit is available at 518 Glenwood Rd.</p>
<p>Of those 31 units, 22 are one bedroom, seven are two bedroom, and two are three bedroom. A full list of income requirements are provided in the table below.</p>
<p>Physical copies of the lottery application are available during normal business hours at the following five locations:</p>
<ul>
<li>Armenian Relief Society, 517 W. Glenoaks Blvd., Glendale</li>
<li>Catholic Charities, 4322 San Fernando Rd., Glendale</li>
<li>City of Glendale, 141 N. Glendale Ave., Glendale</li>
<li>Glendale Adult Recreation Center (ARC), 201 E. Colorado St., Glendale</li>
<li>Sparr Heights Community Center, 1612 Glencoe Way, Glendale</li>
</ul>
<p>The application is also available for download at GlendaleCA.gov/affordablehousing. Those interested in submitting an online application may do so at the same link.</p>
<p>Applications will be accepted online and by mail from October 30 to November 27. Applicants may send their application to P.O. Box 10400, Glendale, CA 91205. All mailed applications must be postmarked by November 27, 2018. All applications must be signed and dated by the head of household.</p>
<p>There is a limit of one application per household. Any incomplete applications will be disqualified. Rejected applications are given a two-week appeal period after the City sends a notice of rejected application. Any interested party with questions should call the City of Glendale at (818) 551-6937.</p>
<p>The Glendale Housing Authority has supported the development of numerous affordable housing projects using affordable housing funding, since its inception in 1975.</p>
<p>These housing projects have provided new affordable rental housing for seniors, families, and special needs populations, as well as home ownership opportunities for first time home buyers. To date, the Glendale Housing Authority has developed over 1,200 units of affordable housing for both low income renters and homeowners.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="97b07904d6">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="175892" data-nonce="3350568de7"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F175892%2Fglendale-to-open-lottery-application-for-31-affordable-housing-units%2F&amp;text=Glendale%20to%20Open%20Lottery%20Application%20for%2031%20Affordable%20Housing%20Units">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F175892%2Fglendale-to-open-lottery-application-for-31-affordable-housing-units%2F&amp;t=Glendale%20to%20Open%20Lottery%20Application%20for%2031%20Affordable%20Housing%20Units" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F175892%2Fglendale-to-open-lottery-application-for-31-affordable-housing-units%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F175892%2Fglendale-to-open-lottery-application-for-31-affordable-housing-units%2F&amp;title=Glendale%20to%20Open%20Lottery%20Application%20for%2031%20Affordable%20Housing%20Units&amp;summary=On%20Tuesday%2C%20October%2023%2C%20the%20City%20of%20Glendale%20announced%20a%20multi-project%20affordable%20rental%20housing%20lottery%20for%2031%20affordable%20units%20in%20Glendale.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Glendale%20to%20Open%20Lottery%20Application%20for%2031%20Affordable%20Housing%20Units&amp;body=http%3A%2F%2Fasbarez.com%2F175892%2Fglendale-to-open-lottery-application-for-31-affordable-housing-units%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-175892 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/175892/glendale-to-open-lottery-application-for-31-affordable-housing-units/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='175892' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf33adef8f" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" http://www.impcorporation.com/en-us" _blank"><img src=" http://asbarez.com/wp-content/uploads/2018/05/230x230-6.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.facebook.com/hamazkayinwr/ " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/09/•-Hamaz-Asb-230x230-out.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/events/2228716710512720/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/10/AAPP-David-Barsamian-Lecture2.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://www.glendalevotes.org/ " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/10/Election_web_Nov2018.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://www.dignitymemorial.com/funeral-homes/glendale-ca/glendale-funeral-home/9594" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/GlendaleFuneralHome_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.itsmyseat.com/abrilbooks" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/10/kamancha_copy.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-175900 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/10/44774027_10155837562948201_4196382420573880320_n.jpg" class="attachment-medium wp-post-image" alt="Varujan Nersesyan will be Armenia&#039;s Ambassador to the U.S." />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/">Varujan Nersesyan Appointed Ambassador to U.S.</a></h2>
                
                                <div class="entry-content"><p>President Armen Sarkissian on Wednesday signed a decree appointing Varujan Nersesyan as Armenia’s Ambassador to the United States.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-175900 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/10/44774027_10155837562948201_4196382420573880320_n.jpg" class="attachment-medium wp-post-image" alt="Varujan Nersesyan will be Armenia&#039;s Ambassador to the U.S." />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/175900/varujan-nersesyan-appointed-ambassador-to-u-s/">Varujan Nersesyan Appointed Ambassador to U.S.</a></h2>
                
                                <div class="entry-content"><p>President Armen Sarkissian on Wednesday signed a decree appointing Varujan Nersesyan as Armenia’s Ambassador to the United States.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>