<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>ANCA Chairman Comments on Valadao Conceding His Race | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Representative David Valadao (R-CA) issued a statement Thursday conceding his race to serve the people of California’s 21st Congressional District." />
<meta name="keywords" content="armenia, artsakh, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ANCA Chairman Comments on Valadao Conceding His Race" />
<meta property="og:url" content="http://asbarez.com/176570/anca-chairman-comments-on-valadao-conceding-his-race/" />
<meta property="og:description" content="Representative David Valadao (R-CA) issued a statement Thursday conceding his race to serve the people of California’s 21st Congressional District." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2018-12-07T11:37:30+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1a.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2018-12-07T11:37:30+00:00" />
<meta property="article:modified_time" content="2018-12-07T11:37:30+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Artsakh" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="artsakh" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="ANCA Chairman Comments on Valadao Conceding His Race" />
<meta name="twitter:description" content="Representative David Valadao (R-CA) issued a statement Thursday conceding his race to serve the people of California’s 21st Congressional District." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1a.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; ANCA Chairman Comments on Valadao Conceding His Race Comments Feed" href="http://asbarez.com/176570/anca-chairman-comments-on-valadao-conceding-his-race/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"5f4e507f9e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AYF Starts Fundraiser to Raise Awareness, Counter Domestic Violence In Armenia' href='http://asbarez.com/176566/ayf-starts-fundraiser-to-raise-awareness-counter-domestic-violence-in-armenia/' />
<link rel='next' title='Armenians Among Portantino’s ‘Women in Business’ Award Recipients' href='http://asbarez.com/176574/armenians-among-portantinos-women-in-business-award-recipients/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/176570/anca-chairman-comments-on-valadao-conceding-his-race/' />
<link rel='shortlink' href='http://asbarez.com/?p=176570' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/176570/anca-chairman-comments-on-valadao-conceding-his-race/" />
<meta property="og:title" content="ANCA Chairman Comments on Valadao Conceding His Race" />
<meta property="og:description" content="Representative David Valadao (R-CA) issued a statement Thursday conceding his race to serve the people of California’s 21st Congressional District." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1a.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="article:published_time" content="2018-12-07T19:37:30+00:00" />
<meta property="article:modified_time" content="2018-12-07T19:37:30+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Artsakh" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-176570 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/01/BZFN5295.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">December 8, 2018</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/" title="Pashinyan, Aliyev Hold Another Conversation"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/8064_b.jpg" class="attachment-40x40 wp-post-image" alt="Acting Prime Minister Nikol Pashinyan (right) with Azerbaijani President Ilham Aliyev in St. Petersburg, Russia on Dec. 6" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/" title="Pashinyan, Aliyev Hold Another Conversation"> Pashinyan, Aliyev Hold Another Conversation </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176605/serzh-sarkisians-fugitive-nephew-spotted-in-prague/" title="Serzh Sarkisian’s Fugitive Nephew Spotted in Prague"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/957355.jpg" class="attachment-40x40 wp-post-image" alt="Former President Serzh Sarkisian&#039;s fugitive nephew, Narek" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176605/serzh-sarkisians-fugitive-nephew-spotted-in-prague/" title="Serzh Sarkisian’s Fugitive Nephew Spotted in Prague"> Serzh Sarkisian’s Fugitive Nephew Spotted in Prague </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176601/russia-drop-sale-of-missile-system-to-baku/" title="Russia Drop Sale of Missile System to Baku"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/Uran_E_KH_35_Anti-ship_missile_complex_Russia.jpg" class="attachment-40x40 wp-post-image" alt="A Kh-35 naval missile, similar to the one that Russia has cancelled its sale to Baku" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176601/russia-drop-sale-of-missile-system-to-baku/" title="Russia Drop Sale of Missile System to Baku"> Russia Drop Sale of Missile System to Baku </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176597/mnatsakanyan-mammadyarov-meet-in-milan/" title="Mnatsakanyan, Mammadyarov Meet in Milan"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/957185.jpg" class="attachment-40x40 wp-post-image" alt="Azerbaijani Foreign Minister Elmar Mammadyarov (center left) and Armenia&#039;s Acting Foreign Minister Zohrab Mnatsakanyan (center right) surrounded by OSCE Minsk Group Co-chairmen and its permanent representative in office in Milan on Dec. 5" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176597/mnatsakanyan-mammadyarov-meet-in-milan/" title="Mnatsakanyan, Mammadyarov Meet in Milan"> Mnatsakanyan, Mammadyarov Meet in Milan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176594/the-gyumri-i-know-and-love-president-sarkissians-touching-tribute/" title="‘The Gyumri I Know and Love,’ President Sarkissian’s Touching Tribute"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/35590_b.jpg" class="attachment-40x40 wp-post-image" alt="President Armen Sarkissian and first lady, Nune, visited the earthquake memorial in Gyumri this week" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176594/the-gyumri-i-know-and-love-president-sarkissians-touching-tribute/" title="‘The Gyumri I Know and Love,’ President Sarkissian’s Touching Tribute"> ‘The Gyumri I Know and Love,’ President Sarkissian’s Touching Tribute </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176591/kocharian-arrested-again/" title="Kocharian Arrested Again"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/kocharianint.jpg" class="attachment-40x40 wp-post-image" alt="Former president Robert Kocharian during an interview over the summer with Yerkir Media" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176591/kocharian-arrested-again/" title="Kocharian Arrested Again"> Kocharian Arrested Again </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/" title="Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/" title="Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism"> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176574/armenians-among-portantinos-women-in-business-award-recipients/" title="Armenians Among Portantino’s ‘Women in Business’ Award Recipients"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/portantino-3.jpg" class="attachment-40x40 wp-post-image" alt="Senator Anthony Portantino flanked by the Women in Business  Award recipients" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176574/armenians-among-portantinos-women-in-business-award-recipients/" title="Armenians Among Portantino’s ‘Women in Business’ Award Recipients"> Armenians Among Portantino’s ‘Women in Business’ Award Recipients </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176570/anca-chairman-comments-on-valadao-conceding-his-race/" title="ANCA Chairman Comments on Valadao Conceding His Race"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1a.jpg" class="attachment-40x40 wp-post-image" alt="Valadao_RHH_Artsakh (1)a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176570/anca-chairman-comments-on-valadao-conceding-his-race/" title="ANCA Chairman Comments on Valadao Conceding His Race"> ANCA Chairman Comments on Valadao Conceding His Race </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176566/ayf-starts-fundraiser-to-raise-awareness-counter-domestic-violence-in-armenia/" title="AYF Starts Fundraiser to Raise Awareness, Counter Domestic Violence In Armenia"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/UHRC-T-Shirt1.png" class="attachment-40x40 wp-post-image" alt="UHRC T-Shirt1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176566/ayf-starts-fundraiser-to-raise-awareness-counter-domestic-violence-in-armenia/" title="AYF Starts Fundraiser to Raise Awareness, Counter Domestic Violence In Armenia"> AYF Starts Fundraiser to Raise Awareness, Counter Domestic Violence In Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/" title="Editorial: 30 Years Later, the Earthquake Still is a Festering Wound"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/7766EE42-C14D-413E-9E16-30FA2735961B_w1023_s.jpg" class="attachment-40x40 wp-post-image" alt="A clock stopped at 11:38 on Dec, 7, 1988 when the earthquake hit Spitak" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/" title="Editorial: 30 Years Later, the Earthquake Still is a Festering Wound"> Editorial: 30 Years Later, the Earthquake Still is a Festering Wound </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176551/armenian-relief-society-was-at-the-center-of-earthquake-relief-efforts/" title="Armenian Relief Society Was at the Center of Earthquake Relief Efforts"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/IMG_1687-1024x768-Copy.jpg" class="attachment-40x40 wp-post-image" alt="Armenian Relief Society billboards for the were seen across the United States" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176551/armenian-relief-society-was-at-the-center-of-earthquake-relief-efforts/" title="Armenian Relief Society Was at the Center of Earthquake Relief Efforts"> Armenian Relief Society Was at the Center of Earthquake Relief Efforts </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176544/revisiting-the-earthquake-and-its-aftermath/" title="Revisiting the Earthquake and its Aftermath"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/800px-Memorial_earthquake_1988-Copy1.jpg" class="attachment-40x40 wp-post-image" alt="800px-Memorial_earthquake_1988 - Copy1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176544/revisiting-the-earthquake-and-its-aftermath/" title="Revisiting the Earthquake and its Aftermath"> Revisiting the Earthquake and its Aftermath </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176539/a-look-back-to-gyumri-and-the-devastating-earthquake-2/" title="A Look Back to Gyumri and the Devastating Earthquake"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/cathA-1.jpg" class="attachment-40x40 wp-post-image" alt="The museum of National Architecture and Urban Life of Gyumri" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176539/a-look-back-to-gyumri-and-the-devastating-earthquake-2/" title="A Look Back to Gyumri and the Devastating Earthquake"> A Look Back to Gyumri and the Devastating Earthquake </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/176533/returning-to-gyumri-and-having-more-encounters-with-resilient-people/" title="Returning to Gyumri and Having More Encounters with Resilient People"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/IMG_6319-Copy.jpeg" class="attachment-40x40 wp-post-image" alt="KASA building in Gyumri" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/176533/returning-to-gyumri-and-having-more-encounters-with-resilient-people/" title="Returning to Gyumri and Having More Encounters with Resilient People"> Returning to Gyumri and Having More Encounters with Resilient People </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176084/tufenkian-fine-arts-announces-passing-of-legendary-artist-garo-antreasian/' title='Tufenkian Fine Arts Announces Passing of Legendary Artist Garo Antreasian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/Garo-in-Studio-with-Charcoal-Columns.jpg" class="attachment-40x40 wp-post-image" alt="Garo in Studio with Charcoal Columns" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176084/tufenkian-fine-arts-announces-passing-of-legendary-artist-garo-antreasian/' title='Tufenkian Fine Arts Announces Passing of Legendary Artist Garo Antreasian'> Tufenkian Fine Arts Announces Passing of Legendary Artist Garo Antreasian</a><span> - November 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176038/armenia-on-my-mind/' title='Armenia On My Mind'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/Myself-in-Parajanov-Museum-1a.jpg" class="attachment-40x40 wp-post-image" alt="Myself in Parajanov Museum 1a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176038/armenia-on-my-mind/' title='Armenia On My Mind'> Armenia On My Mind</a><span> - November 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175780/legendary-turkish-armenian-photographer-ara-guler-passes-away/' title='Legendary Turkish-Armenian Photographer Ara Guler Passes Away'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/gulerfeature.jpg" class="attachment-40x40 wp-post-image" alt="Ara Guler" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175780/legendary-turkish-armenian-photographer-ara-guler-passes-away/' title='Legendary Turkish-Armenian Photographer Ara Guler Passes Away'> Legendary Turkish-Armenian Photographer Ara Guler Passes Away</a><span> - October 17, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175626/gegam-kacherians-refractions-debuts-at-tufenkian-fine-arts%e2%80%a8/' title='Gegam Kacherian&#8217;s  &#8216;Refractions&#8217; Debuts at  Tufenkian Fine Arts '><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/TFA-kacherian3-1.jpeg" class="attachment-40x40 wp-post-image" alt="Maternal Warrior, 2017 (Acrylic and UV coated Ink on mylar)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175626/gegam-kacherians-refractions-debuts-at-tufenkian-fine-arts%e2%80%a8/' title='Gegam Kacherian&#8217;s  &#8216;Refractions&#8217; Debuts at  Tufenkian Fine Arts '> Gegam Kacherian&#8217;s  &#8216;Refractions&#8217; Debuts at  Tufenkian Fine Arts </a><span> - October 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175217/pashinyan-karekin-ii-attend-armenia-exhibit-opening-at-the-met/' title='Pashinyan, Karekin II Attend &#8216;Armenia&#8217; Exhibit Opening at the Met'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/5314_b.jpg" class="attachment-40x40 wp-post-image" alt="Prime Minister Nikol Pashinyan attended the opening reception for the &quot;Armenia&quot; exhibition at the Metropolitan Museum of Art in New York of Sept. 24" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175217/pashinyan-karekin-ii-attend-armenia-exhibit-opening-at-the-met/' title='Pashinyan, Karekin II Attend &#8216;Armenia&#8217; Exhibit Opening at the Met'> Pashinyan, Karekin II Attend &#8216;Armenia&#8217; Exhibit Opening at the Met</a><span> - September 25, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - 22 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176285/presentation-of-sarkis-mahserejians-novel-land-of-hidden-treasures-held-at-the-prelacy/' title='Presentation of Sarkis Mahserejian’s Novel ‘Land Of Hidden Treasures’ Held at the Prelacy'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/IMG_6701-Sarkis-Mahserejian.jpg" class="attachment-40x40 wp-post-image" alt="Sarkis Mahserejian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176285/presentation-of-sarkis-mahserejians-novel-land-of-hidden-treasures-held-at-the-prelacy/' title='Presentation of Sarkis Mahserejian’s Novel ‘Land Of Hidden Treasures’ Held at the Prelacy'> Presentation of Sarkis Mahserejian’s Novel ‘Land Of Hidden Treasures’ Held at the Prelacy</a><span> - November 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176265/new-book-puts-armenians-back-on-the-map-in-turkey/' title='New Book Puts Armenians Back on the Map in Turkey '><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/678bc07443699efff1efa414021fc8d9.jpg" class="attachment-40x40 wp-post-image" alt="678bc07443699efff1efa414021fc8d9" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176265/new-book-puts-armenians-back-on-the-map-in-turkey/' title='New Book Puts Armenians Back on the Map in Turkey '> New Book Puts Armenians Back on the Map in Turkey </a><span> - November 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175970/selections-from-a-journey-of-angels-to-be-staged-at-crescenta-valley-high-school/' title='Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/MV5BYTUzNWM1ZWUtOGEyNS00YzU5LWEyMTYtY2E1OWY1NmQ4NTE0XkEyXkFqcGdeQXVyNDkzNTM2ODg@._V1_.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Kay Mouradian is the author of &quot;My Mother&#039;s Voice&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175970/selections-from-a-journey-of-angels-to-be-staged-at-crescenta-valley-high-school/' title='Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School'> Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School</a><span> - November 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174977/saroyan-world-premiere-adds-dates-in-fresno-and-oc-announces-encore-l-a-performance/' title='Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Saroyan-Cast-Pic-Quartet1.jpg" class="attachment-40x40 wp-post-image" alt="The cast of  “William Saroyan: The Unpublished Plays in Performance”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174977/saroyan-world-premiere-adds-dates-in-fresno-and-oc-announces-encore-l-a-performance/' title='Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance'> Saroyan World Premiere Adds Dates in Fresno and OC, Announces Encore L.A. Performance</a><span> - September 13, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176314/we-as-a-people-are-better-than-this/' title='We, As a People, Are Better Than This'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/12-4.jpg" class="attachment-40x40 wp-post-image" alt="Constantine Orbelian sits in one of the master classes he has introduced" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176314/we-as-a-people-are-better-than-this/' title='We, As a People, Are Better Than This'> We, As a People, Are Better Than This</a><span> - November 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175701/maestro-v-grigorian-to-present-an-evening-of-armenian-kamancha-music/' title='Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/v-grigorian1.jpg" class="attachment-40x40 wp-post-image" alt="v-grigorian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175701/maestro-v-grigorian-to-present-an-evening-of-armenian-kamancha-music/' title='Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music'> Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music</a><span> - October 16, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175535/prelacy-church-hold-prayers-in-aznavours-memory/' title='Prelacy Church Hold Prayers in Aznavour’s Memory'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/ST_S1239.jpg" class="attachment-40x40 wp-post-image" alt="Western Prelate Archbishop Moushegh Mardirossian leads memorial prayer for Charles Aznavour at Holy Martyrs Armenian Church in Encino on Oct. 7, 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175535/prelacy-church-hold-prayers-in-aznavours-memory/' title='Prelacy Church Hold Prayers in Aznavour’s Memory'> Prelacy Church Hold Prayers in Aznavour’s Memory</a><span> - October 10, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175372/charles-aznavour-passes-away-at-94/' title='Charles Aznavour Passes Away at 94'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/IMG-1583.jpg" class="attachment-40x40 wp-post-image" alt="Charles Aznavour, who died on Oct 1, received a star on the Hollywood Walk of Fame in August 2017 (Photo by Ara Khachatourian-Asbarez)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175372/charles-aznavour-passes-away-at-94/' title='Charles Aznavour Passes Away at 94'> Charles Aznavour Passes Away at 94</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175267/hamasyans-for-gyumri-solo-concert-to-benefit-coaf/' title='Hamasyan’s ‘For Gyumri’ Solo Concert to Benefit COAF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Tigran-Photo-credit-Elena-Hamasyan.jpg" class="attachment-40x40 wp-post-image" alt="Tigran Hamasyan (Photo by Elena Hamasyan)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175267/hamasyans-for-gyumri-solo-concert-to-benefit-coaf/' title='Hamasyan’s ‘For Gyumri’ Solo Concert to Benefit COAF'> Hamasyan’s ‘For Gyumri’ Solo Concert to Benefit COAF</a><span> - September 26, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176155/theater-review-satamian-group-mounts-lackluster-liar-at-new-manoukian-arts-center/' title='Theater Review: Satamian Group Mounts Lackluster ‘Liar’ at New Manoukian Arts Center'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/The-Liar1.jpg" class="attachment-40x40 wp-post-image" alt="The Liar1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176155/theater-review-satamian-group-mounts-lackluster-liar-at-new-manoukian-arts-center/' title='Theater Review: Satamian Group Mounts Lackluster ‘Liar’ at New Manoukian Arts Center'> Theater Review: Satamian Group Mounts Lackluster ‘Liar’ at New Manoukian Arts Center</a><span> - November 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175970/selections-from-a-journey-of-angels-to-be-staged-at-crescenta-valley-high-school/' title='Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/MV5BYTUzNWM1ZWUtOGEyNS00YzU5LWEyMTYtY2E1OWY1NmQ4NTE0XkEyXkFqcGdeQXVyNDkzNTM2ODg@._V1_.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Kay Mouradian is the author of &quot;My Mother&#039;s Voice&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175970/selections-from-a-journey-of-angels-to-be-staged-at-crescenta-valley-high-school/' title='Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School'> Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School</a><span> - November 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/' title='Saroyan’s Unpublished Plays to Have Final Performance at UCLA'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-Final-Tableau.jpg" class="attachment-40x40 wp-post-image" alt="Robert Walters, Will Maizel, Jade Hykush, and Bailey Sorrel in the world premiere production of &quot;William Saroyan: The Unpublished Plays in Performance.&quot; (Photo by Armineh Hovanesian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/' title='Saroyan’s Unpublished Plays to Have Final Performance at UCLA'> Saroyan’s Unpublished Plays to Have Final Performance at UCLA</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175086/aaron-poochigian-delivers-stunning-new-translation-of-bacchae-for-getty-productions/' title='Aaron Poochigian Delivers Stunning New Translation of ‘Bacchae’ for Getty Productions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/Axn_edBp_400x4001.jpg" class="attachment-40x40 wp-post-image" alt="Axn_edBp_400x4001" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175086/aaron-poochigian-delivers-stunning-new-translation-of-bacchae-for-getty-productions/' title='Aaron Poochigian Delivers Stunning New Translation of ‘Bacchae’ for Getty Productions'> Aaron Poochigian Delivers Stunning New Translation of ‘Bacchae’ for Getty Productions</a><span> - September 18, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - 22 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/7766EE42-C14D-413E-9E16-30FA2735961B_w1023_s.jpg" class="attachment-40x40 wp-post-image" alt="A clock stopped at 11:38 on Dec, 7, 1988 when the earthquake hit Spitak" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'> Editorial: 30 Years Later, the Earthquake Still is a Festering Wound</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/180426110440-04-armenia-protests-0425-full-169.jpg" class="attachment-40x40 wp-post-image" alt="A scene from last spring&#039;s popular movement in Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'> Editorial: A New Beginning for Independence</a><span> - September 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AYFconvention33a.jpg" class="attachment-40x40 wp-post-image" alt="AYFconvention33a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'> Editorial: The Youth Continue to Propel the ARF</a><span> - January 12, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/ASBAREZ-Armenian-NYS-Cvr-English-2018.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ Armenian NYS Cvr English 2018" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169550/editorial-marking-milestones-and-taking-lessons-from-them-in-2018/' title='Editorial: Marking Milestones and Taking Lessons from Them in 2018'> Editorial: Marking Milestones and Taking Lessons from Them in 2018</a><span> - December 29, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175919/a-renewed-arf-can-help-build-democracy-in-new-armenia/' title='A Renewed ARF Can Help Build Democracy in New Armenia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/haigkleaf.jpg" class="attachment-40x40 wp-post-image" alt="A renewed ARF can help build democracy in new Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175919/a-renewed-arf-can-help-build-democracy-in-new-armenia/' title='A Renewed ARF Can Help Build Democracy in New Armenia'> A Renewed ARF Can Help Build Democracy in New Armenia</a><span> - October 29, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175213/the-necessity-of-preserving-western-armenian/' title='The Necessity of Preserving Western Armenian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/IMG_5903-326x245a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_5903-326x245a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175213/the-necessity-of-preserving-western-armenian/' title='The Necessity of Preserving Western Armenian'> The Necessity of Preserving Western Armenian</a><span> - September 25, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/04/ErdoganReferendum.jpg" class="attachment-40x40 wp-post-image" alt="Supporters listen to a speech by Turkish President Tayyip Erdogan (Photo: Huseyin Aldemir/Reuters)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/162354/whats-next-for-turkey/' title='What’s Next for Turkey?'> What’s Next for Turkey?</a><span> - April 18, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/D669113B-92A6-489C-8C21-BE9288D4FF1F_cx0_cy4_cw0_w1023_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="Hundreds attend the funeral of Artur Sargsyan known as the &quot;Bread Taker&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161648/untimely-death-of-an-activist/' title='Untimely Death Of An Activist'> Untimely Death Of An Activist</a><span> - March 24, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2017/03/DutchCowsDeported1.jpg" class="attachment-40x40 wp-post-image" alt="Turkey deported Dutch cows over diplomatic fracas. (Photo: Reuters/David Moir)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/161372/turkey-vs-europe-any-lessons/' title='Turkey vs. Europe: Any Lessons?'> Turkey vs. Europe: Any Lessons?</a><span> - March 17, 2017</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176517/convulsions/' title='Convulsions'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176517/convulsions/' title='Convulsions'> Convulsions</a><span> - 2 days ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176442/armenian-snap/' title='Armenian Snap'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176442/armenian-snap/' title='Armenian Snap'> Armenian Snap</a><span> - December 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176299/trumpturkey-two/' title='Trump=Turkey # Two?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176299/trumpturkey-two/' title='Trump=Turkey # Two?'> Trump=Turkey # Two?</a><span> - November 23, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176241/elections-2018-a-followup/' title='Elections 2018, A Followup'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176241/elections-2018-a-followup/' title='Elections 2018, A Followup'> Elections 2018, A Followup</a><span> - November 15, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176080/outrageous-inequity-from-its-den/' title='Outrageous Inequity from Its Den'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176080/outrageous-inequity-from-its-den/' title='Outrageous Inequity from Its Den'> Outrageous Inequity from Its Den</a><span> - November 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176476/sen-menendez-delays-senate-confirmation-of-us-ambassador-to-azerbaijan/' title='Sen. Menendez Delays Senate Confirmation Of US Ambassador to Azerbaijan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176476/sen-menendez-delays-senate-confirmation-of-us-ambassador-to-azerbaijan/' title='Sen. Menendez Delays Senate Confirmation Of US Ambassador to Azerbaijan'> Sen. Menendez Delays Senate Confirmation Of US Ambassador to Azerbaijan</a><span> - December 4, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176329/should-armenia-grant-citizenship-to-foreign-investors/' title='Should Armenia Grant Citizenship to Foreign Investors?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176329/should-armenia-grant-citizenship-to-foreign-investors/' title='Should Armenia Grant Citizenship to Foreign Investors?'> Should Armenia Grant Citizenship to Foreign Investors?</a><span> - November 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176275/kurdish-member-of-turkish-parliament-delivers-a-harsh-speech-ends-up-in-jail/' title='Kurdish Member of Turkish Parliament Delivers a Harsh Speech &#038; Ends up in Jail'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176275/kurdish-member-of-turkish-parliament-delivers-a-harsh-speech-ends-up-in-jail/' title='Kurdish Member of Turkish Parliament Delivers a Harsh Speech &#038; Ends up in Jail'> Kurdish Member of Turkish Parliament Delivers a Harsh Speech &#038; Ends up in Jail</a><span> - November 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176182/newly-elected-house-democratic-majority-will-paralyze-trumps-presidential-powers/' title='Newly-Elected House Democratic Majority Will Paralyze Trump’s Presidential Powers'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176182/newly-elected-house-democratic-majority-will-paralyze-trumps-presidential-powers/' title='Newly-Elected House Democratic Majority Will Paralyze Trump’s Presidential Powers'> Newly-Elected House Democratic Majority Will Paralyze Trump’s Presidential Powers</a><span> - November 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176063/trumps-national-security-adviser-tries-to-distance-armenia-from-russia-and-iran/' title='Trump’s National Security Adviser Tries to Distance Armenia from Russia and Iran'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176063/trumps-national-security-adviser-tries-to-distance-armenia-from-russia-and-iran/' title='Trump’s National Security Adviser Tries to Distance Armenia from Russia and Iran'> Trump’s National Security Adviser Tries to Distance Armenia from Russia and Iran</a><span> - November 6, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176046/our-lost-homeland-a-visit-to-kilikia-cilicia-through-western-armenia/' title='Our Lost Homeland: A Visit to Kilikia (Cilicia) Through Western Armenia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/IMG_1181.jpg" class="attachment-40x40 wp-post-image" alt="The Armenian cathedral in Kars converted into a mosque" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176046/our-lost-homeland-a-visit-to-kilikia-cilicia-through-western-armenia/' title='Our Lost Homeland: A Visit to Kilikia (Cilicia) Through Western Armenia'> Our Lost Homeland: A Visit to Kilikia (Cilicia) Through Western Armenia</a><span> - November 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175286/a-look-back-to-gyumri-and-the-devastating-earthquake/' title='A Look Back to Gyumri and the Devastating Earthquake'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/cathA.jpg" class="attachment-40x40 wp-post-image" alt="The museum of National Architecture and Urban Life of Gyumri" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175286/a-look-back-to-gyumri-and-the-devastating-earthquake/' title='A Look Back to Gyumri and the Devastating Earthquake'> A Look Back to Gyumri and the Devastating Earthquake</a><span> - September 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174577/a-visit-to-a-khorovatz-festival-in-gyumri/' title='A Visit to a Khorovatz Festival in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/IMG_0412-1a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_0412 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174577/a-visit-to-a-khorovatz-festival-in-gyumri/' title='A Visit to a Khorovatz Festival in Gyumri'> A Visit to a Khorovatz Festival in Gyumri</a><span> - August 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174176/a-delightful-visit-to-a-preschool-at-a-village-in-armenia/' title='A Delightful Visit to a Preschool at a Village in Armenia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/vil3a.jpg" class="attachment-40x40 wp-post-image" alt="A girl and boy greeting us with bread and salt" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174176/a-delightful-visit-to-a-preschool-at-a-village-in-armenia/' title='A Delightful Visit to a Preschool at a Village in Armenia'> A Delightful Visit to a Preschool at a Village in Armenia</a><span> - August 3, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/173701/armenians-in-poland-from-the-middle-ages-to-the-modern-day/' title='Armenians in Poland: From the Middle Ages to the Modern Day'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/yesayan2.jpg" class="attachment-40x40 wp-post-image" alt="Erywan Restaurant owned by Armen Afrikyan." /></a></div><div class='subcat-title'><a href='http://asbarez.com/173701/armenians-in-poland-from-the-middle-ages-to-the-modern-day/' title='Armenians in Poland: From the Middle Ages to the Modern Day'> Armenians in Poland: From the Middle Ages to the Modern Day</a><span> - July 12, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - 22 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2016/12/I-Am-Alive-1-1.jpg" class="attachment-40x40 wp-post-image" alt="&quot;I Am Alive&quot;: Denise Gentilini&#039;s musical about Genocide survivors" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158621/criticts-forum-theaters-dirty-word/' title='Critics&#8217; Forum: Theater’s Dirty Word'> Critics&#8217; Forum: Theater’s Dirty Word</a><span> - December 31, 2016</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/">Pashinyan, Aliyev Hold Another Conversation</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/176605/serzh-sarkisians-fugitive-nephew-spotted-in-prague/">Serzh Sarkisian’s Fugitive Nephew Spotted in Prague</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/176601/russia-drop-sale-of-missile-system-to-baku/">Russia Drop Sale of Missile System to Baku</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/176597/mnatsakanyan-mammadyarov-meet-in-milan/">Mnatsakanyan, Mammadyarov Meet in Milan</a><span class="time_diff"> - 19 hours ago</span></li>
                            <li><a href="http://asbarez.com/176594/the-gyumri-i-know-and-love-president-sarkissians-touching-tribute/">‘The Gyumri I Know and Love,’ President Sarkissian’s Touching Tribute</a><span class="time_diff"> - 19 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-176570" class="post-176570 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">ANCA Chairman Comments on Valadao Conceding His Race</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/armenia/artsakh/" rel="tag">Artsakh</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2018-12-07T11:37:30+00:00" pubdate>22 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1a.jpg" class="attachment- wp-post-image" alt="Valadao_RHH_Artsakh (1)a" />		</div>
	
	<div class="entry-content">
		<div id="attachment_176572" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-176572" src="http://asbarez.com/wp-content/uploads/2018/12/Valadao_RHH_Artsakh-1.jpg" alt="ANCA Chairman Raffi Hamparian with Congressman Valadao (R-CA) reviewing The HALO Trust's life-saving work in Artsakh." width="576" height="432" /><p class="wp-caption-text">ANCA Chairman Raffi Hamparian with Congressman Valadao (R-CA) reviewing The HALO Trust&#8217;s life-saving work in Artsakh.</p></div>
<p>WASHINGTON—Representative David Valadao (R-CA) issued a statement Thursday conceding his race to serve the people of California’s 21st Congressional District. Valadao &#8211; the Co-Chair of the Congressional Armenian Caucus &#8211; lost his re-election bid by a small margin &#8211; in a race with over 110,000 votes cast &#8211; in a district that stretches across the San Joaquin Valley &#8211; home to thousands of Armenian Americans.</p>
<p>Armenian National Committee of America (ANCA) Chairman Raffi Hamparian has offered the following statement in light of Rep. Valadao’s concession.</p>
<h3>Congressman David Valadao &#8211; A True and Strong Champion for the Armenian American Community and Armenian Cause</h3>
<p>By RAFFI HAMPARIAN<br />
ANCA Chairman</p>
<p>“When Congressman David Valadao decided &#8211; in the fall of 2017 &#8211; to face down Azerbaijan’s well-paid army of lobbyists in Washington, DC by offering an amendment to a foreign aid spending bill that would provide U.S. funding for a mine-free Artstakh by 2020 &#8211; it took courage and uncommon devotion. When Congressman David Valadao decided &#8211; just two weeks after successfully offering his amendment on the House floor to provide $1.5 million in U.S. funding for de-mining work across Artsakh &#8211; to travel to the Republic of Artsakh &#8211; it took courage and uncommon devotion. When Congressman Valadao was placed on the Aliyev regime’s black-list for visiting a free and independent Artsakh &#8211; that took courage and uncommon devotion.”</p>
<p>“For championing an Armenian National Committee of America (ANCA) Board of Directors federal legislative priority &#8211; which is to seek a totally mine-free Artstakh through U.S. funding for the HALO Trust &#8211; our organization salutes Congressman David Valadao’s honorable and distinguished service in the U.S. House of Representatives. The ANCA is proud of our record of standing with Congressman Valadao during his service in Congress and strongly endorsing his campaigns. The ANCA of Central California and our many supporters in California’s Central Valley fully understood that their region was well represented by David Valadao &#8211; first in the California State Assembly and later in the United States Congress.”</p>
<p>“On behalf of the ANCA, I would like to thank David Valadao for being a principled champion for the heroic and free people of Artsakh. His service to the cause of freedom of Artsakh and the lives he saved through his support for a mine-free Artsakh &#8211; will never be forgotten and will always be respected.”</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="a516c97d3a">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="176570" data-nonce="54f447f2f7"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F176570%2Fanca-chairman-comments-on-valadao-conceding-his-race%2F&amp;text=ANCA%20Chairman%20Comments%20on%20Valadao%20Conceding%20His%20Race">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F176570%2Fanca-chairman-comments-on-valadao-conceding-his-race%2F&amp;t=ANCA%20Chairman%20Comments%20on%20Valadao%20Conceding%20His%20Race" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F176570%2Fanca-chairman-comments-on-valadao-conceding-his-race%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F176570%2Fanca-chairman-comments-on-valadao-conceding-his-race%2F&amp;title=ANCA%20Chairman%20Comments%20on%20Valadao%20Conceding%20His%20Race&amp;summary=Representative%20David%20Valadao%20%28R-CA%29%20issued%20a%20statement%20Thursday%20conceding%20his%20race%20to%20serve%20the%20people%20of%20California%E2%80%99s%2021st%20Congressional%20District.%20">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=ANCA%20Chairman%20Comments%20on%20Valadao%20Conceding%20His%20Race&amp;body=http%3A%2F%2Fasbarez.com%2F176570%2Fanca-chairman-comments-on-valadao-conceding-his-race%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-176570 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/176570/anca-chairman-comments-on-valadao-conceding-his-race/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fcd89f55b" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" http://www.impcorporation.com/en-us" _blank"><img src=" http://asbarez.com/wp-content/uploads/2018/05/230x230-6.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.pilibos.org/apps/pages/openhouse" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/11/pilibos_openhouse.gif" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="https://www.dignitymemorial.com/funeral-homes/glendale-ca/glendale-funeral-home/9594" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/GlendaleFuneralHome_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-176608 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/12/8064_b.jpg" class="attachment-medium wp-post-image" alt="Acting Prime Minister Nikol Pashinyan (right) with Azerbaijani President Ilham Aliyev in St. Petersburg, Russia on Dec. 6" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/">Pashinyan, Aliyev Hold Another Conversation</a></h2>
                
                                <div class="entry-content"><p>Armenia’s Acting Prime Minister Nikol Pashinyan and Azerbaijani President Ilham Aliyev held another conversation on the sidelines of an informal CIS Summit held Thursday in St. Petersburg, Russia.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-176608 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2018/12/8064_b.jpg" class="attachment-medium wp-post-image" alt="Acting Prime Minister Nikol Pashinyan (right) with Azerbaijani President Ilham Aliyev in St. Petersburg, Russia on Dec. 6" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/176608/pashinyan-aliyev-hold-another-conversation/">Pashinyan, Aliyev Hold Another Conversation</a></h2>
                
                                <div class="entry-content"><p>Armenia’s Acting Prime Minister Nikol Pashinyan and Azerbaijani President Ilham Aliyev held another conversation on the sidelines of an informal CIS Summit held Thursday in St. Petersburg, Russia.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>