<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Armenia Will Buy More Russian Fighter Jets | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="Armenia will buy more Sukhoi Su-30SM fighter jets from Russia after receiving the first batch of such aircraft, according to Defense Minister Davit Tonoyan." />
<meta name="keywords" content="armenia, artsakh, featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Armenia Will Buy More Russian Fighter Jets" />
<meta property="og:url" content="http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/" />
<meta property="og:description" content="Armenia will buy more Sukhoi Su-30SM fighter jets from Russia after receiving the first batch of such aircraft, according to Defense Minister Davit Tonoyan." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2019-02-14T16:27:14+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2019/02/0ADB659E-B5FE-4882-902C-E74C17A6554E_w1597_n_r1_s.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2019-02-14T16:27:14+00:00" />
<meta property="article:modified_time" content="2019-02-14T16:27:14+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Artsakh" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="artsakh" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Armenia Will Buy More Russian Fighter Jets" />
<meta name="twitter:description" content="Armenia will buy more Sukhoi Su-30SM fighter jets from Russia after receiving the first batch of such aircraft, according to Defense Minister Davit Tonoyan." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2019/02/0ADB659E-B5FE-4882-902C-E74C17A6554E_w1597_n_r1_s.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Armenia Will Buy More Russian Fighter Jets Comments Feed" href="http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"5b293bf031","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yerevan Responds to U.S. Concerns Over Syria Mission' href='http://asbarez.com/177768/yerevan-responds-to-u-s-concerns-over-syria-mission/' />
<link rel='next' title='Dr. Mihran Agbabian Passes Away' href='http://asbarez.com/177774/dr-mihran-agbabian-passes-away/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/' />
<link rel='shortlink' href='http://asbarez.com/?p=177771' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/" />
<meta property="og:title" content="Armenia Will Buy More Russian Fighter Jets" />
<meta property="og:description" content="Armenia will buy more Sukhoi Su-30SM fighter jets from Russia after receiving the first batch of such aircraft, according to Defense Minister Davit Tonoyan." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2019/02/0ADB659E-B5FE-4882-902C-E74C17A6554E_w1597_n_r1_s.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="article:published_time" content="2019-02-15T00:27:14+00:00" />
<meta property="article:modified_time" content="2019-02-15T00:27:14+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Artsakh" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-177771 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.marriott.com/hotels/travel/evnmc-armenia-marriott-hotel-yerevan/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/01/BZFN5295.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">February 15, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/" title="Dr. Mihran Agbabian Passes Away"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/Mihran-Agbabian1.jpg" class="attachment-40x40 wp-post-image" alt="Mihran-Agbabian1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/" title="Dr. Mihran Agbabian Passes Away"> Dr. Mihran Agbabian Passes Away </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/" title="Armenia Will Buy More Russian Fighter Jets"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/0ADB659E-B5FE-4882-902C-E74C17A6554E_w1597_n_r1_s.jpg" class="attachment-40x40 wp-post-image" alt="A Russian Sukhoi Su-30SM multirole fighter jet" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/" title="Armenia Will Buy More Russian Fighter Jets"> Armenia Will Buy More Russian Fighter Jets </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177768/yerevan-responds-to-u-s-concerns-over-syria-mission/" title="Yerevan Responds to U.S. Concerns Over Syria Mission"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/image-1.jpeg" class="attachment-40x40 wp-post-image" alt="A farewell ceremony at the Yerevan airport before the deployment of a military humanitarian mission to Syria on Feb. 8, 2019" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177768/yerevan-responds-to-u-s-concerns-over-syria-mission/" title="Yerevan Responds to U.S. Concerns Over Syria Mission"> Yerevan Responds to U.S. Concerns Over Syria Mission </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177762/rep-speier-inspires-at-anca-aramian-house-reading-of-undaunted/" title="Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/Speier_remarks_print1.jpg" class="attachment-40x40 wp-post-image" alt="Speier_remarks_print1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177762/rep-speier-inspires-at-anca-aramian-house-reading-of-undaunted/" title="Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’"> Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177758/national-teacher-of-the-year-to-keynote-armenian-genocide-education-awards-luncheon/" title="National Teacher of the Year to Keynote Armenian Genocide Education Awards Luncheon"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/0420-ctm-teacher-sotqa-1550583-640x360.jpg" class="attachment-40x40 wp-post-image" alt="2018 National Teacher of the Year Mandy Manning" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177758/national-teacher-of-the-year-to-keynote-armenian-genocide-education-awards-luncheon/" title="National Teacher of the Year to Keynote Armenian Genocide Education Awards Luncheon"> National Teacher of the Year to Keynote Armenian Genocide Education Awards Luncheon </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177755/armenian-american-museum-telethon-set-for-february-17/" title="Armenian American Museum Telethon Set For February 17"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/02/Armenian-American-Museum-Concept-Design.jpg" class="attachment-40x40 wp-post-image" alt="An architect&#039;s rendering of the future Armenian American Museum" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177755/armenian-american-museum-telethon-set-for-february-17/" title="Armenian American Museum Telethon Set For February 17"> Armenian American Museum Telethon Set For February 17 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177747/anca-launches-raphael-lemkin-policy-series-on-genocide/" title="ANCA Launches Raphael Lemkin Policy Series on Genocide"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/ANCA_Lemkin_Series.jpg" class="attachment-40x40 wp-post-image" alt="ANCA_Lemkin_Series" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177747/anca-launches-raphael-lemkin-policy-series-on-genocide/" title="ANCA Launches Raphael Lemkin Policy Series on Genocide"> ANCA Launches Raphael Lemkin Policy Series on Genocide </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177742/armenias-humanitarian-mission-to-syria-upsets-u-s/" title="Armenia’s Humanitarian Mission to Syria Upsets U.S."><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/image.jpeg" class="attachment-40x40 wp-post-image" alt="Armenian military personnel load a plane for a humanitarian mission to Syria on Feb. 8, 2019" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177742/armenias-humanitarian-mission-to-syria-upsets-u-s/" title="Armenia’s Humanitarian Mission to Syria Upsets U.S."> Armenia’s Humanitarian Mission to Syria Upsets U.S. </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177737/walter-and-laurel-karabian-fellowship-program-now-accepting-applications/" title="Walter and Laurel Karabian Fellowship Program Now Accepting Applications"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/FellowshipGraphic.png" class="attachment-40x40 wp-post-image" alt="FellowshipGraphic" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177737/walter-and-laurel-karabian-fellowship-program-now-accepting-applications/" title="Walter and Laurel Karabian Fellowship Program Now Accepting Applications"> Walter and Laurel Karabian Fellowship Program Now Accepting Applications </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177731/crescenta-valley-der-ohanessian-center-kicks-off-tradition-of-helping-community/" title="Crescenta Valley Der Ohanessian Center Kicks Off Tradition of Helping Community"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/cv2.png" class="attachment-40x40 wp-post-image" alt="cv2" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177731/crescenta-valley-der-ohanessian-center-kicks-off-tradition-of-helping-community/" title="Crescenta Valley Der Ohanessian Center Kicks Off Tradition of Helping Community"> Crescenta Valley Der Ohanessian Center Kicks Off Tradition of Helping Community </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177727/smyrna-in-1922-uncovering-the-story-of-the-japanese-ship/" title="Smyrna in 1922: Uncovering the Story of the Japanese Ship"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/MEDIA-ADVISORY-Smyrna-1922-Rescue-by-Japanese-Ships-2019.0215.jpg" class="attachment-40x40 wp-post-image" alt="A drawing of Smyrna" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177727/smyrna-in-1922-uncovering-the-story-of-the-japanese-ship/" title="Smyrna in 1922: Uncovering the Story of the Japanese Ship"> Smyrna in 1922: Uncovering the Story of the Japanese Ship </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177722/ars-western-us-gearing-up-for-35th-anniversary-gala/" title="ARS Western US Gearing Up for 35th Anniversary Gala"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/Gala-Committee-4.jpg" class="attachment-40x40 wp-post-image" alt="ARS 35th anniversary gala committee at work ahead of the March 9 event" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177722/ars-western-us-gearing-up-for-35th-anniversary-gala/" title="ARS Western US Gearing Up for 35th Anniversary Gala"> ARS Western US Gearing Up for 35th Anniversary Gala </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177715/funeral-notice-vahram-shirinian/" title="Funeral Notice: Vahram Shirinian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/Vahram-Shirinian1.jpg" class="attachment-40x40 wp-post-image" alt="Vahram Shirinian1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177715/funeral-notice-vahram-shirinian/" title="Funeral Notice: Vahram Shirinian"> Funeral Notice: Vahram Shirinian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177713/paylan-responds-to-ankaras-reaction-to-macron/" title="Paylan Responds to Ankara’s Reaction to Macron"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/09/Catholicos-Garo-Paylan-2.jpg" class="attachment-40x40 wp-post-image" alt="Garo Paylan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177713/paylan-responds-to-ankaras-reaction-to-macron/" title="Paylan Responds to Ankara’s Reaction to Macron"> Paylan Responds to Ankara’s Reaction to Macron </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/177699/golden-state-warriors-head-coach-steve-kerr-honored-at-kzv-school-gala/" title="Golden State Warriors Head Coach Steve Kerr Honored at KZV School Gala"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/Award-presentation_video-screenshot.png" class="attachment-40x40 wp-post-image" alt="Steve and Margot Kerr are joined by his mother, Ann, during the award presentation by KZV principal Grace Andonian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/177699/golden-state-warriors-head-coach-steve-kerr-honored-at-kzv-school-gala/" title="Golden State Warriors Head Coach Steve Kerr Honored at KZV School Gala"> Golden State Warriors Head Coach Steve Kerr Honored at KZV School Gala </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176814/julie-markfield-termeh-yeghiazarian-to-be-exhibited-at-tufenkian-fine-arts/' title='Julie Markfield, Termeh Yeghiazarian to be Exhibited at Tufenkian Fine Arts:'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/4647943af2acecf82e6e3ba67f877458.jpeg" class="attachment-40x40 wp-post-image" alt="4647943af2acecf82e6e3ba67f877458" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176814/julie-markfield-termeh-yeghiazarian-to-be-exhibited-at-tufenkian-fine-arts/' title='Julie Markfield, Termeh Yeghiazarian to be Exhibited at Tufenkian Fine Arts:'> Julie Markfield, Termeh Yeghiazarian to be Exhibited at Tufenkian Fine Arts:</a><span> - December 18, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176681/artist-nika-armines-work-to-be-exhibited-in-beverly-hills/' title='Artist Nika Arminé’s Work to be Exhibited in Beverly Hills'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/nikatwork.jpg" class="attachment-40x40 wp-post-image" alt="Armenian artist Nika Arminé  at work in her studio" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176681/artist-nika-armines-work-to-be-exhibited-in-beverly-hills/' title='Artist Nika Arminé’s Work to be Exhibited in Beverly Hills'> Artist Nika Arminé’s Work to be Exhibited in Beverly Hills</a><span> - December 13, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176084/tufenkian-fine-arts-announces-passing-of-legendary-artist-garo-antreasian/' title='Tufenkian Fine Arts Announces Passing of Legendary Artist Garo Antreasian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/Garo-in-Studio-with-Charcoal-Columns.jpg" class="attachment-40x40 wp-post-image" alt="Garo in Studio with Charcoal Columns" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176084/tufenkian-fine-arts-announces-passing-of-legendary-artist-garo-antreasian/' title='Tufenkian Fine Arts Announces Passing of Legendary Artist Garo Antreasian'> Tufenkian Fine Arts Announces Passing of Legendary Artist Garo Antreasian</a><span> - November 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176038/armenia-on-my-mind/' title='Armenia On My Mind'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/Myself-in-Parajanov-Museum-1a.jpg" class="attachment-40x40 wp-post-image" alt="Myself in Parajanov Museum 1a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176038/armenia-on-my-mind/' title='Armenia On My Mind'> Armenia On My Mind</a><span> - November 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175780/legendary-turkish-armenian-photographer-ara-guler-passes-away/' title='Legendary Turkish-Armenian Photographer Ara Guler Passes Away'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/gulerfeature.jpg" class="attachment-40x40 wp-post-image" alt="Ara Guler" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175780/legendary-turkish-armenian-photographer-ara-guler-passes-away/' title='Legendary Turkish-Armenian Photographer Ara Guler Passes Away'> Legendary Turkish-Armenian Photographer Ara Guler Passes Away</a><span> - October 17, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177762/rep-speier-inspires-at-anca-aramian-house-reading-of-undaunted/' title='Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/Speier_remarks_print1.jpg" class="attachment-40x40 wp-post-image" alt="Speier_remarks_print1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177762/rep-speier-inspires-at-anca-aramian-house-reading-of-undaunted/' title='Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’'> Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’</a><span> - 16 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177594/forever-saroyan-is-looking-for-archivisteditor/' title='‘Forever Saroyan’ is Looking for Archivist/Editor'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/vilyam-saroyani-tun-tangarany-n131955-1.jpg" class="attachment-40x40 wp-post-image" alt="William Saroyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177594/forever-saroyan-is-looking-for-archivisteditor/' title='‘Forever Saroyan’ is Looking for Archivist/Editor'> ‘Forever Saroyan’ is Looking for Archivist/Editor</a><span> - February 5, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177465/unesco-to-mark-gomidas-hovhannes-tumanian-anniversaries/' title='UNESCO to Mark Gomidas, Hovhannes Tumanian Anniversaries'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/gomidas1.jpg" class="attachment-40x40 wp-post-image" alt="gomidas1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177465/unesco-to-mark-gomidas-hovhannes-tumanian-anniversaries/' title='UNESCO to Mark Gomidas, Hovhannes Tumanian Anniversaries'> UNESCO to Mark Gomidas, Hovhannes Tumanian Anniversaries</a><span> - January 30, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177322/parev-yerevan-is-out-to-entertain-and-educate-young-armenian-kids/' title='&#8216;Parev, Yerevan&#8217; Is Out to Entertain and Educate Young Armenian Kids'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/barevyerevan.jpg" class="attachment-40x40 wp-post-image" alt="barevyerevan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177322/parev-yerevan-is-out-to-entertain-and-educate-young-armenian-kids/' title='&#8216;Parev, Yerevan&#8217; Is Out to Entertain and Educate Young Armenian Kids'> &#8216;Parev, Yerevan&#8217; Is Out to Entertain and Educate Young Armenian Kids</a><span> - January 23, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177318/book-review-abel-manoukian-looks-at-swiss-humanitarian-efforts-during-genocide/' title='Book Review: Abel Manoukian Looks at Swiss Humanitarian Efforts During Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/51u9NKxw4zLa.jpg" class="attachment-40x40 wp-post-image" alt="51u9NKxw4zLa" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177318/book-review-abel-manoukian-looks-at-swiss-humanitarian-efforts-during-genocide/' title='Book Review: Abel Manoukian Looks at Swiss Humanitarian Efforts During Genocide'> Book Review: Abel Manoukian Looks at Swiss Humanitarian Efforts During Genocide</a><span> - January 23, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177465/unesco-to-mark-gomidas-hovhannes-tumanian-anniversaries/' title='UNESCO to Mark Gomidas, Hovhannes Tumanian Anniversaries'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/gomidas1.jpg" class="attachment-40x40 wp-post-image" alt="gomidas1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177465/unesco-to-mark-gomidas-hovhannes-tumanian-anniversaries/' title='UNESCO to Mark Gomidas, Hovhannes Tumanian Anniversaries'> UNESCO to Mark Gomidas, Hovhannes Tumanian Anniversaries</a><span> - January 30, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177166/armenias-consul-general-will-join-elected-officials-at-living-diaspora/' title='Armenia’s Consul General Will Join Elected Officials at LIVING DIASPORA'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/lvingdiaspora3.jpg" class="attachment-40x40 wp-post-image" alt="lvingdiaspora3" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177166/armenias-consul-general-will-join-elected-officials-at-living-diaspora/' title='Armenia’s Consul General Will Join Elected Officials at LIVING DIASPORA'> Armenia’s Consul General Will Join Elected Officials at LIVING DIASPORA</a><span> - January 15, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176818/constantine-orbelian-discusses-his-third-grammy-nomination/' title='Constantine Orbelian Discusses His Third Grammy Nomination'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/Dmitri-Hvorostovsky-and-Constantine-Orbelian.jpg" class="attachment-40x40 wp-post-image" alt="Dmitri Hvorostovsky (left) with Constantine Orbelian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176818/constantine-orbelian-discusses-his-third-grammy-nomination/' title='Constantine Orbelian Discusses His Third Grammy Nomination'> Constantine Orbelian Discusses His Third Grammy Nomination</a><span> - December 18, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176314/we-as-a-people-are-better-than-this/' title='We, As a People, Are Better Than This'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/12-4.jpg" class="attachment-40x40 wp-post-image" alt="Constantine Orbelian sits in one of the master classes he has introduced" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176314/we-as-a-people-are-better-than-this/' title='We, As a People, Are Better Than This'> We, As a People, Are Better Than This</a><span> - November 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175701/maestro-v-grigorian-to-present-an-evening-of-armenian-kamancha-music/' title='Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/v-grigorian1.jpg" class="attachment-40x40 wp-post-image" alt="v-grigorian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175701/maestro-v-grigorian-to-present-an-evening-of-armenian-kamancha-music/' title='Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music'> Maestro V. Grigorian to Present An Evening of Armenian Kamancha Music</a><span> - October 16, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176155/theater-review-satamian-group-mounts-lackluster-liar-at-new-manoukian-arts-center/' title='Theater Review: Satamian Group Mounts Lackluster ‘Liar’ at New Manoukian Arts Center'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/The-Liar1.jpg" class="attachment-40x40 wp-post-image" alt="The Liar1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176155/theater-review-satamian-group-mounts-lackluster-liar-at-new-manoukian-arts-center/' title='Theater Review: Satamian Group Mounts Lackluster ‘Liar’ at New Manoukian Arts Center'> Theater Review: Satamian Group Mounts Lackluster ‘Liar’ at New Manoukian Arts Center</a><span> - November 14, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175970/selections-from-a-journey-of-angels-to-be-staged-at-crescenta-valley-high-school/' title='Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/MV5BYTUzNWM1ZWUtOGEyNS00YzU5LWEyMTYtY2E1OWY1NmQ4NTE0XkEyXkFqcGdeQXVyNDkzNTM2ODg@._V1_.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Kay Mouradian is the author of &quot;My Mother&#039;s Voice&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175970/selections-from-a-journey-of-angels-to-be-staged-at-crescenta-valley-high-school/' title='Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School'> Selections from ‘A Journey of Angels&#8217; to be Staged at Crescenta Valley High School</a><span> - November 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/' title='Saroyan’s Unpublished Plays to Have Final Performance at UCLA'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-Final-Tableau.jpg" class="attachment-40x40 wp-post-image" alt="Robert Walters, Will Maizel, Jade Hykush, and Bailey Sorrel in the world premiere production of &quot;William Saroyan: The Unpublished Plays in Performance.&quot; (Photo by Armineh Hovanesian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175860/saroyans-unpublished-plays-to-have-final-performance-at-ucla/' title='Saroyan’s Unpublished Plays to Have Final Performance at UCLA'> Saroyan’s Unpublished Plays to Have Final Performance at UCLA</a><span> - October 22, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/101107359_046435752-1.jpg" class="attachment-40x40 wp-post-image" alt="THE FUTURE OF ARMENIA: A young girl during one of the protests in Armenia last spring that toppled the govenment" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'> Editorial: Looking Ahead to Brighter Days</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/7766EE42-C14D-413E-9E16-30FA2735961B_w1023_s.jpg" class="attachment-40x40 wp-post-image" alt="A clock stopped at 11:38 on Dec, 7, 1988 when the earthquake hit Spitak" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'> Editorial: 30 Years Later, the Earthquake Still is a Festering Wound</a><span> - December 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/180426110440-04-armenia-protests-0425-full-169.jpg" class="attachment-40x40 wp-post-image" alt="A scene from last spring&#039;s popular movement in Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'> Editorial: A New Beginning for Independence</a><span> - September 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/01/AYFconvention33a.jpg" class="attachment-40x40 wp-post-image" alt="AYFconvention33a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169779/editorial-the-youth-continue-to-propel-the-arf/' title='Editorial: The Youth Continue to Propel the ARF'> Editorial: The Youth Continue to Propel the ARF</a><span> - January 12, 2018</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177539/arf-signals-return-to-roots-by-passing-womens-quota-at-world-congress/' title='ARF Signals Return to Roots By Passing Women’s Quota at World Congress'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/02/arfworldcon1.jpg" class="attachment-40x40 wp-post-image" alt="arfworldcon1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177539/arf-signals-return-to-roots-by-passing-womens-quota-at-world-congress/' title='ARF Signals Return to Roots By Passing Women’s Quota at World Congress'> ARF Signals Return to Roots By Passing Women’s Quota at World Congress</a><span> - February 4, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177474/when-home-is-gone-and-we-live-on/' title='When Home is Gone and We Live On'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/51186867_601019397003155_9149447961699155968_n.jpg" class="attachment-40x40 wp-post-image" alt="Planting of the memorial forest has already begun in Talin, Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177474/when-home-is-gone-and-we-live-on/' title='When Home is Gone and We Live On'> When Home is Gone and We Live On</a><span> - January 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177508/a-time-for-everything-reflections-on-hateful-attacks-on-our-armenian-schools/' title='A Time for Everything: Reflections on Hateful Attacks on our Armenian Schools'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/50862992_10156260546827833_1347620193269972992_n.jpg" class="attachment-40x40 wp-post-image" alt="50862992_10156260546827833_1347620193269972992_n" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177508/a-time-for-everything-reflections-on-hateful-attacks-on-our-armenian-schools/' title='A Time for Everything: Reflections on Hateful Attacks on our Armenian Schools'> A Time for Everything: Reflections on Hateful Attacks on our Armenian Schools</a><span> - January 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177285/l-a-educators-strike-for-the-public-good/' title='L.A. Educators Strike for the Public Good'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/UTLA-Rally-sea-of-red-730x548.jpg" class="attachment-40x40 wp-post-image" alt="Los Angeles Unified School District teachers went on strike on Jan. 14." /></a></div><div class='subcat-title'><a href='http://asbarez.com/177285/l-a-educators-strike-for-the-public-good/' title='L.A. Educators Strike for the Public Good'> L.A. Educators Strike for the Public Good</a><span> - January 22, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177108/where-does-the-arf-go-from-here/' title='Where Does the ARF Go From Here?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/word-image-1-1.jpeg" class="attachment-40x40 wp-post-image" alt="The future of the ARF" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177108/where-does-the-arf-go-from-here/' title='Where Does the ARF Go From Here?'> Where Does the ARF Go From Here?</a><span> - January 10, 2019</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177662/better-than-comedy/' title='Better Than Comedy!'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177662/better-than-comedy/' title='Better Than Comedy!'> Better Than Comedy!</a><span> - February 8, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177569/descending-upon-nakhichevan/' title='Descending Upon Nakhichevan'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177569/descending-upon-nakhichevan/' title='Descending Upon Nakhichevan'> Descending Upon Nakhichevan</a><span> - February 4, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177380/periodicity-and-language-ending/' title='Periodicity and Language Ending?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177380/periodicity-and-language-ending/' title='Periodicity and Language Ending?'> Periodicity and Language Ending?</a><span> - January 25, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177259/good-news-pacifiers/' title='Good News Pacifiers'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177259/good-news-pacifiers/' title='Good News Pacifiers'> Good News Pacifiers</a><span> - January 18, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177144/shutdown-shenanigans/' title='Shutdown Shenanigans'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177144/shutdown-shenanigans/' title='Shutdown Shenanigans'> Shutdown Shenanigans</a><span> - January 14, 2019</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177682/turkeys-support-of-terrorists-in-syria-exposed-in-secret-wiretaps/' title='Turkey’s Support of Terrorists in Syria Exposed in Secret Wiretaps'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177682/turkeys-support-of-terrorists-in-syria-exposed-in-secret-wiretaps/' title='Turkey’s Support of Terrorists in Syria Exposed in Secret Wiretaps'> Turkey’s Support of Terrorists in Syria Exposed in Secret Wiretaps</a><span> - February 12, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177463/erdogan-legalizes-drugs-contrary-to-his-islamic-faith/' title='Erdogan Legalizes Drugs Contrary to his Islamic Faith'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177463/erdogan-legalizes-drugs-contrary-to-his-islamic-faith/' title='Erdogan Legalizes Drugs Contrary to his Islamic Faith'> Erdogan Legalizes Drugs Contrary to his Islamic Faith</a><span> - January 30, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177315/turkey-abuses-interpol-to-extradite-regime-opponents/' title='Turkey Abuses Interpol to Extradite Regime Opponents'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177315/turkey-abuses-interpol-to-extradite-regime-opponents/' title='Turkey Abuses Interpol to Extradite Regime Opponents'> Turkey Abuses Interpol to Extradite Regime Opponents</a><span> - January 22, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177173/turkey-ranked-among-top-10-countries-with-probability-of-committing-genocide/' title='Turkey Ranked Among Top 10 Countries With Probability of Committing Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/ewp_logo-final-01-bd78af3696fcec8306a3c93950a7049f.png" class="attachment-40x40 wp-post-image" alt="ewp_logo-final-01-bd78af3696fcec8306a3c93950a7049f" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177173/turkey-ranked-among-top-10-countries-with-probability-of-committing-genocide/' title='Turkey Ranked Among Top 10 Countries With Probability of Committing Genocide'> Turkey Ranked Among Top 10 Countries With Probability of Committing Genocide</a><span> - January 15, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176951/bizarre-turkish-news-for-the-amusement-of-readers-during-the-holiday-season/' title='Bizarre Turkish News: For the Amusement of Readers During the Holiday Season'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176951/bizarre-turkish-news-for-the-amusement-of-readers-during-the-holiday-season/' title='Bizarre Turkish News: For the Amusement of Readers During the Holiday Season'> Bizarre Turkish News: For the Amusement of Readers During the Holiday Season</a><span> - December 27, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177480/they-kept-their-armenian-identity-in-a-far-flung-town-in-jordan/' title='They Kept Their Armenian Identity in A Far-Flung Town In Jordan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/01/IMG_1735.jpeg" class="attachment-40x40 wp-post-image" alt="Levon and Rafi— the two cousins at Photo Hacop" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177480/they-kept-their-armenian-identity-in-a-far-flung-town-in-jordan/' title='They Kept Their Armenian Identity in A Far-Flung Town In Jordan'> They Kept Their Armenian Identity in A Far-Flung Town In Jordan</a><span> - January 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177004/a-visit-to-a-school-and-an-orphanage-in-gyumri/' title='A Visit to a School and An Orphanage in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/IMG_0572.jpg" class="attachment-40x40 wp-post-image" alt="Prime Minister Margaret Tatcher at the opening ceremony of the Byron school talking to the school kids" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177004/a-visit-to-a-school-and-an-orphanage-in-gyumri/' title='A Visit to a School and An Orphanage in Gyumri'> A Visit to a School and An Orphanage in Gyumri</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176046/our-lost-homeland-a-visit-to-kilikia-cilicia-through-western-armenia/' title='Our Lost Homeland: A Visit to Kilikia (Cilicia) Through Western Armenia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/11/IMG_1181.jpg" class="attachment-40x40 wp-post-image" alt="The Armenian cathedral in Kars converted into a mosque" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176046/our-lost-homeland-a-visit-to-kilikia-cilicia-through-western-armenia/' title='Our Lost Homeland: A Visit to Kilikia (Cilicia) Through Western Armenia'> Our Lost Homeland: A Visit to Kilikia (Cilicia) Through Western Armenia</a><span> - November 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175286/a-look-back-to-gyumri-and-the-devastating-earthquake/' title='A Look Back to Gyumri and the Devastating Earthquake'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/cathA.jpg" class="attachment-40x40 wp-post-image" alt="The museum of National Architecture and Urban Life of Gyumri" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175286/a-look-back-to-gyumri-and-the-devastating-earthquake/' title='A Look Back to Gyumri and the Devastating Earthquake'> A Look Back to Gyumri and the Devastating Earthquake</a><span> - September 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174577/a-visit-to-a-khorovatz-festival-in-gyumri/' title='A Visit to a Khorovatz Festival in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/IMG_0412-1a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_0412 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174577/a-visit-to-a-khorovatz-festival-in-gyumri/' title='A Visit to a Khorovatz Festival in Gyumri'> A Visit to a Khorovatz Festival in Gyumri</a><span> - August 27, 2018</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/12/Pink-Elephant-Cast.jpg" class="attachment-40x40 wp-post-image" alt="Cast of &quot;The Pink Elephant&quot; revival" /></a></div><div class='subcat-title'><a href='http://asbarez.com/169532/critics-forum-armenian-theater-by-the-young-and-the-experience-less/' title='Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less'> Critics&#8217; Forum: Armenian Theater by the Young and the Experience-Less</a><span> - December 29, 2017</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/">Dr. Mihran Agbabian Passes Away</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="http://asbarez.com/177771/armenia-will-buy-more-russian-fighter-jets/">Armenia Will Buy More Russian Fighter Jets</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="http://asbarez.com/177768/yerevan-responds-to-u-s-concerns-over-syria-mission/">Yerevan Responds to U.S. Concerns Over Syria Mission</a><span class="time_diff"> - 14 hours ago</span></li>
                            <li><a href="http://asbarez.com/177762/rep-speier-inspires-at-anca-aramian-house-reading-of-undaunted/">Rep. Speier Inspires at ANCA Aramian House Reading of ‘Undaunted’</a><span class="time_diff"> - 16 hours ago</span></li>
                            <li><a href="http://asbarez.com/177758/national-teacher-of-the-year-to-keynote-armenian-genocide-education-awards-luncheon/">National Teacher of the Year to Keynote Armenian Genocide Education Awards Luncheon</a><span class="time_diff"> - 16 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-177771" class="post-177771 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Armenia Will Buy More Russian Fighter Jets</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/armenia/artsakh/" rel="tag">Artsakh</a></li>
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2019-02-14T16:27:14+00:00" pubdate>14 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2019/02/0ADB659E-B5FE-4882-902C-E74C17A6554E_w1597_n_r1_s.jpg" class="attachment- wp-post-image" alt="A Russian Sukhoi Su-30SM multirole fighter jet" />		</div>
	
	<div class="entry-content">
		<div id="attachment_177772" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-177772" src="http://asbarez.com/wp-content/uploads/2019/02/0ADB659E-B5FE-4882-902C-E74C17A6554E_w1597_n_r1_s.jpg" alt=" A Russian Sukhoi Su-30SM multirole fighter jet" width="576" height="384" /><p class="wp-caption-text">A Russian Sukhoi Su-30SM multirole fighter jet</p></div>
<p>YEREVAN (Azatutyun.am)—Armenia will buy more Sukhoi Su-30SM fighter jets from Russia after receiving the first batch of such aircraft, according to Defense Minister Davit Tonoyan.</p>
<p>The Defense Ministry in Yerevan confirmed last week the signing of a Russian-Armenian contract on the delivery of four Su-30SMs to the Armenian Armed Forces. A ministry spokesman hinted at more such acquisitions in the near future.</p>
<p>“Yes, we will not content ourselves with the four planes,” Tonoyan told reporters on Wednesday. He described Su-30SM as the “best modern multirole fighter jet” of its kind.</p>
<p>The Armenian Air Force has had no fighter jets until now. It currently consists of 15 or so low-flying Su-25 jets designed for air-to-ground missions.</p>
<p>The Russian newspaper “Kommersant” reported on February 1 that Yerevan will use a Russian loan to buy four Su-30SMs at internal Russian prices set well below international market-based levels. It did not specify their total price.</p>
<p>The Armenian Defense Ministry has refused to disclose the cost of the acquisition, saying that that is “classified information.”</p>
<p>Tonoyan made the comments five days after his latest visit to Moscow during which he met with Russia’s Defense Minister Sergey Shoygu and the head of a Russian government agency overseeing arms deals with foreign states.</p>
<p>Tonoyan’s office said that he and Shoygu discussed, among other things, supplies of Russian-made “state-of-the-art and precision-guided weapons” which would give the Armenian military “preventive superiority” over its adversaries. It did not elaborate.</p>
<p>The Russian Defense Ministry noted the “friendly and constructive character” of the talks between the two ministers.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="4a5b260d93">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="177771" data-nonce="3af07cc393"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F177771%2Farmenia-will-buy-more-russian-fighter-jets%2F&amp;text=Armenia%20Will%20Buy%20More%20Russian%20Fighter%20Jets">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F177771%2Farmenia-will-buy-more-russian-fighter-jets%2F&amp;t=Armenia%20Will%20Buy%20More%20Russian%20Fighter%20Jets" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F177771%2Farmenia-will-buy-more-russian-fighter-jets%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F177771%2Farmenia-will-buy-more-russian-fighter-jets%2F&amp;title=Armenia%20Will%20Buy%20More%20Russian%20Fighter%20Jets&amp;summary=Armenia%20will%20buy%20more%20Sukhoi%20Su-30SM%20fighter%20jets%20from%20Russia%20after%20receiving%20the%20first%20batch%20of%20such%20aircraft%2C%20according%20to%20Defense%20Minister%20Davit%20Tonoyan.">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Armenia%20Will%20Buy%20More%20Russian%20Fighter%20Jets&amp;body=http%3A%2F%2Fasbarez.com%2F177771%2Farmenia-will-buy-more-russian-fighter-jets%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-177771 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/177771/armenia-will-buy-more-russian-fighter-jets/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177771' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="654e89b0a9" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" http://www.impcorporation.com/en-us" _blank"><img src=" http://asbarez.com/wp-content/uploads/2018/05/230x230-6.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.roslin.press" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/12/ROSLIN_ad_asbarez_20181130-1a.png" alt="" width="250" height="256" class="pointer_cursor" /></a></li><li><a href="http://www.itsmyseat.com/hamazkayin" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/01/chigareli.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.lacproducts.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/01/TIGRAN-Rollup-Banner.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://ticketmicket.com/detail.phtml?event_id=1549336614" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/02/•-Harsaniq-Tikunqum2221.png" alt="" width="833" height="679" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }
 
  .ads-230×230 a {
  color: none;
  }
  </style>
 
  <div class="ads-230×230">
    <a href=" http://www.gugoco.com" target="_blank"><img src=" http://asbarez.com/wp-content/uploads/2017/06/gugocosummer.gif"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.dignitymemorial.com/funeral-homes/glendale-ca/glendale-funeral-home/9594" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/05/GlendaleFuneralHome_230x230.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-177774 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-community category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2019/02/Mihran-Agbabian1.jpg" class="attachment-medium wp-post-image" alt="Mihran-Agbabian1" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/">Dr. Mihran Agbabian Passes Away</a></h2>
                
                                <div class="entry-content"><p>A founding member of the American University of Armenia, where he was President Emeritus, and life-long community activist and educator, Dr. Mihran Agbabian passed away on Tuesday in Los Angeles.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-177774 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-community category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2019/02/Mihran-Agbabian1.jpg" class="attachment-medium wp-post-image" alt="Mihran-Agbabian1" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/177774/dr-mihran-agbabian-passes-away/">Dr. Mihran Agbabian Passes Away</a></h2>
                
                                <div class="entry-content"><p>A founding member of the American University of Armenia, where he was President Emeritus, and life-long community activist and educator, Dr. Mihran Agbabian passed away on Tuesday in Los Angeles.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>