<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>President Sarkissian Joins Sevan Startup Summit via Skype | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="President of Armenia Armen Sarkissian joined the participants of the Sevan Startup Summit 2019 via skype yesterday evening." />
<meta name="keywords" content="armenia, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Sarkissian Joins Sevan Startup Summit via Skype" />
<meta property="og:url" content="http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/" />
<meta property="og:description" content="President of Armenia Armen Sarkissian joined the participants of the Sevan Startup Summit 2019 via skype yesterday evening." />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2019-08-02T17:10:14+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2019/08/Sarkissian-Skype-Sevan-Startup-Summit.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2019-08-02T13:25:25+00:00" />
<meta property="article:modified_time" content="2019-08-02T17:10:14+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="President Sarkissian Joins Sevan Startup Summit via Skype" />
<meta name="twitter:description" content="President of Armenia Armen Sarkissian joined the participants of the Sevan Startup Summit 2019 via skype yesterday evening." />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2019/08/Sarkissian-Skype-Sevan-Startup-Summit.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; President Sarkissian Joins Sevan Startup Summit via Skype Comments Feed" href="http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"e54a809491","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ARS Western U.S. Holds for 97th Regional Convention' href='http://asbarez.com/183445/ars-western-u-s-holds-for-97th-regional-convention/' />
<link rel='next' title='Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian' href='http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/' />
<link rel='shortlink' href='http://asbarez.com/?p=183568' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/" />
<meta property="og:title" content="President Sarkissian Joins Sevan Startup Summit via Skype" />
<meta property="og:description" content="President of Armenia Armen Sarkissian joined the participants of the Sevan Startup Summit 2019 via skype yesterday evening." />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2019/08/Sarkissian-Skype-Sevan-Startup-Summit.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="article:published_time" content="2019-08-02T20:25:25+00:00" />
<meta property="article:modified_time" content="2019-08-03T00:10:14+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-183568 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/kirakosianadblu.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">August 2, 2019</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/" title="Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/Artsakh-Del-Meets-w-Berejiklian-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Artsakh Del Meets w Berejiklian feat photo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/" title="Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian"> Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/" title="President Sarkissian Joins Sevan Startup Summit via Skype"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/Sarkissian-Skype-Sevan-Startup-Summit.jpg" class="attachment-40x40 wp-post-image" alt="President Armen Sarkissian spoke to audience members of the Sevan Startup Summit 2019 via skype" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/" title="President Sarkissian Joins Sevan Startup Summit via Skype"> President Sarkissian Joins Sevan Startup Summit via Skype </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183445/ars-western-u-s-holds-for-97th-regional-convention/" title="ARS Western U.S. Holds for 97th Regional Convention"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/ars3.jpg" class="attachment-40x40 wp-post-image" alt="ARS Western U.S. Chair Silva Poladian welcomes participants to the Regional Convention" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183445/ars-western-u-s-holds-for-97th-regional-convention/" title="ARS Western U.S. Holds for 97th Regional Convention"> ARS Western U.S. Holds for 97th Regional Convention </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183559/atg-places-5th-portable-laboratory-in-kavar/" title="ATG Places 5th Portable Laboratory in Kavar"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/ATG-Places-5th-Portable-Lab3.jpg" class="attachment-40x40 wp-post-image" alt="Varoujan Der Simonian handing a PVDL to Ijevan regional Veterinary Service Center" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183559/atg-places-5th-portable-laboratory-in-kavar/" title="ATG Places 5th Portable Laboratory in Kavar"> ATG Places 5th Portable Laboratory in Kavar </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183554/anca-glendale-to-honor-archpriest-vazgen-atmajian/" title="ANCA-Glendale to Honor Archpriest Vazgen Atmajian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/Archpriest-Vazgen-Atmajian-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Archpriest Vazgen Atmajian feat photo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183554/anca-glendale-to-honor-archpriest-vazgen-atmajian/" title="ANCA-Glendale to Honor Archpriest Vazgen Atmajian"> ANCA-Glendale to Honor Archpriest Vazgen Atmajian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183595/pp4p-2/" title="P&#038;P4P &#8211; 2"><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183595/pp4p-2/" title="P&#038;P4P &#8211; 2"> P&#038;P4P &#8211; 2 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183546/amaas-armenia-summer-internship-provides-vision-for-mission/" title="AMAA&#8217;s Armenia Summer Internship Provides &#8216;Vision for Mission&#8217;"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/AMAA-2019-Internship1.jpg" class="attachment-40x40 wp-post-image" alt="The interns at Yeraplour" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183546/amaas-armenia-summer-internship-provides-vision-for-mission/" title="AMAA&#8217;s Armenia Summer Internship Provides &#8216;Vision for Mission&#8217;"> AMAA&#8217;s Armenia Summer Internship Provides &#8216;Vision for Mission&#8217; </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183543/long-time-asbarez-editor-apo-boghigian-to-leave-post/" title="Long-Time Asbarez Editor Apo Boghigian to Leave Post"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/0803apo.jpg" class="attachment-40x40 wp-post-image" alt="Apo Boghigian at his desk in Asbarez" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183543/long-time-asbarez-editor-apo-boghigian-to-leave-post/" title="Long-Time Asbarez Editor Apo Boghigian to Leave Post"> Long-Time Asbarez Editor Apo Boghigian to Leave Post </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183539/anca-organizes-candidate-forum-for-cd-12/" title="ANCA Organizes Candidate Forum for CD 12"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/ANCA-Candidate-Forum1.jpg" class="attachment-40x40 wp-post-image" alt="From l to r:  Loraine Lundquist,  Ara Khachatourian, John Lee" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183539/anca-organizes-candidate-forum-for-cd-12/" title="ANCA Organizes Candidate Forum for CD 12"> ANCA Organizes Candidate Forum for CD 12 </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183527/australian-friends-of-artsakh-launched/" title="Australian Friends of Artsakh Launched"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/ANCAu-AustralianFriendsOfArtsakh-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="ANCAu-AustralianFriendsOfArtsakh feat photo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183527/australian-friends-of-artsakh-launched/" title="Australian Friends of Artsakh Launched"> Australian Friends of Artsakh Launched </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183521/unicef-calls-for-shift-in-support-for-families-with-children/" title="UNICEF Calls for Shift in Support for Families with Children"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/UNICEF-Support-Families2.jpg" class="attachment-40x40 wp-post-image" alt="UNICEF released a new policy brief which includes recommendations for family-friendly policies. Photo Courtesy of UNICEF Armenia" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183521/unicef-calls-for-shift-in-support-for-families-with-children/" title="UNICEF Calls for Shift in Support for Families with Children"> UNICEF Calls for Shift in Support for Families with Children </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183509/anca-wr-armenia-delegation-holds-press-conference/" title="ANCA-WR Armenia Delegation Holds Press Conference"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/ANCA-Armenia-Press-Conf5.jpg" class="attachment-40x40 wp-post-image" alt="The delegation held a press conference at ArmenPress, which was attended and covered by every major media outlet in Armenia" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183509/anca-wr-armenia-delegation-holds-press-conference/" title="ANCA-WR Armenia Delegation Holds Press Conference"> ANCA-WR Armenia Delegation Holds Press Conference </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183498/aua-hosts-delegation-from-the-u-s-sponsored-by-anca-wr/" title="AUA Hosts Delegation from the U.S. Sponsored by ANCA-WR"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/08/ANCAWR-at-AUA3.jpg" class="attachment-40x40 wp-post-image" alt="The delegation from the United States with AUA President Dr. Karin Markides, Dean of Manoogian Simone College Dr. Vache Gabrielyan, Dean of Zaven &amp; Sonia Akian College Dr. Aram Hajian, and representatives of the ANCA-WR" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183498/aua-hosts-delegation-from-the-u-s-sponsored-by-anca-wr/" title="AUA Hosts Delegation from the U.S. Sponsored by ANCA-WR"> AUA Hosts Delegation from the U.S. Sponsored by ANCA-WR </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183480/anca-wr-armenia-delegation-visits-dzidzernagapert-khor-virap/" title="ANCA-WR Armenia Delegation Visits Dzidzernagapert, Khor Virap"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/IMG_5485.jpg" class="attachment-40x40 wp-post-image" alt="The ANCA-WR-;led delegation in front of Mt. Ararat" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183480/anca-wr-armenia-delegation-visits-dzidzernagapert-khor-virap/" title="ANCA-WR Armenia Delegation Visits Dzidzernagapert, Khor Virap"> ANCA-WR Armenia Delegation Visits Dzidzernagapert, Khor Virap </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/183467/hollywood-presbyterians-dr-varma-launches-vision-van/" title="Hollywood Presbyterian&#8217;s Dr. Varma Launches &#8216;Vision Van&#8217;"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/SCEVRI1.jpg" class="attachment-40x40 wp-post-image" alt="CHA Hollywood Presbyterian Medical Center staff members" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/183467/hollywood-presbyterians-dr-varma-launches-vision-van/" title="Hollywood Presbyterian&#8217;s Dr. Varma Launches &#8216;Vision Van&#8217;"> Hollywood Presbyterian&#8217;s Dr. Varma Launches &#8216;Vision Van&#8217; </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183092/hamazkayin-artlinks-2019-where-art-and-authenticity-create-a-new-armenian-experience/' title='Hamazkayin ArtLinks 2019: Where Art and Authenticity Create a New Armenian Experience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Hamazkayin-ArtLinks-20196.jpg" class="attachment-40x40 wp-post-image" alt="Scenes from Hamazkayin Artlinks 2019" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183092/hamazkayin-artlinks-2019-where-art-and-authenticity-create-a-new-armenian-experience/' title='Hamazkayin ArtLinks 2019: Where Art and Authenticity Create a New Armenian Experience'> Hamazkayin ArtLinks 2019: Where Art and Authenticity Create a New Armenian Experience</a><span> - July 24, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182569/tufenkian-fine-arts-to-present-hamlet-hovsepians-selected-works/' title='Tufenkian Fine Arts to Present Hamlet Hovsepian&#8217;s Selected Works'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Hamlet-Hovsepian-Selected-Worksfeat-Photo.jpg" class="attachment-40x40 wp-post-image" alt="Hamlet Hovsepian Selected Worksfeat Photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182569/tufenkian-fine-arts-to-present-hamlet-hovsepians-selected-works/' title='Tufenkian Fine Arts to Present Hamlet Hovsepian&#8217;s Selected Works'> Tufenkian Fine Arts to Present Hamlet Hovsepian&#8217;s Selected Works</a><span> - July 11, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182218/oshagan-to-be-featured-in-eight-in-the-shadow-of-infinity-pop-up-exhibit/' title='Oshagan to be Featured in &#8216;Eight: In the Shadow of Infinity&#8217; Pop-Up Exhibit'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Ara-Oshagans-Work1.jpg" class="attachment-40x40 wp-post-image" alt="Ara Oshagan&#039;s work in &quot;8&quot; will be exhibited at The Brewery Art Colony on July 6 &amp; 7" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182218/oshagan-to-be-featured-in-eight-in-the-shadow-of-infinity-pop-up-exhibit/' title='Oshagan to be Featured in &#8216;Eight: In the Shadow of Infinity&#8217; Pop-Up Exhibit'> Oshagan to be Featured in &#8216;Eight: In the Shadow of Infinity&#8217; Pop-Up Exhibit</a><span> - July 1, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182116/ruben-amirians-ts-garden-beckons-art-lovers-to-tufenkian-fine-arts/' title='Ruben Amirian’s &#8216;T’s Garden&#8217; Beckons Art Lovers to Tufenkian Fine Arts'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Ruben-Amirian-Feat-Photo1.jpg" class="attachment-40x40 wp-post-image" alt="Ruben Amirian Feat Photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182116/ruben-amirians-ts-garden-beckons-art-lovers-to-tufenkian-fine-arts/' title='Ruben Amirian’s &#8216;T’s Garden&#8217; Beckons Art Lovers to Tufenkian Fine Arts'> Ruben Amirian’s &#8216;T’s Garden&#8217; Beckons Art Lovers to Tufenkian Fine Arts</a><span> - June 27, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179559/narine-arakelian-will-headline-armenia-pavilion-at-venice-biennale/' title='Narine Arakelian will Headline Armenia Pavilion at Venice Biennale'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/04/Narine-Arakelian_Image4.jpg" class="attachment-40x40 wp-post-image" alt="Artist, Narine Arakelian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179559/narine-arakelian-will-headline-armenia-pavilion-at-venice-biennale/' title='Narine Arakelian will Headline Armenia Pavilion at Venice Biennale'> Narine Arakelian will Headline Armenia Pavilion at Venice Biennale</a><span> - April 25, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182847/at-home-in-the-world-now-included-in-british-library-collection/' title='‘At Home in the World’ Now Included in British Library Collection'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Hrach-Lukassian-Book-feat-Photo.jpg" class="attachment-40x40 wp-post-image" alt="Hrach Lukassian Book feat Photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182847/at-home-in-the-world-now-included-in-british-library-collection/' title='‘At Home in the World’ Now Included in British Library Collection'> ‘At Home in the World’ Now Included in British Library Collection</a><span> - July 17, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182312/karen-karslyan-to-discuss-contemporary-armenian-revolutionary-movements-at-abril-bookstore/' title='Karén Karslyan to Discuss Contemporary Armenian Revolutionary Movements at Abril Bookstore'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Karen-Karslyan-at-Abril-Bookstore-feat-photo.png" class="attachment-40x40 wp-post-image" alt="Karen Karslyan at Abril Bookstore feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182312/karen-karslyan-to-discuss-contemporary-armenian-revolutionary-movements-at-abril-bookstore/' title='Karén Karslyan to Discuss Contemporary Armenian Revolutionary Movements at Abril Bookstore'> Karén Karslyan to Discuss Contemporary Armenian Revolutionary Movements at Abril Bookstore</a><span> - July 2, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181615/new-mark-arax-book-exploring-california-to-be-presented-at-abril-bookstore/' title='New Mark Arax Book Exploring California to be Presented at Abril Bookstore'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Author-Mark-Arax-Feat-Photo.jpg" class="attachment-40x40 wp-post-image" alt="Author Mark Arax Feat Photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181615/new-mark-arax-book-exploring-california-to-be-presented-at-abril-bookstore/' title='New Mark Arax Book Exploring California to be Presented at Abril Bookstore'> New Mark Arax Book Exploring California to be Presented at Abril Bookstore</a><span> - June 14, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181484/jewish-reflections-on-our-genocide/' title='Jewish Reflections on Our Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Jewish-Reflections-on-Our-Genocide-Feat-Photo2.jpg" class="attachment-40x40 wp-post-image" alt="Jewish Reflections on Our Genocide Feat Photo2" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181484/jewish-reflections-on-our-genocide/' title='Jewish Reflections on Our Genocide'> Jewish Reflections on Our Genocide</a><span> - June 12, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181362/armenian-proverbs-and-expressions/' title='&#8216;Armenian Proverbs and Expressions:&#8217; From Armenia to Detroit'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Susan-Kadian-Gopigian-Book-of-Proverbs-Feat-Photo.jpg" class="attachment-40x40 wp-post-image" alt="Susan Kadian Gopigian Book of Proverbs Feat Photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181362/armenian-proverbs-and-expressions/' title='&#8216;Armenian Proverbs and Expressions:&#8217; From Armenia to Detroit'> &#8216;Armenian Proverbs and Expressions:&#8217; From Armenia to Detroit</a><span> - June 10, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182741/armenian-revolutionary-songs-with-tro-krikorian-and-ara-dabandjian-at-abril-bookstore/' title='&#8216;Armenian Revolutionary Songs&#8217; with Tro Krikorian and Ara Dabandjian at Abril Bookstore'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Tro-Krikorian-Ara-Dabandjian-at-Abril-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Tro Krikorian Ara Dabandjian at Abril feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182741/armenian-revolutionary-songs-with-tro-krikorian-and-ara-dabandjian-at-abril-bookstore/' title='&#8216;Armenian Revolutionary Songs&#8217; with Tro Krikorian and Ara Dabandjian at Abril Bookstore'> &#8216;Armenian Revolutionary Songs&#8217; with Tro Krikorian and Ara Dabandjian at Abril Bookstore</a><span> - July 16, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182090/singer-andy-madadian-to-receive-hollywood-walk-of-fame-star/' title='Singer Andy Madadian to Receive Hollywood Walk of Fame Star'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/40474195a.jpg" class="attachment-40x40 wp-post-image" alt="at the &quot;My Uncle Rafael&quot; Premiere, Chinese 6, Hollywood, CA 09-19-12" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182090/singer-andy-madadian-to-receive-hollywood-walk-of-fame-star/' title='Singer Andy Madadian to Receive Hollywood Walk of Fame Star'> Singer Andy Madadian to Receive Hollywood Walk of Fame Star</a><span> - June 26, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181796/ayline-artin-to-present-an-acoustic-story-telling-performance/' title='Ayline Artin to Present an Acoustic &#8216;Story Telling&#8217; Performance'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Ayline-Artin-at-Abril-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Ayline Artin at Abril feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181796/ayline-artin-to-present-an-acoustic-story-telling-performance/' title='Ayline Artin to Present an Acoustic &#8216;Story Telling&#8217; Performance'> Ayline Artin to Present an Acoustic &#8216;Story Telling&#8217; Performance</a><span> - June 20, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181258/armenian-folk-orchestra-plays-black-sabbaths-shes-gone/' title='Armenian Folk Orchestra Plays Black Sabbath&#8217;s &#8216;She&#8217;s Gone&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Naregatsi-Orchestra-Black-Sabbath-Feat-Photo.jpg" class="attachment-40x40 wp-post-image" alt="Naregatsi Orchestra Black Sabbath Feat Photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181258/armenian-folk-orchestra-plays-black-sabbaths-shes-gone/' title='Armenian Folk Orchestra Plays Black Sabbath&#8217;s &#8216;She&#8217;s Gone&#8217;'> Armenian Folk Orchestra Plays Black Sabbath&#8217;s &#8216;She&#8217;s Gone&#8217;</a><span> - June 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179967/asmik-grigorian-named-worlds-best-female-opera-singer/' title='Asmik Grigorian Named World’s Best Female Opera Singer'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/Asmik-Grigorian.-Caption-from-Youtube-678x381.jpg" class="attachment-40x40 wp-post-image" alt="Asmik Grigorian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179967/asmik-grigorian-named-worlds-best-female-opera-singer/' title='Asmik Grigorian Named World’s Best Female Opera Singer'> Asmik Grigorian Named World’s Best Female Opera Singer</a><span> - May 2, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182192/theatre-review-contrasting-styles-on-display-as-satamian-group-armenian-theater-company-stage-new-productions/' title='Theatre Review: Contrasting Styles on Display as Satamian Group, Armenian Theater Company Stage New Productions'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/AK-Review-of-Hotel-Paradiso.jpg" class="attachment-40x40 wp-post-image" alt="From l to r: Aram Muradian, Arpi Samuelian, and Narine Avakian in Satamian Group&#039;s &quot;Hotel Paradiso&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182192/theatre-review-contrasting-styles-on-display-as-satamian-group-armenian-theater-company-stage-new-productions/' title='Theatre Review: Contrasting Styles on Display as Satamian Group, Armenian Theater Company Stage New Productions'> Theatre Review: Contrasting Styles on Display as Satamian Group, Armenian Theater Company Stage New Productions</a><span> - July 1, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/180588/state-of-denial-a-play-about-genocide-to-have-u-s-debut-in-june/' title='&#8216;State Of Denial,&#8217; a Play About Genocide, to Have U.S. Debut in June'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/State-of-Denial3.png" class="attachment-40x40 wp-post-image" alt="The background photograph is from the Death March during the Armenian genocide in Turkey, 1915 - 18. From Wikimedia Commons" /></a></div><div class='subcat-title'><a href='http://asbarez.com/180588/state-of-denial-a-play-about-genocide-to-have-u-s-debut-in-june/' title='&#8216;State Of Denial,&#8217; a Play About Genocide, to Have U.S. Debut in June'> &#8216;State Of Denial,&#8217; a Play About Genocide, to Have U.S. Debut in June</a><span> - May 17, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/180394/a-journey-of-angels-performed-at-armenias-consulate-in-l-a/' title='‘A Journey of Angels’ Performed at Armenia&#8217;s Consulate in L.A.'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/Journey-of-Angels-Consulate1.jpg" class="attachment-40x40 wp-post-image" alt="Scenes from the staging of &quot;A Journey of Angels&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/180394/a-journey-of-angels-performed-at-armenias-consulate-in-l-a/' title='‘A Journey of Angels’ Performed at Armenia&#8217;s Consulate in L.A.'> ‘A Journey of Angels’ Performed at Armenia&#8217;s Consulate in L.A.</a><span> - May 13, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/180167/adaas-triumph-of-the-armenian-spirit-at-antaeus/' title='ADAA&#8217;s ‘Triumph of the Armenian Spirit’ at Antaeus'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/The-cast-and-musicians-of-“Triumph-of-the-Armenian-Spirit”.jpg" class="attachment-40x40 wp-post-image" alt="The cast and musicians of “Triumph of the Armenian Spirit”" /></a></div><div class='subcat-title'><a href='http://asbarez.com/180167/adaas-triumph-of-the-armenian-spirit-at-antaeus/' title='ADAA&#8217;s ‘Triumph of the Armenian Spirit’ at Antaeus'> ADAA&#8217;s ‘Triumph of the Armenian Spirit’ at Antaeus</a><span> - May 8, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179967/asmik-grigorian-named-worlds-best-female-opera-singer/' title='Asmik Grigorian Named World’s Best Female Opera Singer'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/Asmik-Grigorian.-Caption-from-Youtube-678x381.jpg" class="attachment-40x40 wp-post-image" alt="Asmik Grigorian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179967/asmik-grigorian-named-worlds-best-female-opera-singer/' title='Asmik Grigorian Named World’s Best Female Opera Singer'> Asmik Grigorian Named World’s Best Female Opera Singer</a><span> - May 2, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/04/APRIL-24-2019-English-out.jpg" class="attachment-40x40 wp-post-image" alt="APRIL 24 2019 English out" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'> Editorial: Our Path to Justice is Set by Our Roots</a><span> - April 24, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/101107359_046435752-1.jpg" class="attachment-40x40 wp-post-image" alt="THE FUTURE OF ARMENIA: A young girl during one of the protests in Armenia last spring that toppled the govenment" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'> Editorial: Looking Ahead to Brighter Days</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/7766EE42-C14D-413E-9E16-30FA2735961B_w1023_s.jpg" class="attachment-40x40 wp-post-image" alt="A clock stopped at 11:38 on Dec, 7, 1988 when the earthquake hit Spitak" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'> Editorial: 30 Years Later, the Earthquake Still is a Festering Wound</a><span> - December 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/180426110440-04-armenia-protests-0425-full-169.jpg" class="attachment-40x40 wp-post-image" alt="A scene from last spring&#039;s popular movement in Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'> Editorial: A New Beginning for Independence</a><span> - September 21, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'><img width="40" height="25" src="http://asbarez.com/wp-content/uploads/2018/02/15.02.jpg" class="attachment-40x40 wp-post-image" alt="15.02" /></a></div><div class='subcat-title'><a href='http://asbarez.com/170528/editorial-artsakh-movement-defined-a-generation-and-the-nation/' title='Editorial: Artsakh Movement Defined a Generation and the Nation'> Editorial: Artsakh Movement Defined a Generation and the Nation</a><span> - February 20, 2018</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183443/scoring-cheap-points-vs-making-real-progress/' title='Scoring Cheap Points vs. Making Real Progress'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Leonard-Manoukian1.jpg" class="attachment-40x40 wp-post-image" alt="Leonard Manoukian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183443/scoring-cheap-points-vs-making-real-progress/' title='Scoring Cheap Points vs. Making Real Progress'> Scoring Cheap Points vs. Making Real Progress</a><span> - July 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182689/belligerent-status/' title='‘Belligerent Status’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/ArtsakhSoldiers.jpg" class="attachment-40x40 wp-post-image" alt="Soldiers of the Artsakh Armed Forces" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182689/belligerent-status/' title='‘Belligerent Status’'> ‘Belligerent Status’</a><span> - July 12, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/180959/the-question-of-baku-or-not-baku-has-one-answer-not-baku/' title='The Question of &#8216;Baku or Not Baku?&#8217; Has One Answer: &#8216;Not Baku&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/Haig-Kayserian-Henrikh1.jpg" class="attachment-40x40 wp-post-image" alt="Haig Kayserian Henrikh1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/180959/the-question-of-baku-or-not-baku-has-one-answer-not-baku/' title='The Question of &#8216;Baku or Not Baku?&#8217; Has One Answer: &#8216;Not Baku&#8217;'> The Question of &#8216;Baku or Not Baku?&#8217; Has One Answer: &#8216;Not Baku&#8217;</a><span> - May 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179739/a-year-after-the-velvet-revolution-criticisms-from-a-supporter/' title='A Year After the Velvet Revolution: Criticisms From a Supporter'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/04/Armenian-velvet-revolution-2018a.jpg" class="attachment-40x40 wp-post-image" alt="Armenian-velvet-revolution-2018a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179739/a-year-after-the-velvet-revolution-criticisms-from-a-supporter/' title='A Year After the Velvet Revolution: Criticisms From a Supporter'> A Year After the Velvet Revolution: Criticisms From a Supporter</a><span> - April 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178329/denial-of-hate/' title='Denial of Hate'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/paulette3.jpg" class="attachment-40x40 wp-post-image" alt="An Azerbaijani soldier discards an Artsakh flag" /></a></div><div class='subcat-title'><a href='http://asbarez.com/178329/denial-of-hate/' title='Denial of Hate'> Denial of Hate</a><span> - April 24, 2019</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183595/pp4p-2/' title='P&#038;P4P &#8211; 2'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183595/pp4p-2/' title='P&#038;P4P &#8211; 2'> P&#038;P4P &#8211; 2</a><span> - 6 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183347/cyprus-gas-turkey-boom/' title='Cyprus + Gas + Turkey = BOOM?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183347/cyprus-gas-turkey-boom/' title='Cyprus + Gas + Turkey = BOOM?'> Cyprus + Gas + Turkey = BOOM?</a><span> - July 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183003/cyprus-migrants/' title='Cyprus &#038; Migrants'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183003/cyprus-migrants/' title='Cyprus &#038; Migrants'> Cyprus &#038; Migrants</a><span> - July 22, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182631/changing-attitude-in-turkey/' title='Changing Attitude in Turkey?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182631/changing-attitude-in-turkey/' title='Changing Attitude in Turkey?'> Changing Attitude in Turkey?</a><span> - July 12, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181907/extreme-snooping/' title='Extreme Snooping'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181907/extreme-snooping/' title='Extreme Snooping'> Extreme Snooping</a><span> - June 21, 2019</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183363/u-s-places-sanctions-on-turkish-firm-for-corrupt-trade-with-venezuela/' title='U.S. Places Sanctions on Turkish Firm for Corrupt Trade with Venezuela'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183363/u-s-places-sanctions-on-turkish-firm-for-corrupt-trade-with-venezuela/' title='U.S. Places Sanctions on Turkish Firm for Corrupt Trade with Venezuela'> U.S. Places Sanctions on Turkish Firm for Corrupt Trade with Venezuela</a><span> - July 30, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183005/eu-and-u-s-punish-turkey-for-two-separate-violations/' title='EU and U.S. Punish Turkey for Two Separate Violations'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183005/eu-and-u-s-punish-turkey-for-two-separate-violations/' title='EU and U.S. Punish Turkey for Two Separate Violations'> EU and U.S. Punish Turkey for Two Separate Violations</a><span> - July 23, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182737/turkish-anti-armenian-lobbying-extends-to-city-of-armenia-in-colombia/' title='Turkish Anti-Armenian Lobbying Extends to City of Armenia in Colombia'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182737/turkish-anti-armenian-lobbying-extends-to-city-of-armenia-in-colombia/' title='Turkish Anti-Armenian Lobbying Extends to City of Armenia in Colombia'> Turkish Anti-Armenian Lobbying Extends to City of Armenia in Colombia</a><span> - July 16, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182457/trump-is-about-to-damage-u-s-interests-just-to-please-erdogan/' title='Trump is About to Damage U.S. Interests Just to Please Erdogan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182457/trump-is-about-to-damage-u-s-interests-just-to-please-erdogan/' title='Trump is About to Damage U.S. Interests Just to Please Erdogan'> Trump is About to Damage U.S. Interests Just to Please Erdogan</a><span> - July 9, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181990/un-sends-a-stunning-letter-questioning-turkey-on-the-armenian-genocide/' title='UN Sends a Stunning Letter Questioning Turkey on the Armenian Genocide'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181990/un-sends-a-stunning-letter-questioning-turkey-on-the-armenian-genocide/' title='UN Sends a Stunning Letter Questioning Turkey on the Armenian Genocide'> UN Sends a Stunning Letter Questioning Turkey on the Armenian Genocide</a><span> - June 25, 2019</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/183295/a-glimpse-into-the-life-of-las-vegas-armenians/' title='A Glimpse into the Life of Las Vegas Armenians'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Armenians-of-Vegas1.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan (left) with Adroushan (Andy) Armenian, the Honorary Consul of the Republic of Armenia in Las Vegas" /></a></div><div class='subcat-title'><a href='http://asbarez.com/183295/a-glimpse-into-the-life-of-las-vegas-armenians/' title='A Glimpse into the Life of Las Vegas Armenians'> A Glimpse into the Life of Las Vegas Armenians</a><span> - July 29, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/182342/93-year-old-molly-rad-and-a-slice-of-iranian-armenian-history/' title='93-Year-Old Molly Rad and a Slice of Iranian Armenian History'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/07/Molly-Catherine-Yesayan-Piece1.jpg" class="attachment-40x40 wp-post-image" alt="Molly Rad was born and raised in Lilava, a region in Tabriz, Tehran that was mostly populated with Armenians" /></a></div><div class='subcat-title'><a href='http://asbarez.com/182342/93-year-old-molly-rad-and-a-slice-of-iranian-armenian-history/' title='93-Year-Old Molly Rad and a Slice of Iranian Armenian History'> 93-Year-Old Molly Rad and a Slice of Iranian Armenian History</a><span> - July 3, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/181752/unraveling-the-life-of-calouste-gulbenkian/' title='Unraveling the Life of Calouste Gulbenkian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/06/Yesayan-Gukbenkian-Piece5.jpg" class="attachment-40x40 wp-post-image" alt="A scene of the foundation gardens. The statue was built based on a photo of Calouste Gulbenkian sitting in front of an ancient Egyptian god of Horus, during his visit to Egypt in the 1930s" /></a></div><div class='subcat-title'><a href='http://asbarez.com/181752/unraveling-the-life-of-calouste-gulbenkian/' title='Unraveling the Life of Calouste Gulbenkian'> Unraveling the Life of Calouste Gulbenkian</a><span> - June 19, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/180197/visiting-fresnos-past-to-present/' title='Visiting Fresno&#8217;s Past to Present'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/05/Visit-Fresno21.jpg" class="attachment-40x40 wp-post-image" alt="Raising of the Armenian flag by Armenian scouts" /></a></div><div class='subcat-title'><a href='http://asbarez.com/180197/visiting-fresnos-past-to-present/' title='Visiting Fresno&#8217;s Past to Present'> Visiting Fresno&#8217;s Past to Present</a><span> - May 8, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178106/armenians-in-greece-past-and-present/' title='Armenians in Greece: Past and Present'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/IMG_1688.jpeg" class="attachment-40x40 wp-post-image" alt="The changing of the guards at Syntagma Square" /></a></div><div class='subcat-title'><a href='http://asbarez.com/178106/armenians-in-greece-past-and-present/' title='Armenians in Greece: Past and Present'> Armenians in Greece: Past and Present</a><span> - March 5, 2019</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/10/Saroyan-Performance-2-Religion-1a.jpg" class="attachment-40x40 wp-post-image" alt="Saroyan Performance 2 (Religion) (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175347/aram-kouyoumdjians-ode-to-the-gods-of-cultural-renewal/' title='Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal'> Critics&#8217; Forum: Aram Kouyoumdjian’s Ode to the Gods of Cultural Renewal</a><span> - October 1, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/07/CF-Matenadaran.jpg" class="attachment-40x40 wp-post-image" alt="CF (Matenadaran)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/174022/critics-forum-matenadarans-restoration-department-preserving-life-and-culture/' title='Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture'> Critics’ Forum: Matenadaran’s Restoration Department: Preserving Life and Culture</a><span> - July 27, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/">Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/">President Sarkissian Joins Sevan Startup Summit via Skype</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/183445/ars-western-u-s-holds-for-97th-regional-convention/">ARS Western U.S. Holds for 97th Regional Convention</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/183559/atg-places-5th-portable-laboratory-in-kavar/">ATG Places 5th Portable Laboratory in Kavar</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/183554/anca-glendale-to-honor-archpriest-vazgen-atmajian/">ANCA-Glendale to Honor Archpriest Vazgen Atmajian</a><span class="time_diff"> - 6 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-183568" class="post-183568 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">President Sarkissian Joins Sevan Startup Summit via Skype</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2019-08-02T13:25:25+00:00" pubdate>5 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2019/08/Sarkissian-Skype-Sevan-Startup-Summit.jpg" class="attachment- wp-post-image" alt="President Armen Sarkissian spoke to audience members of the Sevan Startup Summit 2019 via skype" />		</div>
	
	<div class="entry-content">
		<div id="attachment_183576" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-183576" src="http://asbarez.com/wp-content/uploads/2019/08/Sarkissian-Skype-Sevan-Startup-Summit.jpg" alt="President Armen Sarkissian spoke to audience members of the Sevan Startup Summit 2019 via skype" width="576" height="384" /><p class="wp-caption-text">President Armen Sarkissian spoke to audience members of the Sevan Startup Summit 2019 via skype</p></div>
<p>YEREVAN—President of Armenia Armen Sarkissian joined the participants of the Sevan Startup Summit 2019 via skype yesterday evening. Sarkissian spoke to attendees, inquired about the process of the Summit, and answered audience questions, the President’s Office told Armenpress.</p>
<p>“This is a wonderful initiative, and I want to thank all those who started this. I believe this initiative will very successful. It’s especially important for Armenia, because, Armenia, as I see it in the future, should have a strong presence in the field of high and new technologies, and should be a startup country. Maybe, one day, we will have a chance to declare Armenia the capital of the world’s startup,” stated President Sarkissian. “Startup is one of the institutes that unites the youth which is not only valuable, but important, as well.”</p>
<p>While speaking about opportunities to further develop startups, and their conditions, Sarkissian highlighted the necessity of high-quality education. “In order to include Armenia in the list of the leading countries, several conditions are required—such as quality of education. High-quality education should be offered to everyone, from the center of Yerevan up to bordering villages. The main mission of each teacher is to find talents, and startups will help us in finding individuals with talent,” noted Sarkissian.</p>
<p>The next key factor, according to the President, is the presence of leading international companies in Armenia, which will create an environment for the development of startups. “We cannot properly create a startup without using new science and technological infrastructures. That’s why we are working with a number of major companies, such as IBM, Google, Leonardo, to ensure their presence in Armenia. If major international companies operate in Armenia, they will give a special developmental quality,” the President said.</p>
<p>The next important factor is the mutual connection with the world. “We are naturally connected with the world, as Armenians live everywhere. Many talented Armenians work in California, the Silicon Valley,” he noted. “Therefore, it’s important to create a hub between all, and not only between Armenians. The 21st century will belong to individuals who have the ambition and courage to take on a challenge and present new ideas.”</p>
<p>President Sarkissian emphasized that Armenia is a promising place for talented youth. “Young talents are always in search for a challenging environment, and that environment is the technological space of the 21st century. Thus, Armenia must provide this kind of space,” he said.</p>
<p>Sarkissian expressed readiness to assist the Summit. “I am with you. I am a member of your startup community, ready to help you create a new path to work with the new generation. You are young, everything is ahead of you, but the world is moving quite rapidly. Thus, you must also be swift.”</p>
<p>The Sevan Startup Summit is attended by 120 startup teams from Armenia and 45 countries, as well as over 1,000 entrepreneurs from different parts of the world. The summit aims at promoting innovative ideas, as well as establishing communication between the business representatives.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="00d89fa6f1">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="183568" data-nonce="3764ca93b1"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F183568%2Fpresident-sarkissian-joins-sevan-startup-summit-via-skype%2F&amp;text=President%20Sarkissian%20Joins%20Sevan%20Startup%20Summit%20via%20Skype">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F183568%2Fpresident-sarkissian-joins-sevan-startup-summit-via-skype%2F&amp;t=President%20Sarkissian%20Joins%20Sevan%20Startup%20Summit%20via%20Skype" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F183568%2Fpresident-sarkissian-joins-sevan-startup-summit-via-skype%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F183568%2Fpresident-sarkissian-joins-sevan-startup-summit-via-skype%2F&amp;title=President%20Sarkissian%20Joins%20Sevan%20Startup%20Summit%20via%20Skype&amp;summary=President%20of%20Armenia%20Armen%20Sarkissian%20joined%20the%20participants%20of%20the%20Sevan%20Startup%20Summit%202019%20via%20skype%20yesterday%20evening.%20">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=President%20Sarkissian%20Joins%20Sevan%20Startup%20Summit%20via%20Skype&amp;body=http%3A%2F%2Fasbarez.com%2F183568%2Fpresident-sarkissian-joins-sevan-startup-summit-via-skype%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-183568 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/183568/president-sarkissian-joins-sevan-startup-summit-via-skype/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='183568' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17186d000d" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" http://www.impcorporation.com/en-us" _blank"><img src=" http://asbarez.com/wp-content/uploads/2018/05/230x230-6.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.closetworld.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/07/250x250CWAsbarez.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://www.cabayanschool.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/Enrollment-Flyer-for-Facebook-1.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://ayfolympics.org/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/ayf-250x250.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://www.ancaglendale.org/award2019/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/07/Online-ad-for-Asbarez.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.siamantomaronian.com/learning_center/calculators/ " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/05/newyorklife.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/TurkishProductFreeZone/ " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/TPFZ-04.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-183578 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2019/08/Artsakh-Del-Meets-w-Berejiklian-feat-photo.jpg" class="attachment-medium wp-post-image" alt="Artsakh Del Meets w Berejiklian feat photo" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/">Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian</a></h2>
                
                                <div class="entry-content"><p>Premier Gladys Berejiklian hosted the Republic of Artsakh delegation led by Foreign Minister Masis Mayilyan, reported the Armenian National Committee of Australia.</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-183578 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2019/08/Artsakh-Del-Meets-w-Berejiklian-feat-photo.jpg" class="attachment-medium wp-post-image" alt="Artsakh Del Meets w Berejiklian feat photo" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/183578/artsakh-delegation-meets-with-australias-nsw-premier-berejiklian/">Artsakh Delegation Meets with Australia&#8217;s NSW Premier Berejiklian</a></h2>
                
                                <div class="entry-content"><p>Premier Gladys Berejiklian hosted the Republic of Artsakh delegation led by Foreign Minister Masis Mayilyan, reported the Armenian National Committee of Australia.</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>