<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The foreign ministries of Artsakh and Armenia separately commented on official Ankara’s brazen announcement calling Tuesday’s elections in Artsakh “a flagrant violation of international law”" />
<meta name="keywords" content="armenia, artsakh, featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections" />
<meta property="og:url" content="http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/" />
<meta property="og:description" content="The foreign ministries of Artsakh and Armenia separately commented on official Ankara’s brazen announcement calling Tuesday’s elections in Artsakh “a flagrant violation of international law”" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2020-03-31T16:43:10+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2020/03/123723.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2020-03-31T16:43:10+00:00" />
<meta property="article:modified_time" content="2020-03-31T16:43:10+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Artsakh" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="artsakh" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections" />
<meta name="twitter:description" content="The foreign ministries of Artsakh and Armenia separately commented on official Ankara’s brazen announcement calling Tuesday’s elections in Artsakh “a flagrant violation of international law”" />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2020/03/123723.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections Comments Feed" href="http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f;c.supports={simple:d("simple"),flag:d("flag")},c.supports.simple&&c.supports.flag||(f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.1' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.1'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"4e38eb21ae","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mnatsakanyan Thanks U.S. for COVID-19 Assistance' href='http://asbarez.com/193349/mnatsakanyan-thanks-u-s-for-covid-19-assistance/' />
<link rel='next' title='Yerevan Condemns Azerbaijan’s Attack on Armenia’s Border' href='http://asbarez.com/193355/yerevan-condemns-azerbaijans-attack-on-armenias-border/' />
<meta name="generator" content="WordPress 4.2.1" />
<link rel='canonical' href='http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/' />
<link rel='shortlink' href='http://asbarez.com/?p=193352' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/" />
<meta property="og:title" content="Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections" />
<meta property="og:description" content="The foreign ministries of Artsakh and Armenia separately commented on official Ankara’s brazen announcement calling Tuesday’s elections in Artsakh “a flagrant violation of international law”" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2020/03/123723.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="article:published_time" content="2020-03-31T23:43:10+00:00" />
<meta property="article:modified_time" content="2020-03-31T23:43:10+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Artsakh" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-193352 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.levontravel.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/10/www.GIFCreator.me_jUc5ex-1.gif" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/kirakosianadblu.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">March 31, 2020</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/" title="72.7 Percent Participate in Artsakh Elections; Results Expected Wednesday"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/123705.jpg" class="attachment-40x40 wp-post-image" alt="Voters and poll workers were wearing protective gear during Tuesday&#039;s elections in Artsakh" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/" title="72.7 Percent Participate in Artsakh Elections; Results Expected Wednesday"> 72.7 Percent Participate in Artsakh Elections; Results Expected Wednesday </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193359/chess-champ-levon-aronians-wife-dies-two-weeks-after-crash/" title="Chess Champ Levon Aronian’s Wife Dies Two Weeks after Crash"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/88872408_0a3ce006cd_z.jpg" class="attachment-40x40 wp-post-image" alt="Arianne Caoili" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193359/chess-champ-levon-aronians-wife-dies-two-weeks-after-crash/" title="Chess Champ Levon Aronian’s Wife Dies Two Weeks after Crash"> Chess Champ Levon Aronian’s Wife Dies Two Weeks after Crash </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193357/armenia-extends-nationwide-lockdown/" title="Armenia Extends Nationwide Lockdown"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/1010422.jpg" class="attachment-40x40 wp-post-image" alt="Medical professionals at the Nork Hospital for Infectious Diseases" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193357/armenia-extends-nationwide-lockdown/" title="Armenia Extends Nationwide Lockdown"> Armenia Extends Nationwide Lockdown </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193355/yerevan-condemns-azerbaijans-attack-on-armenias-border/" title="Yerevan Condemns Azerbaijan’s Attack on Armenia’s Border"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/soldierfrontline.jpg" class="attachment-40x40 wp-post-image" alt="A soldier on the frontline" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193355/yerevan-condemns-azerbaijans-attack-on-armenias-border/" title="Yerevan Condemns Azerbaijan’s Attack on Armenia’s Border"> Yerevan Condemns Azerbaijan’s Attack on Armenia’s Border </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/" title="Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/123723.jpg" class="attachment-40x40 wp-post-image" alt="A ballot box in Artsakh" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/" title="Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections"> Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193349/mnatsakanyan-thanks-u-s-for-covid-19-assistance/" title="Mnatsakanyan Thanks U.S. for COVID-19 Assistance"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/1010747.jpg" class="attachment-40x40 wp-post-image" alt="Acting U.S. Assistant Secretary of State in the Bureau of European and Eurasian Affairs Philip Reeker with Foreign Minister Zohrab Mnatsakanyan" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193349/mnatsakanyan-thanks-u-s-for-covid-19-assistance/" title="Mnatsakanyan Thanks U.S. for COVID-19 Assistance"> Mnatsakanyan Thanks U.S. for COVID-19 Assistance </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193343/funeral-notice-serop-ghazourian/" title="Funeral Notice: Serop Ghazourian"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Serop-Ghazourian-Mahazt-Photo1.jpg" class="attachment-40x40 wp-post-image" alt="Serop Ghazourian- Mahazt Photo1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193343/funeral-notice-serop-ghazourian/" title="Funeral Notice: Serop Ghazourian"> Funeral Notice: Serop Ghazourian </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193339/ars-delivers-medical-supplies-to-artsakh-for-covid19-relief/" title="ARS Delivers Medical Supplies to Artsakh for COVID19 Relief"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/thermometer1a.jpg" class="attachment-40x40 wp-post-image" alt="thermometer1a" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193339/ars-delivers-medical-supplies-to-artsakh-for-covid19-relief/" title="ARS Delivers Medical Supplies to Artsakh for COVID19 Relief"> ARS Delivers Medical Supplies to Artsakh for COVID19 Relief </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193337/armenian-government-to-make-cash-payments-amid-economic-shutdown/" title="Armenian Government to Make Cash Payments Amid Economic Shutdown"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Armenia-lockdown-7.jpg" class="attachment-40x40 wp-post-image" alt="The streets of Yerevan are empty (Photo by ArmRadio)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193337/armenian-government-to-make-cash-payments-amid-economic-shutdown/" title="Armenian Government to Make Cash Payments Amid Economic Shutdown"> Armenian Government to Make Cash Payments Amid Economic Shutdown </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193334/turkey-ignores-its-highest-courts-verdict-on-armenian-patriarchs-election/" title="Turkey Ignores its Highest Court’s Verdict on Armenian Patriarch’s Election"><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian x" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193334/turkey-ignores-its-highest-courts-verdict-on-armenian-patriarchs-election/" title="Turkey Ignores its Highest Court’s Verdict on Armenian Patriarch’s Election"> Turkey Ignores its Highest Court’s Verdict on Armenian Patriarch’s Election </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193330/pallone-calls-for-immediate-suspension-of-military-aid-to-azerbaijan/" title="Pallone Calls for Immediate Suspension of Military Aid to Azerbaijan"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Pallone_NDAA_033020.png" class="attachment-40x40 wp-post-image" alt="Pallone_NDAA_033020" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193330/pallone-calls-for-immediate-suspension-of-military-aid-to-azerbaijan/" title="Pallone Calls for Immediate Suspension of Military Aid to Azerbaijan"> Pallone Calls for Immediate Suspension of Military Aid to Azerbaijan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193317/two-soldiers-one-civilian-injured-from-azerbaijani-fire/" title="Two Soldiers, One Civilian Injured from Azerbaijani Fire"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/08/soldierfrontline.jpg" class="attachment-40x40 wp-post-image" alt="A soldier on the frontline" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193317/two-soldiers-one-civilian-injured-from-azerbaijani-fire/" title="Two Soldiers, One Civilian Injured from Azerbaijani Fire"> Two Soldiers, One Civilian Injured from Azerbaijani Fire </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193313/phone-data-to-be-used-to-contain-covid-19-spread-in-armenia/" title="Phone Data to be Used to Contain COVID-19 Spread in Armenia"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/photo-33.jpg" class="attachment-40x40 wp-post-image" alt="Armenia&#039;s Justice Minister Rustam Badassyan addresses lawmakers who are wearing protective masks" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193313/phone-data-to-be-used-to-contain-covid-19-spread-in-armenia/" title="Phone Data to be Used to Contain COVID-19 Spread in Armenia"> Phone Data to be Used to Contain COVID-19 Spread in Armenia </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193310/armenia-to-benefit-from-eus-covid-19-aid-program/" title="Armenia to Benefit from EU’s COVID-19 Aid Program"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/163c923a3847472e8c86464fac613423_18.jpg" class="attachment-40x40 wp-post-image" alt="The European Commission" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193310/armenia-to-benefit-from-eus-covid-19-aid-program/" title="Armenia to Benefit from EU’s COVID-19 Aid Program"> Armenia to Benefit from EU’s COVID-19 Aid Program </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/193306/covid-19-community-taskforce-launches-helpline-resource-website/" title="Covid-19 Community Task Force Launches Helpline, Resource Website"><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/image1.jpeg" class="attachment-40x40 wp-post-image" alt="image1" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/193306/covid-19-community-taskforce-launches-helpline-resource-website/" title="Covid-19 Community Task Force Launches Helpline, Resource Website"> Covid-19 Community Task Force Launches Helpline, Resource Website </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192705/borders-artists-consider-the-armeno-turkish-divide-at-reflectspace/' title='‘Borders’: Artists Consider the Armeno-Turkish Divide at ReflectSpace'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Borders-ReflectGallery-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Borders ReflectGallery feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192705/borders-artists-consider-the-armeno-turkish-divide-at-reflectspace/' title='‘Borders’: Artists Consider the Armeno-Turkish Divide at ReflectSpace'> ‘Borders’: Artists Consider the Armeno-Turkish Divide at ReflectSpace</a><span> - March 9, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192222/sigrid-burton-to-be-exhibited-at-tufenkian-fine-arts/' title='Sigrid Burton to be Exhibited at Tufenkian Fine Arts'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Sigrid-Burton-The-Angle-of-Landscape-219L-2-54-x-36-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Sigrid Burton The Angle of Landscape (#219L-2), 54 x 36 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192222/sigrid-burton-to-be-exhibited-at-tufenkian-fine-arts/' title='Sigrid Burton to be Exhibited at Tufenkian Fine Arts'> Sigrid Burton to be Exhibited at Tufenkian Fine Arts</a><span> - February 26, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192056/yerevan-biennial-2020-announced-at-consulate-generals-l-a-event/' title='‘Yerevan Biennial 2020’ Announced at Consulate General’s L.A. Event'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Yerevan-Biennial-Consulate3.jpg" class="attachment-40x40 wp-post-image" alt="Scenes from the Consulate General&#039;s Feb. 15 reception where the inaugural Yerevan Biennial was announced" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192056/yerevan-biennial-2020-announced-at-consulate-generals-l-a-event/' title='‘Yerevan Biennial 2020’ Announced at Consulate General’s L.A. Event'> ‘Yerevan Biennial 2020’ Announced at Consulate General’s L.A. Event</a><span> - February 21, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189944/armenias-revolutionary-sensorium-shines-at-2019-venice-biennale/' title='Armenia’s ‘Revolutionary Sensorium’ Shines at 2019 Venice Biennale'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Armenian-Pavilion-2019-5.jpg" class="attachment-40x40 wp-post-image" alt="A scene from the Armenian Pavilion at the 2019 Venice Art Biennale" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189944/armenias-revolutionary-sensorium-shines-at-2019-venice-biennale/' title='Armenia’s ‘Revolutionary Sensorium’ Shines at 2019 Venice Biennale'> Armenia’s ‘Revolutionary Sensorium’ Shines at 2019 Venice Biennale</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189629/peter-frank-curates-that-layered-look-ii-at-tufenkian-fine-arts/' title='Peter Frank Curates ‘That Layered Look II’ at Tufenkian Fine Arts'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/That-Layered-Look-II2-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Converging" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189629/peter-frank-curates-that-layered-look-ii-at-tufenkian-fine-arts/' title='Peter Frank Curates ‘That Layered Look II’ at Tufenkian Fine Arts'> Peter Frank Curates ‘That Layered Look II’ at Tufenkian Fine Arts</a><span> - December 19, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192936/fresno-state-publishes-english-translation-of-armenian-american-sketches/' title='Fresno State Publishes English Translation of ‘Armenian-American Sketches’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Armenian-American-Sketches-Bedros-Keljik-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Armenian American Sketches Bedros Keljik feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192936/fresno-state-publishes-english-translation-of-armenian-american-sketches/' title='Fresno State Publishes English Translation of ‘Armenian-American Sketches’'> Fresno State Publishes English Translation of ‘Armenian-American Sketches’</a><span> - March 13, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192439/classic-childrens-series-frog-and-toad-translated-into-armenian/' title='Classic Children’s Series ‘Frog and Toad’ Translated into Armenian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Frog-and-Toad2-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Frog and Toad2 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192439/classic-childrens-series-frog-and-toad-translated-into-armenian/' title='Classic Children’s Series ‘Frog and Toad’ Translated into Armenian'> Classic Children’s Series ‘Frog and Toad’ Translated into Armenian</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192240/dreaming-of-ani/' title='Dreaming of Ani'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Karanian-Arm-Highland4.jpg" class="attachment-40x40 wp-post-image" alt="The Monastery of the Virgins, one of the thousand-and-one churches of Ani, overlooks the Akhurian River and today’s Republic of Armenia. Photo © 2020 Matthew Karanian, reprinted with permission from &quot;The Armenian Highland&quot; book" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192240/dreaming-of-ani/' title='Dreaming of Ani'> Dreaming of Ani</a><span> - February 26, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192009/houri-berberian-to-present-roving-revolutionaries-in-columbia-lecture/' title='Houri Berberian to Present ‘Roving Revolutionaries’ in Columbia Lecture'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Houri-Berberian-Roving-Revolutionaries-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Houri Berberian Roving Revolutionaries feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192009/houri-berberian-to-present-roving-revolutionaries-in-columbia-lecture/' title='Houri Berberian to Present ‘Roving Revolutionaries’ in Columbia Lecture'> Houri Berberian to Present ‘Roving Revolutionaries’ in Columbia Lecture</a><span> - February 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190998/hamazkayin-announces-2019-tololyan-literature-prize-winners/' title='Hamazkayin Announces 2019 Tölölyan Literature Prize Winners'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/01/Minas-and-Kohar-Tololyan.jpg" class="attachment-40x40 wp-post-image" alt="Minas and Kohar Tololyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190998/hamazkayin-announces-2019-tololyan-literature-prize-winners/' title='Hamazkayin Announces 2019 Tölölyan Literature Prize Winners'> Hamazkayin Announces 2019 Tölölyan Literature Prize Winners</a><span> - January 28, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192500/the-resurrection-of-naghash-and-hovhannes/' title='The Resurrection of Naghash and Hovhannes'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Naghash-Trilogy-Cover-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Naghash Trilogy Cover feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192500/the-resurrection-of-naghash-and-hovhannes/' title='The Resurrection of Naghash and Hovhannes'> The Resurrection of Naghash and Hovhannes</a><span> - March 3, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/191534/armenian-soprano-dazzles-at-dresden-event/' title='Armenian Soprano Dazzles at Dresden Event'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/1004180.jpg" class="attachment-40x40 wp-post-image" alt="Soprano Ruzan Mantashyan performs at the 2020 SemperOpernball festival in Dresden, Germany" /></a></div><div class='subcat-title'><a href='http://asbarez.com/191534/armenian-soprano-dazzles-at-dresden-event/' title='Armenian Soprano Dazzles at Dresden Event'> Armenian Soprano Dazzles at Dresden Event</a><span> - February 10, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/191339/greg-hosharian-armenian-pops-ensemble-present-acoustic-fusion/' title='Greg Hosharian, Armenian Pops Ensemble Present &#8216;Acoustic Fusion&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Greg-Hosharian-Armenian-Pop-Ensemble-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Greg Hosharian Armenian Pop Ensemble feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/191339/greg-hosharian-armenian-pops-ensemble-present-acoustic-fusion/' title='Greg Hosharian, Armenian Pops Ensemble Present &#8216;Acoustic Fusion&#8217;'> Greg Hosharian, Armenian Pops Ensemble Present &#8216;Acoustic Fusion&#8217;</a><span> - February 5, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/191251/raffi-wartanians-critical-distance-takes-you-on-a-musical-ride/' title='Raffi Wartanian’s ‘Critical Distance’ Takes You on a Musical Ride'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Critical-Distance-Raffi-Joe-Wartanian-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Critical Distance Raffi Joe Wartanian feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/191251/raffi-wartanians-critical-distance-takes-you-on-a-musical-ride/' title='Raffi Wartanian’s ‘Critical Distance’ Takes You on a Musical Ride'> Raffi Wartanian’s ‘Critical Distance’ Takes You on a Musical Ride</a><span> - February 3, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/191229/pianist-nara-avetisyan-to-perform-at-fresno-state/' title='Pianist Nara Avetisyan to Perform at Fresno State'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Nara-Avetisyan-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Nara Avetisyan feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/191229/pianist-nara-avetisyan-to-perform-at-fresno-state/' title='Pianist Nara Avetisyan to Perform at Fresno State'> Pianist Nara Avetisyan to Perform at Fresno State</a><span> - February 3, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192464/actress-ani-marderosian-to-direct-witness-for-the-prosecution/' title='Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Ani-Marderosian.jpg" class="attachment-40x40 wp-post-image" alt="Ani Marderosian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192464/actress-ani-marderosian-to-direct-witness-for-the-prosecution/' title='Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;'> Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192339/theater-review-joyous-update-of-tumanyan-play-speaks-to-our-times/' title='Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Hamazk-Dern-Ou-Dzaran1.jpg" class="attachment-40x40 wp-post-image" alt="Levon-Shant Demirjian leads a song-and-dance number in &quot;Dern ou Dzaran&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192339/theater-review-joyous-update-of-tumanyan-play-speaks-to-our-times/' title='Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times'> Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times</a><span> - February 28, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190243/about-him-to-premier-in-glendale-on-february-14/' title='‘About Him’ to Premier in Glendale on February 14'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/01/About-Him-Film-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="About Him Film feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190243/about-him-to-premier-in-glendale-on-february-14/' title='‘About Him’ to Premier in Glendale on February 14'> ‘About Him’ to Premier in Glendale on February 14</a><span> - January 9, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190223/kouyoumdjian-abramian-laughlin-win-broadway-world-awards-for-constantinople/' title='Kouyoumdjian, Abramian, Laughlin Win Broadway World Awards for ‘Constantinople’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/01/Constantinople-Awards1.jpg" class="attachment-40x40 wp-post-image" alt="Director Aram Kouyoumdjian (seated, center) with the cast of &quot;Constantinople.&quot; Photo by Armineh Hovanesian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190223/kouyoumdjian-abramian-laughlin-win-broadway-world-awards-for-constantinople/' title='Kouyoumdjian, Abramian, Laughlin Win Broadway World Awards for ‘Constantinople’'> Kouyoumdjian, Abramian, Laughlin Win Broadway World Awards for ‘Constantinople’</a><span> - January 9, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/FIGURE-1-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="FIGURE 1 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'> Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings</a><span> - September 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190056/editorial-2020s-should-be-the-decade-of-advancement-and-victory/' title='Editorial: 2020s Should Be the Decade of Advancement and Victory'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/ASBAREZ-NY2020-ENG1-out-1a1.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ NY2020 ENG1 out (1)a1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190056/editorial-2020s-should-be-the-decade-of-advancement-and-victory/' title='Editorial: 2020s Should Be the Decade of Advancement and Victory'> Editorial: 2020s Should Be the Decade of Advancement and Victory</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/04/APRIL-24-2019-English-out.jpg" class="attachment-40x40 wp-post-image" alt="APRIL 24 2019 English out" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'> Editorial: Our Path to Justice is Set by Our Roots</a><span> - April 24, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/101107359_046435752-1.jpg" class="attachment-40x40 wp-post-image" alt="THE FUTURE OF ARMENIA: A young girl during one of the protests in Armenia last spring that toppled the govenment" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'> Editorial: Looking Ahead to Brighter Days</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/7766EE42-C14D-413E-9E16-30FA2735961B_w1023_s.jpg" class="attachment-40x40 wp-post-image" alt="A clock stopped at 11:38 on Dec, 7, 1988 when the earthquake hit Spitak" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176558/editorial-30-years-later-the-earthquake-still-is-a-festering-wound/' title='Editorial: 30 Years Later, the Earthquake Still is a Festering Wound'> Editorial: 30 Years Later, the Earthquake Still is a Festering Wound</a><span> - December 6, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/09/180426110440-04-armenia-protests-0425-full-169.jpg" class="attachment-40x40 wp-post-image" alt="A scene from last spring&#039;s popular movement in Armenia" /></a></div><div class='subcat-title'><a href='http://asbarez.com/175151/editorial-a-new-beginning-for-independence/' title='Editorial: A New Beginning for Independence'> Editorial: A New Beginning for Independence</a><span> - September 21, 2018</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193210/coronavirus/' title='Coronavirus'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/1200px-Emergency_hospital_during_Influenza_epidemic_Camp_Funston_Kansas_-_NCP_16031.jpg" class="attachment-40x40 wp-post-image" alt="1200px-Emergency_hospital_during_Influenza_epidemic_Camp_Funston_Kansas_-_NCP_1603" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193210/coronavirus/' title='Coronavirus'> Coronavirus</a><span> - March 25, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192698/in-memoriam-our-katcho/' title='In Memoriam: Our Katcho'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/IMG_3894a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_3894a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192698/in-memoriam-our-katcho/' title='In Memoriam: Our Katcho'> In Memoriam: Our Katcho</a><span> - March 6, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192473/it-is-time-for-the-good-the-bad-and-the-ugly/' title='It Is Time for The Good, The Bad and The Ugly'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Mike-2a.jpg" class="attachment-40x40 wp-post-image" alt="Mike 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192473/it-is-time-for-the-good-the-bad-and-the-ugly/' title='It Is Time for The Good, The Bad and The Ugly'> It Is Time for The Good, The Bad and The Ugly</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192471/speak-up-now-or-forever/' title='Speak Up Now Or Forever&#8230;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/yntrutyun-qvearkel.png" class="attachment-40x40 wp-post-image" alt="A person voting during Dec. 9 2018 election" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192471/speak-up-now-or-forever/' title='Speak Up Now Or Forever&#8230;'> Speak Up Now Or Forever&#8230;</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192490/the-politics-of-the-personal-activism-advocacy-and-asatryan/' title='The Politics of the Personal: Activism, Advocacy and Asatryan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Elen_Asatryan_Joseph_Kazazian1.jpg" class="attachment-40x40 wp-post-image" alt="Elen_Asatryan_Joseph_Kazazian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192490/the-politics-of-the-personal-activism-advocacy-and-asatryan/' title='The Politics of the Personal: Activism, Advocacy and Asatryan'> The Politics of the Personal: Activism, Advocacy and Asatryan</a><span> - March 2, 2020</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193265/fix-it-fess-up/' title='Fix It. Fess Up.'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193265/fix-it-fess-up/' title='Fix It. Fess Up.'> Fix It. Fess Up.</a><span> - March 27, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193173/tactag%d4%b9%d5%a1%d5%a3corona/' title='Tac/Tag/Թագ/Corona'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193173/tactag%d4%b9%d5%a1%d5%a3corona/' title='Tac/Tag/Թագ/Corona'> Tac/Tag/Թագ/Corona</a><span> - March 23, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193030/azeri-oil-and-warmongering/' title='Azeri Oil and Warmongering'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193030/azeri-oil-and-warmongering/' title='Azeri Oil and Warmongering'> Azeri Oil and Warmongering</a><span> - March 16, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192753/shifty-shaffer-smithsonian-too/' title='Shifty Shaffer… Smithsonian, too?'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192753/shifty-shaffer-smithsonian-too/' title='Shifty Shaffer… Smithsonian, too?'> Shifty Shaffer… Smithsonian, too?</a><span> - March 9, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192425/thoughts-observations/' title='Thoughts &#038; Observations'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192425/thoughts-observations/' title='Thoughts &#038; Observations'> Thoughts &#038; Observations</a><span> - February 28, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193334/turkey-ignores-its-highest-courts-verdict-on-armenian-patriarchs-election/' title='Turkey Ignores its Highest Court’s Verdict on Armenian Patriarch’s Election'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian x" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193334/turkey-ignores-its-highest-courts-verdict-on-armenian-patriarchs-election/' title='Turkey Ignores its Highest Court’s Verdict on Armenian Patriarch’s Election'> Turkey Ignores its Highest Court’s Verdict on Armenian Patriarch’s Election</a><span> - 6 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193214/erdogans-denial-of-coronavirus-crisis-risks-the-lives-of-80-million-turks/' title='Erdogan’s Denial of Coronavirus Crisis Risks the Lives of 80 Million Turks'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian x" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193214/erdogans-denial-of-coronavirus-crisis-risks-the-lives-of-80-million-turks/' title='Erdogan’s Denial of Coronavirus Crisis Risks the Lives of 80 Million Turks'> Erdogan’s Denial of Coronavirus Crisis Risks the Lives of 80 Million Turks</a><span> - March 25, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193039/erdogan-should-be-tried-by-international-criminal-court-for-supporting-terrorism/' title='Erdogan Should be Tried by International Criminal Court for Supporting Terrorism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193039/erdogan-should-be-tried-by-international-criminal-court-for-supporting-terrorism/' title='Erdogan Should be Tried by International Criminal Court for Supporting Terrorism'> Erdogan Should be Tried by International Criminal Court for Supporting Terrorism</a><span> - March 17, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192777/turkish-president-orders-minority-leaders-to-sign-a-propaganda-letter/' title='Turkish President Orders Minority Leaders to Sign a Propaganda Letter'><img width="40" height="30" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian x" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192777/turkish-president-orders-minority-leaders-to-sign-a-propaganda-letter/' title='Turkish President Orders Minority Leaders to Sign a Propaganda Letter'> Turkish President Orders Minority Leaders to Sign a Propaganda Letter</a><span> - March 10, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192511/remnants-of-an-old-armenian-village-near-ankara/' title='Remnants of an Old Armenian Village Near Ankara'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192511/remnants-of-an-old-armenian-village-near-ankara/' title='Remnants of an Old Armenian Village Near Ankara'> Remnants of an Old Armenian Village Near Ankara</a><span> - March 3, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189983/getting-to-know-armenians-of-istanbul-past-and-present-2/' title='Getting to Know Armenians of Istanbul: Past and Present'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Yesayan-Istanbul3.jpg" class="attachment-40x40 wp-post-image" alt="Shishli, an Armenian cemetery where Ara Guler&#039;s memorial service was held" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189983/getting-to-know-armenians-of-istanbul-past-and-present-2/' title='Getting to Know Armenians of Istanbul: Past and Present'> Getting to Know Armenians of Istanbul: Past and Present</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189374/switzerland-armenian-communities-built-by-refugees/' title='Switzerland: Armenian Communities Built by Refugees'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Yesayan-Switzerland-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Yesayan Switzerland feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189374/switzerland-armenian-communities-built-by-refugees/' title='Switzerland: Armenian Communities Built by Refugees'> Switzerland: Armenian Communities Built by Refugees</a><span> - December 12, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/187590/an-hour-with-claude-mutafian/' title='An Hour with Claude Mutafian'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/10/Interview-Claude-Mutafian2.jpg" class="attachment-40x40 wp-post-image" alt="Claude Mutafian in his library" /></a></div><div class='subcat-title'><a href='http://asbarez.com/187590/an-hour-with-claude-mutafian/' title='An Hour with Claude Mutafian'> An Hour with Claude Mutafian</a><span> - October 28, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/187049/another-crossing-another-armenian-community/' title='Another Crossing, Another Armenian Community: Sweden'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/10/Catherine-in-Sweden6.jpg" class="attachment-40x40 wp-post-image" alt="Volunteers making Kebab at the picnic organized by organized by the Armenian Scouts of Södertälje" /></a></div><div class='subcat-title'><a href='http://asbarez.com/187049/another-crossing-another-armenian-community/' title='Another Crossing, Another Armenian Community: Sweden'> Another Crossing, Another Armenian Community: Sweden</a><span> - October 16, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185831/independence-day-celebrated-in-gyumri/' title='Independence Day Celebrated in Gyumri'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/Yesayan-Series-5-2.jpg" class="attachment-40x40 wp-post-image" alt="A crowd gathered at the main square, waiting to see Prime Minister Nikol Pashinyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185831/independence-day-celebrated-in-gyumri/' title='Independence Day Celebrated in Gyumri'> Independence Day Celebrated in Gyumri</a><span> - September 23, 2019</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/FIGURE-1-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="FIGURE 1 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'> Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings</a><span> - September 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/">72.7 Percent Participate in Artsakh Elections; Results Expected Wednesday</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/193359/chess-champ-levon-aronians-wife-dies-two-weeks-after-crash/">Chess Champ Levon Aronian’s Wife Dies Two Weeks after Crash</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/193357/armenia-extends-nationwide-lockdown/">Armenia Extends Nationwide Lockdown</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/193355/yerevan-condemns-azerbaijans-attack-on-armenias-border/">Yerevan Condemns Azerbaijan’s Attack on Armenia’s Border</a><span class="time_diff"> - 4 hours ago</span></li>
                            <li><a href="http://asbarez.com/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/">Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections</a><span class="time_diff"> - 4 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-193352" class="post-193352 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Stepanakert, Yerevan Slam Ankara for Meddling in Artsakh Elections</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/armenia/artsakh/" rel="tag">Artsakh</a></li>
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2020-03-31T16:43:10+00:00" pubdate>4 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2020/03/123723.jpg" class="attachment- wp-post-image" alt="A ballot box in Artsakh" />		</div>
	
	<div class="entry-content">
		<div id="attachment_193353" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-193353" src="http://asbarez.com/wp-content/uploads/2020/03/123723.jpg" alt="A ballot box in Artsakh" width="576" height="384" /><p class="wp-caption-text">A ballot box in Artsakh</p></div>
<p>The foreign ministries of Artsakh and Armenia separately commented on official Ankara’s brazen announcement calling Tuesday’s presidential and parliamentary elections in Artsakh “a flagrant violation of international law” and a breach of Azerbaijan’s territorial integrity. The Turkish foreign ministry said Ankara did not recognize the elections.</p>
<p>“The statement by the Foreign Ministry of Turkey on the presidential and parliamentary elections in the Republic of Artsakh is another example of the biased and destructive position of Ankara,” said a statement by Artsakh’s foreign ministry, which issued its position in response to a reporter’s question.</p>
<p>“Turkey’s opinion on this issue fully coincides with the viewpoint of Azerbaijan. By unconditionally supporting Azerbaijan and making statements that undermine efforts of the international mediators, the Turkish side causes serious damage to the Azerbaijan-Karabakh conflict peace process,” added the Artsakh foreign ministry.</p>
<p>“Ankara’s stance obviously contradicts the position of the OSCE Minsk Group Co-Chairmen who are mandated by the international community for implementing a mediation mission on the settlement of the Azerbaijan-Karabakh conflict,” explained the Artsakh foreign ministry citing statement by the OSCE Minsk Group co-chairmen on Artsakh election in 2012 and 2015, at which time they “acknowledge the need for the de facto authorities in Nagorno Karabakh to try to organize democratically the public life of their population with such a procedure,” as well as “recognize the role of the people of Nagorno Karabakh in deciding their future.”</p>
<p>“Ankara’s destructive policy on the issue of the Azerbaijan-Karabakh conflict once again reaffirms the absolute impracticality of Turkey’s membership in the OSCE Minsk Group,” stressed the Artsakh foreign ministry.</p>
<p>In a separate statement, Armenia’s foreign ministry said the statement by official Ankara was “yet another expression of Turkey&#8217;s hostile policy toward the Armenian people.”</p>
<p>“In line with its traditional method of selective interpretation of international documents, on one hand Turkey invokes the relevant UN Security resolutions and on the other hand ignores their call to refrain from any hostile actions in the context of Nagorno Karabakh conflict explicitly addressed to the states in the region. While it is Turkey that has been imposing land blockade on the Republic of Armenia for decades and supporting aggressive and atrocious actions unleashed against the people of Artsakh, including in April 2016,” said Armenia’s foreign ministry.</p>
<p>“The reference of Turkey’s Foreign Ministry to the OSCE principles and the Minsk Process is equally groundless. We recall that the OSCE/CSCE decision of March 24, 1992, which laid a foundation for the Minsk Process, refers to the elected representatives of Nagorno Karabakh as a participant in the process. Elections must be held to have elected representatives, and from this viewpoint, elections conducted in Artsakh don’t contradict, but derive from the logic and fundamental documents of peaceful process,” explained Armenia’s foreign ministry.</p>
<p>“Turkey&#8217;s attempts to act as an international guardian of human rights and its appeals to the international community are more than bankrupted in the light of its constant violations of the rights of peoples and territorial integrity of its neighbors and its aggressive policy which breaches the norms of international law and democracy,” said the Armenian foreign ministry.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="75b77d9ab8">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="193352" data-nonce="eede7b9bb2"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F193352%2Fstepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections%2F&amp;text=Stepanakert%2C%20Yerevan%20Slam%20Ankara%20for%20Meddling%20in%20Artsakh%20Elections">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F193352%2Fstepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections%2F&amp;t=Stepanakert%2C%20Yerevan%20Slam%20Ankara%20for%20Meddling%20in%20Artsakh%20Elections" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F193352%2Fstepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F193352%2Fstepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections%2F&amp;title=Stepanakert%2C%20Yerevan%20Slam%20Ankara%20for%20Meddling%20in%20Artsakh%20Elections&amp;summary=The%20foreign%20ministries%20of%20Artsakh%20and%20Armenia%20separately%20commented%20on%20official%20Ankara%E2%80%99s%20brazen%20announcement%20calling%20Tuesday%E2%80%99s%20elections%20in%20Artsakh%20%E2%80%9Ca%20flagrant%20violation%20of%20international%20law%E2%80%9D%20">Linkedin</a><span class="digit digit-linkedin">0</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=Stepanakert%2C%20Yerevan%20Slam%20Ankara%20for%20Meddling%20in%20Artsakh%20Elections&amp;body=http%3A%2F%2Fasbarez.com%2F193352%2Fstepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/asbarez-staff/" rel="author">Asbarez Staff</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-193352 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/193352/stepanakert-yerevan-slam-ankara-for-meddling-in-artsakh-elections/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='193352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0aa70ec8ef" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" https://www.closetworld.com/" _blank"><img src=" http://asbarez.com/wp-content/uploads/2019/10/250x250CWAsbarez-1.jpg"></a>
  </div></div>
		</aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://hyecount.org/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2020/02/11x17-HyeCount-Poster-2-1a.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.facebook.com/TurkishProductFreeZone/ " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/TPFZ-04.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://www.maronianinsurance.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/03/Better-1.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.siamantomaronian.com/learning_center/calculators/ " target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/05/newyorklife.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-193363 post type-post status-publish format-standard has-post-thumbnail hentry category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2020/03/123705.jpg" class="attachment-medium wp-post-image" alt="Voters and poll workers were wearing protective gear during Tuesday&#039;s elections in Artsakh" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/">72.7 Percent Participate in Artsakh Elections; Results Expected Wednesday</a></h2>
                
                                <div class="entry-content"><p>According to Artsakh’s Central Election Commission, 72.2 percent of the country’s registered voters took party in Tuesday’s presidential and parliamentary elections</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-193363 post type-post status-publish format-standard has-post-thumbnail hentry category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/">
                        <img width="225" height="150" src="http://asbarez.com/wp-content/uploads/2020/03/123705.jpg" class="attachment-medium wp-post-image" alt="Voters and poll workers were wearing protective gear during Tuesday&#039;s elections in Artsakh" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/193363/72-7-percent-participate-in-artsakh-elections-results-expected-wednesday/">72.7 Percent Participate in Artsakh Elections; Results Expected Wednesday</a></h2>
                
                                <div class="entry-content"><p>According to Artsakh’s Central Election Commission, 72.2 percent of the country’s registered voters took party in Tuesday’s presidential and parliamentary elections</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.1'></script>
<div id="fb-root"></div></body>
</html>