<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The Presidents of Russia and Azerbaijan and the Prime Minister of Armenia signed a statement following their meeting in Moscow" />
<meta name="keywords" content="armenia, artsakh, featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement" />
<meta property="og:url" content="http://asbarez.com/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/" />
<meta property="og:description" content="The Presidents of Russia and Azerbaijan and the Prime Minister of Armenia signed a statement following their meeting in Moscow" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2021-01-11T11:15:43+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2021/01/unnamed.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-01-11T09:21:08+00:00" />
<meta property="article:modified_time" content="2021-01-11T11:15:43+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Artsakh" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="artsakh" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement" />
<meta name="twitter:description" content="The Presidents of Russia and Azerbaijan and the Prime Minister of Armenia signed a statement following their meeting in Moscow" />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2021/01/unnamed.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="384" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement Comments Feed" href="http://asbarez.com/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.29"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.29' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.29' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.29'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"692fcb9a3e","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.29'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DEVELOPING: Pashinyan, Aliyev, Putin Sign &#8216;Karabakh Development&#8217; Agreement' href='http://asbarez.com/199740/pashinyan-aliyev-putin-meeting-kicks-off-in-moscow/' />
<link rel='next' title='MetLiveArts Presents World Premiere of Egoyan, Mary Kouyoumdjian&#8217;s ‘They Will Take My Island’' href='http://asbarez.com/199761/metlivearts-presents-world-premiere-of-egoyan-mary-kouyoumdjians-they-will-take-my-island/' />
<meta name="generator" content="WordPress 4.2.29" />
<link rel='canonical' href='http://asbarez.com/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/' />
<link rel='shortlink' href='http://asbarez.com/?p=199757' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/" />
<meta property="og:title" content="Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement" />
<meta property="og:description" content="The Presidents of Russia and Azerbaijan and the Prime Minister of Armenia signed a statement following their meeting in Moscow" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2021/01/unnamed.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="article:published_time" content="2021-01-11T17:21:08+00:00" />
<meta property="article:modified_time" content="2021-01-11T19:15:43+00:00" />
<meta property="article:author" content="http://asbarez.com/author/asbarez-staff/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Artsakh" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-199757 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/kirakosianadblu.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.levontravel.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/10/www.GIFCreator.me_jUc5ex-1.gif" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://ancawr.org/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2020/12/unnamed-4.png" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">9</span>
            <span>New Articles today <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">January 11, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/" title="Ankara Says Russian S-400 Missile Defense Systems Ready for Operation"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/1298987-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Russia sold its S-400 Defense System to Turkey" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/" title="Ankara Says Russian S-400 Missile Defense Systems Ready for Operation"> Ankara Says Russian S-400 Missile Defense Systems Ready for Operation </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199777/chamlian-class-of-2020-donates-funds-for-armenia-trip-to-displaced-artsakh-armenians/" title="Chamlian Class of 2020 Donates Funds for Armenia Trip to Displaced Artsakh Armenians"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/Chamlian-Non-Transparent-Logo-110x110.png" class="attachment-40x40 wp-post-image" alt="Vahan and Anoush Chamlian Armenian School logo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199777/chamlian-class-of-2020-donates-funds-for-armenia-trip-to-displaced-artsakh-armenians/" title="Chamlian Class of 2020 Donates Funds for Armenia Trip to Displaced Artsakh Armenians"> Chamlian Class of 2020 Donates Funds for Armenia Trip to Displaced Artsakh Armenians </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199778/funeral-notice-garbis-eknadossian/" title="Funeral Notice: Garbis Eknadossian"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/Garbis-Iknadiossian-feature-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Garbis Iknadiossian feature" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199778/funeral-notice-garbis-eknadossian/" title="Funeral Notice: Garbis Eknadossian"> Funeral Notice: Garbis Eknadossian </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199770/garin-angoghinians-book-of-armenian-haikus-published-in-yerevan/" title="Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/ՀՀ-PRESS-1-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Garin Angoghinian’s  &quot;Հայերէն հայքու&quot;" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199770/garin-angoghinians-book-of-armenian-haikus-published-in-yerevan/" title="Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan"> Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199761/metlivearts-presents-world-premiere-of-egoyan-mary-kouyoumdjians-they-will-take-my-island/" title="MetLiveArts Presents World Premiere of Egoyan, Mary Kouyoumdjian&#8217;s ‘They Will Take My Island’"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/89c6a2e6-9955-4e5e-be51-195a36929a93-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Atom Egoyan and Mary Kouyoumdjian&#039;s &quot;They Will Take My Island&quot; to have  virtual world premiere" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199761/metlivearts-presents-world-premiere-of-egoyan-mary-kouyoumdjians-they-will-take-my-island/" title="MetLiveArts Presents World Premiere of Egoyan, Mary Kouyoumdjian&#8217;s ‘They Will Take My Island’"> MetLiveArts Presents World Premiere of Egoyan, Mary Kouyoumdjian&#8217;s ‘They Will Take My Island’ </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/" title="Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/unnamed-110x110.jpg" class="attachment-40x40 wp-post-image" alt="From left: Azerbaijan&#039;s President Ilham Aliyev, his Russian counterpart Vladimir Putin and Prime Minister Nikol Pashinyan at a joint press briefing in Moscow on Jan. 11" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/" title="Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement"> Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199740/pashinyan-aliyev-putin-meeting-kicks-off-in-moscow/" title="DEVELOPING: Pashinyan, Aliyev, Putin Sign &#8216;Karabakh Development&#8217; Agreement"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-11-at-main-110x110.png" class="attachment-40x40 wp-post-image" alt="Prime Minister Nikol Pashinyan, (Left) with Azerbaijani President Ilham Aliyev and his Russian counterpart Vladmir Putin in Moscow on Jan. 11" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199740/pashinyan-aliyev-putin-meeting-kicks-off-in-moscow/" title="DEVELOPING: Pashinyan, Aliyev, Putin Sign &#8216;Karabakh Development&#8217; Agreement"> DEVELOPING: Pashinyan, Aliyev, Putin Sign &#8216;Karabakh Development&#8217; Agreement </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199743/president-says-pashinyans-administration-must-be-held-accountable-for-defeat/" title="President Says Pashinyan’s Administration Must be ‘Held Accountable’ for Defeat"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/0b86ca2a-f889-4893-a52e-dd0660acd861_cx2_cy3_cw94_w1597_n_r1_st-110x110.jpg" class="attachment-40x40 wp-post-image" alt="President Armen Sarkissian speaks to residents in Gyumri on Dec. 25" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199743/president-says-pashinyans-administration-must-be-held-accountable-for-defeat/" title="President Says Pashinyan’s Administration Must be ‘Held Accountable’ for Defeat"> President Says Pashinyan’s Administration Must be ‘Held Accountable’ for Defeat </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/199751/anca-wr-publishes-a-decade-in-review-report/" title="ANCA-WR Publishes a ‘Decade in Review’ Report"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/ANCA-WR-Decade-in-Review-2-feature-110x110.png" class="attachment-40x40 wp-post-image" alt="ANCA-WR - Decade in Review (2) feature" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/199751/anca-wr-publishes-a-decade-in-review-report/" title="ANCA-WR Publishes a ‘Decade in Review’ Report"> ANCA-WR Publishes a ‘Decade in Review’ Report </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198886/armenian-museum-of-america-calls-for-artsakh-cultural-heritage-protection/' title='Armenian Museum of America Calls for Artsakh Cultural Heritage Protection'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/12/unnamed-53-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Detail from a khatchkar at Dadivank Monastery (Photo by Heather Krafian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198886/armenian-museum-of-america-calls-for-artsakh-cultural-heritage-protection/' title='Armenian Museum of America Calls for Artsakh Cultural Heritage Protection'> Armenian Museum of America Calls for Artsakh Cultural Heritage Protection</a><span> - December 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192705/borders-artists-consider-the-armeno-turkish-divide-at-reflectspace/' title='‘Borders’: Artists Consider the Armeno-Turkish Divide at ReflectSpace'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Borders-ReflectGallery-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Borders ReflectGallery feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192705/borders-artists-consider-the-armeno-turkish-divide-at-reflectspace/' title='‘Borders’: Artists Consider the Armeno-Turkish Divide at ReflectSpace'> ‘Borders’: Artists Consider the Armeno-Turkish Divide at ReflectSpace</a><span> - March 9, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192222/sigrid-burton-to-be-exhibited-at-tufenkian-fine-arts/' title='Sigrid Burton to be Exhibited at Tufenkian Fine Arts'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Sigrid-Burton-The-Angle-of-Landscape-219L-2-54-x-36-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="Sigrid Burton The Angle of Landscape (#219L-2), 54 x 36 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192222/sigrid-burton-to-be-exhibited-at-tufenkian-fine-arts/' title='Sigrid Burton to be Exhibited at Tufenkian Fine Arts'> Sigrid Burton to be Exhibited at Tufenkian Fine Arts</a><span> - February 26, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192056/yerevan-biennial-2020-announced-at-consulate-generals-l-a-event/' title='‘Yerevan Biennial 2020’ Announced at Consulate General’s L.A. Event'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Yerevan-Biennial-Consulate3.jpg" class="attachment-40x40 wp-post-image" alt="Scenes from the Consulate General&#039;s Feb. 15 reception where the inaugural Yerevan Biennial was announced" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192056/yerevan-biennial-2020-announced-at-consulate-generals-l-a-event/' title='‘Yerevan Biennial 2020’ Announced at Consulate General’s L.A. Event'> ‘Yerevan Biennial 2020’ Announced at Consulate General’s L.A. Event</a><span> - February 21, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189944/armenias-revolutionary-sensorium-shines-at-2019-venice-biennale/' title='Armenia’s ‘Revolutionary Sensorium’ Shines at 2019 Venice Biennale'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Armenian-Pavilion-2019-5.jpg" class="attachment-40x40 wp-post-image" alt="A scene from the Armenian Pavilion at the 2019 Venice Art Biennale" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189944/armenias-revolutionary-sensorium-shines-at-2019-venice-biennale/' title='Armenia’s ‘Revolutionary Sensorium’ Shines at 2019 Venice Biennale'> Armenia’s ‘Revolutionary Sensorium’ Shines at 2019 Venice Biennale</a><span> - December 31, 2019</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199770/garin-angoghinians-book-of-armenian-haikus-published-in-yerevan/' title='Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/ՀՀ-PRESS-1-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Garin Angoghinian’s  &quot;Հայերէն հայքու&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199770/garin-angoghinians-book-of-armenian-haikus-published-in-yerevan/' title='Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan'> Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan</a><span> - 3 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199473/two-books-by-hakop-karapents-translated-into-farsi/' title='Two Books by Hakop Karapents Translated into Farsi'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/12/Karapents.Cover_.Farsi_-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Book cover of the Farsi translation of Hakob Karapents&#039; &quot;Yek ensan va yek sarzamin&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199473/two-books-by-hakop-karapents-translated-into-farsi/' title='Two Books by Hakop Karapents Translated into Farsi'> Two Books by Hakop Karapents Translated into Farsi</a><span> - December 24, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197778/library-of-congress-corrects-armenian-massacres-heading-to-armenian-genocide/' title='Library of Congress Corrects ‘Armenian Massacres’ Heading to ‘Armenian Genocide’'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/10/102120_loc_ArmenianGenocide-110x110.jpg" class="attachment-40x40 wp-post-image" alt="102120_loc_ArmenianGenocide" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197778/library-of-congress-corrects-armenian-massacres-heading-to-armenian-genocide/' title='Library of Congress Corrects ‘Armenian Massacres’ Heading to ‘Armenian Genocide’'> Library of Congress Corrects ‘Armenian Massacres’ Heading to ‘Armenian Genocide’</a><span> - October 21, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196715/aurora-mardiganians-ravished-armenia-to-be-republished/' title='Aurora Mardiganian’s ‘Ravished Armenia’ to be Republished'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/ravished__800_640-feature.jpg" class="attachment-40x40 wp-post-image" alt="ravished__800_640 feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196715/aurora-mardiganians-ravished-armenia-to-be-republished/' title='Aurora Mardiganian’s ‘Ravished Armenia’ to be Republished'> Aurora Mardiganian’s ‘Ravished Armenia’ to be Republished</a><span> - September 10, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196411/der-matossians-book-on-first-republic-of-armenia-published/' title='Der Matossian’s Book on First Republic of Armenia Published'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/08/The-First-Republic-of-Armenia-cover-feature.jpg" class="attachment-40x40 wp-post-image" alt="The First Republic of Armenia-cover feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196411/der-matossians-book-on-first-republic-of-armenia-published/' title='Der Matossian’s Book on First Republic of Armenia Published'> Der Matossian’s Book on First Republic of Armenia Published</a><span> - August 25, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198304/system-of-a-down-release-songs-to-raise-awareness-for-artsakh/' title='System Of a Down Release Songs to Raise Awareness for Artsakh'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/11/1034100-110x110.jpg" class="attachment-40x40 wp-post-image" alt="The cover art by Sako Shahinian." /></a></div><div class='subcat-title'><a href='http://asbarez.com/198304/system-of-a-down-release-songs-to-raise-awareness-for-artsakh/' title='System Of a Down Release Songs to Raise Awareness for Artsakh'> System Of a Down Release Songs to Raise Awareness for Artsakh</a><span> - November 6, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197044/heres-to-you-armenia-virtual-concert-to-feature-armenian-talent-from-toronto/' title='‘Here’s to You, Armenia’ Virtual Concert to Feature Armenian Talent from Toronto'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/HERES-TO-ARMENIA-FINAL-PORTRAIT.png" class="attachment-40x40 wp-post-image" alt="HERE&#039;S TO ARMENIA - FINAL (PORTRAIT)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197044/heres-to-you-armenia-virtual-concert-to-feature-armenian-talent-from-toronto/' title='‘Here’s to You, Armenia’ Virtual Concert to Feature Armenian Talent from Toronto'> ‘Here’s to You, Armenia’ Virtual Concert to Feature Armenian Talent from Toronto</a><span> - September 24, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196561/maestro-prof-ara-manash-passes-away/' title='Maestro Prof. Ara Manash Passes Away'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/Ara-Manash-1.jpg" class="attachment-40x40 wp-post-image" alt="Ara-Manash (1)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196561/maestro-prof-ara-manash-passes-away/' title='Maestro Prof. Ara Manash Passes Away'> Maestro Prof. Ara Manash Passes Away</a><span> - August 28, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194920/first-trailer-for-serj-tankian-documentary-released/' title='First Trailer for Serj Tankian Documentary Released'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/06/Serj-Tankian-Armenia-2-feature.jpg" class="attachment-40x40 wp-post-image" alt="Serj-Tankian-Armenia-2 feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194920/first-trailer-for-serj-tankian-documentary-released/' title='First Trailer for Serj Tankian Documentary Released'> First Trailer for Serj Tankian Documentary Released</a><span> - June 25, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194917/singer-onnik-dinkjian-awarded-national-heritage-fellowship/' title='Singer Onnik Dinkjian Awarded National Heritage Fellowship'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/06/Onnik-Dinkjian.jpg" class="attachment-40x40 wp-post-image" alt="Onnik Dinkjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194917/singer-onnik-dinkjian-awarded-national-heritage-fellowship/' title='Singer Onnik Dinkjian Awarded National Heritage Fellowship'> Singer Onnik Dinkjian Awarded National Heritage Fellowship</a><span> - June 25, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196653/glendale-arts-will-celebrate-alex-theatres-95th-birthday/' title='Glendale Arts Will Celebrate Alex Theatre’s 95th Birthday'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/Alex95-Square.png" class="attachment-40x40 wp-post-image" alt="Alex95 - Square" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196653/glendale-arts-will-celebrate-alex-theatres-95th-birthday/' title='Glendale Arts Will Celebrate Alex Theatre’s 95th Birthday'> Glendale Arts Will Celebrate Alex Theatre’s 95th Birthday</a><span> - September 4, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194890/french-armenian-actor-simon-abkarian-receives-moliere-award/' title='French-Armenian Actor Simon Abkarian Receives Molière Award'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/06/1019505.jpg" class="attachment-40x40 wp-post-image" alt="Simon Abkarian after winning the Molière Award" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194890/french-armenian-actor-simon-abkarian-receives-moliere-award/' title='French-Armenian Actor Simon Abkarian Receives Molière Award'> French-Armenian Actor Simon Abkarian Receives Molière Award</a><span> - June 24, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192464/actress-ani-marderosian-to-direct-witness-for-the-prosecution/' title='Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Ani-Marderosian.jpg" class="attachment-40x40 wp-post-image" alt="Ani Marderosian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192464/actress-ani-marderosian-to-direct-witness-for-the-prosecution/' title='Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;'> Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192339/theater-review-joyous-update-of-tumanyan-play-speaks-to-our-times/' title='Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Hamazk-Dern-Ou-Dzaran1.jpg" class="attachment-40x40 wp-post-image" alt="Levon-Shant Demirjian leads a song-and-dance number in &quot;Dern ou Dzaran&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192339/theater-review-joyous-update-of-tumanyan-play-speaks-to-our-times/' title='Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times'> Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times</a><span> - February 28, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190243/about-him-to-premier-in-glendale-on-february-14/' title='‘About Him’ to Premier in Glendale on February 14'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/01/About-Him-Film-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="About Him Film feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190243/about-him-to-premier-in-glendale-on-february-14/' title='‘About Him’ to Premier in Glendale on February 14'> ‘About Him’ to Premier in Glendale on February 14</a><span> - January 9, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/FIGURE-1-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="FIGURE 1 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'> Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings</a><span> - September 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196953/editorial-lets-support-our-troops-and-their-families/' title='Editorial: Let’s Support Our Troops and Their Families'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/image-featured.jpg" class="attachment-40x40 wp-post-image" alt="image featured" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196953/editorial-lets-support-our-troops-and-their-families/' title='Editorial: Let’s Support Our Troops and Their Families'> Editorial: Let’s Support Our Troops and Their Families</a><span> - September 21, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194405/editorial-a-national-agenda-propelled-independence/' title='Editorial: A National Agenda Propelled Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/05/Sardarbadmatthew.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194405/editorial-a-national-agenda-propelled-independence/' title='Editorial: A National Agenda Propelled Independence'> Editorial: A National Agenda Propelled Independence</a><span> - May 28, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190056/editorial-2020s-should-be-the-decade-of-advancement-and-victory/' title='Editorial: 2020s Should Be the Decade of Advancement and Victory'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/ASBAREZ-NY2020-ENG1-out-1a1.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ NY2020 ENG1 out (1)a1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190056/editorial-2020s-should-be-the-decade-of-advancement-and-victory/' title='Editorial: 2020s Should Be the Decade of Advancement and Victory'> Editorial: 2020s Should Be the Decade of Advancement and Victory</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/04/APRIL-24-2019-English-out.jpg" class="attachment-40x40 wp-post-image" alt="APRIL 24 2019 English out" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'> Editorial: Our Path to Justice is Set by Our Roots</a><span> - April 24, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/101107359_046435752-1.jpg" class="attachment-40x40 wp-post-image" alt="THE FUTURE OF ARMENIA: A young girl during one of the protests in Armenia last spring that toppled the govenment" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'> Editorial: Looking Ahead to Brighter Days</a><span> - December 30, 2018</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193210/coronavirus/' title='Coronavirus'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/1200px-Emergency_hospital_during_Influenza_epidemic_Camp_Funston_Kansas_-_NCP_16031.jpg" class="attachment-40x40 wp-post-image" alt="1200px-Emergency_hospital_during_Influenza_epidemic_Camp_Funston_Kansas_-_NCP_1603" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193210/coronavirus/' title='Coronavirus'> Coronavirus</a><span> - March 25, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192698/in-memoriam-our-katcho/' title='In Memoriam: Our Katcho'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/IMG_3894a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_3894a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192698/in-memoriam-our-katcho/' title='In Memoriam: Our Katcho'> In Memoriam: Our Katcho</a><span> - March 6, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192473/it-is-time-for-the-good-the-bad-and-the-ugly/' title='It Is Time for The Good, The Bad and The Ugly'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Mike-2a.jpg" class="attachment-40x40 wp-post-image" alt="Mike 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192473/it-is-time-for-the-good-the-bad-and-the-ugly/' title='It Is Time for The Good, The Bad and The Ugly'> It Is Time for The Good, The Bad and The Ugly</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192471/speak-up-now-or-forever/' title='Speak Up Now Or Forever&#8230;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/yntrutyun-qvearkel.png" class="attachment-40x40 wp-post-image" alt="A person voting during Dec. 9 2018 election" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192471/speak-up-now-or-forever/' title='Speak Up Now Or Forever&#8230;'> Speak Up Now Or Forever&#8230;</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192490/the-politics-of-the-personal-activism-advocacy-and-asatryan/' title='The Politics of the Personal: Activism, Advocacy and Asatryan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Elen_Asatryan_Joseph_Kazazian1.jpg" class="attachment-40x40 wp-post-image" alt="Elen_Asatryan_Joseph_Kazazian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192490/the-politics-of-the-personal-activism-advocacy-and-asatryan/' title='The Politics of the Personal: Activism, Advocacy and Asatryan'> The Politics of the Personal: Activism, Advocacy and Asatryan</a><span> - March 2, 2020</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198186/the-war-those-drones-and-s/' title='The War, Those Drones, and $s'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198186/the-war-those-drones-and-s/' title='The War, Those Drones, and $s'> The War, Those Drones, and $s</a><span> - November 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198015/the-most-consequential-election-of-a-u-s-citizens-life/' title='The Most Consequential Election of A U.S. Citizen’s Life'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198015/the-most-consequential-election-of-a-u-s-citizens-life/' title='The Most Consequential Election of A U.S. Citizen’s Life'> The Most Consequential Election of A U.S. Citizen’s Life</a><span> - October 27, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197979/a-fantastic-development/' title='A Fantastic Development'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197979/a-fantastic-development/' title='A Fantastic Development'> A Fantastic Development</a><span> - October 26, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197630/it-was-great/' title='It Was Great!'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/10/unnamed-32-110x110.jpg" class="attachment-40x40 wp-post-image" alt="unnamed (32)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197630/it-was-great/' title='It Was Great!'> It Was Great!</a><span> - October 15, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197500/no-surprise/' title='No Surprise'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197500/no-surprise/' title='No Surprise'> No Surprise</a><span> - October 13, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199540/turkish-generals-led-war-on-artsakh-this-was-a-turkish-not-azeri-victory/' title='Turkish Generals Led War on Artsakh: This was a Turkish, not Azeri, Victory'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-16-at-2.47.39-PM-110x110.png" class="attachment-40x40 wp-post-image" alt="Turkish forces stationed in Azerbaijan (Kommersant Photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199540/turkish-generals-led-war-on-artsakh-this-was-a-turkish-not-azeri-victory/' title='Turkish Generals Led War on Artsakh: This was a Turkish, not Azeri, Victory'> Turkish Generals Led War on Artsakh: This was a Turkish, not Azeri, Victory</a><span> - December 29, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199410/armenians-havent-had-a-competent-leader-since-catholicos-khrimian-hyrig/' title='Armenians Haven’t Had a Competent Leader Since Catholicos Khrimian Hyrig'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/12/Leavening_the_Levant_1916_-feature-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Leavening_the_Levant_(1916)_ feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199410/armenians-havent-had-a-competent-leader-since-catholicos-khrimian-hyrig/' title='Armenians Haven’t Had a Competent Leader Since Catholicos Khrimian Hyrig'> Armenians Haven’t Had a Competent Leader Since Catholicos Khrimian Hyrig</a><span> - December 22, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199238/aliyev-once-had-called-turkeys-leaders-liar-cheat-and-betrayer/' title='Aliyev Once Had Called Turkey’s Leaders ‘Liar, Cheat and Betrayer’'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199238/aliyev-once-had-called-turkeys-leaders-liar-cheat-and-betrayer/' title='Aliyev Once Had Called Turkey’s Leaders ‘Liar, Cheat and Betrayer’'> Aliyev Once Had Called Turkey’s Leaders ‘Liar, Cheat and Betrayer’</a><span> - December 16, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199034/pashinyans-six-month-roadmap-whats-included-and-what-is-left-out/' title='Pashinyan’s Six-Month Roadmap: What’s Included and What is Left out?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199034/pashinyans-six-month-roadmap-whats-included-and-what-is-left-out/' title='Pashinyan’s Six-Month Roadmap: What’s Included and What is Left out?'> Pashinyan’s Six-Month Roadmap: What’s Included and What is Left out?</a><span> - December 8, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198839/ceasefire-or-capitulation-artsakh-agreement-should-be-amended/' title='Ceasefire or Capitulation? Artsakh Agreement Should be Amended'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198839/ceasefire-or-capitulation-artsakh-agreement-should-be-amended/' title='Ceasefire or Capitulation? Artsakh Agreement Should be Amended'> Ceasefire or Capitulation? Artsakh Agreement Should be Amended</a><span> - December 1, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198873/the-unthinkable/' title='The Unthinkable'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/12/IMG_2244-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="The author&#039;s passport" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198873/the-unthinkable/' title='The Unthinkable'> The Unthinkable</a><span> - December 1, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198667/the-new-generation-is-the-guardian-of-our-lands/' title='The New Generation is the Guardian of Our Lands'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/11/IMG-3729-2-1024x473-feature-110x110.jpg" class="attachment-40x40 wp-post-image" alt="IMG-3729-2-1024x473 feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198667/the-new-generation-is-the-guardian-of-our-lands/' title='The New Generation is the Guardian of Our Lands'> The New Generation is the Guardian of Our Lands</a><span> - November 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196401/back-to-school-in-covid-19-pandemic/' title='Back to School in Covid-19 Pandemic'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/08/200813161152-02-glendale-california-distance-learning-super-169.jpeg" class="attachment-40x40 wp-post-image" alt="A classroom in the Glendale Unified School District ready to be used as distant learning" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196401/back-to-school-in-covid-19-pandemic/' title='Back to School in Covid-19 Pandemic'> Back to School in Covid-19 Pandemic</a><span> - August 25, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196211/a-1925-journey-from-tehran-to-paris-via-beirut/' title='A 1925 Journey from Tehran to Paris, via Beirut'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/08/IMG_1670-feature.jpg" class="attachment-40x40 wp-post-image" alt="IMG_1670 feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196211/a-1925-journey-from-tehran-to-paris-via-beirut/' title='A 1925 Journey from Tehran to Paris, via Beirut'> A 1925 Journey from Tehran to Paris, via Beirut</a><span> - August 14, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194794/a-fathers-day-tribute-a-boy-from-the-village-of-moujunbar/' title='A Fathers’ Day Tribute: A Boy from the Village of Moujunbar'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/06/IMG_0426.jpeg" class="attachment-40x40 wp-post-image" alt="From the author&#039;s family photo album: a group of young people in Moujunbar" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194794/a-fathers-day-tribute-a-boy-from-the-village-of-moujunbar/' title='A Fathers’ Day Tribute: A Boy from the Village of Moujunbar'> A Fathers’ Day Tribute: A Boy from the Village of Moujunbar</a><span> - June 19, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/FIGURE-1-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="FIGURE 1 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'> Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings</a><span> - September 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="http://asbarez.com/arm/?index"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/">Ankara Says Russian S-400 Missile Defense Systems Ready for Operation</a><span class="time_diff"> - 2 hours ago</span></li>
                            <li><a href="http://asbarez.com/199777/chamlian-class-of-2020-donates-funds-for-armenia-trip-to-displaced-artsakh-armenians/">Chamlian Class of 2020 Donates Funds for Armenia Trip to Displaced Artsakh Armenians</a><span class="time_diff"> - 2 hours ago</span></li>
                            <li><a href="http://asbarez.com/199778/funeral-notice-garbis-eknadossian/">Funeral Notice: Garbis Eknadossian</a><span class="time_diff"> - 2 hours ago</span></li>
                            <li><a href="http://asbarez.com/199770/garin-angoghinians-book-of-armenian-haikus-published-in-yerevan/">Garin Angoghinian’s Book of Armenian Haikus Published in Yerevan</a><span class="time_diff"> - 3 hours ago</span></li>
                            <li><a href="http://asbarez.com/199761/metlivearts-presents-world-premiere-of-egoyan-mary-kouyoumdjians-they-will-take-my-island/">MetLiveArts Presents World Premiere of Egoyan, Mary Kouyoumdjian&#8217;s ‘They Will Take My Island’</a><span class="time_diff"> - 3 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-199757" class="post-199757 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">Leaders of Armenia, Azerbaijan, Russia Issue Joint Announcement</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/armenia/artsakh/" rel="tag">Artsakh</a></li>
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2021-01-11T09:21:08+00:00" pubdate>5 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="384" src="http://asbarez.com/wp-content/uploads/2021/01/unnamed.jpg" class="attachment- wp-post-image" alt="From left: Azerbaijan&#039;s President Ilham Aliyev, his Russian counterpart Vladimir Putin and Prime Minister Nikol Pashinyan at a joint press briefing in Moscow on Jan. 11" />		</div>
	
	<div class="entry-content">
		<div id="attachment_199758" style="width: 586px" class="wp-caption alignnone"><a href="http://asbarez.com/wp-content/uploads/2021/01/unnamed.jpg"><img class="size-full wp-image-199758" src="http://asbarez.com/wp-content/uploads/2021/01/unnamed.jpg" alt="From left: Azerbaijan's President Ilham Aliyev, his Russian counterpart Vladimir Putin and Prime Minister Nikol Pashinyan at a joint press briefing in Moscow on Jan. 11" width="576" height="384" /></a><p class="wp-caption-text">From left: Azerbaijan&#8217;s President Ilham Aliyev, his Russian counterpart Vladimir Putin and Prime Minister Nikol Pashinyan at a joint press briefing in Moscow on Jan. 11</p></div>
<p>The Presidents of Russia and Azerbaijan Vladimir Putin and Ilham Aliyev and the Prime Minister of Armenia Nikol Pashinyan signed a statement following their meeting in Moscow on Monday, the Kremlin website said. It published the full text of the statement. Below is an unofficial translation.</p>
<p>We, President of the Republic of Azerbaijan I. H. Aliyev, Prime Minister of the Republic of Armenia N. V. Pashinyan and President of the Russian Federation V. V. Putin declare the following:</p>
<p>1. In order to implement part of point 9 of the Statement of November 9, 2020 regarding the unblocking of all economic and transportation routes in the region, we support the proposal of the President of the Russian Federation V.V. Putin on the establishment of a tripartite Working Group under the joint chairmanship of the Vice-Prime Ministers of the Republic of Azerbaijan and the Republic of Armenia and Deputy Prime Minister of the Russian Federation.</p>
<p>2. The Working Group will hold the first meeting until January 30, 2021, based on the results of which it will form a list of the main areas of work arising from the implementation of point 9 of the Statement, setting railway and road communications as priorities, and will also determine other areas as agreed between the Republic of Azerbaijan, the Republic Armenia and the Russian Federation, hereinafter referred to as the Parties.</p>
<p>3. In order to implement the main directions of activity, the co-chairs of the Working Group will approve the composition of the expert subgroups in these areas made of officials of the competent authorities and organizations of the Parties. The expert subgroups, within a month after the meeting of the Working Group, will present a list of projects with justification of the necessary resources and activities for their implementation and approval at the highest level by the Parties.</p>
<p>4. The Working Group, by March 1, 2021, will submit for approval at the highest level by the Parties a list and a schedule for the implementation of measures involving the restoration and construction of new transport infrastructure facilities necessary for the organization, implementation and security of international traffic carried out through the Republic of Azerbaijan and the Republic of Armenia, as well as transportations carried out by the Republic of Azerbaijan and the Republic of Armenia, which require crossing the territories of the Republic of Azerbaijan and the Republic of Armenia.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="392517f788">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="199757" data-nonce="194c2c8d49"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F199757%2Fleaders-of-armenia-azerbaijan-russia-issue-joint-announcement%2F&amp;text=Leaders%20of%20Armenia%2C%20Azerbaijan%2C%20Russia%20Issue%20Joint%20Announcement">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F199757%2Fleaders-of-armenia-azerbaijan-russia-issue-joint-announcement%2F&amp;t=Leaders%20of%20Armenia%2C%20Azerbaijan%2C%20Russia%20Issue%20Joint%20Announcement" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F199757%2Fleaders-of-armenia-azerbaijan-russia-issue-joint-announcement%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F199757%2Fleaders-of-armenia-azerbaijan-russia-issue-joint-announcement%2F&amp;title=Leaders%20of%20Armenia%2C%20Azerbaijan%2C%20Russia%20Issue%20Joint%20Announcement&amp;summary=The%20Presidents%20of%20Russia%20and%20Azerbaijan%20and%20the%20Prime%20Minister%20of%20Armenia%20signed%20a%20statement%20following%20their%20meeting%20in%20Moscow">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="/cdn-cgi/l/email-protection#310e6244535b5452450c7d5450555443421403015e5714030170435c545f5850140372140301704b54435350585b505f14037214030163444242585014030178424244541403017b5e585f45140301705f5f5e445f52545c545f4517505c410a535e55480c594545411402701403771403775042535043544b1f525e5c1403770008080604061403775d5450555443421c5e571c50435c545f58501c504b54435350585b505f1c4344424258501c58424244541c5b5e585f451c505f5f5e445f52545c545f45140377">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/asbarez-staff/" rel="author">Asbarez Staff</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-199757 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/199757/leaders-of-armenia-azerbaijan-russia-issue-joint-announcement/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='199757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc0e12a067" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="641d012416">[email&#160;protected]</a> <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2021" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" https://armeniafund.ejoinme.org/donate" _blank"><img src=" http://asbarez.com/wp-content/uploads/2020/10/AllforArtsakh.jpg"></a>
  </div></div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.siamantomaronian.com" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2020/11/Asbarez-AD-for-ONLINE_OE-2021.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.lac4you.org/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2020/12/Asbarez_digital.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.facebook.com/TurkishProductFreeZone" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/TPFZ-04.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.closetworld.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/10/250x250CWAsbarez-1.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-199787 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/">
                        <img width="230" height="130" src="http://asbarez.com/wp-content/uploads/2021/01/1298987-230x130.jpg" class="attachment-medium wp-post-image" alt="Russia sold its S-400 Defense System to Turkey" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/">Ankara Says Russian S-400 Missile Defense Systems Ready for Operation</a></h2>
                
                                <div class="entry-content"><p>Head of Turkey&#8217;s Presidency of Defense Industries Ismail Demir said on Monday that the Russian S-400 missile defense systems are ready for operation in Turkey</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-199787 post type-post status-publish format-standard has-post-thumbnail hentry category-international category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/">
                        <img width="230" height="130" src="http://asbarez.com/wp-content/uploads/2021/01/1298987-230x130.jpg" class="attachment-medium wp-post-image" alt="Russia sold its S-400 Defense System to Turkey" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/199787/ankara-says-russian-s-400-missile-defense-systems-ready-for-operation/">Ankara Says Russian S-400 Missile Defense Systems Ready for Operation</a></h2>
                
                                <div class="entry-content"><p>Head of Turkey&#8217;s Presidency of Defense Industries Ismail Demir said on Monday that the Russian S-400 missile defense systems are ready for operation in Turkey</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.29'></script>
<div id="fb-root"></div></body>
</html>