<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
<title>President Opposes ‘Hasty’ Government-Backed Election Reforms | Asbarez.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://asbarez.com/xmlrpc.php" />


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="President Armen Sarkissian has refused to validate major amendments to Armenia’s Electoral Code which some opposition parties say are aimed at helping Prime Minister Nikol Pashinyan win snap parliamentary elections" />
<meta name="keywords" content="armenia, featured story, latest, news, top stories" />
<meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Opposes ‘Hasty’ Government-Backed Election Reforms" />
<meta property="og:url" content="http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/" />
<meta property="og:description" content="President Armen Sarkissian has refused to validate major amendments to Armenia’s Electoral Code which some opposition parties say are aimed at helping Prime Minister Nikol Pashinyan win snap parliamentary elections" />
<meta property="og:locale" content="en_US" />
<meta property="og:updated_time" content="2021-04-19T17:38:41+00:00" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2021/01/405800.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="311" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2021-04-19T17:35:48+00:00" />
<meta property="article:modified_time" content="2021-04-19T17:38:41+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:publisher" content="http://asbarez.com/" />
<meta property="article:section" content="Armenia" />
<meta property="article:section" content="Featured Story" />
<meta property="article:section" content="Latest" />
<meta property="article:section" content="News" />
<meta property="article:section" content="Top Stories" />
<meta property="article:tag" content="armenia" />
<meta property="article:tag" content="featured story" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="news" />
<meta property="article:tag" content="top stories" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="President Opposes ‘Hasty’ Government-Backed Election Reforms" />
<meta name="twitter:description" content="President Armen Sarkissian has refused to validate major amendments to Armenia’s Electoral Code which some opposition parties say are aimed at helping Prime Minister Nikol Pashinyan win snap parliamentary elections" />
<meta name="twitter:image:src" content="http://asbarez.com/wp-content/uploads/2021/01/405800.jpg" />
<meta name="twitter:image:width" content="576" />
<meta name="twitter:image:height" content="311" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="http://asbarez.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="http://asbarez.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; President Opposes ‘Hasty’ Government-Backed Election Reforms Comments Feed" href="http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.29"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='irw-widget-css'  href='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_template-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/template.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='dw_focus_responsive-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/responsive.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/style.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='print-style-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/assets/css/print.css?ver=4.2.29' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-qa-css'  href='http://asbarez.com/wp-content/themes/asbarez_dw/dwqa-templates/style.css?ver=4.2.29' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://asbarez.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.29' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/bootstrap.min.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.infinitescroll.min.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/custom.js?ver=4.2.29'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/single-socials.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.mouse.move.js?ver=4.2.29'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/jquery.swipe.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/asbarez.com\/wp-admin\/admin-ajax.php","security":"ed5f123487","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/asbarez.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.29'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://asbarez.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://asbarez.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With His ‘Trophy Park’ Aliyev is On Par With Hitler, Says Lawmaker at PACE' href='http://asbarez.com/201877/with-his-trophy-park-aliyev-is-on-par-with-hitler-says-lawmaker-at-pace/' />
<link rel='next' title='ARF Will Participate in Upcoming Elections' href='http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/' />
<meta name="generator" content="WordPress 4.2.29" />
<link rel='canonical' href='http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/' />
<link rel='shortlink' href='http://asbarez.com/?p=201880' />
        <!--[if lt IE 9]>
            <script src="http://asbarez.com/wp-content/themes/asbarez_dw/assets/js/html5.js" type="text/javascript"></script>
        <![endif]-->
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style>.single .site-content > .hentry .entry-thumbnail { display: none; } 
#dk-image-rotator-widget-7 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-4 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-8 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-9 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-11 div.irw-widget { height: 90px !important; }
#dk-image-rotator-widget-14 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-15 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-16 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-17 div.irw-widget { height: 230px !important; }
#dk-image-rotator-widget-18 div.irw-widget { height: 230px !important; }
.search .content-inner .entry-thumbnail {
    float: left;
    margin-top: 5px;
    position: relative;
padding: 0px 15px 0px 0px!important;
}
body.search-results .post .entry-meta {display:inline !important;}

</style>
    <style type="text/css">
                .site-header #branding a {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
                #colophon.dark #site-info .small-logo {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
        }

        @media ( max-width: 979px ) {
            .wrap-navigation .small-logo {
                background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_100x22.jpg);
            }
        }
        
                body.error404 {
            background-image: url(http://asbarez.com/wp-content/uploads/2015/03/asbarez_230x80.jpg);
        }
        
            </style>
            <style type="text/css" id="heading_font" media="screen">
          @font-face {
            font-family: "Open Sans";
            src: url('http://themes.googleusercontent.com/static/fonts/opensans/v6/MTP_ySUJH_bn48VBG8sNSi3USBnSvpkopQaUR-2r7iU.ttf');
          } 
          h1,h2,h3,h4,h5,h6, blockquote, .navbar .nav li a, .accordion .accordion-heading a, .news-slider .carousel-list .other-entry a, .nav-tabs a, .news-slider .carousel .carousel-inner .entry-category, .single .site-content>.hentry .post-categories li, .single .site-content>.hentry .entry-action .social-action .title-action, #dw_recentcomments .comment-title, #dw_recentcomments .comment-author {
            font-family: "Open Sans" !important;
          }
        </style>
              <style type="text/css" id="body_font" media="screen">
          @font-face {
            font-family: "Bayon";
            src: url('http://themes.googleusercontent.com/static/fonts/bayon/v5/yTubusjTnpNRZwA4_50iVw.ttf');
          } 
          body, .entry-content, blockquote cite, #under-navigation .dw_focus_headlines .headlines a, #comments #respond #submit, #colophon.dark .btn-danger, input, button, select, textarea, .desktop .top-news .dropdown-menu a {
            font-family: "Bayon" !important;
          }
        </style>
      <link rel="shortcut icon" href="http://asbarez.com/wp-content/uploads/2015/05/asbarez_favicon.png"><meta property="og:site_name" content="Asbarez.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/" />
<meta property="og:title" content="President Opposes ‘Hasty’ Government-Backed Election Reforms" />
<meta property="og:description" content="President Armen Sarkissian has refused to validate major amendments to Armenia’s Electoral Code which some opposition parties say are aimed at helping Prime Minister Nikol Pashinyan win snap parliamentary elections" />
<meta property="og:image" content="http://asbarez.com/wp-content/uploads/2021/01/405800.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="311" />
<meta property="article:published_time" content="2021-04-20T00:35:48+00:00" />
<meta property="article:modified_time" content="2021-04-20T00:38:41+00:00" />
<meta property="article:author" content="http://asbarez.com/author/contributor/" />
<meta property="article:section" content="Armenia" />
<meta property="article:tag" content="Featured Story" />
<meta property="article:tag" content="Latest" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Top Stories" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8681157-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="single single-post postid-201880 single-format-standard desktop  not-login right-sidebar group-blog" >
	<header id="masthead" class="site-header" role="banner">
	    <div class="container">
	    	<div id="header">
	    		<div class="row">
	           		<div id="branding" class="span3 visible-desktop">
		                <h1>
		                	<a href="http://asbarez.com/" title="Asbarez.com" rel="home">
		                		Asbarez.com		                	</a>
		                </h1>
		            </div>
		            		            <div id="sidebar-header" class="span9">
	            		<aside id="dk-image-rotator-widget-13" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="http://www.massiskabob.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2018/08/newmassisbanner1.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="http://kirakosian.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/kirakosianadblu.jpg" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.change.org/p/urging-president-biden-to-recognize-the-armenian-genocide?utm_source=share_petition&utm_medium=custom_url&recruited_by_id=21210340-82e7-11eb-9f3c-ef9dd65d8b06" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2021/03/unnamed-6.png" alt="" width="770" height="90" class="pointer_cursor" /></a></li><li><a href="https://www.levontravel.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/10/www.GIFCreator.me_jUc5ex-1.gif" alt="" width="770" height="90" class="pointer_cursor" /></a></li></ul></div></aside>		            </div>
		            		        </div>
	        </div>
	        		            <div class="btn-group top-news">
				    	        <a class="dropdown-toggle" data-toggle="dropdown" href="#">
            <span class="number">15</span>
            <span>Must read articles <i class="icon-caret-down"></i></span>
        </a>
                    <div class="top-news-inner">
                <ul class="dropdown-menu">
                    <div class="entry-meta">April 19, 2021</div>

                    <div class="row-fluid">
                        <ul>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/" title="ARF Will Participate in Upcoming Elections"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/176009718_2895627694027495_6923903657247476002_n-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="ARF Supreme Convention of Armenia was held over the weekend" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/" title="ARF Will Participate in Upcoming Elections"> ARF Will Participate in Upcoming Elections </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/" title="President Opposes ‘Hasty’ Government-Backed Election Reforms"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/405800-110x110.jpg" class="attachment-40x40 wp-post-image" alt="A woman casts her ballot during the 2018 parliamentary elections in Armenia" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/" title="President Opposes ‘Hasty’ Government-Backed Election Reforms"> President Opposes ‘Hasty’ Government-Backed Election Reforms </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201877/with-his-trophy-park-aliyev-is-on-par-with-hitler-says-lawmaker-at-pace/" title="With His ‘Trophy Park’ Aliyev is On Par With Hitler, Says Lawmaker at PACE"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/1049537-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Armenian lawmaker Edmon Marukyan shows a picture from Aiyev&#039;s &quot;Military Trophy Park&quot; in Baku during a PACE session on April 19" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201877/with-his-trophy-park-aliyev-is-on-par-with-hitler-says-lawmaker-at-pace/" title="With His ‘Trophy Park’ Aliyev is On Par With Hitler, Says Lawmaker at PACE"> With His ‘Trophy Park’ Aliyev is On Par With Hitler, Says Lawmaker at PACE </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201873/alberta-canada-recognized-armenian-genocide-and-other-genocides/" title="Alberta, Canada Recognizes Armenian Genocide and Other Genocides"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Alberta-Genocide-Recognition-feature-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Alberta-Genocide-Recognition feature" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201873/alberta-canada-recognized-armenian-genocide-and-other-genocides/" title="Alberta, Canada Recognizes Armenian Genocide and Other Genocides"> Alberta, Canada Recognizes Armenian Genocide and Other Genocides </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201870/set-momjian-advisor-to-presidents-passes-away/" title="Set Momjian, Advisor to Presidents, Passes Away"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/6079d683878a2-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Set Momjian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201870/set-momjian-advisor-to-presidents-passes-away/" title="Set Momjian, Advisor to Presidents, Passes Away"> Set Momjian, Advisor to Presidents, Passes Away </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201861/shelovescollective-presents-my-relic-art-installation-on-artsakh-ave-storefronts/" title="SheLovesCollective Presents ‘My Relic’ Art Installation on Artsakh Ave. Storefronts"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Breaking-Bread-1-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="My Relic: &quot;Breaking Bread&quot; by SheLovesCollective" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201861/shelovescollective-presents-my-relic-art-installation-on-artsakh-ave-storefronts/" title="SheLovesCollective Presents ‘My Relic’ Art Installation on Artsakh Ave. Storefronts"> SheLovesCollective Presents ‘My Relic’ Art Installation on Artsakh Ave. Storefronts </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201854/dr-ara-sanjian-to-examine-the-armenian-church-in-artsakh-in-virtual-lecture/" title="Dr. Ara Sanjian to Examine ‘The Armenian Church in Artsakh’ in Virtual Lecture"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/arasanjian-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Ara  Sanjian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201854/dr-ara-sanjian-to-examine-the-armenian-church-in-artsakh-in-virtual-lecture/" title="Dr. Ara Sanjian to Examine ‘The Armenian Church in Artsakh’ in Virtual Lecture"> Dr. Ara Sanjian to Examine ‘The Armenian Church in Artsakh’ in Virtual Lecture </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201846/society-for-armenian-studies-agmi-award-grants-to-3-scholars/" title="Society for Armenian Studies, AGMI Award Grants to 3 Scholars"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/SAS-Final-White-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Society for Armenian Studies logo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201846/society-for-armenian-studies-agmi-award-grants-to-3-scholars/" title="Society for Armenian Studies, AGMI Award Grants to 3 Scholars"> Society for Armenian Studies, AGMI Award Grants to 3 Scholars </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201838/us-music-production-company-yessian-celebrates-50-years/" title="US Music Production Company Yessian Celebrates 50 Years"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/download-110x110.png" class="attachment-40x40 wp-post-image" alt="Yessian logo" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201838/us-music-production-company-yessian-celebrates-50-years/" title="US Music Production Company Yessian Celebrates 50 Years"> US Music Production Company Yessian Celebrates 50 Years </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201834/vartan-gregorian-former-president-of-ny-library-and-brown-university-passes-away/" title="Vartan Gregorian, Former President of NY Library and Brown University, Passes Away"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Vartan-Gregorian-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Dr. Vartan Gregorian" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201834/vartan-gregorian-former-president-of-ny-library-and-brown-university-passes-away/" title="Vartan Gregorian, Former President of NY Library and Brown University, Passes Away"> Vartan Gregorian, Former President of NY Library and Brown University, Passes Away </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201823/family-of-martyred-soldier-receives-renovated-home-in-artsakh/" title="Family of Martyred Soldier Receives Renovated Home in Artsakh"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/3-TF-110x110.jpg" class="attachment-40x40 wp-post-image" alt="The Gabrielyans in front of their renovated home in Martuni’s Herher village (Photo: Artsakhpress/Tufenkian Foundation)" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201823/family-of-martyred-soldier-receives-renovated-home-in-artsakh/" title="Family of Martyred Soldier Receives Renovated Home in Artsakh"> Family of Martyred Soldier Receives Renovated Home in Artsakh </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201816/azeri-children-play-at-bakus-macabre-military-trophies-park/" title="Azeri Children Play at Baku’s Macabre ‘Military Trophies Park’"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/1049165-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="VIEW GALLERY: Azerbaijani children play with humiliating displays of Armenian soldiers at the &quot;military trophy park&quot; that opened in Baku this week" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201816/azeri-children-play-at-bakus-macabre-military-trophies-park/" title="Azeri Children Play at Baku’s Macabre ‘Military Trophies Park’"> Azeri Children Play at Baku’s Macabre ‘Military Trophies Park’ </a></div>
                </li>
                            <li class="has-thumbnail first">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201811/regional-stability-impossible-without-fair-artsakh-resolution-says-president/" title="Regional Stability Impossible Without Fair Artsakh Resolution, Says President"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/1049185-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="President Armen Sarkissian holds a joint press conference with his Georgian counterpart Salome Zourabichvili in Tbilisi on April 15" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201811/regional-stability-impossible-without-fair-artsakh-resolution-says-president/" title="Regional Stability Impossible Without Fair Artsakh Resolution, Says President"> Regional Stability Impossible Without Fair Artsakh Resolution, Says President </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201807/president-opposes-government-backed-law-on-hefty-defamation-fines/" title="President Opposes Government-Backed Law on Hefty Defamation Fines"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/173-feature-110x110.jpg" class="attachment-40x40 wp-post-image" alt="173 feature" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201807/president-opposes-government-backed-law-on-hefty-defamation-fines/" title="President Opposes Government-Backed Law on Hefty Defamation Fines"> President Opposes Government-Backed Law on Hefty Defamation Fines </a></div>
                </li>
                            <li class="has-thumbnail">
                    <div class="topnews-thumbnail"><a href="http://asbarez.com/201804/portantino-to-continue-chairing-senate-armenia-artsakh-select-committee/" title="Portantino to Continue Chairing Senate Armenia-Artsakh Select Committee"><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/PORTANTINO__EN_1077-110x110.jpg" class="attachment-40x40 wp-post-image" alt="State Senator Anthony Portantino" /></a></div>
                    <div class="topnews-title"><a href="http://asbarez.com/201804/portantino-to-continue-chairing-senate-armenia-artsakh-select-committee/" title="Portantino to Continue Chairing Senate Armenia-Artsakh Select Committee"> Portantino to Continue Chairing Senate Armenia-Artsakh Select Committee </a></div>
                </li>
              
                        </ul>
                    </div>
                </ul>
            </div>
            				    </div>
			
		    <div class="wrap-navigation">
		        <nav id="site-navigation" class="main-navigation navbar" role="navigation">
		            <div class="navbar-inner">
						<button class="btn btn-navbar" data-target=".nav-collapse" data-toggle="collapse"  type="button">
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>

						<button class="collapse-search hidden-desktop" data-target=".search-collapse" data-toggle="collapse" >
							<i class="icon-search"></i>
						</button>

						<a class="small-logo hidden-desktop" rel="home" title="DW Focus" href="http://asbarez.com/">DW Focus</a>
					
												<ul class="social-links visible-desktop">
														<li class="facebook"><a target="_blank" href="https://www.facebook.com/asbarez" title="Facebook"><i class="icon-facebook"></i></a></li>
																					<li class="twitter"><a target="_blank" href="https://www.twitter.com/asbarez" title="Twitter"><i class="icon-twitter"></i></a></li>
																																			<li class="rss"><a href="http://asbarez.com/feed/" title="Rss"><i class="icon-rss"></i></a></li>
																				</ul><!-- End social links -->

						<div class="search-collapse collapse">
								<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
						</div>

						<div class="nav-collapse collapse">
							<ul id="menu-main-menu" class="nav"><li id="menu-item-132814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132814 0"><a href="http://www.asbarez.com">Home</a></li>
<li id="menu-item-135850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135850 color-none 0"><a href="http://asbarez.com/category/top-stories/">Top Stories</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132752 color-none 0"><a href="http://asbarez.com/category/community/">Community</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132753 color-none 0"><a href="http://asbarez.com/category/arts-culture/">Arts &#038; Culture</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132772 active color-none 1"><a href="http://asbarez.com/category/arts-culture/art/">Art</a></li>
	<li id="menu-item-132773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132773 color-none 1"><a href="http://asbarez.com/category/arts-culture/books/">Books</a></li>
	<li id="menu-item-132774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132774 color-none 1"><a href="http://asbarez.com/category/arts-culture/music/">Music</a></li>
	<li id="menu-item-132775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132775 color-none 1"><a href="http://asbarez.com/category/arts-culture/theatre/">Theatre</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132776 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132772'><ul id='mn-latest-132772'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201861/shelovescollective-presents-my-relic-art-installation-on-artsakh-ave-storefronts/' title='SheLovesCollective Presents ‘My Relic’ Art Installation on Artsakh Ave. Storefronts'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Breaking-Bread-1-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="My Relic: &quot;Breaking Bread&quot; by SheLovesCollective" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201861/shelovescollective-presents-my-relic-art-installation-on-artsakh-ave-storefronts/' title='SheLovesCollective Presents ‘My Relic’ Art Installation on Artsakh Ave. Storefronts'> SheLovesCollective Presents ‘My Relic’ Art Installation on Artsakh Ave. Storefronts</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201670/museum-of-neon-art-honors-armenian-genocide-victims-in-neon-display/' title='Museum of Neon Art Honors Armenian Genocide Victims in Neon Display'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/FullSizeRender-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="The Museum of Neon Art honors the victims of the Armenian Genocide in a neon display" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201670/museum-of-neon-art-honors-armenian-genocide-victims-in-neon-display/' title='Museum of Neon Art Honors Armenian Genocide Victims in Neon Display'> Museum of Neon Art Honors Armenian Genocide Victims in Neon Display</a><span> - April 9, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201345/glendale-arts-launches-savor-in-support-of-local-businesses-and-the-arts/' title='Glendale Arts Launches SAVOR in Support of Local Businesses and the Arts'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/03/SAVOR-110x110.jpg" class="attachment-40x40 wp-post-image" alt="SAVOR" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201345/glendale-arts-launches-savor-in-support-of-local-businesses-and-the-arts/' title='Glendale Arts Launches SAVOR in Support of Local Businesses and the Arts'> Glendale Arts Launches SAVOR in Support of Local Businesses and the Arts</a><span> - March 24, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201303/revealing-their-abstraction-moko-khachatryan-and-vahan-rumelyans-debut-art-exhibit/' title='Revealing Their Abstraction: Moko Khachatryan and Vahan Rumelyan’s Debut Art Exhibit'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/03/Picture1-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Vahan Rumelyan and Moko Khachatryan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201303/revealing-their-abstraction-moko-khachatryan-and-vahan-rumelyans-debut-art-exhibit/' title='Revealing Their Abstraction: Moko Khachatryan and Vahan Rumelyan’s Debut Art Exhibit'> Revealing Their Abstraction: Moko Khachatryan and Vahan Rumelyan’s Debut Art Exhibit</a><span> - March 22, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198886/armenian-museum-of-america-calls-for-artsakh-cultural-heritage-protection/' title='Armenian Museum of America Calls for Artsakh Cultural Heritage Protection'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/12/unnamed-53-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Detail from a khatchkar at Dadivank Monastery (Photo by Heather Krafian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198886/armenian-museum-of-america-calls-for-artsakh-cultural-heritage-protection/' title='Armenian Museum of America Calls for Artsakh Cultural Heritage Protection'> Armenian Museum of America Calls for Artsakh Cultural Heritage Protection</a><span> - December 2, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/art/' title=''>View all</a></div><div class='' id='mn-latest-132773'><ul id='mn-latest-132773'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201615/the-angel-of-aleppo-lands-in-america/' title='‘The Angel of Aleppo’ Lands in America'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Rev.-Hovhannes-Eskijian-110x110.png" class="attachment-40x40 wp-post-image" alt="Rev. Hovhannes Eskijian&#039;s story is the basis for the new book, &quot;The Angel of Aleppo&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201615/the-angel-of-aleppo-lands-in-america/' title='‘The Angel of Aleppo’ Lands in America'> ‘The Angel of Aleppo’ Lands in America</a><span> - April 6, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201569/dr-umit-kurt-to-present-new-book-on-armenians-of-aintab/' title='Dr. Ümit Kurt to Present New Book on Armenians of Aintab'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Kurt_IMG_6434-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Dr. Ümit Kurt" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201569/dr-umit-kurt-to-present-new-book-on-armenians-of-aintab/' title='Dr. Ümit Kurt to Present New Book on Armenians of Aintab'> Dr. Ümit Kurt to Present New Book on Armenians of Aintab</a><span> - April 5, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201193/dr-umit-kurts-new-book-to-examine-armenians-of-aintab/' title='Dr. Ümit Kurt’s New Book to Examine Armenians of Aintab'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/03/71tGYKlYBlL-110x110.jpg" class="attachment-40x40 wp-post-image" alt="“The Armenians of Aintab: The Economics of Genocide in an Ottoman Province” book cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201193/dr-umit-kurts-new-book-to-examine-armenians-of-aintab/' title='Dr. Ümit Kurt’s New Book to Examine Armenians of Aintab'> Dr. Ümit Kurt’s New Book to Examine Armenians of Aintab</a><span> - March 17, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/200251/book-review-echoes-of-protest-in-mayda-by-srpuhi-dussap/' title='Book Review: Echoes of Protest in ‘Mayda’ by Srpuhi Dussap'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/02/IMG_0750-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Srpuhi Dussap&#039;s &quot;Mayda&quot; book cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/200251/book-review-echoes-of-protest-in-mayda-by-srpuhi-dussap/' title='Book Review: Echoes of Protest in ‘Mayda’ by Srpuhi Dussap'> Book Review: Echoes of Protest in ‘Mayda’ by Srpuhi Dussap</a><span> - February 3, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199941/shemmassians-book-examines-the-history-of-the-armenians-of-musa-dagh/' title='Shemmassian’s Book Examines the History of the Armenians of Musa Dagh'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-feature-110x110.png" class="attachment-40x40 wp-post-image" alt="Screen Shot 2021-01-19 at feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199941/shemmassians-book-examines-the-history-of-the-armenians-of-musa-dagh/' title='Shemmassian’s Book Examines the History of the Armenians of Musa Dagh'> Shemmassian’s Book Examines the History of the Armenians of Musa Dagh</a><span> - January 19, 2021</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/books/' title=''>View all</a></div><div class='' id='mn-latest-132774'><ul id='mn-latest-132774'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201838/us-music-production-company-yessian-celebrates-50-years/' title='US Music Production Company Yessian Celebrates 50 Years'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/download-110x110.png" class="attachment-40x40 wp-post-image" alt="Yessian logo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201838/us-music-production-company-yessian-celebrates-50-years/' title='US Music Production Company Yessian Celebrates 50 Years'> US Music Production Company Yessian Celebrates 50 Years</a><span> - 11 hours ago</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201629/record-label-young-turks-changes-name-due-to-armenian-genocide-reference/' title='Record Label Young Turks Changes Name Due to Armenian Genocide Tie'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/Young1-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Young1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201629/record-label-young-turks-changes-name-due-to-armenian-genocide-reference/' title='Record Label Young Turks Changes Name Due to Armenian Genocide Tie'> Record Label Young Turks Changes Name Due to Armenian Genocide Tie</a><span> - April 7, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201257/armenian-museum-of-america-launches-fourth-virtual-series-with-focus-on-early-recordings/' title='Armenian Museum of America Launches Fourth Virtual Series with Focus on Early Recordings'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/03/Tashjian-Sound-Archive-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Mardiros Der Sarkis Tashjian, along with one of the record labels from his 1909 recording for Columbia Phonograph Company. Photo Credit: Project SAVE Armenian Photograph Archives" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201257/armenian-museum-of-america-launches-fourth-virtual-series-with-focus-on-early-recordings/' title='Armenian Museum of America Launches Fourth Virtual Series with Focus on Early Recordings'> Armenian Museum of America Launches Fourth Virtual Series with Focus on Early Recordings</a><span> - March 19, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/200080/system-of-a-down-to-host-genocidal-humanoidz-music-video-premier-livestream-fundraiser-on-january-30/' title='System Of A Down to Host ‘Genocidal Humanoidz’ Music Video Premier &#038; Livestream Fundraiser On January 30'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2015/10/system_of_a_down_pr_2015_h.jpg" class="attachment-40x40 wp-post-image" alt="System Of A Down (Photo: Frank Maddocks)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/200080/system-of-a-down-to-host-genocidal-humanoidz-music-video-premier-livestream-fundraiser-on-january-30/' title='System Of A Down to Host ‘Genocidal Humanoidz’ Music Video Premier &#038; Livestream Fundraiser On January 30'> System Of A Down to Host ‘Genocidal Humanoidz’ Music Video Premier &#038; Livestream Fundraiser On January 30</a><span> - January 25, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/199879/joseph-bohigian-releases-music-on-armenian-experience-of-exile/' title='Joseph Bohigian Releases Music on Armenian Experience of Exile'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-11.57.50-AM-110x110.png" class="attachment-40x40 wp-post-image" alt="Joseph Bohigian. Photo by: Raffi Paul" /></a></div><div class='subcat-title'><a href='http://asbarez.com/199879/joseph-bohigian-releases-music-on-armenian-experience-of-exile/' title='Joseph Bohigian Releases Music on Armenian Experience of Exile'> Joseph Bohigian Releases Music on Armenian Experience of Exile</a><span> - January 18, 2021</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/music/' title=''>View all</a></div><div class='' id='mn-latest-132775'><ul id='mn-latest-132775'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196653/glendale-arts-will-celebrate-alex-theatres-95th-birthday/' title='Glendale Arts Will Celebrate Alex Theatre’s 95th Birthday'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/Alex95-Square.png" class="attachment-40x40 wp-post-image" alt="Alex95 - Square" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196653/glendale-arts-will-celebrate-alex-theatres-95th-birthday/' title='Glendale Arts Will Celebrate Alex Theatre’s 95th Birthday'> Glendale Arts Will Celebrate Alex Theatre’s 95th Birthday</a><span> - September 4, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194890/french-armenian-actor-simon-abkarian-receives-moliere-award/' title='French-Armenian Actor Simon Abkarian Receives Molière Award'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/06/1019505.jpg" class="attachment-40x40 wp-post-image" alt="Simon Abkarian after winning the Molière Award" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194890/french-armenian-actor-simon-abkarian-receives-moliere-award/' title='French-Armenian Actor Simon Abkarian Receives Molière Award'> French-Armenian Actor Simon Abkarian Receives Molière Award</a><span> - June 24, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192464/actress-ani-marderosian-to-direct-witness-for-the-prosecution/' title='Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Ani-Marderosian.jpg" class="attachment-40x40 wp-post-image" alt="Ani Marderosian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192464/actress-ani-marderosian-to-direct-witness-for-the-prosecution/' title='Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;'> Actress Ani Marderosian to Direct &#8216;Witness for the Prosecution&#8217;</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192339/theater-review-joyous-update-of-tumanyan-play-speaks-to-our-times/' title='Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/02/Hamazk-Dern-Ou-Dzaran1.jpg" class="attachment-40x40 wp-post-image" alt="Levon-Shant Demirjian leads a song-and-dance number in &quot;Dern ou Dzaran&quot;" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192339/theater-review-joyous-update-of-tumanyan-play-speaks-to-our-times/' title='Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times'> Theater Review: Joyous Update of Tumanyan Play Speaks to Our Times</a><span> - February 28, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190243/about-him-to-premier-in-glendale-on-february-14/' title='‘About Him’ to Premier in Glendale on February 14'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/01/About-Him-Film-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="About Him Film feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190243/about-him-to-premier-in-glendale-on-february-14/' title='‘About Him’ to Premier in Glendale on February 14'> ‘About Him’ to Premier in Glendale on February 14</a><span> - January 9, 2020</span></div></li></ul><a href='http://asbarez.com/category/arts-culture/theatre/' title=''>View all</a></div><div class='' id='mn-latest-132776'><ul id='mn-latest-132776'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/FIGURE-1-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="FIGURE 1 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'> Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings</a><span> - September 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132766 color-none 0"><a href="http://asbarez.com/category/op-ed/">Op-Ed</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-132754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132754 active color-none 1"><a href="http://asbarez.com/category/op-ed/editorial/">Editorial</a></li>
	<li id="menu-item-135722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135722 color-none 1"><a href="http://asbarez.com/category/op-ed/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-132767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132767 color-none 1"><a href="http://asbarez.com/category/op-ed/letters/">Letters</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-132754'><ul id='mn-latest-132754'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196953/editorial-lets-support-our-troops-and-their-families/' title='Editorial: Let’s Support Our Troops and Their Families'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/09/image-featured.jpg" class="attachment-40x40 wp-post-image" alt="image featured" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196953/editorial-lets-support-our-troops-and-their-families/' title='Editorial: Let’s Support Our Troops and Their Families'> Editorial: Let’s Support Our Troops and Their Families</a><span> - September 21, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/194405/editorial-a-national-agenda-propelled-independence/' title='Editorial: A National Agenda Propelled Independence'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/05/Sardarbadmatthew.jpg" class="attachment-40x40 wp-post-image" alt="The Sardarabad monument (Photo by Matthew Karanian)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/194405/editorial-a-national-agenda-propelled-independence/' title='Editorial: A National Agenda Propelled Independence'> Editorial: A National Agenda Propelled Independence</a><span> - May 28, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/190056/editorial-2020s-should-be-the-decade-of-advancement-and-victory/' title='Editorial: 2020s Should Be the Decade of Advancement and Victory'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/ASBAREZ-NY2020-ENG1-out-1a1.jpg" class="attachment-40x40 wp-post-image" alt="ASBAREZ NY2020 ENG1 out (1)a1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/190056/editorial-2020s-should-be-the-decade-of-advancement-and-victory/' title='Editorial: 2020s Should Be the Decade of Advancement and Victory'> Editorial: 2020s Should Be the Decade of Advancement and Victory</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/04/APRIL-24-2019-English-out.jpg" class="attachment-40x40 wp-post-image" alt="APRIL 24 2019 English out" /></a></div><div class='subcat-title'><a href='http://asbarez.com/179514/editorial-our-path-to-justice-is-set-by-our-roots/' title='Editorial: Our Path to Justice is Set by Our Roots'> Editorial: Our Path to Justice is Set by Our Roots</a><span> - April 24, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/101107359_046435752-1.jpg" class="attachment-40x40 wp-post-image" alt="THE FUTURE OF ARMENIA: A young girl during one of the protests in Armenia last spring that toppled the govenment" /></a></div><div class='subcat-title'><a href='http://asbarez.com/177020/editorial-looking-ahead-to-brighter-days/' title='Editorial: Looking Ahead to Brighter Days'> Editorial: Looking Ahead to Brighter Days</a><span> - December 30, 2018</span></div></li></ul><a href='http://asbarez.com/category/op-ed/editorial/' title=''>View all</a></div><div class='' id='mn-latest-135722'><ul id='mn-latest-135722'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/193210/coronavirus/' title='Coronavirus'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/1200px-Emergency_hospital_during_Influenza_epidemic_Camp_Funston_Kansas_-_NCP_16031.jpg" class="attachment-40x40 wp-post-image" alt="1200px-Emergency_hospital_during_Influenza_epidemic_Camp_Funston_Kansas_-_NCP_1603" /></a></div><div class='subcat-title'><a href='http://asbarez.com/193210/coronavirus/' title='Coronavirus'> Coronavirus</a><span> - March 25, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192698/in-memoriam-our-katcho/' title='In Memoriam: Our Katcho'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/IMG_3894a.jpg" class="attachment-40x40 wp-post-image" alt="IMG_3894a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192698/in-memoriam-our-katcho/' title='In Memoriam: Our Katcho'> In Memoriam: Our Katcho</a><span> - March 6, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192473/it-is-time-for-the-good-the-bad-and-the-ugly/' title='It Is Time for The Good, The Bad and The Ugly'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Mike-2a.jpg" class="attachment-40x40 wp-post-image" alt="Mike 2a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192473/it-is-time-for-the-good-the-bad-and-the-ugly/' title='It Is Time for The Good, The Bad and The Ugly'> It Is Time for The Good, The Bad and The Ugly</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192471/speak-up-now-or-forever/' title='Speak Up Now Or Forever&#8230;'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/yntrutyun-qvearkel.png" class="attachment-40x40 wp-post-image" alt="A person voting during Dec. 9 2018 election" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192471/speak-up-now-or-forever/' title='Speak Up Now Or Forever&#8230;'> Speak Up Now Or Forever&#8230;</a><span> - March 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/192490/the-politics-of-the-personal-activism-advocacy-and-asatryan/' title='The Politics of the Personal: Activism, Advocacy and Asatryan'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/03/Elen_Asatryan_Joseph_Kazazian1.jpg" class="attachment-40x40 wp-post-image" alt="Elen_Asatryan_Joseph_Kazazian1" /></a></div><div class='subcat-title'><a href='http://asbarez.com/192490/the-politics-of-the-personal-activism-advocacy-and-asatryan/' title='The Politics of the Personal: Activism, Advocacy and Asatryan'> The Politics of the Personal: Activism, Advocacy and Asatryan</a><span> - March 2, 2020</span></div></li></ul><a href='http://asbarez.com/category/op-ed/opinion-op-ed/' title=''>View all</a></div><div class='' id='mn-latest-132767'><ul id='mn-latest-132767'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2018/04/resize_CaY19oBT70gUFntGwNQ8zsrV3xupI4Xb_980x590.jpg" class="attachment-40x40 wp-post-image" alt="Young men and women have been protesting Serzh Sarkisian&#039;s new role as Armenia&#039;s leader (EVN Report photo)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/171989/asas-across-the-u-s-voice-solidarity-with-armenias-student-driven-movement/' title='ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement'> ASAs Across the U.S. Voice Solidarity with Armenia&#8217;s Student-Driven Movement</a><span> - April 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164687/letter-gyumri-vanadzor-telethon-important/' title='Letter: Gyumri-Vanadzor Telethon Important'> Letter: Gyumri-Vanadzor Telethon Important</a><span> - July 1, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2016/04/lettericon-1.jpg" class="attachment-40x40 wp-post-image" alt="Letters to the Editor" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164543/letters-economic-reforms/' title='Letters: Economic Reforms'> Letters: Economic Reforms</a><span> - June 26, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'><img width="40" height="24" src="http://asbarez.com/wp-content/uploads/2017/01/MultilingualRoadSignInGlendaleCA1.jpg" class="attachment-40x40 wp-post-image" alt="Multilingual road sign in Glendale, California (Photo: Wikipedia Commons)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/159571/u-s-is-a-rainbow-of-immigrants/' title='U.S. is a Rainbow of Immigrants'> U.S. is a Rainbow of Immigrants</a><span> - January 27, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'><img width="40" height="23" src="http://asbarez.com/wp-content/uploads/2016/12/NetanyahuAliyev.jpg" class="attachment-40x40 wp-post-image" alt="Israeli Prime Minister Netanyahu and Azerbaijani president Ilham Aliyev in Baku on Dec. 13, 2016 (Photo: Haim Zach/GPO)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/158183/israel-should-stop-selling-weapons-to-azerbaijan/' title='Israel Should Stop Selling Weapons to Azerbaijan'> Israel Should Stop Selling Weapons to Azerbaijan</a><span> - December 15, 2016</span></div></li></ul><a href='http://asbarez.com/category/op-ed/letters/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item menu-parent-item menu-item-132755 color-none 0"><a href="http://asbarez.com/category/columns/">Columns</a><div class="sub-mega-wrap">
<i class="sub-menu-collapse icon-chevron-down hidden-desktop"></i>
<ul class="sub-menu">
	<li id="menu-item-135720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135720 active color-none 1"><a href="http://asbarez.com/category/columns/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-132778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132778 color-none 1"><a href="http://asbarez.com/category/columns/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-132765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132765 color-none 1"><a href="http://asbarez.com/category/columns/three-apples/">Three Apples</a></li>
	<li id="menu-item-132760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132760 color-none 1"><a href="http://asbarez.com/category/columns/community-links/">Community Links</a></li>
	<li id="menu-item-135721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135721 color-none 1"><a href="http://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-132763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132763 color-none 1"><a href="http://asbarez.com/category/misc/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-132762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132762 color-none 1"><a href="http://asbarez.com/category/misc/living-in-armenia/">Living in Armenia</a></li>
</ul>
<div class='subcat'><div class='active' id='mn-latest-135720'><ul id='mn-latest-135720'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198186/the-war-those-drones-and-s/' title='The War, Those Drones, and $s'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198186/the-war-those-drones-and-s/' title='The War, Those Drones, and $s'> The War, Those Drones, and $s</a><span> - November 2, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198015/the-most-consequential-election-of-a-u-s-citizens-life/' title='The Most Consequential Election of A U.S. Citizen’s Life'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198015/the-most-consequential-election-of-a-u-s-citizens-life/' title='The Most Consequential Election of A U.S. Citizen’s Life'> The Most Consequential Election of A U.S. Citizen’s Life</a><span> - October 27, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197979/a-fantastic-development/' title='A Fantastic Development'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197979/a-fantastic-development/' title='A Fantastic Development'> A Fantastic Development</a><span> - October 26, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197630/it-was-great/' title='It Was Great!'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/10/unnamed-32-110x110.jpg" class="attachment-40x40 wp-post-image" alt="unnamed (32)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197630/it-was-great/' title='It Was Great!'> It Was Great!</a><span> - October 15, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/197500/no-surprise/' title='No Surprise'><img width="35" height="40" src="http://asbarez.com/wp-content/uploads/2015/05/Garen-Y.13-1.jpg" class="attachment-40x40 wp-post-image" alt="Garen Yegparian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/197500/no-surprise/' title='No Surprise'> No Surprise</a><span> - October 13, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/garen-yegparian/' title=''>View all</a></div><div class='' id='mn-latest-132778'><ul id='mn-latest-132778'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201732/shameful-story-of-wounded-armenian-soldier-ignored-denied-medical-care/' title='Shameful Story of Wounded Armenian Soldier Ignored, Denied Medical Care'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201732/shameful-story-of-wounded-armenian-soldier-ignored-denied-medical-care/' title='Shameful Story of Wounded Armenian Soldier Ignored, Denied Medical Care'> Shameful Story of Wounded Armenian Soldier Ignored, Denied Medical Care</a><span> - April 13, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201601/saudi-arabia-should-sue-turkey-for-stealing-prophet-muhammads-relics/' title='Saudi Arabia Should Sue Turkey for Stealing Prophet Muhammad&#8217;s Relics'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/04/D4-X6c1XsAEAzM4-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Seferberlik: A Century on from the Ottoman crime in Madinah" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201601/saudi-arabia-should-sue-turkey-for-stealing-prophet-muhammads-relics/' title='Saudi Arabia Should Sue Turkey for Stealing Prophet Muhammad&#8217;s Relics'> Saudi Arabia Should Sue Turkey for Stealing Prophet Muhammad&#8217;s Relics</a><span> - April 6, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201484/azerbaijan-a-so-called-ally-of-israel-friend-of-jews-betrays-israel-at-the-un/' title='Azerbaijan, a So-Called Ally of Israel, Friend of Jews, Betrays Israel at the UN'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201484/azerbaijan-a-so-called-ally-of-israel-friend-of-jews-betrays-israel-at-the-un/' title='Azerbaijan, a So-Called Ally of Israel, Friend of Jews, Betrays Israel at the UN'> Azerbaijan, a So-Called Ally of Israel, Friend of Jews, Betrays Israel at the UN</a><span> - March 30, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/201177/azerbaijan-sold-500-tons-of-weapons-to-congos-repressive-regime/' title='Azerbaijan Sold 500 Tons of Weapons to Congo’s Repressive Regime'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/03/Congolese-Soldiers-Brazzaville-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Congolese soldiers try to calm supporters of an opposition candidate at his headquarters in Brazzaville on March 23, 2016. (Photo by Marco Longari/AFP)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/201177/azerbaijan-sold-500-tons-of-weapons-to-congos-repressive-regime/' title='Azerbaijan Sold 500 Tons of Weapons to Congo’s Repressive Regime'> Azerbaijan Sold 500 Tons of Weapons to Congo’s Repressive Regime</a><span> - March 16, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/200996/why-are-aliyev-erdogan-and-putin-siding-with-armenias-prime-minister/' title='Why Are Aliyev, Erdogan and Putin Siding With Armenia’s Prime Minister?'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/04/Harut_Sassounian1.jpg" class="attachment-40x40 wp-post-image" alt="Columnist Harut Sassounian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/200996/why-are-aliyev-erdogan-and-putin-siding-with-armenias-prime-minister/' title='Why Are Aliyev, Erdogan and Putin Siding With Armenia’s Prime Minister?'> Why Are Aliyev, Erdogan and Putin Siding With Armenia’s Prime Minister?</a><span> - March 9, 2021</span></div></li></ul><a href='http://asbarez.com/category/columns/harut-sassounian/' title=''>View all</a></div><div class='' id='mn-latest-132765'><ul id='mn-latest-132765'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'><img width="40" height="35" src="http://asbarez.com/wp-content/uploads/2017/08/2015-04-24a-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/165667/three-apples-the-relic/' title='Three Apples: The Relic'> Three Apples: The Relic</a><span> - August 21, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2017/06/GoharMuradyanPaulChaderjian.jpg" class="attachment-40x40 wp-post-image" alt="Gohar Muradyan" /></a></div><div class='subcat-title'><a href='http://asbarez.com/164080/the-go-between-and-ancient-voices-that-beckon/' title='The Go Between and Ancient Voices that Beckon'> The Go Between and Ancient Voices that Beckon</a><span> - June 2, 2017</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'><img width="40" height="36" src="http://asbarez.com/wp-content/uploads/2015/04/paulchaderjian1-1.jpg" class="attachment-40x40 wp-post-image" alt="Paul Chaderjian" /></a></div><div class='subcat-title'><a href='http://asbarez.com/134210/the-architect-in-a-box/' title='The Architect in a Box'> The Architect in a Box</a><span> - April 17, 2015</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'></a></div><div class='subcat-title'><a href='http://asbarez.com/124268/three-apples-doin-time-in-dawha/' title='Three Apples: dOIN’ tIME iN dAW’HA'> Three Apples: dOIN’ tIME iN dAW’HA</a><span> - June 19, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'></a></div><div class='subcat-title'><a href='http://asbarez.com/115081/capital-city/' title='CAPITAL City'> CAPITAL City</a><span> - October 16, 2013</span></div></li></ul><a href='http://asbarez.com/category/columns/three-apples/' title=''>View all</a></div><div class='' id='mn-latest-132760'><ul id='mn-latest-132760'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/200980/memories-from-my-school-years-in-tehran/' title='Memories from My School Years in Tehran'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/03/IMG_0945-110x110.jpg" class="attachment-40x40 wp-post-image" alt="Catherine Yesayan&#039;s 2nd Grade Class at Institute Mariam in Tehran. Pictured  are 32 students, the Mother Superior, and  a teacher. Of the 32 students, 12 are Armenian." /></a></div><div class='subcat-title'><a href='http://asbarez.com/200980/memories-from-my-school-years-in-tehran/' title='Memories from My School Years in Tehran'> Memories from My School Years in Tehran</a><span> - March 9, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/200251/book-review-echoes-of-protest-in-mayda-by-srpuhi-dussap/' title='Book Review: Echoes of Protest in ‘Mayda’ by Srpuhi Dussap'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2021/02/IMG_0750-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="Srpuhi Dussap&#039;s &quot;Mayda&quot; book cover" /></a></div><div class='subcat-title'><a href='http://asbarez.com/200251/book-review-echoes-of-protest-in-mayda-by-srpuhi-dussap/' title='Book Review: Echoes of Protest in ‘Mayda’ by Srpuhi Dussap'> Book Review: Echoes of Protest in ‘Mayda’ by Srpuhi Dussap</a><span> - February 3, 2021</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198873/the-unthinkable/' title='The Unthinkable'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/12/IMG_2244-110x110.jpeg" class="attachment-40x40 wp-post-image" alt="The author&#039;s passport" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198873/the-unthinkable/' title='The Unthinkable'> The Unthinkable</a><span> - December 1, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/198667/the-new-generation-is-the-guardian-of-our-lands/' title='The New Generation is the Guardian of Our Lands'><img width="40" height="40" src="http://asbarez.com/wp-content/uploads/2020/11/IMG-3729-2-1024x473-feature-110x110.jpg" class="attachment-40x40 wp-post-image" alt="IMG-3729-2-1024x473 feature" /></a></div><div class='subcat-title'><a href='http://asbarez.com/198667/the-new-generation-is-the-guardian-of-our-lands/' title='The New Generation is the Guardian of Our Lands'> The New Generation is the Guardian of Our Lands</a><span> - November 20, 2020</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/196401/back-to-school-in-covid-19-pandemic/' title='Back to School in Covid-19 Pandemic'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2020/08/200813161152-02-glendale-california-distance-learning-super-169.jpeg" class="attachment-40x40 wp-post-image" alt="A classroom in the Glendale Unified School District ready to be used as distant learning" /></a></div><div class='subcat-title'><a href='http://asbarez.com/196401/back-to-school-in-covid-19-pandemic/' title='Back to School in Covid-19 Pandemic'> Back to School in Covid-19 Pandemic</a><span> - August 25, 2020</span></div></li></ul><a href='http://asbarez.com/category/columns/community-links/' title=''>View all</a></div><div class='' id='mn-latest-135721'><ul id='mn-latest-135721'><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/12/Beast-on-the-Moon-ICT-Long-Beach-2.jpg" class="attachment-40x40 wp-post-image" alt="Rachel Weck and Travis Leland in “Beast on the Moon” at ITC in Long Beach. Photo by Tracey Roman" /></a></div><div class='subcat-title'><a href='http://asbarez.com/189937/critics-forum-2020-vision-toward-a-theater-of-resilience/' title='Critics’ Forum: 2020 Vision: Toward a Theater of Resilience'> Critics’ Forum: 2020 Vision: Toward a Theater of Resilience</a><span> - December 31, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/09/FIGURE-1-feat-photo.jpg" class="attachment-40x40 wp-post-image" alt="FIGURE 1 feat photo" /></a></div><div class='subcat-title'><a href='http://asbarez.com/185021/critics-forum-negotiating-identity-and-preserving-history-razmik-grigorians-collection-of-armenian-paintings/' title='Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings'> Critics’ Forum: Negotiating Identity and Preserving History: Razmik Grigorian’s Collection of Armenian Paintings</a><span> - September 6, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2019/03/comedy-greshams-940x601.jpg" class="attachment-40x40 wp-post-image" alt="Comedy is fundamentally a social activity: it’s always conceived with an audience in mind, and it’s always produced based on dominant cultural assumptions." /></a></div><div class='subcat-title'><a href='http://asbarez.com/178189/critics-forum-armenian-comedy-in-la-performing-inter-cultural-difference-through-language/' title='Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language'> Critics’ Forum: Armenian Comedy in LA: Performing Inter-Cultural Difference Through Language</a><span> - March 7, 2019</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/100-Aprils-Rogue-Machine-2.jpg" class="attachment-40x40 wp-post-image" alt="Leslie Ayvazian (r.) both wrote and starred in &quot;100 Aprils&quot; at Rogue Machine. (Photo by Michelle Hanzelova)" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176974/critics-forum-bashing-armenian-theater-a-critics-self-assessment-at-years-end/' title='Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End'> Critics’ Forum: ‘Bashing’ Armenian Theater? A Critic’s Self-Assessment at Year’s End</a><span> - December 30, 2018</span></div></li><li class='has-thumbnail' ><div class='subcat-thumbnail'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'><img width="40" height="27" src="http://asbarez.com/wp-content/uploads/2018/12/france2-1a.jpg" class="attachment-40x40 wp-post-image" alt="france2 (1)a" /></a></div><div class='subcat-title'><a href='http://asbarez.com/176583/critics-forum-ex%d4%b1%d5%b5%d5%ac-krikor-beledian-on-diasporic-multilingualism/' title='Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism'> Critics’ Forum: ExԱյլ: Krikor Beledian on Diasporic Multilingualism</a><span> - December 7, 2018</span></div></li></ul><a href='http://asbarez.com/category/critics-forum/' title=''>View all</a></div><div class='' id='mn-latest-132763'><ul id='mn-latest-132763'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'></a></div><div class='subcat-title'><a href='http://asbarez.com/129847/the-true-heart-of-an-old-armenian-town/' title='The True Heart of an Old Armenian Town'> The True Heart of an Old Armenian Town</a><span> - December 12, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'></a></div><div class='subcat-title'><a href='http://asbarez.com/108561/the-destiny-of-survival/' title='The Destiny of Survival'> The Destiny of Survival</a><span> - February 28, 2013</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'></a></div><div class='subcat-title'><a href='http://asbarez.com/105109/the-magical-thread-that-binds-generations/' title='The Magical Thread That Binds Generations'> The Magical Thread That Binds Generations</a><span> - August 30, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'></a></div><div class='subcat-title'><a href='http://asbarez.com/102897/a-blinding-clarity-of-vision/' title='A Blinding Clarity of Vision'> A Blinding Clarity of Vision</a><span> - May 10, 2012</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'></a></div><div class='subcat-title'><a href='http://asbarez.com/98989/seasons-of-love-embracing-fall/' title='Seasons of Love: Embracing Fall'> Seasons of Love: Embracing Fall</a><span> - October 31, 2011</span></div></li></ul><a href='http://asbarez.com/category/misc/my-name-is-armen/' title=''>View all</a></div><div class='' id='mn-latest-132762'><ul id='mn-latest-132762'><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'></a></div><div class='subcat-title'><a href='http://asbarez.com/119383/a-plate-of-ham-and-eggs/' title='A Plate of Ham and Eggs'> A Plate of Ham and Eggs</a><span> - February 10, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'></a></div><div class='subcat-title'><a href='http://asbarez.com/119129/the-independence-generation/' title='The Independence Generation'> The Independence Generation</a><span> - February 3, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'></a></div><div class='subcat-title'><a href='http://asbarez.com/118912/tamar-tatik-of-aygepar/' title='Tamar Tatik of Aygepar'> Tamar Tatik of Aygepar</a><span> - January 28, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'></a></div><div class='subcat-title'><a href='http://asbarez.com/118651/no-pasaran-and-other-stories/' title='No Pasarán and Other Stories'> No Pasarán and Other Stories</a><span> - January 21, 2014</span></div></li><li ><div class='subcat-thumbnail'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'></a></div><div class='subcat-title'><a href='http://asbarez.com/118389/the-front-line/' title='The Front Line'> The Front Line</a><span> - January 14, 2014</span></div></li></ul><a href='http://asbarez.com/category/misc/living-in-armenia/' title=''>View all</a></div></div> 
</div>
</li>
<li id="menu-item-132815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132815 color-none 0"><a href="http://asbarez.com/category/sports/">Sports</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-132823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132823 color-none 0"><a href="http://asbarez.com/category/videos/">Videos</a><div class="sub-mega-wrap">
<div class='subcat'></div> 
</div>
</li>
<li id="menu-item-135852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135852 0"><a href="/arm/"><img src="/wp-content/uploads/2015/05/armenian_flag_22px.jpg"></a></li>
</ul>						</div>	
		            </div>
		        </nav>

		        <div id="under-navigation" class="clearfix under-navigation">
		        	<div class="row-fluid">
		        				        				        		<!-- Under navigation positions ( breadcrum, twitter widgets) -->
			        	<div class="span9">
							        
        <aside id="dw_focus_news_headlines-3" class="widget dw_focus_headlines">        <h3 class="widget-title">Recent Posts</h3>        <div class="headlines" data-interval="5000">
            <ul>
                            <li><a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/">ARF Will Participate in Upcoming Elections</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/201880/president-opposes-hasty-government-backed-election-reforms/">President Opposes ‘Hasty’ Government-Backed Election Reforms</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/201877/with-his-trophy-park-aliyev-is-on-par-with-hitler-says-lawmaker-at-pace/">With His ‘Trophy Park’ Aliyev is On Par With Hitler, Says Lawmaker at PACE</a><span class="time_diff"> - 5 hours ago</span></li>
                            <li><a href="http://asbarez.com/201873/alberta-canada-recognized-armenian-genocide-and-other-genocides/">Alberta, Canada Recognizes Armenian Genocide and Other Genocides</a><span class="time_diff"> - 9 hours ago</span></li>
                            <li><a href="http://asbarez.com/201870/set-momjian-advisor-to-presidents-passes-away/">Set Momjian, Advisor to Presidents, Passes Away</a><span class="time_diff"> - 9 hours ago</span></li>
                 
            </ul>
        </div>
        </aside>						</div>
						
						<div class="span3 ">	<form method="get" name="searchForm" class="searchForm" action="http://asbarez.com/" role="search">
		<input type="text" class="field" name="s" value="" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" value="Search" />
	</form>
</div>
					</div>
			    </div>
		    </div>
	    </div>
	</header> <!-- End header -->

	<div id="main">
         <div class="container">
             <div class="row">

    <div id="primary" class="site-content span9">

	
		
<article id="post-201880" class="post-201880 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-featured-story category-latest category-news category-top-stories content-print">
	<header class="entry-header">
		<h1 class="entry-title">President Opposes ‘Hasty’ Government-Backed Election Reforms</h1>
		
		<div class="entry-meta">
			<ul class="post-categories">
	<li><a href="http://asbarez.com/category/armenia/" rel="tag">Armenia</a></li>
	<li><a href="http://asbarez.com/category/featured-story/" rel="tag">Featured Story</a></li>
	<li><a href="http://asbarez.com/category/latest/" rel="tag">Latest</a></li>
	<li><a href="http://asbarez.com/category/news/" rel="tag">News</a></li>
	<li><a href="http://asbarez.com/category/top-stories/" rel="tag">Top Stories</a></li></ul><time class="entry-date" datetime="2021-04-19T17:35:48+00:00" pubdate>5 hours ago</time>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

			<div class="entry-thumbnail">
			<img width="576" height="311" src="http://asbarez.com/wp-content/uploads/2021/01/405800.jpg" class="attachment- wp-post-image" alt="A woman casts her ballot during the 2018 parliamentary elections in Armenia" />		</div>
	
	<div class="entry-content">
		<div id="attachment_200183" style="width: 586px" class="wp-caption alignnone"><img class="size-full wp-image-200183" src="http://asbarez.com/wp-content/uploads/2021/01/405800.jpg" alt="A woman casts her ballot during the 2018 parliamentary elections in Armenia" width="576" height="311" /><p class="wp-caption-text">A woman casts her ballot during the 2018 parliamentary elections in Armenia</p></div>
<p>YEREVAN (Azatutyun.am)—President Armen Sarkissian has refused to validate major amendments to Armenia’s Electoral Code which some opposition parties say are aimed at helping Prime Minister Nikol Pashinyan win snap parliamentary elections expected in June.</p>
<p>The government-backed amendments passed by the National Assembly early this month changed the legal mechanism for electing the country’s next parliament.</p>
<p>Armenians have until now voted for not only parties and blocs but also their individual candidates running in nationwide constituencies. In the last two general elections, parliament seats were equally distributed among candidates picked through national party lists and individual races.</p>
<p>The amendments backed only by lawmakers representing Pashinyan’s My Step bloc mean that the forthcoming elections will held only on a party list basis.</p>
<p>One of the two parliamentary opposition parties, Bright Armenia, denounced the changes to the electoral system as partisan gerrymandering. The other opposition force, Prosperous Armenia, did not publicly back or oppose them.</p>
<p>Sarkissian announced at the weekend that he will not sign the controversial bill into law, saying that it was passed hastily and without proper debate.</p>
<p>“The Venice Commission [of the Council of Europe] believes that changes to electoral legislation must be enacted at least one year before an election,” Sarkissian’s office said in a statement.</p>
<p>The statement also questioned the wisdom of scrapping individual races in the constituencies, arguing that Armenia still lacks an “established parliamentary political culture” and political parties with “clear programs.”</p>
<p>At the same time Sarkissian decided not to challenge the legality of the bill in the Constitutional Courts. This means, that the parliament’s pro-government speaker, Ararat Mirzoyan, can sign it into law later this month.</p>
<p>A senior My Step lawmaker, Hamazasp Danielyan, criticized the president’s stance on Monday.<br />
“A quick validation of this very concrete change would have allowed us to carry out the electoral reform ahead of the elections with fewer shocks,” Danielyan told RFE/RL’s Armenian Service. “Unfortunately, the president opted for a different path for some reason.”</p>
<p>Pashinyan effectively reaffirmed plans to hold the snap elections in late June when he visited Armenia’s southeastern Vayots Dzor province on Saturday.</p>
<p>Under the Armenian constitution, such polls will have to be held within two months if the prime minister resigns and the National Assembly twice fails to elect another premier. The Prosperous Armenia Party and the Bright Armenian Party leaders are understood to have assured Pashinyan last month that their parties will not nominate prime-ministerial candidates in the event of his tactical resignation.</p>
			</div><!-- .entry-content -->

	        <div class="entry-action">
            <div class="social-action" data-nonce="70cf724295">
                <span class="title-action">Sharing</span>
                <ul>
                    <li id="twitter-share" class="twitter" data-post-id="201880" data-nonce="3780fa12f0"><i class="icon-twitter"></i><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fasbarez.com%2F201880%2Fpresident-opposes-hasty-government-backed-election-reforms%2F&amp;text=President%20Opposes%20%E2%80%98Hasty%E2%80%99%20Government-Backed%20Election%20Reforms">Twitter</a><span class="digit digit-twitter">0</span></li>
                    <li class="facebook"><i class="icon-facebook-sign"></i><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fasbarez.com%2F201880%2Fpresident-opposes-hasty-government-backed-election-reforms%2F&amp;t=President%20Opposes%20%E2%80%98Hasty%E2%80%99%20Government-Backed%20Election%20Reforms" >Facebook</a><span class="digit digit-facebook">0</span></li>
                    <li class="google"><i class="icon-google-plus-sign"></i><a href="https://plus.google.com/share?url=http%3A%2F%2Fasbarez.com%2F201880%2Fpresident-opposes-hasty-government-backed-election-reforms%2F" >Google +</a><span>0</span></li>
                    <li class="linkedin"><i class="icon-linkedin-sign"></i><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fasbarez.com%2F201880%2Fpresident-opposes-hasty-government-backed-election-reforms%2F&amp;title=President%20Opposes%20%E2%80%98Hasty%E2%80%99%20Government-Backed%20Election%20Reforms&amp;summary=President%20Armen%20Sarkissian%20has%20refused%20to%20validate%20major%20amendments%20to%20Armenia%E2%80%99s%20Electoral%20Code%20which%20some%20opposition%20parties%20say%20are%20aimed%20at%20helping%20Prime%20Minister%20Nikol%20Pashinyan%20win%20snap%20parliamentary%20elections">Linkedin</a><span class="digit digit-linkedin">active){li-icon[type=linkedin-bug][color=inverse] .background{fill</span></li>
                    <li class="email"><i class="icon-envelope-alt"></i><a href="mailto:?Subject=President%20Opposes%20%E2%80%98Hasty%E2%80%99%20Government-Backed%20Election%20Reforms&amp;body=http%3A%2F%2Fasbarez.com%2F201880%2Fpresident-opposes-hasty-government-backed-election-reforms%2F">Email this article</a></li>
                                        <li class="print"><i class="icon-print"></i><a href="#" onclick="window.print();">Print this article</a></li>
                                    </ul>
            </div>

                            <div class="co-author">
                <span class="title-action">Authors</span>
                
                    <div class="author-info">
                        <img alt='' src='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' />                        <a class="author-name" href="http://asbarez.com/author/contributor/" rel="author">Contributor</a></h2>
                    </div><!-- .author-info -->

                                </div>
            
                     </div>
    	
</article><!-- #post-201880 -->
		

	
		
		
			

<div id="comments" class="comments-area">

	    <p><h4>Discussion Policy</h4>
Comments are welcomed and encouraged. Though you are fully responsible for the content you post, comments that include profanity, personal attacks or other inappropriate material will not be permitted. Asbarez reserves the right to block users who violate any of our posting standards and policies.</p>
	
    
	

	


							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/201880/president-opposes-hasty-government-backed-election-reforms/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row-fluid"><p class="comment-form-author field"><i class="icon-user"></i><input id="author" name="author" type="text" value="" size="30" aria-required='true' /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email field"><i class="icon-envelope-alt"></i><input id="email" name="email" type="text" value="" size="30" aria-required='true' /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url field"><i class="icon-link"></i><input id="url" name="url" type="text" value="" size="30" /><label for="url">Website</label> </p> </div>
												<p class="comment-form-comment"> <textarea id="comment" placeholder="Your comment..." name="comment" rows="4" aria-required="true"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f30293eaf7" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2021" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments .comments-area -->
		</div>

  <div id="secondary" class="widget-area span3" role="complementary">
      <aside id="text-46" class="widget widget_text">			<div class="textwidget"><style>
.ads-230×230 {
  text-align: center;
  background: none;
  height: 230px;
  line-height: 230px;
  max-width: 230px;
  width: 100%;
  display: block;
  margin:0 auto;
  border: 0px !important;
  }

  .ads-230×230 a {
  color: none;
  }
  </style>

  <div class="ads-230×230">
    <a href=" https://www.change.org/p/urging-president-biden-to-recognize-the-armenian-genocide?utm_source=share_petition&utm_medium=custom_url&recruited_by_id=21210340-82e7-11eb-9f3c-ef9dd65d8b06" _blank"><img src=" http://asbarez.com/wp-content/uploads/2021/03/image-1.png"></a>
  </div></div>
		</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><div align="center">
<div class="widget_NewLetterSub">

<a class="highslide" onclick="return vTZ.expand(this);" href="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg"><img class="alignnone size-full wp-image-99845" title="asbarez_post" src="http://asbarez.com/wp-content/uploads/2015/04/asbarez_post_sm.jpg" alt="" width="280" height="54" /></a>
<span style="font-size: x-small;"><span style="font-family: arial, helvetica, sans-serif;"> The Day's News Delivered to Your Inbox </span><!-- Begin MailChimp Signup Form --></span>


<!-- #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:280px; } /* Add your own MailChimp form style overrides in your site stylesheet or in this style block. We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ -->
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="http://asbarez.us1.list-manage.com/subscribe/post?u=0bb862bd0473a6558c220c6e5&amp;id=31710c8f04" method="post">
<div class="mc-field-group"><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</form></div>
<!--End mc_embed_signup-->
</div>
</div></div>
		</aside><aside id="dk-image-rotator-widget-15" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.pilibos.org/apps/pages/admissions" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2021/01/Registration_Asbarez-01.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="http://www.maronianinsurance.com/services.html" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2021/03/Extended-15th-of-May-less-info-2.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://hammer.ucla.edu/programs-events/2021/remembrance-treasures-armenian-classical-contemporary-folk-music" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2021/04/Armenian_Concert_2021_Asbarez_Digital.jpg" alt="" width="230" height="230" class="pointer_cursor" /></a></li><li><a href="http://www.maravilla.org/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2021/02/unnamed-5.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dk-image-rotator-widget-18" class="widget widget_dk-image-rotator-widget"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="target="_blank"" /><ul class="irw-slider"><li><a href="https://www.closetworld.com/" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/10/250x250CWAsbarez-1.jpg" alt="" width="250" height="250" class="pointer_cursor" /></a></li><li><a href="https://www.facebook.com/TurkishProductFreeZone" target="_blank" ><img src="http://asbarez.com/wp-content/uploads/2019/04/TPFZ-04.png" alt="" width="250" height="250" class="pointer_cursor" /></a></li></ul></div></aside><aside id="dw_focus_tabs-5" class="widget dw_focus_tabs news-tab">          <div class="nav-tab-select-wrap">
            <select name="nav-tabs-dw_focus_tabs-5" class="nav-tabs-by-select visible-phone" >
              <option data-target="#dw_focus_recent_news-dw-widget-1"  value="#dw_focus_recent_news-dw-widget-1" >LATEST</option><option data-target="#dw_focus_popular_news-dw-widget-1"  value="#dw_focus_popular_news-dw-widget-1" >MOST POPULAR</option>            </select>
          </div>
          <ul class="nav nav-tabs hidden-phone" id="nav-tabs-dw_focus_tabs-5">
          <li class="active"><a href="#dw_focus_recent_news-dw-widget-1" data-toggle="tab">Latest</a></li><li class=""><a href="#dw_focus_popular_news-dw-widget-1" data-toggle="tab">Most Popular</a></li>          </ul>
          <div class="tab-content">
                                  <div class="tab-pane widget widget_dw_focus_recent_news-dw-widget-1 dw_focus_recents_posts latest-news active" id="dw_focus_recent_news-dw-widget-1">
                        <h3 class="widget-title">Latest</h3>            <article class="first has-thumbnail medium-size post-201882 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/">
                        <img width="230" height="130" src="http://asbarez.com/wp-content/uploads/2021/04/176009718_2895627694027495_6923903657247476002_n-230x130.jpeg" class="attachment-medium wp-post-image" alt="ARF Supreme Convention of Armenia was held over the weekend" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/">ARF Will Participate in Upcoming Elections</a></h2>
                
                                <div class="entry-content"><p>The Armenian Revolutionary Federation will participate in Armenia’s upcoming snap parliamentary elections, the party said in an announcement that detailed the decisions of the ARF Supreme Convention of Armenia that took place over the weekend</p>
</div>
                            </article>
                                                      </div>
                                          <div class="tab-pane widget widget_dw_focus_popular_news-dw-widget-1 dw_focus_popular_posts latest-news " id="dw_focus_popular_news-dw-widget-1">
                        <h3 class="widget-title">Most Popular</h3>            <article class="first has-thumbnail medium-size post-201882 post type-post status-publish format-standard has-post-thumbnail hentry category-armenia category-artsakh category-featured-story category-latest category-news category-top-stories content-print">

                                <div class="entry-thumbnail">
                                        <a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/">
                        <img width="230" height="130" src="http://asbarez.com/wp-content/uploads/2021/04/176009718_2895627694027495_6923903657247476002_n-230x130.jpeg" class="attachment-medium wp-post-image" alt="ARF Supreme Convention of Armenia was held over the weekend" />                    </a>
                                    </div>
                
                
                <h2 class="entry-title"><a href="http://asbarez.com/201882/arf-will-participate-in-upcoming-elections/">ARF Will Participate in Upcoming Elections</a></h2>
                
                                <div class="entry-content"><p>The Armenian Revolutionary Federation will participate in Armenia’s upcoming snap parliamentary elections, the party said in an announcement that detailed the decisions of the ARF Supreme Convention of Armenia that took place over the weekend</p>
</div>
                            </article>
                                                      </div>
                              </div>
      </aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fasbarez&amp;width=280&amp;connections=8&amp;stream=false&amp;header=false&amp;border_color=%23fff&amp;height=300" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:280px; height:230px;" allowTransparency="true"></iframe></div>
		</aside>  </div>
            </div>
         </div>
     </div>

    
    <!-- Footer -->
    <footer id="colophon" class="site-footer dark" role="contentinfo">
        <div class="container">

            <div id="site-tools">
                <div class="row-fluid">
                    <div class="span1"><a href="http://asbarez.com">Home</a></div>
                     <div class="span1"><a href="http://asbarez.com/about/">About Us</a></div>
                     <div class="span1"><a href="http://asbarez.com/advertising/">Advertising</a></div>
                     <div class="span1"><a href="http://armeniancalendar.com/" target="_blank">Calendar</a></div>
                     <div class="span1"><a href="http://www.asbarez.com/contact">Contact</a></div>
                     <div class="span7"><a href="http://www.asbarez.com" title="asbarez" rel="nofollow" class="pull-right">Copyright &copy; by Asbarez</a></div>
                </div>
               
            </div>
		<!--insert php--->
            <div class="footer-shadown"></div>
        </div>

      <!--  <div id="site-info" class="container">
            <div class="clearfix">
                <div class="copyright">
                    <p>Copyright &copy;  by <a href="http://www.asbarez.com" title="asbarez" rel="nofollow">Asbarez</a></p>
                   
                </div>
                <div class="logo">
                    <a class="small-logo" href="http://asbarez.com/" title="Asbarez.com" rel="home">Asbarez.com</a>
                </div>
            </div>
        </div>-->
    </footer><!-- #colophon .site-footer -->
<a class="scroll-top" href="#masthead" title="Scroll to top">Top</a>



<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://asbarez.com/wp-includes/js/comment-reply.min.js?ver=4.2.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://asbarez.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.29'></script>
<div id="fb-root"></div></body>
</html>