<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://asbarez.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes'/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://asbarez.com/xmlrpc.php"/>
    <title>Elen Asatryan Launches Grassroots Campaign For Glendale City Council &#8211; Asbarez.com</title>
<meta name='robots' content='max-image-preview:large'/>
			<script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='preconnect' href='https://fonts.gstatic.com'/>
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="https://asbarez.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="https://asbarez.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Elen Asatryan Launches Grassroots Campaign For Glendale City Council Comments Feed" href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<!-- asbarez.com is managing ads with Advanced Ads 1.33.0 – https://wpadvancedads.com/ --><script id="asbar-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://asbarez.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all'/>
<style id='tenup-tabs-style-inline-css' type='text/css'>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</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher_media_kit_shared-css' href='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher_media_kit_frontend-css' href='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://asbarez.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-css' href='https://asbarez.com/wp-content/plugins/newsletter/style.css?ver=7.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-frontend-css' href='https://asbarez.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-js-composer-css' href='https://asbarez.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-style-css' href='https://asbarez.com/wp-content/themes/jnews/style.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-darkmode-css' href='https://asbarez.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-scheme-css' href='https://asbarez.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-select-share-css' href='https://asbarez.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<link rel="https://api.w.org/" href="https://asbarez.com/wp-json/"/><link rel="alternate" type="application/json" href="https://asbarez.com/wp-json/wp/v2/posts/234960"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asbarez.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asbarez.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel="canonical" href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/"/>
<link rel='shortlink' href='https://asbarez.com/?p=234960'/>
<link rel="alternate" type="application/json+oembed" href="https://asbarez.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://asbarez.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F&#038;format=xml"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GDT5Y2VZQT"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-GDT5Y2VZQT');</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH='OneSignalSDKUpdaterWorker.js';OneSignal.SERVICE_WORKER_PATH='OneSignalSDKWorker.js';OneSignal.SERVICE_WORKER_PARAM={scope:'/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/'};OneSignal.setDefaultNotificationUrl("https://asbarez.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='630adc6e-27a2-45e7-81e3-3864bf57bbed';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://asbarez.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.68a78e72-ca6b-43d3-aa15-83c87cfb9ced";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['offset']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/asbarez.com\/#organization","url":"https:\/\/asbarez.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/asbarez\/","https:\/\/twitter.com\/Asbarez","https:\/\/www.youtube.com\/channel\/UC4Ajl7DseIdLFrY7FpQHxBg","https:\/\/www.instagram.com\/asbarez\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/asbarez.com\/#website","url":"https:\/\/asbarez.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/asbarez.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-270x270.png"/>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style>		<style type="text/css" id="wp-custom-css">.wp-caption-text{text-align:left!important}</style>
		<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>
<body class="post-template-default single single-post postid-234960 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-asbar-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Asbarez" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC4Ajl7DseIdLFrY7FpQHxBg" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, April 8, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://asbarez.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" alt="Asbarez.com" data-light-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-light-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" data-dark-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png" data-dark-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/newsletter" class="btn default " target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div><div class="jeg_nav_item jeg_nav_html">
    <a href="https://asbarez.am/">ՀԱՅ</a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70 bgnav" data-item-row="default"><a href="https://asbarez.com/">Home</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202327 bgnav" data-item-row="default"><a href="https://asbarez.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202328 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community/">Community</a></li>
<li id="menu-item-203257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203257 bgnav" data-item-row="default"><a href="https://asbarez.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202330 bgnav" data-item-row="default"><a href="https://asbarez.com/category/art/">Art</a></li>
	<li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202331 bgnav" data-item-row="default"><a href="https://asbarez.com/category/books/">Books</a></li>
	<li id="menu-item-202332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202332 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-202333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202333 bgnav" data-item-row="default"><a href="https://asbarez.com/category/theatre/">Theatre</a></li>
	<li id="menu-item-202334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202334 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
</li>
<li id="menu-item-203258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203258 bgnav" data-item-row="default"><a href="/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-202337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202337 bgnav" data-item-row="default"><a href="https://asbarez.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-202336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202336 bgnav" data-item-row="default"><a href="https://asbarez.com/category/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-202338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202338 bgnav" data-item-row="default"><a href="https://asbarez.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-203259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203259 bgnav" data-item-row="default"><a href="/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-202340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202340 bgnav" data-item-row="default"><a href="https://asbarez.com/category/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-202341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202341 bgnav" data-item-row="default"><a href="https://asbarez.com/category/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-202342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202342 bgnav" data-item-row="default"><a href="https://asbarez.com/category/three-apples/">Three Apples</a></li>
	<li id="menu-item-202343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202343 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community-links/">Community Links</a></li>
	<li id="menu-item-202344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202344 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-202345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202345 bgnav" data-item-row="default"><a href="https://asbarez.com/category/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-202346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202346 bgnav" data-item-row="default"><a href="https://asbarez.com/category/living-in-armenia/">Living in Armenia</a></li>
</ul>
</li>
<li id="menu-item-202523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202523 bgnav" data-item-row="default"><a href="https://asbarez.com/category/videos/">Videos</a></li>
<li id="menu-item-202524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202524 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70 bgnav" data-item-row="default"><a href="https://asbarez.com/">Home</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202327 bgnav" data-item-row="default"><a href="https://asbarez.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202328 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community/">Community</a></li>
<li id="menu-item-203257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203257 bgnav" data-item-row="default"><a href="https://asbarez.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202330 bgnav" data-item-row="default"><a href="https://asbarez.com/category/art/">Art</a></li>
	<li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202331 bgnav" data-item-row="default"><a href="https://asbarez.com/category/books/">Books</a></li>
	<li id="menu-item-202332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202332 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-202333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202333 bgnav" data-item-row="default"><a href="https://asbarez.com/category/theatre/">Theatre</a></li>
	<li id="menu-item-202334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202334 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
</li>
<li id="menu-item-203258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203258 bgnav" data-item-row="default"><a href="/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-202337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202337 bgnav" data-item-row="default"><a href="https://asbarez.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-202336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202336 bgnav" data-item-row="default"><a href="https://asbarez.com/category/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-202338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202338 bgnav" data-item-row="default"><a href="https://asbarez.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-203259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203259 bgnav" data-item-row="default"><a href="/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-202340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202340 bgnav" data-item-row="default"><a href="https://asbarez.com/category/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-202341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202341 bgnav" data-item-row="default"><a href="https://asbarez.com/category/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-202342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202342 bgnav" data-item-row="default"><a href="https://asbarez.com/category/three-apples/">Three Apples</a></li>
	<li id="menu-item-202343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202343 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community-links/">Community Links</a></li>
	<li id="menu-item-202344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202344 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-202345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202345 bgnav" data-item-row="default"><a href="https://asbarez.com/category/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-202346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202346 bgnav" data-item-row="default"><a href="https://asbarez.com/category/living-in-armenia/">Living in Armenia</a></li>
</ul>
</li>
<li id="menu-item-202523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202523 bgnav" data-item-row="default"><a href="https://asbarez.com/category/videos/">Videos</a></li>
<li id="menu-item-202524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202524 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://asbarez.com/">
		        <img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" alt="Asbarez.com" data-light-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-light-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" data-dark-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png" data-dark-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item jeg_nav_html">
    <a href="https://asbarez.am/">ՀԱՅ</a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap">

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_shortcode'><div id="asbar-slider-8617" class="custom-slider asbar-slider-233693196 asbar-slider"><ul><li><a href="https://forestlawn.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011828/FinalForRelease_FL-180106-02-Armenian-Asbarez-Web-Banner-v1-0115.jpeg" alt="" width="770" height="90"/></a></li><li><a href="http://kirakosian.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011834/kirakosianadblu.jpeg" alt="" width="770" height="90"/></a></li><li><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011845/TPFZ-02.png" alt="" width="770" height="90"/></li><li><a href="https://www.massiskabob.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011838/newmassisbanner1.jpeg" alt="" width="770" height="90"/></a></li><li><a href="https://www.levontravel.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011856/www.GIFCreator.me_jUc5ex-1.gif" alt="" width="770" height="90"/></a></li><li><a href="https://www.cabayanschool.com/new-student-admission.html"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/02/14105105/Cabayan-ad.jpg" alt="" width="770" height="90"/></a></li><li><a href="https://www.sidontravel.com/arscruise/arscruise"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/12/10121431/ARS-7th-cruise-4.jpg" alt="" width="770" height="90"/></a></li></ul></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var $asbarslider233693196=jQuery(".asbar-slider-233693196");$asbarslider233693196.on("unslider.ready",function(){jQuery("div.custom-slider ul li").css("display","block");});$asbarslider233693196.unslider({delay:5000,autoplay:true,nav:false,arrows:false,infinite:true});$asbarslider233693196.on("mouseover",function(){$asbarslider233693196.unslider("stop");}).on("mouseout",function(){$asbarslider233693196.unslider("start");});});</script></div></div>		</div>

		
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Elen Asatryan Launches Grassroots Campaign For Glendale City Council</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
                                    <div class="jeg_meta_author">
                                        <span class="meta_text">by</span>
                    <a href="https://asbarez.com/author/contributor/">Contributor</a>                </div>
                    
                    <div class="jeg_meta_date">
                <a href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/">April 8, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://asbarez.com/category/community/" rel="category tag">Community</a><span class="category-separator">, </span><a href="https://asbarez.com/category/featured-story/" rel="category tag">Featured Story</a><span class="category-separator">, </span><a href="https://asbarez.com/category/latest/" rel="category tag">Latest</a><span class="category-separator">, </span><a href="https://asbarez.com/category/news/" rel="category tag">News</a><span class="category-separator">, </span><a href="https://asbarez.com/category/top-stories/" rel="category tag">Top Stories</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-8">

					<div class="jeg_inner_content">
						<div class="jeg_featured featured_image"><a href="https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:65.104%"><img width="576" height="375" src="https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a-576x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Elen Asatryan Launches Grassroots Campaign For Glendale City Council" data-src="https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a-576x375.jpg" data-srcset="" data-sizes="auto" data-expand="700"/></div><p class="wp-caption-text">Elen Asatryan</p></a></div>
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Elen%20Asatryan%20Launches%20Grassroots%20Campaign%20For%20Glendale%20City%20Council&url=https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a>
                <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F&title=Elen%20Asatryan%20Launches%20Grassroots%20Campaign%20For%20Glendale%20City%20Council" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F&media=https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a.jpg&description=Elen%20Asatryan%20Launches%20Grassroots%20Campaign%20For%20Glendale%20City%20Council" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>							</div>

							<div class="content-inner ">
								
<p>GLENDALE—Longtime community leader and small business owner Elen Asatryan has launched an unprecedented grassroots campaign for her Glendale City Council bid. Asatryan became the first candidate to file and qualify to be on the June 7th ballot and submitted double the number of signature sheets required just a week after the nomination period opened, showcasing broad community support for her candidacy. If elected, Asatryan would be the first Armenian-American woman on the Glendale City Council and at age 39 the youngest woman ever elected to that office.</p>



<p>“My experience has more than prepared me for the challenges we all face —whether it is the rise in homelessness and crime, small businesses struggling to stay afloat, people feeling left behind by unaffordable rents and the rising cost of living or ensuring that our families and children have clean air to breathe,” Asatryan said. “I am ready to take on these challenges and to chart a new course for the city we love–grounded in our common vision of efficient, responsive, and transparent city government.”</p>



<p>When elected, Asatryan will advocate for affordable housing; improve neighborhood safety; build more parks; promote traffic decongestion and walkable neighborhoods; champion environmentally friendly policies; invest in the arts; and promote programs that help small businesses and create local jobs.</p>



<p>“I believe now is the time to elect someone with experience in policy and government who can make change where it counts,” Asatryan said. “I will lead with courage, integrity and empathy, while bringing my experience and proven track record of helping everyday people succeed, and our residents and small businesses cut through the bureaucratic red tape. I know how to get things done,” she added.</p>



<p>Since the launch of her campaign, Asatryan has held more public facing events than any other candidate in the race, garnering support from a broad coalition of groups, diverse communities, residents, and small business owners in Glendale. The campaign has 4 upcoming events next week with details available at electelen.com/events</p>



<p>An award-winning human and civil rights activist, community organizer, and businesswoman who has invested a majority of her life in Glendale and its challenges, she proudly remains a product of the city that afforded her all of her opportunities.</p>



<p>Elen volunteered on her first campaign at just 15 years old, where she discovered her passion for public service and giving voice to the underrepresented; by the age of 19, she served as a campaign manager for a local election in Glendale. This helped pave her career of leading successful community and advocacy initiatives to bring about policy changes that positively affect people&#8217;s daily lives.</p>



<p>Spanning over two decades, Elen led successful initiatives and campaigns on the local, state, and federal level, which include: expanding green space and access to programs for low-income families and marginalized communities as the Chair of the Glendale Parks and Recreation Commission; establishing the Glendale Domestic Violence Task Force; helping residents and small businesses cut through the bureaucratic red tape; ensuring equal access and representation at government entities; creating public policy fellowship and internship programs for high schoolers, college students, and recent college graduates; launching and implementing voter registration, education, and GOTV initiatives, which resulted in registering over 50,000 new voters in LA County alone, leading to record-breaking voter turnout in some of the most competitive elections.</p>



<p>Asatryan has been a passionate leader in the Armenian community. She served as Executive Director of the Armenian National Committee of America – Glendale and the Western Region (ANCA-WR), a grassroots public affairs organization devoted to advancing issues of concern to the Armenian-American community in 19 western U.S. States. She secured recognition for the Armenian Genocide and Republic of Artsakh, and the adoption of the Genocide education curriculum in California public schools. She is the recipient of the Gratitude Medal from Artsakh Republic.</p>



<p>Most recently, during the Artsakh war, Asatryan helped lead efforts in organizing the communities across the United States, and as an elected member of the LACDP and a DSCC Member of the California Democratic Party, authored and passed several resolutions condemning Turkey and Azerbaijan for the war crimes they committed over the course of 44 days after their attack on the Republic of Artsakh and Armenia, which began on September 27, 2020. The resolutions, which became one of thirteen Party priorities, also urged Congress and the Biden Administration to sanction Turkey and Azerbaijan and demand that Azerbaijani authorities immediately release all Armenian POWS and captured civilians. Furthermore, they called on the California Public Employees’ Retirement System and the State Teachers’ Retirement System to take socially responsible steps and divest all public employee retirement funds from investment vehicles issued by Turkey and Azerbaijan until Turkey recognizes the Armenian Genocide of 1915 – 1923, and until the people of Artsakh are afforded the opportunity of self-determination on their indigenous lands.</p>



<p>Asatryan’s commitment to her community and civic engagement, in general, is evident in the years she has dedicated to serving on various committees and boards of local and regional organizations including: the City of Glendale Parks, Recreation, and Community Services Commission, where she served as Chairwoman, board member of the Glendale Youth Alliance, Glendale Community Police Partnership Advisory Committee, the Glendale Unified School District Superintendent’s Advisory Committee, Los Angeles County Voter Outreach Committee, Los Angeles City Voter Outreach and Education Committee, and many more. She is currently an elected member of the LACDP representing the 43rd Assembly District, as well as a DSCC member.</p>



<p>After a long career and history of service that ingrained her into the political fabric of the region, Elen decided to further serve her community through a new avenue. She founded The Stark Group—a consulting firm specializing in public affairs, nonprofits, advocacy, and campaigns. Through her consulting work, Elen shows a deep commitment to protecting the rights and advancing the interests of underrepresented and underserved communities, including women, minorities, and working-class people.</p>



<p>Elen Asatryan’s vision for Glendale includes:</p>



<p>A culture change at city hall, which makes the delivery of services efficient, transparent and accessible.<br>Smart development that includes affordable housing and green space, relieves traffic congestion and improves walkability,</p>



<p>A robust economic development department that helps small businesses prosper;</p>



<p>Investments in sustainable energy, green solutions, and open spaces within walking distance from homes;</p>



<p>Expansion of refined public safety programs to ensure our police and fire have the resources they need to keep neighborhoods safe;</p>



<p>Dynamic arts and recreation programs that unite communities and promote the mental and physical health of residents;</p>



<p>Sophisticated community outreach and widely accessible city services that engage all residents.</p>



<p>Elen and her family moved to Glendale from Armenia when she was at the formative age of 10. She is a graduate of Columbus Elementary School, Toll Middle School, Herbert Hoover High School, and UCLA. Juggling work and school, she obtained a Bachelor of Arts in Political Science with concentrations in American Politics and International Relations.</p>



<p>The Glendale City Council election is scheduled to take place on June 7, 2022. All registered voters in Glendale will be mailed a ballot week of May 9. Those not registered, may register to vote at lavote.gov</p>



<p>To learn more about, get involved in, and contribute to Asatryan’s campaign visit www.electelen.com. For up-to-the-minute updates, follow the campaign’s social media accounts on Facebook, Instagram, and Twitter @ElenAsatryan</p>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='' rel="noopener" class='adlink ads_image '>
                                    <img src='https://asbarez.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://35.155.167.159/wp-content/uploads/2021/05/ad_728x90.png' alt='' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Contributor' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default lazy' height='80' width='80' loading='lazy'/>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://asbarez.com/author/contributor/">
					Contributor				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://asbarez.com/armhightech-2022-showcases-homegrown-drone-makers/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="ArmHighTech 2022 Showcases Homegrown Drone-Makers" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-75x75.jpg" data-srcset="https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-75x75.jpg 75w, https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-150x150.jpg 150w, https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-350x350.jpg 350w" data-sizes="auto" data-expand="700"/></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://asbarez.com/armhightech-2022-showcases-homegrown-drone-makers/">
                        ArmHighTech 2022 Showcases Homegrown Drone-Makers                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='234960' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget asbar-widget"><a href="https://asbarez.am/410956/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/01/07154153/ASBAREZ-NY-2022-SPECIAL-COVER-out.jpg" alt="" width="345" height="345"/></a></div><div class="widget asbar-widget"><div id="asbar-slider-8619" class="custom-slider asbar-slider-1468968707 asbar-slider"><ul><li><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/04/08102953/MonebelloMonumentad-web-scaled.jpg" alt="" width="345" height="345"/></li><li><a href="https://hammer.ucla.edu/programs-events/2022/treasures-armenian-music"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/04/08100427/Armenian_Music_2022_345x345.jpg" alt="" width="345" height="345"/></a></li></ul></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var $asbarslider1468968707=jQuery(".asbar-slider-1468968707");$asbarslider1468968707.on("unslider.ready",function(){jQuery("div.custom-slider ul li").css("display","block");});$asbarslider1468968707.unslider({delay:2000,autoplay:true,nav:false,arrows:false,infinite:true});$asbarslider1468968707.on("mouseover",function(){$asbarslider1468968707.unslider("stop");}).on("mouseout",function(){$asbarslider1468968707.unslider("start");});});</script></div><div class="widget asbar-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="asbar-518518996"><a href="https://www.closetworld.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011818/250x250CWAsbarez-1-1.jpeg" alt="" width="345" height="345" style="display: inline-block;"/></a></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_234960_0_62509c43a5ebf  normal " data-unique="jnews_module_234960_0_62509c43a5ebf">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asbarez.com/armhightech-2022-showcases-homegrown-drone-makers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ArmHighTech 2022 Showcases Homegrown Drone-Makers" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-120x86.jpg" data-srcset="https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-120x86.jpg 120w, https://media.asbarez.com/wp-content/uploads/2022/04/08131738/202767-350x250.jpg 350w" data-sizes="auto" data-expand="700"/></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://asbarez.com/armhightech-2022-showcases-homegrown-drone-makers/">ArmHighTech 2022 Showcases Homegrown Drone-Makers</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://asbarez.com/armhightech-2022-showcases-homegrown-drone-makers/"><i class="fa fa-clock-o"></i> 13 mins ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Elen Asatryan Launches Grassroots Campaign For Glendale City Council" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a-120x86.jpg" data-srcset="https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a-120x86.jpg 120w, https://media.asbarez.com/wp-content/uploads/2022/04/08132720/Elen-Asatryan-4a-350x250.jpg 350w" data-sizes="auto" data-expand="700"/></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/">Elen Asatryan Launches Grassroots Campaign For Glendale City Council</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://asbarez.com/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council/"><i class="fa fa-clock-o"></i> 16 mins ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_234960_0_62509c43a5ebf={"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"8427","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_234960_0_62509c43a6bea">
                    <h3 class="jeg_block_title"><a href='http://facebook.com/asbarez'><span>Connect with us</span></a></h3>
                    
				</div>        <div class="jeg_facebook_widget">
            <div class="fb-page" data-href="http://facebook.com/asbarez" data-small-header="0" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-height="" data-id="1708153456106457">
            </div>
        </div>
        </div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-234960 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-asbar-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div class="row vc_row wpb_row vc_row-fluid jnews_62509c43a7725 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid jnews_62509c43a7aa7 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid jnews_62509c43a7bfd footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div class='jnews_module_234960_1_62509c43a7d16'><ul class="jeg_menu_footer"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="/about">About</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="/advertising">Advertising</a></li>
<li id="menu-item-202700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202700"><a href="https://asbarez.com/newsletter/">Subscribe</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://asbarez.com/contact/">Contact</a></li>
</ul></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>© 2021 <a href="https://asbarez.com">Asbarez</a> | All Rights Reserved | Powered By <a title="Jegtheme" href="https://msdnsolutions.com/">MSDN Solutions Inc</a>.</p>

		</div>
	</div>
</div></div></div></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-202716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202716"><a href="https://asbarez.com/">Home</a></li>
<li id="menu-item-202717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202717"><a href="https://asbarez.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-202718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202718"><a href="https://asbarez.com/category/community/">Community</a></li>
<li id="menu-item-202719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202719"><a href="https://asbarez.com/category/arts-culture/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-203373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203373"><a href="https://asbarez.com/category/art/">Art</a></li>
	<li id="menu-item-203374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203374"><a href="https://asbarez.com/category/books/">Books</a></li>
	<li id="menu-item-203375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203375"><a href="https://asbarez.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-203376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203376"><a href="https://asbarez.com/category/theatre/">Theatre</a></li>
	<li id="menu-item-203377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203377"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
</li>
<li id="menu-item-202720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202720"><a href="https://asbarez.com/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-203378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203378"><a href="https://asbarez.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-203379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203379"><a href="https://asbarez.com/category/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-203380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203380"><a href="https://asbarez.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-202721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202721"><a href="https://asbarez.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-203381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203381"><a href="https://asbarez.com/category/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-203382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203382"><a href="https://asbarez.com/category/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-203383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203383"><a href="https://asbarez.com/category/three-apples/">Three Apples</a></li>
	<li id="menu-item-203384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203384"><a href="https://asbarez.com/category/community-links/">Community Links</a></li>
	<li id="menu-item-203385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203385"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-203386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203386"><a href="https://asbarez.com/category/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-203387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203387"><a href="https://asbarez.com/category/living-in-armenia/">Living in Armenia</a></li>
</ul>
</li>
<li id="menu-item-202722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202722"><a href="https://asbarez.com/category/videos/">Videos</a></li>
<li id="menu-item-202723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202723"><a href="https://asbarez.com/category/entertainment/sports/">Sports</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Asbarez" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC4Ajl7DseIdLFrY7FpQHxBg" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://asbarez.com">Asbarez</a> | All Rights Reserved | Powered By <a href="https://msdnsolutions.com/">MSDN Solutions Inc.</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla=[]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F" data-image-url="" data-title="Elen%20Asatryan%20Launches%20Grassroots%20Campaign%20For%20Glendale%20City%20Council"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fasbarez.com%2Felen-asatryan-launches-grassroots-campaign-for-glendale-city-council%2F" data-image-url="" data-title="Elen%20Asatryan%20Launches%20Grassroots%20Campaign%20For%20Glendale%20City%20Council"><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.0.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.0.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>//<![CDATA[
var jnewsoption={"login_reload":"https:\/\/asbarez.com\/elen-asatryan-launches-grassroots-campaign-for-glendale-city-council","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"234960","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"asbarez.com","zoom_button":"0"};
//]]></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.1.1' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://asbarez.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.1.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>//<![CDATA[
var jnews_select_share={"is_customize_preview":""};
//]]></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Elen Asatryan Launches Grassroots Campaign For Glendale City Council","published":"2022-04-08 13:18:00","updated":"2022-04-08 20:34:09"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://asbarez.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 193/260 objects using memcached
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 5/16 queries in 0.009 seconds using memcached

Served from: asbarez.com @ 2022-04-08 13:34:11 by W3 Total Cache
-->