<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://asbarez.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes'/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://asbarez.com/xmlrpc.php"/>
    <title>Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games &#8211; Asbarez.com</title>
<meta name='robots' content='max-image-preview:large'/>
			<script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='preconnect' href='https://fonts.gstatic.com'/>
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Feed" href="https://asbarez.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Comments Feed" href="https://asbarez.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Asbarez.com &raquo; Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games Comments Feed" href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asbarez.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<!-- asbarez.com is managing ads with Advanced Ads 1.34.0 – https://wpadvancedads.com/ --><script id="asbar-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://asbarez.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all'/>
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"].has-child-selected,.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"].is-selected{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:#fff;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:58px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:-58px;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:unset;font-size:unset}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid #777;border:1px solid var(--c-gray);display:inline-block;height:60px;height:var(--tab-item-height);text-align:center;text-decoration:none;width:200px;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:#fff;background:var(--c-white);border-bottom-color:#fff;border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:#1e1e1e;color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:#6c6c6c;color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:#707070;color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:#777!important;border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:#fff!important;border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:#000;background-color:var(--c-appender-button-bg);color:#fff;color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:#d3d3d3;color:var(--c-light-grey)}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='unslider-css-css' href='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='slider-css-css' href='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher_media_kit_shared-css' href='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='publisher_media_kit_frontend-css' href='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='mdp-readabler-css' href='https://asbarez.com/wp-content/plugins/readabler/css/readabler.min.css?ver=1.3.2' type='text/css' media='all'/>
<style id='mdp-readabler-inline-css' type='text/css'>:root{--readabler-reading-mask:rgba(0,0,0,.7)}.mdp-readabler-tts{--readabler-tts-bg:transparent;--readabler-tts-color:transparent}#mdp-readabler-popup-box{--readabler-overlay:rgba(2,83,238,1);--readabler-bg:rgba(255,255,255,1);--readabler-bg-dark:rgba(22,25,27,1);--readabler-text:rgba(51,51,51,1);--readabler-text-dark:rgba(222,239,253,1);--readabler-color:rgba(33,150,243,1);--readabler-color-dark:rgba(33,150,243,1);--readabler-color-transparent:rgba(33,150,243,.2);--readabler-color-transparent-dark:rgba(33,150,243,.2);--readabler-border-radius:20px;--readabler-animate:600ms}.mdp-readabler-trigger-button-box{--readabler-btn-margin:10px;--readabler-btn-padding:20px;--readabler-btn-radius:50px;--readabler-btn-color:rgba(255,255,255,1);--readabler-btn-color-hover:rgba(33,150,243,1);--readabler-btn-bg:rgba(33,150,243,1);--readabler-btn-bg-hover:rgba(255,255,255,1);--readabler-btn-size:24px;--readabler-btn-delay:0s}#mdp-readabler-keyboard-box{--readabler-keyboard-light-bg:#ececec;--readabler-keyboard-light-key-bg:#fff;--readabler-keyboard-light-key:#111;--readabler-keyboard-dark-bg: #000000CC;--readabler-keyboard-dark-key-bg:rgba(0,0,0,.5);--readabler-keyboard-dark-key:#fff}</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://asbarez.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='newsletter-css' href='https://asbarez.com/wp-content/plugins/newsletter/style.css?ver=7.4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-frontend-css' href='https://asbarez.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-js-composer-css' href='https://asbarez.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-elementor-css' href='https://asbarez.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-style-css' href='https://asbarez.com/wp-content/themes/jnews/style.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-darkmode-css' href='https://asbarez.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-scheme-css' href='https://asbarez.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=10.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-select-share-css' href='https://asbarez.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jnews-push-notification-css' href='https://asbarez.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.7' id='unslider-js-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.7' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.7' id='unslider-swipe-js-js'></script>
<link rel="https://api.w.org/" href="https://asbarez.com/wp-json/"/><link rel="alternate" type="application/json" href="https://asbarez.com/wp-json/wp/v2/posts/238360"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asbarez.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asbarez.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 6.0"/>
<link rel="canonical" href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/"/>
<link rel='shortlink' href='https://asbarez.com/?p=238360'/>
<link rel="alternate" type="application/json+oembed" href="https://asbarez.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://asbarez.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F&#038;format=xml"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-GDT5Y2VZQT"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','G-GDT5Y2VZQT');</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH='OneSignalSDKUpdaterWorker.js';OneSignal.SERVICE_WORKER_PATH='OneSignalSDKWorker.js';OneSignal.SERVICE_WORKER_PARAM={scope:'/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/'};OneSignal.setDefaultNotificationUrl("https://asbarez.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='630adc6e-27a2-45e7-81e3-3864bf57bbed';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://asbarez.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.68a78e72-ca6b-43d3-aa15-83c87cfb9ced";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['offset']={};OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}if(document.readyState==='complete'){documentInitOneSignal();}else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/asbarez.com\/#organization","url":"https:\/\/asbarez.com\/","name":"Asbarez","logo":{"@type":"ImageObject","url":"https:\/\/media.asbarez.com\/wp-content\/uploads\/2021\/05\/20195220\/asbarez-black-XXS-1.png"},"sameAs":["https:\/\/www.facebook.com\/asbarez\/","https:\/\/twitter.com\/Asbarez","https:\/\/www.youtube.com\/channel\/UC4Ajl7DseIdLFrY7FpQHxBg","https:\/\/www.instagram.com\/asbarez\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/asbarez.com\/#website","url":"https:\/\/asbarez.com\/","name":"Asbarez","potentialAction":{"@type":"SearchAction","target":"https:\/\/asbarez.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://media.asbarez.com/wp-content/uploads/2021/06/17100051/cropped-New-Favicon-270x270.png"/>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style>		<style type="text/css" id="wp-custom-css">.wp-caption-text{text-align:left!important}</style>
		<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>
<body class="post-template-default single single-post postid-238360 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive elementor-default elementor-kit-237350 aa-prefix-asbar-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Asbarez" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC4Ajl7DseIdLFrY7FpQHxBg" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a>			</div>
			                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, June 25, 2022</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://asbarez.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" alt="Asbarez.com" data-light-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-light-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" data-dark-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png" data-dark-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/newsletter" class="btn default " target="_blank">
			<i class="fa fa-envelope"></i>
			NEWSLETTER		</a>
		</div><div class="jeg_nav_item jeg_nav_html">
    <a href="https://asbarez.am/">ՀԱՅ</a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70 bgnav" data-item-row="default"><a href="https://asbarez.com/">Home</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202327 bgnav" data-item-row="default"><a href="https://asbarez.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202328 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community/">Community</a></li>
<li id="menu-item-203257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203257 bgnav" data-item-row="default"><a href="https://asbarez.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202330 bgnav" data-item-row="default"><a href="https://asbarez.com/category/art/">Art</a></li>
	<li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202331 bgnav" data-item-row="default"><a href="https://asbarez.com/category/books/">Books</a></li>
	<li id="menu-item-202332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202332 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-202333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202333 bgnav" data-item-row="default"><a href="https://asbarez.com/category/theatre/">Theatre</a></li>
	<li id="menu-item-202334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202334 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
</li>
<li id="menu-item-203258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203258 bgnav" data-item-row="default"><a href="/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-202337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202337 bgnav" data-item-row="default"><a href="https://asbarez.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-202336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202336 bgnav" data-item-row="default"><a href="https://asbarez.com/category/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-202338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202338 bgnav" data-item-row="default"><a href="https://asbarez.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-203259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203259 bgnav" data-item-row="default"><a href="/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-202340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202340 bgnav" data-item-row="default"><a href="https://asbarez.com/category/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-202341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202341 bgnav" data-item-row="default"><a href="https://asbarez.com/category/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-202342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202342 bgnav" data-item-row="default"><a href="https://asbarez.com/category/three-apples/">Three Apples</a></li>
	<li id="menu-item-202343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202343 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community-links/">Community Links</a></li>
	<li id="menu-item-202344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202344 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-202345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202345 bgnav" data-item-row="default"><a href="https://asbarez.com/category/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-202346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202346 bgnav" data-item-row="default"><a href="https://asbarez.com/category/living-in-armenia/">Living in Armenia</a></li>
</ul>
</li>
<li id="menu-item-202523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202523 bgnav" data-item-row="default"><a href="https://asbarez.com/category/videos/">Videos</a></li>
<li id="menu-item-202524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202524 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-70 bgnav" data-item-row="default"><a href="https://asbarez.com/">Home</a></li>
<li id="menu-item-202327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202327 bgnav" data-item-row="default"><a href="https://asbarez.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-202328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202328 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community/">Community</a></li>
<li id="menu-item-203257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203257 bgnav" data-item-row="default"><a href="https://asbarez.com/category/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-202330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202330 bgnav" data-item-row="default"><a href="https://asbarez.com/category/art/">Art</a></li>
	<li id="menu-item-202331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202331 bgnav" data-item-row="default"><a href="https://asbarez.com/category/books/">Books</a></li>
	<li id="menu-item-202332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202332 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-202333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202333 bgnav" data-item-row="default"><a href="https://asbarez.com/category/theatre/">Theatre</a></li>
	<li id="menu-item-202334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202334 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
</li>
<li id="menu-item-203258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203258 bgnav" data-item-row="default"><a href="/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-202337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202337 bgnav" data-item-row="default"><a href="https://asbarez.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-202336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202336 bgnav" data-item-row="default"><a href="https://asbarez.com/category/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-202338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202338 bgnav" data-item-row="default"><a href="https://asbarez.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-203259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-203259 bgnav" data-item-row="default"><a href="/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-202340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202340 bgnav" data-item-row="default"><a href="https://asbarez.com/category/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-202341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202341 bgnav" data-item-row="default"><a href="https://asbarez.com/category/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-202342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202342 bgnav" data-item-row="default"><a href="https://asbarez.com/category/three-apples/">Three Apples</a></li>
	<li id="menu-item-202343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202343 bgnav" data-item-row="default"><a href="https://asbarez.com/category/community-links/">Community Links</a></li>
	<li id="menu-item-202344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202344 bgnav" data-item-row="default"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-202345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202345 bgnav" data-item-row="default"><a href="https://asbarez.com/category/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-202346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202346 bgnav" data-item-row="default"><a href="https://asbarez.com/category/living-in-armenia/">Living in Armenia</a></li>
</ul>
</li>
<li id="menu-item-202523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202523 bgnav" data-item-row="default"><a href="https://asbarez.com/category/videos/">Videos</a></li>
<li id="menu-item-202524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202524 bgnav" data-item-row="default"><a href="https://asbarez.com/category/entertainment/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://asbarez.com/">
		        <img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" alt="Asbarez.com" data-light-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png" data-light-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195220/asbarez-black-XXS-1.png 2x" data-dark-src="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png" data-dark-srcset="https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 1x, https://asbarez-english-media-files.s3.amazonaws.com/wp-content/uploads/2021/05/20195229/asbarez-white-XXS-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item jeg_nav_html">
    <a href="https://asbarez.am/">ՀԱՅ</a></div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap">

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_shortcode'><div id="asbar-slider-8617" class="custom-slider asbar-slider-765991148 asbar-slider"><ul><li><a href="https://forestlawn.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011828/FinalForRelease_FL-180106-02-Armenian-Asbarez-Web-Banner-v1-0115.jpeg" alt="" width="770" height="90"/></a></li><li><a href="http://kirakosian.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011834/kirakosianadblu.jpeg" alt="" width="770" height="90"/></a></li><li><a href="https://www.massiskabob.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011838/newmassisbanner1.jpeg" alt="" width="770" height="90"/></a></li><li><a href="https://www.levontravel.com/"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011856/www.GIFCreator.me_jUc5ex-1.gif" alt="" width="770" height="90"/></a></li><li><a href="https://www.sidontravel.com/arscruise/arscruise"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/12/10121431/ARS-7th-cruise-4.jpg" alt="" width="770" height="90"/></a></li><li><a href="https://www.itsmyseat.com/events/187053.html"><img class="lazy" loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20770%2090'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/05/05124157/AsbarezBanner45N-2-scaled.jpg" alt="" width="770" height="90"/></a></li></ul></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var $asbarslider765991148=jQuery(".asbar-slider-765991148");$asbarslider765991148.on("unslider.ready",function(){jQuery("div.custom-slider ul li").css("display","block");});$asbarslider765991148.unslider({delay:5000,autoplay:true,nav:false,arrows:false,infinite:true});$asbarslider765991148.on("mouseover",function(){$asbarslider765991148.unslider("stop");}).on("mouseout",function(){$asbarslider765991148.unslider("start");});});</script></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Contributor' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default lazy' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://asbarez.com/author/contributor/">Contributor</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/">June 25, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://asbarez.com/category/commentary/" rel="category tag">Commentary</a><span class="category-separator">, </span><a href="https://asbarez.com/category/community/" rel="category tag">Community</a><span class="category-separator">, </span><a href="https://asbarez.com/category/featured-story/" rel="category tag">Featured Story</a><span class="category-separator">, </span><a href="https://asbarez.com/category/latest/" rel="category tag">Latest</a><span class="category-separator">, </span><a href="https://asbarez.com/category/top-stories/" rel="category tag">Top Stories</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div class="wp-block-image">
<figure class="alignright size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20245%20294'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/06/23140112/NAvasartian-Music.jpg" alt="" class="wp-image-238363 lazy" width="245" height="294" data-srcset="https://media.asbarez.com/wp-content/uploads/2022/06/23140112/NAvasartian-Music.jpg 576w, https://media.asbarez.com/wp-content/uploads/2022/06/23140112/NAvasartian-Music-250x300.jpg 250w" data-sizes="(max-width: 245px) 100vw, 245px"/><figcaption>45th Navasartian Games flyer</figcaption></figure></div>


<p>BY KATY SIMONIAN</p>



<p>This year’s 45th Navasartian Festival and Closing Ceremonies will feature an impressive line-up of musical performances from some of today’s most celebrated artists.&nbsp;</p>



<p>Marking a return to Los Angeles City College, where the games were first held back in the late 1970s, Homenetmen continues its tradition of hosting the Navasartian Festival with an array of music from two dozen recording artists during the three-day event which will take place Fourth of July weekend.&nbsp;</p>



<p>Patrons will be treated to beautiful Armenian music from the acclaimed Tigran Asatryan, Andre, Christina Pepelian, and Joseph Krikorian among many others, with songs that encapsulate the spirit of the Armenian people and the joyful occasion of the festival.</p>



<p>The Navasartian Festival will begin on Friday, July 1 at 4:00 pm. and continue through Saturday, July 2 and Sunday, July 3, kicking off at 8:00 a.m. each day. The Closing Ceremonies will commence at 6:00 p.m. on Sunday, July 3.&nbsp;</p>



<p>Only minutes away from Little Armenia, Los Angeles City College is located at 855 North Vermont Avenue, Los Angeles CA 90029. Accessible parking as well as Metro and Bus Stops are available. The campus offers a beautiful setting and safe environment with the comfort of multiple parking structures and easy access to amenities.&nbsp;</p>



<p>“Following a two-year hiatus due to the Covid-19 pandemic, we look forward to welcoming the community back with a celebration honoring the achievements of the young athletes who stand at the heart of the Homenetmen family,” says 45th Honorary President Mr. Ara Tchaghlassian. “Music, food and dancing will be among the many festivities for all to enjoy, as they are cornerstones of the Armenian culture,” he added. &nbsp;<br>With an exceptional display of music coupled with highlights such as the heartwarming Parade of Champions, this year’s Navasartian Festival promises to be one of the brightest, most successful events of the year.&nbsp;</p>



<p>For more information about the Navasartian Games and Festival, including a full list of singers and schedule, please visit the Navasartian Games&nbsp;<a href="http://NavasartianGames.com">website</a>&nbsp;or call (323) 344-4300.</p>



<p><strong>Katy Simonian</strong> <em>is a member of the 45th Navasartian Victory Ball Committee.</em>&nbsp;</p>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Homenetmen%20Returns%20to%20LACC%20with%20Epic%20Musical%20Performances%20for%2045th%20Navasartian%20Games&url=https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F&title=Homenetmen%20Returns%20to%20LACC%20with%20Epic%20Musical%20Performances%20for%2045th%20Navasartian%20Games" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F&media=https://media.asbarez.com/wp-content/uploads/2022/06/23140232/NAvasartian-Music-1.jpg&description=Homenetmen%20Returns%20to%20LACC%20with%20Epic%20Musical%20Performances%20for%2045th%20Navasartian%20Games" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class='jeg_push_notification single_post'>
                        
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><a href='' rel="noopener" class='adlink ads_image '>
                                    <img src='https://asbarez.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://35.155.167.159/wp-content/uploads/2021/05/ad_728x90.png' alt='' data-pin-no-hover="true">
                                </a></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://asbarez.com/8-artists-to-be-featured-in-dreams-in-deixis-exhibition-at-tufenkian-gallery/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">8 Artists to be Featured in &#8216;Dreams in Deixis&#8217; Exhibition at Tufenkian Gallery</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asbarez.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required"/></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required"/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='238360' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget asbar-widget"><a href="https://navasartiangames.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/06/03101527/345x345.jpg" alt="" width="345" height="345"/></a></div><div class="widget asbar-widget"><div id="asbar-slider-8619" class="custom-slider asbar-slider-708211640 asbar-slider"><ul><li><a href="https://www.agbuinnovationstudios.org/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/01/12131453/Innovation-Studios-Banner-Asbarez.jpg" alt="" width="345" height="345"/></a></li><li><a href="https://www.hovsepianschool.org/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2022/06/13140136/image0.jpeg" alt="" width="345" height="345"/></a></li></ul></div><script>(window.advanced_ads_ready||jQuery(document).ready).call(null,function(){var $asbarslider708211640=jQuery(".asbar-slider-708211640");$asbarslider708211640.on("unslider.ready",function(){jQuery("div.custom-slider ul li").css("display","block");});$asbarslider708211640.unslider({delay:2000,autoplay:true,nav:false,arrows:false,infinite:true});$asbarslider708211640.on("mouseover",function(){$asbarslider708211640.unslider("stop");}).on("mouseout",function(){$asbarslider708211640.unslider("start");});});</script></div><div class="widget asbar-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="asbar-1031695318"><a href="https://www.closetworld.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20345%20345'%3E%3C/svg%3E" data-src="https://media.asbarez.com/wp-content/uploads/2021/05/29011818/250x250CWAsbarez-1-1.jpeg" alt="" width="345" height="345" style="display: inline-block;"/></a></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-1"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_238360_0_62b769049e7c8  normal " data-unique="jnews_module_238360_0_62b769049e7c8">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://media.asbarez.com/wp-content/uploads/2022/06/23140232/NAvasartian-Music-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://media.asbarez.com/wp-content/uploads/2022/06/23140232/NAvasartian-Music-1-120x86.jpg" data-srcset="https://media.asbarez.com/wp-content/uploads/2022/06/23140232/NAvasartian-Music-1-120x86.jpg 120w, https://media.asbarez.com/wp-content/uploads/2022/06/23140232/NAvasartian-Music-1-350x250.jpg 350w" data-sizes="auto" data-expand="700"/></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/">Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://asbarez.com/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games/"><i class="fa fa-clock-o"></i> 14 seconds ago</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asbarez.com/8-artists-to-be-featured-in-dreams-in-deixis-exhibition-at-tufenkian-gallery/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://media.asbarez.com/wp-content/uploads/2022/06/23142028/Dreams-in-Deixis-Flyer-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="8 Artists to be Featured in &#8216;Dreams in Deixis&#8217; Exhibition at Tufenkian Gallery" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://media.asbarez.com/wp-content/uploads/2022/06/23142028/Dreams-in-Deixis-Flyer-1-120x86.jpg" data-srcset="https://media.asbarez.com/wp-content/uploads/2022/06/23142028/Dreams-in-Deixis-Flyer-1-120x86.jpg 120w, https://media.asbarez.com/wp-content/uploads/2022/06/23142028/Dreams-in-Deixis-Flyer-1-350x250.jpg 350w" data-sizes="auto" data-expand="700"/></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://asbarez.com/8-artists-to-be-featured-in-dreams-in-deixis-exhibition-at-tufenkian-gallery/">8 Artists to be Featured in &#8216;Dreams in Deixis&#8217; Exhibition at Tufenkian Gallery</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://asbarez.com/8-artists-to-be-featured-in-dreams-in-deixis-exhibition-at-tufenkian-gallery/"><i class="fa fa-clock-o"></i> 23 hours ago</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_238360_0_62b769049e7c8={"header_icon":"","first_title":"Recommended","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"","post_type":"post","content_type":"all","number_post":"2","post_offset":"","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"8427","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"ago","date_format_custom":"","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"1","pagination_scroll_limit":"","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_facebook_page" id="jnews_facebook_page-1"><div class="jeg_block_heading jeg_block_heading_8 jnews_module_238360_0_62b769049fa20">
                    <h3 class="jeg_block_title"><a href='http://facebook.com/asbarez'><span>Connect with us</span></a></h3>
                    
				</div>        <div class="jeg_facebook_widget">
            <div class="fb-page" data-href="http://facebook.com/asbarez" data-small-header="0" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-height="" data-id="1708153456106457">
            </div>
        </div>
        </div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-238360 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive elementor-default elementor-kit-237350 aa-prefix-asbar-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                <div class="row vc_row wpb_row vc_row-fluid jnews_62b76904a0285 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid jnews_62b76904a04fd footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid jnews_62b76904a05f8 footer_light"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper"><div class='jnews_module_238360_1_62b76904a06c7'><ul class="jeg_menu_footer"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="/about">About</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="/advertising">Advertising</a></li>
<li id="menu-item-202700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202700"><a href="https://asbarez.com/newsletter/">Subscribe</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://asbarez.com/contact/">Contact</a></li>
</ul></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-6"><div class="jeg_wrapper wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>© 2021 <a href="https://asbarez.com">Asbarez</a> | All Rights Reserved | Powered By <a title="Jegtheme" href="https://msdnsolutions.com/">MSDN Solutions Inc</a>.</p>

		</div>
	</div>
</div></div></div></div>            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asbarez.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-202716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-202716"><a href="https://asbarez.com/">Home</a></li>
<li id="menu-item-202717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202717"><a href="https://asbarez.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-202718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202718"><a href="https://asbarez.com/category/community/">Community</a></li>
<li id="menu-item-202719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202719"><a href="https://asbarez.com/category/arts-culture/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-203373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203373"><a href="https://asbarez.com/category/art/">Art</a></li>
	<li id="menu-item-203374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203374"><a href="https://asbarez.com/category/books/">Books</a></li>
	<li id="menu-item-203375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203375"><a href="https://asbarez.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-203376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203376"><a href="https://asbarez.com/category/theatre/">Theatre</a></li>
	<li id="menu-item-203377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203377"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
</ul>
</li>
<li id="menu-item-202720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202720"><a href="https://asbarez.com/category/op-ed/">Op-Ed</a>
<ul class="sub-menu">
	<li id="menu-item-203378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203378"><a href="https://asbarez.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-203379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203379"><a href="https://asbarez.com/category/opinion-op-ed/">Opinon</a></li>
	<li id="menu-item-203380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203380"><a href="https://asbarez.com/category/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-202721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-202721"><a href="https://asbarez.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-203381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203381"><a href="https://asbarez.com/category/garen-yegparian/">By Any Means</a></li>
	<li id="menu-item-203382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203382"><a href="https://asbarez.com/category/harut-sassounian/">My Turn</a></li>
	<li id="menu-item-203383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203383"><a href="https://asbarez.com/category/three-apples/">Three Apples</a></li>
	<li id="menu-item-203384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203384"><a href="https://asbarez.com/category/community-links/">Community Links</a></li>
	<li id="menu-item-203385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203385"><a href="https://asbarez.com/category/critics-forum/">Critics&#8217; Forum</a></li>
	<li id="menu-item-203386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203386"><a href="https://asbarez.com/category/my-name-is-armen/">My Name is Armen</a></li>
	<li id="menu-item-203387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203387"><a href="https://asbarez.com/category/living-in-armenia/">Living in Armenia</a></li>
</ul>
</li>
<li id="menu-item-202722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202722"><a href="https://asbarez.com/category/videos/">Videos</a></li>
<li id="menu-item-202723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202723"><a href="https://asbarez.com/category/entertainment/sports/">Sports</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Asbarez" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UC4Ajl7DseIdLFrY7FpQHxBg" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/asbarez/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="https://asbarez.com">Asbarez</a> | All Rights Reserved | Powered By <a href="https://msdnsolutions.com/">MSDN Solutions Inc.</a></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla=[]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F" data-image-url="" data-title="Homenetmen%20Returns%20to%20LACC%20with%20Epic%20Musical%20Performances%20for%2045th%20Navasartian%20Games"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fasbarez.com%2Fhomenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games%2F" data-image-url="" data-title="Homenetmen%20Returns%20to%20LACC%20with%20Epic%20Musical%20Performances%20for%2045th%20Navasartian%20Games"><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>	    <!-- Start Readabler WordPress Plugin -->
        <div id="mdp-readabler-popup-box" class="mdp-readabler-modal-animation-fade mdp-readabler-modal-fixed  mdp-readabler-modal-shadow " aria-hidden="true" data-nosnippet>

            <div id="mdp-readabler-popup" role="dialog" aria-modal="true" data-start="left" aria-labelledby="mdp-readabler-popup-box">
                <header id="mdp-readabler-popup-header">
                    <h3>Accessibility</h3>
                    <button id="mdp-readabler-popup-close" aria-label="Close Accessibility Panel"></button>
                </header>
                <section id="mdp-readabler-popup-main">
                    
                    <div class="mdp-readabler-subheader">            <h4>Accessibility modes</h4>
		</div>

		<div id="mdp-readabler-accessibility-profiles-box">        <div id="mdp-readabler-accessibility-profile-epilepsy" class="mdp-readabler-accessibility-profile-item" tabindex="0">
            <div class="mdp-readabler-row">
                <div class="mdp-readabler-switch-box">
                    <label class="mdp-switch">
	                    Epilepsy Safe Mode                        <input type="checkbox" name="mdp-readabler-accessibility-profile-epilepsy" value="on" tabindex="-1">
                        <span class="mdp-slider"></span>
                    </label>
                </div>
                <div class="mdp-readabler-title-box">
                    <div class="mdp-readabler-profile-title">Epilepsy Safe Mode</div>
                    <div class="mdp-readabler-profile-short">Dampens color and removes blinks</div>
                </div>
            </div>
            <div class="mdp-readabler-profile-description">This mode enables people with epilepsy to use the website safely by eliminating the risk of seizures that result from flashing or blinking animations and risky color combinations.</div>
        </div>
                <div id="mdp-readabler-accessibility-profile-visually-impaired" class="mdp-readabler-accessibility-profile-item" tabindex="0">
            <div class="mdp-readabler-row">
                <div class="mdp-readabler-switch-box">
                    <label class="mdp-switch">
	                    Visually Impaired Mode                        <input type="checkbox" name="mdp-readabler-accessibility-profile-visually-impaired" value="on" tabindex="-1">
                        <span class="mdp-slider"></span>
                    </label>
                </div>
                <div class="mdp-readabler-title-box">
                    <div class="mdp-readabler-profile-title">Visually Impaired Mode</div>
                    <div class="mdp-readabler-profile-short">Improves website&#039;s visuals</div>
                </div>
            </div>
            <div class="mdp-readabler-profile-description">This mode adjusts the website for the convenience of users with visual impairments such as Degrading Eyesight, Tunnel Vision, Cataract, Glaucoma, and others.</div>
        </div>
                <div id="mdp-readabler-accessibility-profile-cognitive-disability" class="mdp-readabler-accessibility-profile-item" tabindex="0">
            <div class="mdp-readabler-row">
                <div class="mdp-readabler-switch-box">
                    <label class="mdp-switch">
	                    Cognitive Disability Mode                        <input type="checkbox" name="mdp-readabler-accessibility-profile-cognitive-disability" value="on" tabindex="-1">
                        <span class="mdp-slider"></span>
                    </label>
                </div>
                <div class="mdp-readabler-title-box">
                    <div class="mdp-readabler-profile-title">Cognitive Disability Mode</div>
                    <div class="mdp-readabler-profile-short">Helps to focus on specific content</div>
                </div>
            </div>
            <div class="mdp-readabler-profile-description">This mode provides different assistive options to help users with cognitive impairments such as Dyslexia, Autism, CVA, and others, to focus on the essential elements of the website more easily.</div>
        </div>
                <div id="mdp-readabler-accessibility-profile-adhd-friendly" class="mdp-readabler-accessibility-profile-item" tabindex="0">
            <div class="mdp-readabler-row">
                <div class="mdp-readabler-switch-box">
                    <label class="mdp-switch">
	                    ADHD Friendly Mode                        <input type="checkbox" name="mdp-readabler-accessibility-profile-adhd-friendly" value="on" tabindex="-1">
                        <span class="mdp-slider"></span>
                    </label>
                </div>
                <div class="mdp-readabler-title-box">
                    <div class="mdp-readabler-profile-title">ADHD Friendly Mode</div>
                    <div class="mdp-readabler-profile-short">Reduces distractions and improve focus</div>
                </div>
            </div>
            <div class="mdp-readabler-profile-description">This mode helps users with ADHD and Neurodevelopmental disorders to read, browse, and focus on the main website elements more easily while significantly reducing distractions.</div>
        </div>
                <div id="mdp-readabler-accessibility-profile-blind-users" class="mdp-readabler-accessibility-profile-item" tabindex="0">
            <div class="mdp-readabler-row">
                <div class="mdp-readabler-switch-box">
                    <label class="mdp-switch">
	                    Blindness Mode                        <input type="checkbox" name="mdp-readabler-accessibility-profile-blind-users" value="on" tabindex="-1">
                        <span class="mdp-slider"></span>
                    </label>
                </div>
                <div class="mdp-readabler-title-box">
                    <div class="mdp-readabler-profile-title">Blindness Mode</div>
                    <div class="mdp-readabler-profile-short">Allows using the site with your screen-reader</div>
                </div>
            </div>
            <div class="mdp-readabler-profile-description">This mode configures the website to be compatible with screen-readers such as JAWS, NVDA, VoiceOver, and TalkBack. A screen-reader is software for blind users that is installed on a computer and smartphone, and websites must be compatible with it.</div>
        </div>
        </div>
                    <div class="mdp-readabler-subheader">            <h4>Online Dictionary</h4>
        </div>

		<div id="mdp-readabler-online-dictionary-box">
			<form id="mdp-readabler-online-dictionary-form" enctype="multipart/form-data" action="#" method="POST">
				<input type="text" tabindex="0" id="mdp-readabler-online-dictionary-search" name="mdp-readabler-online-dictionary-search" autocomplete="off" placeholder="Search the online dictionary..." aria-label="Search the online dictionary...">
                <label for="mdp-readabler-online-dictionary-search">Start typing to search in Wikipedia</label>
			</form>
            <button role="button" tabindex="0" aria-label="Clear search results" id="mdp-readabler-online-dictionary-search-close"></button>
			<div id="mdp-readabler-online-dictionary-search-results-box">
                <ul id="mdp-readabler-online-dictionary-search-results"></ul>
            </div>
		</div>
		
                    <div class="mdp-readabler-subheader">                <h4>Readable Experience</h4>
	        </div><div id="mdp-readabler-readable-experience-box">        <div id="mdp-readabler-action-content-scaling" class="mdp-readabler-action-box mdp-readabler-spinner-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Content Scaling</span>
            </div>
            <div class="mdp-readabler-input-spinner-box" data-step="5">
                <div class="mdp-readabler-control">
                    <button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Content Size"></button>
                    <div class="mdp-readabler-value" data-value="0">Default</div>
                    <button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Content Size"></button>
                </div>
            </div>
        </div>
                <div id="mdp-readabler-action-text-magnifier" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Text Magnifier</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-readable-font" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Readable Font</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-dyslexia-font" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Dyslexia Friendly</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-highlight-titles" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Highlight Titles</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-highlight-links" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Highlight Links</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-font-sizing" class="mdp-readabler-action-box mdp-readabler-spinner-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Font Sizing</span>
            </div>
            <div class="mdp-readabler-input-spinner-box" data-step="5">
                <div class="mdp-readabler-control">
                    <button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Font Size"></button>
                    <div class="mdp-readabler-value" data-value="0">Default</div>
                    <button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Font Size"></button>
                </div>
            </div>
        </div>
                <div id="mdp-readabler-action-line-height" class="mdp-readabler-action-box mdp-readabler-spinner-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Line Height</span>
            </div>
            <div class="mdp-readabler-input-spinner-box" data-step="5">
                <div class="mdp-readabler-control">
                    <button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Line Height"></button>
                    <div class="mdp-readabler-value" data-value="0">Default</div>
                    <button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Line Height"></button>
                </div>
            </div>
        </div>
                <div id="mdp-readabler-action-letter-spacing" class="mdp-readabler-action-box mdp-readabler-spinner-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Letter Spacing</span>
            </div>
            <div class="mdp-readabler-input-spinner-box" data-step="5">
                <div class="mdp-readabler-control">
                    <button class="mdp-readabler-plus" role="button" tabindex="0" aria-label="Increase Letter Space"></button>
                    <div class="mdp-readabler-value" data-value="0">Default</div>
                    <button class="mdp-readabler-minus" role="button" tabindex="0" aria-label="Decrease Letter Space"></button>
                </div>
            </div>
        </div>
                <div id="mdp-readabler-action-align-left" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Left Aligned</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-align-center" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Center Aligned</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-align-right" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Right Aligned</span>
            </div>
        </div>
	    </div>
                    <div class="mdp-readabler-subheader">                <h4>Visually Pleasing Experience</h4>
		    </div><div id="mdp-readabler-visually-pleasing-experience-box">        <div id="mdp-readabler-action-dark-contrast" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Dark Contrast</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-light-contrast" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Light Contrast</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-monochrome" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Monochrome</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-high-contrast" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">High Contrast</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-high-saturation" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">High Saturation</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-low-saturation" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Low Saturation</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-text-colors" class="mdp-readabler-action-box mdp-readabler-palette-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Adjust Text Colors</span>
                <div class="mdp-readabler-color-box">
                                            <span data-color="maroon" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Maroon" style="background-color: maroon !important;">
                        </span>
                                            <span data-color="red" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Red" style="background-color: red !important;">
                        </span>
                                            <span data-color="orange" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Orange" style="background-color: orange !important;">
                        </span>
                                            <span data-color="yellow" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Yellow" style="background-color: yellow !important;">
                        </span>
                                            <span data-color="olive" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Olive" style="background-color: olive !important;">
                        </span>
                                            <span data-color="green" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Green" style="background-color: green !important;">
                        </span>
                                            <span data-color="purple" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Purple" style="background-color: purple !important;">
                        </span>
                                            <span data-color="fuchsia" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Fuchsia" style="background-color: fuchsia !important;">
                        </span>
                                            <span data-color="lime" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Lime" style="background-color: lime !important;">
                        </span>
                                            <span data-color="teal" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Teal" style="background-color: teal !important;">
                        </span>
                                            <span data-color="aqua" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Aqua" style="background-color: aqua !important;">
                        </span>
                                            <span data-color="blue" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Blue" style="background-color: blue !important;">
                        </span>
                                            <span data-color="navy" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Navy" style="background-color: navy !important;">
                        </span>
                                            <span data-color="black" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Black" style="background-color: black !important;">
                        </span>
                                            <span data-color="white" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to White" style="background-color: white !important;">
                        </span>
                                    </div>
            </div>
        </div>
	            <div id="mdp-readabler-action-title-colors" class="mdp-readabler-action-box mdp-readabler-palette-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Adjust Title Colors</span>
                <div class="mdp-readabler-color-box">
                                            <span data-color="maroon" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Maroon" style="background-color: maroon !important;">
                        </span>
                                            <span data-color="red" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Red" style="background-color: red !important;">
                        </span>
                                            <span data-color="orange" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Orange" style="background-color: orange !important;">
                        </span>
                                            <span data-color="yellow" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Yellow" style="background-color: yellow !important;">
                        </span>
                                            <span data-color="olive" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Olive" style="background-color: olive !important;">
                        </span>
                                            <span data-color="green" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Green" style="background-color: green !important;">
                        </span>
                                            <span data-color="purple" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Purple" style="background-color: purple !important;">
                        </span>
                                            <span data-color="fuchsia" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Fuchsia" style="background-color: fuchsia !important;">
                        </span>
                                            <span data-color="lime" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Lime" style="background-color: lime !important;">
                        </span>
                                            <span data-color="teal" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Teal" style="background-color: teal !important;">
                        </span>
                                            <span data-color="aqua" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Aqua" style="background-color: aqua !important;">
                        </span>
                                            <span data-color="blue" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Blue" style="background-color: blue !important;">
                        </span>
                                            <span data-color="navy" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Navy" style="background-color: navy !important;">
                        </span>
                                            <span data-color="black" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Black" style="background-color: black !important;">
                        </span>
                                            <span data-color="white" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to White" style="background-color: white !important;">
                        </span>
                                    </div>
            </div>
        </div>
	            <div id="mdp-readabler-action-background-colors" class="mdp-readabler-action-box mdp-readabler-palette-box">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-title">Adjust Background Colors</span>
                <div class="mdp-readabler-color-box">
                                            <span data-color="maroon" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Maroon" style="background-color: maroon !important;">
                        </span>
                                            <span data-color="red" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Red" style="background-color: red !important;">
                        </span>
                                            <span data-color="orange" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Orange" style="background-color: orange !important;">
                        </span>
                                            <span data-color="yellow" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Yellow" style="background-color: yellow !important;">
                        </span>
                                            <span data-color="olive" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Olive" style="background-color: olive !important;">
                        </span>
                                            <span data-color="green" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Green" style="background-color: green !important;">
                        </span>
                                            <span data-color="purple" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Purple" style="background-color: purple !important;">
                        </span>
                                            <span data-color="fuchsia" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Fuchsia" style="background-color: fuchsia !important;">
                        </span>
                                            <span data-color="lime" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Lime" style="background-color: lime !important;">
                        </span>
                                            <span data-color="teal" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Teal" style="background-color: teal !important;">
                        </span>
                                            <span data-color="aqua" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Aqua" style="background-color: aqua !important;">
                        </span>
                                            <span data-color="blue" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Blue" style="background-color: blue !important;">
                        </span>
                                            <span data-color="navy" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Navy" style="background-color: navy !important;">
                        </span>
                                            <span data-color="black" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to Black" style="background-color: black !important;">
                        </span>
                                            <span data-color="white" class="mdp-readabler-color " role="button" tabindex="0" aria-label="Change Color to White" style="background-color: white !important;">
                        </span>
                                    </div>
            </div>
        </div>
	    </div>
                    <div class="mdp-readabler-subheader">                <h4>Easy Orientation</h4>
		    </div><div id="mdp-readabler-easy-orientation-box">        <div id="mdp-readabler-action-mute-sounds" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Mute Sounds</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-hide-images" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Hide Images</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-virtual-keyboard" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Virtual Keyboard</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-reading-guide" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Reading Guide</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-stop-animations" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Stop Animations</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-reading-mask" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Reading Mask</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-highlight-hover" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Highlight Hover</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-highlight-focus" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Highlight Focus</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-big-black-cursor" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Big Dark Cursor</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-big-white-cursor" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Big Light Cursor</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-keyboard-navigation" class="mdp-readabler-action-box mdp-readabler-toggle-box" tabindex="0">
            <div class="mdp-readabler-action-box-content">
                <span class="mdp-readabler-icon"></span>
                <span class="mdp-readabler-title">Navigation Keys</span>
            </div>
        </div>
	            <div id="mdp-readabler-action-useful-links" class="mdp-readabler-action-box mdp-readabler-useful-links-box">
            <div class="mdp-readabler-action-box-content">
                <label for="mdp-readabler-useful-links" class="mdp-readabler-title">Link navigator</label>
                <div class="mdp-readabler-select-box">
                    <select id="mdp-readabler-useful-links" aria-label="Useful Links">
                        <option selected="" disabled="" value="mdp-default">
                            Select an option                        </option>
                    </select>
                </div>
            </div>
        </div>
	    </div>
                </section>
                <footer id="mdp-readabler-popup-footer">
                                        <button id="mdp-readabler-reset-btn" aria-label="Reset Settings">
                        <span>Reset Settings</span>
                    </button>
                    	                                    <button id="mdp-readabler-hide-btn" aria-label="Hide Accessibility Panel forever">
                        <span>Hide Forever</span>
                    </button>
	                                            <p class="mdp-readabler-statement">
            <span>Asbarez.com</span>
            <a aria-label="Accessibility Statement" id="mdp-readabler-statement-btn">Accessibility Statement</a>
        </p>
	                    </footer>
                        <div id="mdp-readabler-accessibility-statement-box">
            <button id="mdp-readabler-close-statement-btn" aria-label="Close Accessibility Statement"></button>
            <div class="mdp-readabler-statement-content"><header>
	<h2>Accessibility Statement</h2>
	<ul>
	    <li>asbarez.com</li>
	    <li>June 25, 2022</li>
	</ul>
</header>

<h3>Compliance status</h3>
<p>We firmly believe that the internet should be available and accessible to anyone, and are committed to providing a website that is accessible to the widest possible audience,
regardless of circumstance and ability.</p>

<p>To fulfill this, we aim to adhere as strictly as possible to the World Wide Web Consortium’s (W3C) Web Content Accessibility Guidelines 2.1 (WCAG 2.1) at the AA level.
These guidelines explain how to make web content accessible to people with a wide array of disabilities. Complying with those guidelines helps us ensure that the website is accessible
to all people: blind people, people with motor impairments, visual impairment, cognitive disabilities, and more.</p>

<p>This website utilizes various technologies that are meant to make it as accessible as possible at all times. We utilize an accessibility interface that allows persons with specific
disabilities to adjust the website’s UI (user interface) and design it to their personal needs.</p>

<p>Additionally, the website utilizes an AI-based application that runs in the background and optimizes its accessibility level constantly. This application remediates the website’s HTML,
adapts Its functionality and behavior for screen-readers used by the blind users, and for keyboard functions used by individuals with motor impairments.</p>

<p>If you’ve found a malfunction or have ideas for improvement, we’ll be happy to hear from you. You can reach out to the website’s operators by using the following email </p>

<h3>Screen-reader and keyboard navigation</h3>

<p>Our website implements the ARIA attributes (Accessible Rich Internet Applications) technique, alongside various different behavioral changes, to ensure blind users visiting with
screen-readers are able to read, comprehend, and enjoy the website’s functions. As soon as a user with a screen-reader enters your site, they immediately receive
a prompt to enter the Screen-Reader Profile so they can browse and operate your site effectively. Here’s how our website covers some of the most important screen-reader requirements,
alongside console screenshots of code examples:</p>

<ol>
 	<li>
 	
	    <p><strong>Screen-reader optimization: </strong>we run a background process that learns the website’s components from top to bottom, to ensure ongoing compliance even when updating the website.
	In this process, we provide screen-readers with meaningful data using the ARIA set of attributes. For example, we provide accurate form labels;
	descriptions for actionable icons (social media icons, search icons, cart icons, etc.); validation guidance for form inputs; element roles such as buttons, menus, modal dialogues (popups),
	and others. Additionally, the background process scans all of the website’s images and provides an accurate and meaningful image-object-recognition-based description as an ALT (alternate text) tag
	for images that are not described. It will also extract texts that are embedded within the image, using an OCR (optical character recognition) technology.
	To turn on screen-reader adjustments at any time, users need only to press the Alt+1 keyboard combination. Screen-reader users also get automatic announcements to turn the Screen-reader mode on
	as soon as they enter the website.</p>
	
		<p>These adjustments are compatible with all popular screen readers, including JAWS and NVDA.</p>
	</li>
 	<li>
 		<p><strong>Keyboard navigation optimization: </strong>The background process also adjusts the website’s HTML, and adds various behaviors using JavaScript code to make the website operable by the keyboard. This includes the ability to navigate the website using the Tab and Shift+Tab keys, operate dropdowns with the arrow keys, close them with Esc, trigger buttons and links using the Enter key, navigate between radio and checkbox elements using the arrow keys, and fill them in with the Spacebar or Enter key.Additionally, keyboard users will find quick-navigation and content-skip menus, available at any time by clicking Alt+1, or as the first elements of the site while navigating with the keyboard. The background process also handles triggered popups by moving the keyboard focus towards them as soon as they appear, and not allow the focus drift outside of it.</p> 
		<p>Users can also use shortcuts such as “M” (menus), “H” (headings), “F” (forms), “B” (buttons), and “G” (graphics) to jump to specific elements.</p>
	</li>
</ol>

<h3>Disability profiles supported in our website</h3>
<ul>
 	<li><strong>Epilepsy Safe Mode:</strong> this profile enables people with epilepsy to use the website safely by eliminating the risk of seizures that result from flashing or blinking animations and risky color combinations.</li>
 	<li><strong>Visually Impaired Mode:</strong> this mode adjusts the website for the convenience of users with visual impairments such as Degrading Eyesight, Tunnel Vision, Cataract, Glaucoma, and others.</li>
 	<li><strong>Cognitive Disability Mode:</strong> this mode provides different assistive options to help users with cognitive impairments such as Dyslexia, Autism, CVA, and others, to focus on the essential elements of the website more easily.</li>
 	<li><strong>ADHD Friendly Mode:</strong> this mode helps users with ADHD and Neurodevelopmental disorders to read, browse, and focus on the main website elements more easily while significantly reducing distractions.</li>
 	<li><strong>Blindness Mode:</strong> this mode configures the website to be compatible with screen-readers such as JAWS, NVDA, VoiceOver, and TalkBack. A screen-reader is software for blind users that is installed on a  computer and smartphone, and websites must be compatible with it.</li>
 	<li><strong>Keyboard Navigation Profile (Motor-Impaired):</strong> this profile enables motor-impaired persons to operate the website using the keyboard Tab, Shift+Tab, and the Enter keys. Users can also use shortcuts such as “M” (menus), “H” (headings), “F” (forms), “B” (buttons), and “G” (graphics) to jump to specific elements.</li>
</ul>

<h3>Additional UI, design, and readability adjustments</h3>
<ol>
 	<li><strong>Font adjustments –</strong> users, can increase and decrease its size, change its family (type), adjust the spacing, alignment, line height, and more.</li>
 	<li><strong>Color adjustments –</strong> users can select various color contrast profiles such as light, dark, inverted, and monochrome. Additionally, users can swap color schemes of titles, texts, and backgrounds, with over 7 different coloring options.</li>
 	<li><strong>Animations –</strong> epileptic users can stop all running animations with the click of a button. Animations controlled by the interface include videos, GIFs, and CSS flashing transitions.</li>
 	<li><strong>Content highlighting –</strong> users can choose to emphasize important elements such as links and titles. They can also choose to highlight focused or hovered elements only.</li>
 	<li><strong>Audio muting –</strong> users with hearing devices may experience headaches or other issues due to automatic audio playing. This option lets users mute the entire website instantly.</li>
 	<li><strong>Cognitive disorders –</strong> we utilize a search engine that is linked to Wikipedia and Wiktionary, allowing people with cognitive disorders to decipher meanings of phrases, initials, slang, and others.</li>
 	<li><strong>Additional functions –</strong> we provide users the option to change cursor color and size, use a printing mode, enable a virtual keyboard, and many other functions.</li>
</ol>

<h3>Browser and assistive technology compatibility</h3>

<p>We aim to support the widest array of browsers and assistive technologies as possible, so our users can choose the best fitting tools for them, with as few limitations as possible. Therefore, we have worked very hard to be able to support all major systems that comprise over 95% of the user market share including Google Chrome, Mozilla Firefox, Apple Safari, Opera and Microsoft Edge, JAWS and NVDA (screen readers), both for Windows and for MAC users.</p>

<h3>Notes, comments, and feedback</h3>
<p>Despite our very best efforts to allow anybody to adjust the website to their needs, there may still be pages or sections that are not fully accessible, are in the process of becoming accessible, or are lacking an adequate technological solution to make them accessible. Still, we are continually improving our accessibility, adding, updating and improving its options and features, and developing and adopting new technologies. All this is meant to reach the optimal level of accessibility, following technological advancements. For any assistance, please reach out to </p></div>        </div>
                    </div>

            
        </div>
                    <div id="mdp-readabler-keyboard-box">
                <div class="simple-keyboard"></div>
            </div>
        	    <!-- End Readabler WordPress Plugin -->
	            <!-- Start Readabler WordPress Plugin -->
        <div class="mdp-readabler-trigger-button-box bottom-left mdp-entrance-fade mdp-hover-none" data-nosnippet>
            <button id="mdp-readabler-trigger-button" class="mdp-icon-position-before" aria-label="Open Accessibility Panel" data-readabler-trigger="">
	                                <span class="mdp-readabler-trigger-button-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 293.05 349.63"><path d="M95.37,51.29a51.23,51.23,0,1,1,51.29,51.16h-.07A51.19,51.19,0,0,1,95.37,51.29ZM293,134.59A25.61,25.61,0,0,0,265.49,111h-.13l-89.64,8c-3.06.28-6.13.42-9.19.42H126.65q-4.59,0-9.16-.41L27.7,111a25.58,25.58,0,0,0-4.23,51l.22,0,72.45,6.56a8.55,8.55,0,0,1,7.77,8.48v19.62a33.82,33.82,0,0,1-2.36,12.45L60.48,313.66a25.61,25.61,0,1,0,46.85,20.71h0l39.14-95.61L186,334.63A25.61,25.61,0,0,0,232.86,314L191.63,209.14a34.14,34.14,0,0,1-2.35-12.44V177.09a8.55,8.55,0,0,1,7.77-8.49l72.33-6.55A25.61,25.61,0,0,0,293,134.59Z"/></svg></span>
	            
	                        </button>
        </div>
        <!-- End Readabler WordPress Plugin -->
        <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.1.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.1.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/readabler/js/micromodal.min.js?ver=1.3.2' id='micromodal-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' src='https://asbarez.com/wp-content/plugins/readabler/js/hotkeys.min.js?ver=1.3.2' id='hotkeys-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' src='https://asbarez.com/wp-content/plugins/readabler/js/simple-keyboard.min.js?ver=1.3.2' id='simple-keyboard-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' src='https://asbarez.com/wp-content/plugins/readabler/js/simple-keyboard-layouts/index.min.js?ver=1.3.2' id='simple-keyboard-layout-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' id='mdp-readabler-js-extra'>//<![CDATA[
var mdpReadablerOptions={"ajaxurl":"https:\/\/asbarez.com\/wp-admin\/admin-ajax.php","nonce":"668676f415","pluginURL":"https:\/\/asbarez.com\/wp-content\/plugins\/readabler\/","onlineDictionary":"1","language":"auto","profileEpilepsy":"1","profileVisuallyImpaired":"1","profileCognitiveDisability":"1","profileAdhdFriendly":"1","profileBlindUsers":"1","contentScaling":"1","readableFont":"1","dyslexiaFont":"1","highlightTitles":"1","highlightLinks":"1","textMagnifier":"1","fontSizing":"1","lineHeight":"1","letterSpacing":"1","alignCenter":"1","alignLeft":"1","alignRight":"1","darkContrast":"1","lightContrast":"1","monochrome":"1","highSaturation":"1","highContrast":"1","lowSaturation":"1","textColors":"1","titleColors":"1","backgroundColors":"1","muteSounds":"1","hideImages":"1","virtualKeyboard":"1","readingGuide":"1","usefulLinks":"1","stopAnimations":"1","readingMask":"1","highlightHover":"1","highlightFocus":"1","bigBlackCursor":"1","bigWhiteCursor":"1","textToSpeech":"","keyboardNavigation":"1","showOpenButton":"1","buttonPosition":"bottom-left","buttonCaption":"","buttonIcon":"_readabler\/readabler.svg","buttonIconPosition":"before","buttonSize":"24","buttonMargin":"10","buttonPadding":"20","buttonBorderRadius":"50","buttonColor":"rgba(255, 255, 255, 1)","buttonColorHover":"rgba(33, 150, 243, 1)","buttonBgcolor":"rgba(33, 150, 243, 1)","buttonBgcolorHover":"rgba(255, 255, 255, 1)","buttonEntranceTimeout":"0","buttonEntranceAnimation":"fade","buttonHoverAnimation":"none","popupOverlayColor":"rgba(2, 83, 238, 1)","popupBackgroundColor":"rgba(255, 255, 255, 1)","popupKeyColor":"rgba(33, 150, 243, 1)","popupBorderRadius":"20","popupAnimation":"fade","popupScroll":"","closeAnywhere":"","popupDraggable":"1","hotKeyOpenInterface":"Alt+9","LEARN_MORE_IN_WIKIPEDIA":"Learn more in Wikipedia","DEFAULT":"Default","HOME":"Home","HIDE_ACCESSIBILITY_INTERFACE":"Hide Accessibility Interface? \n\nPlease note: If you choose to hide the accessibility interface, you won't be able to see it anymore, unless you clear clear cookies for this site. Are you sure that you wish to hide the interface?","highlightTitlesStyle":"solid","highlightTitlesColor":"#639af9","highlightTitlesWidth":"2","highlightTitlesOffset":"2","highlightLinksStyle":"solid","highlightLinksColor":"#639af9","highlightLinksWidth":"2","highlightLinksOffset":"2","textMagnifierBgColor":"#333333","textMagnifierColor":"#ffffff","textMagnifierFontSize":"36","readingGuideWidth":"500","readingGuideHeight":"12","readingGuideBackgroundColor":"#0274e6","readingGuideBorderColor":"#000000","readingGuideBorderWidth":"2","readingGuideBorderRadius":"10","readingGuideArrow":"10","readingMaskHeight":"100","readingMaskColor":"rgba(0, 0, 0, 0.7)","highlightHoverStyle":"solid","highlightHoverColor":"#639af9","highlightHoverWidth":"2","highlightHoverOffset":"2","highlightFocusStyle":"solid","highlightFocusColor":"#639af9","highlightFocusWidth":"2","highlightFocusOffset":"2","virtualKeyboardLayout":"english","hotKeyMenu":"M","hotKeyHeadings":"H","hotKeyForms":"F","hotKeyButtons":"B","hotKeyGraphics":"G"};
//]]></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/readabler/js/readabler.min.js?ver=1.3.2' id='mdp-readabler-js'></script>
<noscript> For full functionality of this site it is necessary to enable JavaScript.</noscript><script type='text/javascript' src='https://asbarez.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>//<![CDATA[
var jnewsoption={"login_reload":"https:\/\/asbarez.com\/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"238360","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"asbarez.com","zoom_button":"0"};
//]]></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.1.1' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://asbarez.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.1.1' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>//<![CDATA[
var jnews_select_share={"is_customize_preview":""};
//]]></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://asbarez.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/asbarez.com\/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games\/"},"dateCreated":"2022-06-25 12:58:46","datePublished":"2022-06-25 12:58:46","dateModified":"2022-06-25 19:58:48","url":"https:\/\/asbarez.com\/homenetmen-returns-to-lacc-with-epic-musical-performances-for-45th-navasartian-games\/","headline":"Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games","name":"Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games","articleBody":"<!-- wp:image {\"align\":\"right\",\"id\":238363,\"width\":245,\"height\":294,\"sizeSlug\":\"full\",\"linkDestination\":\"none\"} -->\n<figure class=\"wp-block-image alignright size-full is-resized\"><img src=\"https:\/\/asbarez.com\/wp-content\/uploads\/2022\/06\/NAvasartian-Music.jpg\" alt=\"\" class=\"wp-image-238363\" width=\"245\" height=\"294\"\/><figcaption>45th Navasartian Games flyer<\/figcaption><\/figure>\n<!-- \/wp:image -->\n\n<!-- wp:paragraph -->\n<p>BY KATY SIMONIAN<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>This year\u2019s 45th Navasartian Festival and Closing Ceremonies will feature an impressive line-up of musical performances from some of today\u2019s most celebrated artists.&nbsp;<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Marking a return to Los Angeles City College, where the games were first held back in the late 1970s, Homenetmen continues its tradition of hosting the Navasartian Festival with an array of music from two dozen recording artists during the three-day event which will take place Fourth of July weekend.&nbsp;<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Patrons will be treated to beautiful Armenian music from the acclaimed Tigran Asatryan, Andre, Christina Pepelian, and Joseph Krikorian among many others, with songs that encapsulate the spirit of the Armenian people and the joyful occasion of the festival.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>The Navasartian Festival will begin on Friday, July 1 at 4:00 pm. and continue through Saturday, July 2 and Sunday, July 3, kicking off at 8:00 a.m. each day. The Closing Ceremonies will commence at 6:00 p.m. on Sunday, July 3.&nbsp;<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Only minutes away from Little Armenia, Los Angeles City College is located at 855 North Vermont Avenue, Los Angeles CA 90029. Accessible parking as well as Metro and Bus Stops are available. The campus offers a beautiful setting and safe environment with the comfort of multiple parking structures and easy access to amenities.&nbsp;<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cFollowing a two-year hiatus due to the Covid-19 pandemic, we look forward to welcoming the community back with a celebration honoring the achievements of the young athletes who stand at the heart of the Homenetmen family,\u201d says 45th Honorary President Mr. Ara Tchaghlassian. \u201cMusic, food and dancing will be among the many festivities for all to enjoy, as they are cornerstones of the Armenian culture,\u201d he added. &nbsp;<br>With an exceptional display of music coupled with highlights such as the heartwarming Parade of Champions, this year\u2019s Navasartian Festival promises to be one of the brightest, most successful events of the year.&nbsp;<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>For more information about the Navasartian Games and Festival, including a full list of singers and schedule, please visit the Navasartian Games&nbsp;<a href=\"http:\/\/NavasartianGames.com\">website<\/a>&nbsp;or call (323) 344-4300.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p><strong>Katy Simonian<\/strong> <em>is a member of the 45th Navasartian Victory Ball Committee.<\/em>&nbsp;<\/p>\n<!-- \/wp:paragraph -->","author":{"@type":"Person","name":"Contributor","url":"https:\/\/asbarez.com\/author\/contributor\/"},"articleSection":["Commentary","Community","Featured Story","Latest","Top Stories"],"image":{"@type":"ImageObject","url":"https:\/\/media.asbarez.com\/wp-content\/uploads\/2022\/06\/23140232\/NAvasartian-Music-1.jpg","width":576,"height":384},"publisher":{"@type":"Organization","name":"Asbarez","url":"https:\/\/asbarez.com","logo":{"@type":"ImageObject","url":"https:\/\/media.asbarez.com\/wp-content\/uploads\/2021\/05\/20195220\/asbarez-black-XXS-1.png"},"sameAs":["https:\/\/www.facebook.com\/asbarez\/","https:\/\/twitter.com\/Asbarez","https:\/\/www.youtube.com\/channel\/UC4Ajl7DseIdLFrY7FpQHxBg","https:\/\/www.instagram.com\/asbarez\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Homenetmen Returns to LACC with Epic Musical Performances for 45th Navasartian Games","published":"2022-06-25 12:58:46","updated":"2022-06-25 19:58:48"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://asbarez.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 191/203 objects using memcached
Page Caching using disk: enhanced 
Lazy Loading
Database Caching 9/16 queries in 0.039 seconds using memcached

Served from: asbarez.com @ 2022-06-25 12:59:00 by W3 Total Cache
-->